EndNote

...Bibliographies Made Easy

and now Manuscripts

Search bibliographic databases on the Internet
Organize references and images in a snap
Construct your paper with built-in templates
Watch bibliographies appear as you write!
COPYRIGHT
© 1988-2002 Thomson ISI, all rights reserved worldwide. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language in any form by any means, without written permission from Thomson ISI or Thomson ISI ResearchSoft.

Trademark Information:
EndNote is a registered trademark of Thomson ISI. Cite While You Write is a trademark of Thomson ISI. Microsoft, Windows, and Windows NT are registered trademarks of Microsoft Corporation. All other product and service names cited in this manual are trademarks or service marks of their respective companies.

NOTICE REGARDING LEGAL USE OF DOWNLOADED REFERENCE DATA
EndNote gives you the capability to import references from online databases and store them in your personal EndNote libraries. Some producers of online reference databases expressly prohibit such use and storage of their data, others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases from the same provider may have varying restrictions.
# Table of Contents

## Chapter 1  Welcome to EndNote
- Introducing EndNote ................................................................. 3
- About This Manual ................................................................. 3
- Customer Services ............................................................... 4
  - Register Your Copy of EndNote.............................................. 4
  - Customer Service ............................................................... 4
  - Technical Support ............................................................... 5
  - International Customer & Technical Support ...................... 5
  - The EndNote Web Site ......................................................... 5
  - The EndNote-Interest Email Forum .................................... 5
- What’s New in EndNote 6 ...................................................... 6

## Chapter 2  Installing & Upgrading EndNote
- Before You Install EndNote .................................................. 11
  - Requirements ...................................................................... 11
  - Installation Options ......................................................... 11
- Installing EndNote .............................................................. 12
  - Custom Installation Options .............................................. 13
    - Selecting Components .................................................. 13
- Upgrading from an Earlier EndNote Version ....................... 14
  - Backing Up or Replacing Files ......................................... 14
  - File Compatibility ............................................................. 15
- Checking Your Installation ................................................ 15
  - Checking Microsoft Word Support ................................... 15
  - Checking WordPerfect Support ........................................ 16
  - Automatically Updating Files ........................................... 17
- Uninstalling EndNote .......................................................... 17

## Chapter 3  The EndNote Guided Tour
- Introduction to the Guided Tour ......................................... 21
  - Are You Ready? ............................................................... 21
- Part I: Introduction to an EndNote Library ......................... 22
  - Start EndNote ............................................................... 22
  - The Library Window ....................................................... 23
  - Sorting the References ................................................... 25
  - Select & Open a Reference .............................................. 25
  - Close the Reference ....................................................... 27
  - Related Sections ............................................................ 27
Part II: Changing EndNote Preferences ............................................................... 28
  Open the Paleo Library ........................................................................ 28
  Setting a Default Library .................................................................... 28
  Modifying a Reference Type ................................................................ 29
  Changing the Fields Displayed ........................................................... 30
  Related Sections ............................................................................... 32

Part III: Entering and Managing References .................................................. 33
  Open the Paleo Library ...................................................................... 33
  Create a New Reference .................................................................... 33
  Enter References That Contain Images ............................................. 37
  Search for a Set of References ......................................................... 40
  Select a Style That Includes Abstracts .............................................. 42
  Print the Found References ............................................................. 42
  Related Sections .............................................................................. 43

Part IV: Using EndNote While Writing a Paper With Microsoft Word ............. 44
  Open the Paleo Library ...................................................................... 44
  Create a New Document with the Manuscript Template Wizard ............ 44
  Cite EndNote References .................................................................. 47
  Change the Bibliographic Style ......................................................... 50
  Insert Figure Citations ..................................................................... 52
  Related Sections .............................................................................. 54

Part V: Searching Remote Databases .............................................................. 55
  Open the Paleo Library ...................................................................... 55
  Connect to a Remote Database .......................................................... 55
  Search the Database .......................................................................... 57
  Save the References .......................................................................... 60
  Where to Go From Here .................................................................... 61

Chapter 4 Introducing the EndNote Library

The EndNote Library .............................................................................. 65
  Important Points About Libraries ..................................................... 65
  Back Up Your Libraries .................................................................... 66

The Library Window .............................................................................. 66
  Navigating in the Library Window ..................................................... 66
  Showing a Reference Preview .......................................................... 67
  Resizing the Library Window ............................................................ 69
  Library Display Font ......................................................................... 69
  Changing Display Fields .................................................................. 70
  The Library Window Sort Order ....................................................... 71

Creating Libraries .................................................................................. 72
  Creating a New Library ..................................................................... 72
  Save a Copy of a Library .................................................................. 74
  Setting a Default Library .................................................................. 74
  Creating a Library from ProCite or Reference Manager ................. 75
Chapter 5 Entering and Editing References

Introduction ...................................................................................................... 83
    Important Points About References ................................................. 83
    The Reference Window ...................................................................... 84
    The Window Menu ............................................................................. 85
    Previous & Next Reference Commands ......................................... 85
    Changing the General Display Font ............................................... 85
    Selecting References ........................................................................... 86

Opening, Closing, Saving, & Deleting References ................................. 88
    Opening References ........................................................................... 88
    Closing References ............................................................................. 89
    Saving References ............................................................................. 89
    Reverting References .......................................................................... 89
    Deleting References ............................................................................ 90

Creating a New Reference ......................................................................... 91
    Overview ............................................................................................. 91
    Changing the Default Reference Type ............................................. 91
    Choosing a Reference Type ............................................................... 92
    Tips for Choosing the Right Reference Type ................................... 92

Entering References .................................................................................. 93
    Using Term Lists with Data Entry .................................................... 93
    Author & Editor Names ..................................................................... 94
    Year ...................................................................................................... 95
    Titles ..................................................................................................... 96
    Journal Names .................................................................................... 96
    Pages .................................................................................................... 97
    Edition ................................................................................................. 97
    Date ...................................................................................................... 97
    Entering Dates for Record Keeping .................................................. 97
    Short Title ............................................................................................ 97
    Original Publication .......................................................................... 98
    Reprint Edition ................................................................................. 98
    Reviewed Item ................................................................................... 98
    ISBN/ISSN ........................................................................................ 99
    Call Number ....................................................................................... 99
    Label .................................................................................................... 99
    Keywords .......................................................................................... 100
    Notes and Abstract .......................................................................... 100
Chapter 6 Searching Remote Databases with EndNote

Introduction to Searching Online Databases .......................................................... 119
How Does It Work? .................................................................................. 119
What EndNote's Searching Offers ............................................................. 119
Quick Overview .................................................................................... 120

Selecting a Connection File ........................................................................ 120
Access-Restricted Databases ...................................................................... 120
Free Databases ....................................................................................... 121
Picking Your Favorite Connection Files .................................................... 121
What if Your Database Isn’t Listed? ......................................................... 123

Searching a Remote Database ...................................................................... 124
Establishing the Connection .................................................................... 124
Remote Database Searching (Overview) ..................................................... 125
The Search Remote Option ....................................................................... 126
Available Search Options ......................................................................... 126
Boolean Searches ................................................................................... 127
Searching EndNote Fields vs. Remote Database Indexes ......................... 128
Remote Database Search Limitations ......................................................... 129
Changing the Focus of the Search ............................................................. 129
Running Multiple Searches ..................................................................... 130
Retrieving & Saving References ................................................................. 130
The Retrieved References Window ..................................................... 131
Saving References to a Library ............................................................ 132
The Connection Status Window ......................................................... 133
The Log File ...................................................................................... 134

Searching the ISI Web of Science .......................................................... 136

Chapter 7 Importing Reference Data into EndNote
Importing Reference Data into EndNote .................................................. 141
General Importing Instructions .............................................................. 142
Import Options ..................................................................................... 143
Importing References Downloaded from CD-ROMs and Online Databases ................................................... 144
Getting Data in the Right Format ....................................................... 145
Choosing the Correct Import Filter .................................................. 145
Summary of Output Formats & Corresponding Import Options ...... 148
Direct Export from Web Pages ............................................................ 154
Creating Structured Text Files that EndNote Can Import .............. 154
Creating a Tab-Delimited Format ...................................................... 155
Creating a Custom “Tagged” Format ............................................... 157
Creating a Tagged “EndNote Import” File ..................................... 159
Copying and Pasting References from a Document into EndNote .... 162
Importing References From Other Bibliographic Programs .......... 163

Chapter 8 Managing References
Showing & Hiding References .............................................................. 167
Working with Showing References .................................................. 167
Using Show Selected ......................................................................... 168
Using Hide Selected ......................................................................... 168
Searching for References ................................................................. 168
The Search Window .......................................................................... 169
Search Command Tips ....................................................................... 171
Simple Searches ................................................................................ 172
Restricting Searches to Specific Fields ............................................. 174
Using Comparison Operators ......................................................... 174
Combining Search Items with “And,” “Or,” and “Not” ............... 176
Combining Results from Separate Searches .................................. 178
Saving Search Strategies ................................................................. 179
Using EndNote Database Indexes ..................................................... 180
Searching With Indexes .................................................................... 180
QuickFind Indexes .......................................................................... 181
Finding Duplicate References .............................................................. 182
Deleting Duplicates .......................................................................... 183
### Working with the Journals Term List

- Important Points About Entering Journal Names
- Updating a Journal List
- Creating Bibliographies With Journal Abbreviations
- Converting Old EndNote Journals Files

### Chapter 10 Using EndNote with Microsoft Word

#### Overview of the Cite While You Write Process

- Word Processor Compatibility
- Basic Instructions

#### Notes about Microsoft Word

- Installing Cite While You Write Support in Word
- The Cite While You Write Commands
- Field Codes

#### Using Predefined Manuscript Templates

- Creating a Word Document Based on a Template
- Supplying Information to the Template Wizard
- Writing Your Paper

#### Citing Sources As You Write

- Forms of Citations
- Finding and Inserting Citations
- Inserting Selected Citations
- Using Drag-and-Drop or Copy and Paste
- Manually Inserting Citations
- Inserting Multiple Citations
- Inserting From Multiple Libraries
- Customizing Individual Citations
- Including Notes in the List of References
- Inserting Citations into a Formatted Paper
- Citing References in Footnotes and Endnotes

#### Typing Citations into Your Paper

- Notes About Temporary Citations
- Components of a Temporary Citation
- Omitting Authors or Years from Citations
- Citation Prefixes
- Citation Suffixes
- Including Semicolons & Other Citation Delimiters
- in a Citation
- Citing Specific Page Numbers in Footnotes
- Examples of Modified Citations

#### Changing Existing Citations

- Editing Citations
- Unformatting Citations
- Moving or Copying Citations
- Deleting Citations
Typing & Editing Citations in Your Paper .................................................. 284
  Typing Citations into Your Paper ...................................................... 284
  Deleting Citations ........................................................................... 284
  Editing Individual Citations ............................................................ 285
Tips for Creating Bibliographies .......................................................... 286
  Basic Instructions ............................................................................. 286
  Reformatting Papers ....................................................................... 287
  Formatting Master Documents .......................................................... 287
  Editing Bibliographies ..................................................................... 287
  Moving Bibliographies .................................................................... 288
  Deleting Bibliographies ................................................................... 288
  Previewing Formatted References (or Styles) .................................... 288
  Setting Margins, Spacing, and Fonts ............................................... 289
  Formatting With Multiple Libraries ............................................... 289
  Record Numbers .............................................................................. 289
  Finding & Labeling References Used in a Paper .............................. 290
  Working on Different Computers .................................................... 291
Unformatting Your Paper ..................................................................... 292
Giving A Publisher or Colleague a Copy of Your Final Formatted Paper ......................................................... 292
  WordPerfect: Removing Codes ....................................................... 293
Chapter 12 Creating an Independent Bibliography
Independent Bibliographies ................................................................. 297
  Using Drag-and-Drop to Create an Instant Bibliography ................. 297
Copy Formatted .................................................................................. 298
Exporting References ................................................................. 299
  Supported Formats ................................................................. 300
  Using the Export Command .......................................................... 300
Exporting to a Palm Operating System Device .................................. 302
Printing References ............................................................................ 303
  Important Points ............................................................................. 303
  Printing Instructions ........................................................................ 304
Including Notes, Abstracts, & Other Information in a Reference List ......................................................................................... 305
  Creating Annotated Bibliographies ............................................... 305
  Printing Only the Notes ................................................................. 306
Chapter 13 Customizing Reference Types
Introduction ........................................................................................ 309
  What is a Reference Type? ............................................................. 309
  Reference Types & Data Entry ....................................................... 310
The Reference Types Table ................................................................. 311
  The Generic Type ......................................................................... 312
  Special Fields ................................................................................ 313
Chapter 14  Bibliographic Styles

Introduction ....................................................................................................329
What is an Output Style? ................................................................. 329
The Output Styles Menu ................................................................. 329
The Style Manager ..................................................................... 330
Previewing Styles & Showing Information .................................... 332
Copying Styles .............................................................................. 334
Saving Styles ................................................................................. 334
Deleting Styles .............................................................................. 335
Renaming Styles ............................................................................ 335
Reverting Changes to a Style ........................................................... 335
Closing a Style .............................................................................. 335
What Should I Do if My Style Is Not Included? ......................... 335
Accessing Styles in Other Places ................................................... 336
Basic Components of a Style ........................................................... 337

Modifying Style Templates .........................................................................339
Citation Template ............................................................................. 339
Bibliography & Footnote Templates ................................................ 340
Changing the Punctuation in a Formatted Reference .................... 342
Adding & Removing Fields in a Formatted Reference ................... 343
Adding New Reference Types ........................................................... 344
Fonts and Text Styles ..................................................................... 346
Rules for Working with Style Templates ........................................ 346
EndNote Cleans Up ....................................................................... 348
Special Formatting Characters ......................................................... 348

Additional Style Formatting Options ........................................................352
Anonymous Works ........................................................................... 352
Page Numbers .................................................................................. 353
Journal Names ................................................................................. 353
Ambiguous Citations ....................................................................... 355
Numbering Citations ....................................................................... 357
Citation Author Lists ....................................................................... 358
Citation Author Names .................................................................... 360
Author List (Bibliography & Footnotes) ........................................ 361
Author Names (Bibliography & Footnotes) ..................................... 362
Editor List & Editor Names .............................................................. 364
Bibliography Layout ........................................................................ 364
Sort Order: Bibliographies and Multiple Citations ....................... 368
Title Capitalization ......................................................................... 371
Repeated Citations (in Footnotes) .................................................... 371

Creating a New Style .....................................................................................373
Example: Creating an Author Date Style ........................................ 373

xii
Chapter 15  Filters

Introduction to Filters................................................................. 379
  What is a Filter?......................................................................... 379
  The Filter Manager ................................................................. 380
  Copying Filters .................................................................... 381
  Saving Filters ....................................................................... 382
  Deleting Filters ................................................................... 382

The Basic Components of a Filter .................................................. 382
  The Filter Editor window ....................................................... 383
  “About this Filter” Panel ......................................................... 383
  Templates ............................................................................... 384
  Options ................................................................................ 384

Working with Filter Templates ................................................... 385
  Navigating in the Templates Panel ........................................... 385
  Templates for Different Reference Types.............................. 385
  Adding & Deleting Rows in the Filter Template...................... 386
  Cutting, Copying & Pasting Rows .......................................... 386
  Literal Text vs. EndNote Fields ............................................. 387
  The [IGNORE] Field ............................................................. 388
  The Source Line ................................................................. 388
  The Reference Type Tag ....................................................... 390
  Fields with Special Characteristics .................................... 391
  When Punctuation Repeats Within a Field ......................... 392

The Filter Options .................................................................... 393
  Author Parsing ................................................................. 393
  Continuation Lines ............................................................. 397
  Reference Type ................................................................. 399
  Field Editing ..................................................................... 400
  Record Layout ................................................................. 403
  Source Parsing ................................................................. 405

Importing MARC Records .......................................................... 407
  What Are MARC Records? ................................................. 407
  Unique Aspects of MARC Records ..................................... 407
  Creating a Filter for MARC Records ................................. 408
  Rules for MARC Import Filters ......................................... 409

Example: Modifying an Existing Filter ...................................... 410
  Adding a Tag and Field to a Filter ......................... 411

Creating a New Filter .............................................................. 412
  Overview ................................................................. 412
  Tips for Entering Tags and Fields ................................. 413
  Example Data File and Templates .................................. 414
Chapter 16 Connection Files

Introduction to Connection Files ................................................................. 419
  What is a Connection File? .................................................................... 419
  The Connection Manager ...................................................................... 419
  Copying Connection Files ..................................................................... 421
  Saving Connection Files ....................................................................... 422
  Deleting Connection Files .................................................................... 422

Basic Components of a Connection File ......................................................... 422
  Editing a Connection File ...................................................................... 423
  The Connection File Window .................................................................. 423
  “About this Connection” Panel ............................................................... 424
  The Connection Settings ........................................................................ 425
  Search Attributes .................................................................................. 427
  Filter Information .................................................................................. 429

Creating Connection Files ............................................................................ 430
  Steps to Create a New Connection File ................................................. 430
  Default Values for New Connection Files .............................................. 431

Using Z39.50 Command-Line Syntax ............................................................ 432
  Tip for Modifying Search Attributes ..................................................... 433

Chapter 17 Preferences, Toolbars, & Shortcuts

EndNote Preferences .................................................................................... 437
  Library Preferences ............................................................................... 438
  Display Fonts ....................................................................................... 439
  Reference Types .................................................................................... 440
  Temporary Citations ............................................................................. 441
  Sorting ................................................................................................... 444
  Change Case .......................................................................................... 445
  Formatting ............................................................................................. 446
  Display Fields ....................................................................................... 446
  Duplicates .............................................................................................. 447
  Online Preferences ............................................................................... 448
  Folder Locations .................................................................................... 450
  Term Lists .............................................................................................. 450
  Spell Check ........................................................................................... 452

Cite While You Write and EndNote Add-in Preferences ................................. 455
  General Preferences ............................................................................. 456
  Keyboard Shortcuts in Word ................................................................. 457
  Adding EndNote Add-in Buttons to WordPerfect’s Toolbar .......... 457
  Showing Word Processor Codes ........................................................... 458
  Related EndNote Preferences ............................................................... 459

Shortcut Menus .......................................................................................... 459
  Toolbars ................................................................................................. 460
Chapter 1

Welcome to EndNote
<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>Welcome to EndNote</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introducing EndNote</td>
<td>............................................................. 3</td>
</tr>
<tr>
<td>About This Manual</td>
<td>............................................................. 3</td>
</tr>
<tr>
<td>Customer Services</td>
<td>............................................................. 4</td>
</tr>
<tr>
<td>Register Your Copy of EndNote</td>
<td>......................... 4</td>
</tr>
<tr>
<td>Customer Service</td>
<td>............................................................. 4</td>
</tr>
<tr>
<td>Technical Support</td>
<td>............................................................. 5</td>
</tr>
<tr>
<td>International Customer &amp; Technical Support</td>
<td>............ 5</td>
</tr>
<tr>
<td>The EndNote Web Site</td>
<td>............................................................. 5</td>
</tr>
<tr>
<td>The EndNote-Interest Email Forum</td>
<td>....................... 5</td>
</tr>
<tr>
<td>What’s New in EndNote 6</td>
<td>............................................................. 6</td>
</tr>
</tbody>
</table>
Introducing EndNote

Welcome to EndNote—the complete reference solution!

✦ EndNote is an online search tool—it provides a simple way to search online bibliographic databases and retrieve the references directly into EndNote. (EndNote can also import data files saved from a variety of online services, CD-ROMs, and library databases.)

✦ EndNote is a reference and image database—it specializes in storing, managing, and searching for bibliographic references in your private reference library. Now you can organize images including charts, figures, and equations with a caption and your own keywords.

✦ EndNote is a bibliography and manuscript maker—it formats citations and figures in Microsoft® Word with the Cite While You Write™ technology. Watch the bibliography and figure list appear as you insert citations in your manuscript. New Microsoft Word templates guide you through the exacting manuscript requirements of publishers.

See “What’s New in EndNote 6” on page 6 for a list of the most recent features added to EndNote.

About This Manual

This manual assumes that you know how to use Windows, your word processor, and the mouse. For help on these topics, consult your computer owner’s guide or your word processor manual.

The following representations for key combinations are used:

<table>
<thead>
<tr>
<th>Instruction</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+ESC</td>
<td>While holding down the CTRL key, press the ESC key.</td>
</tr>
<tr>
<td>CTRL+ALT+ENTER</td>
<td>While holding down the CTRL and ALT keys, press the ENTER key.</td>
</tr>
</tbody>
</table>

This EndNote manual is also available as a .PDF file in your EndNote folder.
Chapter 1: Welcome to EndNote

Customer Services

Register Your Copy of EndNote

If you haven’t done so already, please mail, fax, or email your registration to ISI ResearchSoft (register@isiresearchsoft.com). You also have the opportunity to register during installation. Even if you purchased EndNote directly from ISI ResearchSoft, do not assume that you are registered. Registered users receive:

♦ free technical support
♦ special upgrade offers
♦ notification of new EndNote versions that are compatible with the latest version of your word processor

Customer Service

Contact Customer Service for non-technical questions such as registering your software, ordering new copies or upgrades of EndNote, quantity discounts, referrals to dealers, and general product, billing, or payment information.

Sales Information

Mail: ISI ResearchSoft
      2141 Palomar Airport Road, Suite 350
      Carlsbad, CA  92009  U.S.A.
Phone: (760) 438-5526 (country code is 01)
Fax: (760) 438-5573 (country code is 01)
Email: info@isiresearchsoft.com
Web: www.endnote.com

Customer Service (Orders, Billing, and Shipping)

Mail: ISI ResearchSoft
      3501 Market Street
      Philadelphia, PA  U.S.A.
Phone: (800) 336-4474 (country code is 01)
Fax: (215) 386-2911 (country code is 01)
Email: customer.service@isiresearchsoft.com
       register@isiresearchsoft.com
Web: www.endnote.com
Technical Support

Contact Technical Support if you encounter problems while using EndNote. Before contacting us, have a clear description of the problem and know the version of your copy of Windows, EndNote, and your word processor. (To find the EndNote version, start EndNote and choose About EndNote from the Help menu.) Also have your EndNote serial number available.

Our hours are Monday–Friday, 8:00 am – 5:00 pm Pacific Time.

Mail:  ISI ResearchSoft
       800 Jones Street
       Berkeley, CA 94710  U.S.A.
Phone:  (510) 559-8592 (country code is 01)
Fax:  (510) 559-8683 (country code is 01)
Email:  endnote@isiresearchsoft.com
Web:  www.endnote.com

Technical support tips are also available from the EndNote Web site and the endnote-interest email forum (see page 5).

International Customer & Technical Support

For customer support or technical support outside of North America, please visit our Web site to find a local distributor.

Go to www.endnote.com, click on Contact Us, then click on International Distributors to find a local distributor.

The EndNote Web Site

The EndNote Web site (www.endnote.com) contains technical support tips, utilities for data transfer, and information about the latest versions of EndNote. You can also find updated styles, filters, connection files, and other related documents at this site.

To easily locate updated files available on the Web site, go to the Help menu in EndNote and select EndNote Updates.

The EndNote-Interest Email Forum

If you wish to join an ongoing email forum of EndNote users like yourself, go to the EndNote Web site (www.endnote.com) for instructions on how to subscribe to the endnote-interest group.

There are two types of subscriptions: The first delivers the endnote-interest messages individually, so that every time a user sends a message to endnote-interest, it is redirected to each member of the list. The second option, which we recommend, is to subscribe to the endnote-interest-digest—a daily compendium of endnote-interest messages.
In general, ISI ResearchSoft does not answer questions posted to endnote-interest, but lets users answer each other’s questions. Contact ISI ResearchSoft directly for a guaranteed response from technical support staff.

What’s New in EndNote 6

The following features have been added since EndNote 5:

Insert Graphics and Files
♦ Store images (such as BMP, PNG, TIFF, JPEG or GIF) or attach a file (such as Microsoft Excel, Visio, or PowerPoint) using the new Image and Caption fields—maintain graphical data and technical drawings in an easy-to-use format. See “Image and Caption” on page 101 and “Inserting Images” on page 109.
♦ Organize graphics in your EndNote library with three new reference types: Figure, Chart, and Equation. See the “Table of Predefined Reference Types” on page 319.

Use Enhanced Word Processor Support
♦ Select graphics stored in an EndNote library to insert in a Microsoft Word document—access the figure and caption easily. See “Inserting and Formatting Figures” on page 257.
♦ Create a figure list following the Reference List in Microsoft Word—ensure every figure inserted with EndNote is represented on the published list.
♦ Use predefined manuscript templates in Microsoft Word to assist with the page layout—save time meeting the publisher’s requirements. See “Using Predefined Manuscript Templates” on page 224.
♦ Export a traveling library from a Microsoft Word document into an EndNote library—share references cited by colleagues. See “Exporting Word’s Traveling Library to an EndNote Library” on page 266.
♦ Use Cite While You Write with Microsoft Word 97, 2000, and XP. See Chapter 10.

Try These Great Enhancements
♦ Use updated and new output styles, import filters, and connection files.
♦ Print individual references while in Edit view. The reference is printed as it is displayed, including field labels.

♦ Copy references to your Palm operating system device (Palm Pilot and other devices that use the Palm operating system). See “Exporting to a Palm Operating System Device” on page 302.
Chapter 2

Installing & Upgrading EndNote
Chapter 2 Installing & Upgrading EndNote

Before You Install EndNote ................................................ 11
  Requirements ...................................................................... 11
  Installation Options .......................................................... 11

Installing EndNote ............................................................... 12

Custom Installation Options .................................................. 13
  Selecting Components ....................................................... 13

Upgrading from an Earlier EndNote Version ......................... 14
  Backing Up or Replacing Files ............................................. 14
  File Compatibility .......................................................... 15

Checking Your Installation ..................................................... 15
  Checking Microsoft Word Support ...................................... 15
  Checking WordPerfect Support .......................................... 16

Automatically Updating Files ............................................... 17

Uninstalling EndNote ............................................................ 17
Before You Install EndNote

Please read the Requirements and Installation Options sections below before you proceed with the installation.

Requirements

EndNote is distributed on a CD, so you need a CD-ROM drive to install the program.

System Requirements: EndNote runs under the following operating systems:
- Windows 98 SE (Second Edition)/2000/ME/XP
- Windows NT 4 (with service pack 6 or later) or later

EndNote does not work with earlier versions of Windows or OS/2.

Hardware Requirements:
- An IBM PC or compatible computer with a Pentium or compatible processor (or higher) and a minimum of 16 MB of available RAM.
- A hard drive with at least 50 MB of free space.
- In order to use EndNote’s Connect command, an Internet connection is required. To use the Open Link command to access a Web site, you also need a Web browser installed.

NOTE: Make sure that your computer meets the system and hardware requirements before continuing. If necessary, contact the distributor, dealer, or store where you purchased EndNote to arrange for a full refund. If you have any problem obtaining a refund, contact ISI ResearchSoft directly. You must do so within 30 days of purchase.

Installation Options

Are you upgrading EndNote?

We suggest that you back up any styles, import filters, and connection files that you don’t want overwritten before running Setup (See “Upgrading from an Earlier EndNote Version” on page 14). You do not need to uninstall any earlier version of EndNote to upgrade it.

Are you installing EndNote onto a network?

Appendix B covers general information about licensing and using EndNote in a network environment.

Do you plan to use EndNote to format citations in your word processor documents?
As of June 2002, EndNote for Windows is compatible with:


Microsoft Word uses Cite While You Write, and WordPerfect uses the EndNote Add-in. These functions put an EndNote submenu of commands on Word or WordPerfect’s Tools menu. They also allow EndNote to format citations and create a bibliography for the document that is open in Word or WordPerfect. You can format, unformat, and re-format a single document—without ever exiting your word processor.

If a supported version of Microsoft Word or WordPerfect is installed on your computer, the appropriate Cite While You Write or EndNote Add-in files are installed automatically when you run the EndNote installation. These features can be used with a shared copy of Word or WordPerfect on a network.

In order for Cite While You Write or the EndNote Add-in to install properly:

- Microsoft Word 97, 2000, or XP, or WordPerfect 9 (2000) or 10 (2002) must be correctly installed on your computer prior to installing EndNote.
- For Word, the EndNote installer must be able to locate the Word Startup folder. You need to have full read and write access to Word’s Startup folder in order to install EndNote commands.

## Installing EndNote

### To install EndNote:

1. Make sure no applications are running.
2. Insert the EndNote CD into your CD-ROM drive.
3. The EndNote Setup program will start. If you do not have Autoplay enabled, choose Run from the Start menu, type “d:\setup” (use the drive letter appropriate to the drive containing the installation CD) and press ENTER.
4. Follow the instructions on the screen to complete the installation.

   - Setup gives you the choice of doing either a Full or Custom Installation (see “Installation Options” on page 11 for details). By default, EndNote is installed in the C:\Program Files\EndNote folder. You can change this folder if you wish.
If a previous installation of EndNote is found, you will be given the option to either back up or overwrite the older files. If you back up files, they are placed in a Backup folder in the installation folder.

♦ Read the “Readme” file for any last minute information that may not have made it into the manual.

Custom Installation Options

Although we recommend that you use the Full Installation option to install EndNote, the Custom Installation option can be useful if you are low on disk space or if you need to reinstall just certain EndNote components.

To do a custom installation:

1. Make sure no applications are running.
2. Insert the EndNote CD into your CD-ROM drive.
3. The EndNote Setup program starts. If you do not have Autoplay enabled, choose Run from the Start menu, type “d:\setup” (use the drive letter appropriate to the drive containing the installation CD) and press ENTER.
4. Follow the instructions on the screen until you see the option to do either a Full Installation or Custom Installation. Choose Custom Installation, and click Next.
5. Verify that you have the correct folder specified, and click Next to display the screen where you select the components that you want to install.

NOTE: If the installer detects another copy of EndNote in the destination folder, it gives you options to either backup or remove older files during the installation. When doing a custom install, only selected components are affected. For example, if you are installing only the Anthropology styles, and you choose to remove older files, only the older Anthropology styles are removed; no other part of the installation is affected.

Selecting Components

There are several major categories of components that are installed with EndNote:

♦ Program
♦ Styles (formats for creating bibliographies)
♦ Filters (files for importing text files of reference data)
♦ Connection Files (to connect to online reference databases)
Word Processor files (files for Word or WordPerfect, and EndNote Templates for Word)

To omit an entire category, uncheck the box next to its name. To choose subsets of the items you want to install, click the button to the right of the category, and select the specific items that you want to install (or reinstall).

Upgrading from an Earlier EndNote Version

While it is not required, you can uninstall the prior version of EndNote before installing EndNote 6. See “Uninstalling EndNote” on page 17.

By default, EndNote 6 is installed into the C:\Program Files\EndNote folder.

Backing Up or Replacing Files

If Setup detects an earlier copy of the EndNote program in the installation folder, it alerts you and gives you two options. If you continue with the installation to install EndNote 6 into your existing EndNote folder, Setup removes the older EndNote application and word processor support files. You should select what it should do with the styles, filters, and connection files from your older copy of EndNote. No matter which option you choose, your libraries will not be deleted; nor will any other non-EndNote files in the EndNote folder.

- **Backup older files**: EndNote 6 provides complete, updated sets of styles, filters, and connection files. But if you want to keep any of your older modified files to use with EndNote 6, you should choose this option. Doing so has EndNote create a “Backup” folder in the EndNote folder and all of the styles, filters, and connection files from your older installation are copied into that folder. After installing EndNote, you should move any of these files that you want to use into the Styles, Filters, or Connections folders installed with EndNote 6.

- **Remove older files**: If this option is selected, Setup replaces all of the styles, filters, and connection files from your existing EndNote installation with the new ones included with EndNote 6. Do not choose this option if you have custom styles, filters, or connection files that you want to
save. If they have the same names as any of the files to be installed, the installer will overwrite them with the new files.

**NOTE:** Cite While You Write support or the EndNote Add-in is linked to only one copy of the EndNote program, and only one instance of any Add-in can be used at one time. If you install the Cite While You Write or EndNote Add-ins, they will replace older versions even if you install EndNote in a separate folder.

---

### File Compatibility

**EndNote Libraries:** EndNote 6 is fully compatible with all libraries from earlier versions of EndNote and EndNote Plus for DOS, Windows, and Macintosh. See “Transferring Libraries Across Platforms” on page 79 for details.

**EndNote Styles:** EndNote 6 can use styles created by EndNote versions 2-5; however, EndNote 6 styles cannot be used by versions prior to version 4. When opening an EndNote style prior to version 4, EndNote 6 opens it as a new untitled style which you may save with a new name. The original style remains untouched so that you may still use it with older EndNote versions.

### Checking Your Installation

To run EndNote, click the *Start* button, choose *Programs*, select *EndNote*, and then choose *EndNote Program*.

A dialog will ask you to open a reference library file. Choose *Cancel*. To check the version number of EndNote, choose *About EndNote* from the *Help* menu. Click the splash screen to clear it.

If you have trouble accessing the program, repeat the installation steps to verify that the program was correctly installed.

---

### Checking Microsoft Word Support

To see if Cite While You Write is correctly installed, start Word and click on Word’s *Tools* menu. In Word 97, 2000, or XP, you should see EndNote commands on an *EndNote 6* submenu.
Word 97, 2000, or XP Tools menu and EndNote 6 submenu

NOTE: If you have trouble installing Cite While You Write support, see “EndNote Commands Do Not Appear on Word or WordPerfect’s Tools Menu” on page 477.

Checking WordPerfect Support

To see if the EndNote Add-in is correctly installed, start WordPerfect and click on the Tools menu. You should see an EndNote submenu with various EndNote commands.

WordPerfect Tools menu
Commands on your Tools menu vary between different versions of WordPerfect. Commands can also vary if the menu has been customized.

**NOTE:** If you have trouble installing the Add-in, see “EndNote Commands Do Not Appear on Word or WordPerfect’s Tools Menu” on page 477.

**Automatically Updating Files**

You can automatically update EndNote 6 with free enhancements, including the latest output styles, filters, connection files, and Microsoft Word templates.

**To update your copy of EndNote:**

1. Open a connection to the Internet.
2. From EndNote’s Help menu, select EndNote Updates. The wizard checks for updates and does all the work!

**Uninstalling EndNote**

**To uninstall EndNote:**

♦ From the Start menu, choose EndNote and select Uninstall EndNote.

This Uninstall program removes only files, groups, and icons installed by the EndNote installer the last time it was run. For example, if you use the installer’s “Custom Installation” option to re-install style files only, the Uninstall program removes only style files.

It will not delete your libraries or any new files you have created. It will not delete folders if they contain files you created. You will need to manually delete those files with the Windows Explorer.
Chapter 3

The EndNote Guided Tour
Chapter 3 The EndNote Guided Tour

Introduction to the Guided Tour ........................................ 21
Are You Ready? ........................................................... 21

Part I: Introduction to an EndNote Library ......................... 22
Start EndNote .......................................................... 22
The Library Window .................................................. 23
Sorting the References ............................................. 25
Select & Open a Reference ....................................... 25
Close the Reference ............................................... 27
Related Sections ..................................................... 27

Part II: Changing EndNote Preferences ............................. 28
Open the Paleo Library .......................................... 28
Setting a Default Library ....................................... 28
Modifying a Reference Type .................................. 29
Changing the Fields Displayed ............................... 30
Related Sections ..................................................... 32

Part III: Entering and Managing References ....................... 33
Open the Paleo Library .......................................... 33
Create a New Reference ......................................... 33
Enter References That Contain Images .................... 37
Search for a Set of References ............................... 40
Select a Style That Includes Abstracts .................... 42
Print the Found References ..................................... 42
Related Sections ..................................................... 43

Part IV: Using EndNote While Writing a Paper
With Microsoft Word .................................................. 44
Open the Paleo Library .......................................... 44
Create a New Document with the Manuscript
Template Wizard .................................................. 44
Cite EndNote References ....................................... 47
Change the Bibliographic Style ............................... 50
Insert Figure Citations ........................................... 52
Related Sections ..................................................... 54

Part V: Searching Remote Databases ................................ 55
Open the Paleo Library .......................................... 55
Connect to a Remote Database ................................ 55
Search the Database ............................................. 57
Save the References ............................................... 60
Where to Go From Here .......................................... 61
Introduction to the Guided Tour

This Guided Tour introduces you to the basics of using EndNote for storing references and writing papers. The Guided Tour is not designed to show you everything about EndNote, but it does provide a quick summary of some important features.

Part I: Introduction to an EndNote Library
In this section, you learn how to start EndNote, open a reference library, and select, open, and close a reference. These skills prepare you for the rest of the Tour.

Part II: Changing EndNote Preferences
In this section, you learn how to set a default library, modify a reference type, and change the library display.

Part III: Entering and Managing References
This section illustrates how to enter references, insert images in references, search for references, and print references from an EndNote library. You also learn how to create and print an annotated bibliography.

Part IV: Using EndNote While Writing a Paper
This section describes how to cite EndNote references while writing a paper with Microsoft Word (97, 2000, or XP). You will learn how to insert citations and figures, and have EndNote generate a bibliography and figure list for the paper. (If you use a word processor not listed here, see Chapter 11 or Chapter 12 for instructions.)

Part V: Searching Remote Databases
This part of the tour demonstrates how to use EndNote to search remote databases and library catalogs available online. This feature requires that you have a connection to the Internet.

Are You Ready?

At this point we assume that both EndNote and your word processor are installed on your computer. If you have not installed EndNote, please follow the instructions in Chapter 2 before continuing.

The Guided Tour uses sample files that are installed in the Examples folder in the EndNote folder. These example files include a sample EndNote reference library called Paleo.enl and a number of image files.
Part I: Introduction to an EndNote Library

This part of the Guided Tour covers the basics of working with EndNote. In particular, you will learn how to:

♦ Start EndNote and open a library.
♦ Select and open references in the EndNote library.
♦ Close references.
♦ Quit from the EndNote program.

Start EndNote

To start the EndNote program and open the sample library:

1. From the Start menu, choose Programs, select EndNote, and then choose the EndNote Program. A dialog appears prompting you to open a reference library.

![EndNote Program dialog](image)

2. Select Open an existing EndNote library.

3. To open the library, do one of these:

   ♦ Select Paleo.enl in the drop-down list, and click OK.
   ♦ If Paleo.enl does not appear in the drop-down list, click the Browse button to locate it. A dialog will appear prompting you to locate and open a reference library.

   Use the “Look in:” list to find the EndNote folder. By default, this will be on the C drive in the Program Files folder. To get there, click the “Look in:” list, choose the “C:” drive and click Open; select Program Files and click Open; and then select and open the EndNote folder.

   Select the Examples folder and click Open. You should now see the file “Paleo.enl”, the example EndNote library. Select Paleo.enl and click Open.
NOTE: You can also open a library from within EndNote by choosing Open from the File menu.

The Library Window

When you open the Paleo Library you see the Library window listing all of the references that the library contains:

By default, the Library window displays the first author’s last name, the year, and the title for each reference. The information displayed here in the Library window, as well as the font used for the display, can be changed using the EndNote Preferences.
Chapter 4 provides more information about customizing the Library window.

You can browse through your reference library by using the scroll bar, the scroll arrows, or the PAGE DOWN, PAGE UP, HOME, END, and ARROW keys.

**Previewing References**

You can easily see more detail about a reference by using the Preview pane in the Library window.

To preview references:

1. For this example, click on the reference titled Geophysical Research Letters.
2. Click the **Show Preview** button at the bottom right of the Library window.

   The preview pane uses the current **output style** to display the selected reference as it will be formatted for a bibliography.

3. To select a different output style to apply to the reference, go to the main toolbar and select **Numbered** from the drop-down list of output styles.

   Only one reference is displayed in the preview pane at a time. If multiple references are selected, only the first one is displayed.
The format of the reference in the preview pane can be changed at any time by choosing a different output style.

When the preview pane is showing, the button name changes to *Hide Preview*. You can click *Hide Preview* to hide the preview pane if you wish.

### Sorting the References

References can be easily sorted by clicking on the column heading (such as Author, Year, or Title).

**To change the sort order:**

1. Click the Year column heading to see the references sorted in ascending order based on the year of publication.
2. Click the Year column heading again (a second time) to reverse the sort order and see the references sorted in *descending* order.
3. Now click the Author column heading to return the sort order of the library to an alphabetical list sorted by the author names.

### Select & Open a Reference

To work with specific references you must first select them in the Library window.

There are different ways to select a reference such as clicking on the reference using the mouse, using the arrow keys, or typing the first few letters of the field by which the library has been sorted.

To see how this works, click *once* on any reference to select it. If you have arrow keys on your keyboard, press the UP or DOWN ARROW to select the previous or next reference. When the library is sorted by author name (as it should be now), you can also select a reference by typing the first few letters of the author’s last name.
To quickly find and display a reference:
1. Select the first Argus reference in the list by typing “arg” without pausing between letters.

Now that the reference is selected, there are a number of things you can do with it, such as view its contents, copy, cut, delete, or edit it. For now, just open the reference to view the contents.

2. Open the selected Argus reference by pressing the ENTER key or by using the Edit command in the References menu. You can also open a reference by double-clicking it in the Library window.

The Reference window opens to display all of the information associated with the reference.
Chapter 3: The EndNote Guided Tour

This is where you enter or edit information for a reference. The citation information is displayed at the top of the Reference window in the title bar, “Argus, 1993 #34”. This information is used by EndNote to match citations in a paper to references in a library.

To view the rest of the reference, use the mouse to scroll down the Reference window, or press the TAB key to move forward from one field to the next. Press SHIFT+TAB to move backwards through the fields.

The window may also be resized by clicking and dragging the lower right window corner. To reposition the window, click on the title bar and drag the window to the desired location.

**Close the Reference**

Close the reference by clicking the close button in the upper right corner of the Reference window. You can also choose Close Reference (CTRL+W) from the File menu. EndNote automatically saves all changes to a reference when the Reference window is closed.

This concludes Part I of the Guided Tour. If you do not plan to continue with the Guided Tour, quit from EndNote by choosing Exit from the File menu (CTRL+Q). Otherwise, continue with the tour.

**Related Sections**

The following chapters provide more information about topics mentioned in this part of the Guided Tour:

♦ Read “Selecting References” and “Opening References” in Chapter 5 to learn the various ways to select and open references.

♦ Read “Sorting the Library” on page 190 for more information about sorting the library.
Part II: Changing EndNote Preferences

This part of the Guided Tour you will show you how to:

- Set a default library to open automatically.
- Modify a reference type to include the Image and Caption fields.
- Change the fields displayed in the reference list.

Open the Paleo Library

If EndNote is not already running, start it and open the Paleo Library (Paleo.enl), as shown in Part I of the Guided Tour.

Setting a Default Library

You can assign a library to open automatically every time you start EndNote. You will find it useful to set the Paleo Library (Paleo.enl) as your default library for now. Later, when you create your own library, you can set it as the default library.

To set a default library:

1. From the Edit menu, choose Preferences and click Libraries.
2. Click Add Open Libraries. You should see the Paleo Library (Paleo.enl) listed at the top of the window.
3. Click Apply to save this change.

While you could click OK to save the change and leave the Preferences dialog, we will be making other changes to EndNote preferences.

Chapter 3: The EndNote Guided Tour
Modifying a Reference Type

You may want to add images to your references. Later in this tour, we will be adding an image to a journal reference. However, the journal reference type does not currently include the Image field.

**To modify a reference type:**

1. If you have been following the guided tour and have the Preferences window displayed, click **Reference Types**.

   Or, from the *Edit* menu, choose *Preferences* and then click **Reference Types**.

2. Click **Modify Reference Types**.

   The Generic reference type, in the left column, contains all fields included with EndNote.

3. Scroll to the right to see the variety of reference types included with EndNote. Below each reference type heading is the subset of fields contained in that reference type. If a field is blank, it is not included by default in that reference type.

4. Scroll all the way to the left to display the Journal Article reference type, and then scroll down to the bottom of the list of fields. You are going to add two fields to the Journal Article reference type.

5. Next to the Generic reference type’s Image field, type *Image* into the Journal Article reference type.
6. Next to the Generic reference type’s Caption field, type Caption into the Journal Article reference type.

7. Click OK to save the changes made to the Journal Article reference type and close the Edit Reference Types dialog.

---

### Changing the Fields Displayed

The library window currently displays the Author, Date, and Title from each reference. However, you might find it useful to also see the reference type and image caption displayed in the library window. You can show any combination of up to five fields in the single-line display.

**To change the fields displayed in the library window:**

1. If you have been following the guided tour and have the Preferences window displayed, click Display Fields.

   Or, from the Edit menu, choose Preferences and then click Display Fields.
This panel reflects the current field display in the library window: Author, Title, and Date. You are going to add two additional fields to the display.

2. Next to Column 4, select Reference Type from near the top of the drop-down field list. EndNote inserts Ref Type into the corresponding Heading box. (You can actually type any heading text into the box.)

3. Next to Column 5, select Caption from the bottom of the drop-down field list. EndNote inserts Caption into the corresponding Heading box.

4. Click OK to save all changes and return to the library window.

5. Use the mouse to move the dividers between column headings and set the width of each display column.
Now you can easily tell which references include images, as those references include a caption in the library window.

If you do not want to continue with Part IV of the Guided Tour, and you are finished working with EndNote for now, go to the File menu and choose Exit to quit the EndNote program.

Related Sections

The following chapters provide more information about topics mentioned in this part of the Guided Tour:

♦ Learn how to change the display of the Library window in Chapter 4.

♦ The Preferences panels provide numerous ways in which you can customize your version of EndNote. See Chapter 17 for more information about working with the preferences.
Part III: Entering and Managing References

In this part of the Guided Tour you will learn how to:

♦ Enter references into a library.
♦ Insert graphics and files into references.
♦ Search for a subset of references.
♦ Create and print an annotated bibliography.

In this part of the tour, you are going to enter references: first a typical book reference, and then references that contain images.

Next you will print the references, along with other related references, as though to share the information with a colleague.

Open the Paleo Library

If EndNote is not already running, start it and open the Paleo Library (Paleo.enl), as shown in Part I of the Guided Tour.

Create a New Reference

There are various ways to add references to an EndNote library:

♦ Type the reference information into the Reference window.
♦ Connect to an online bibliographic database and retrieve the references directly into EndNote, as demonstrated in part V of this tour.
♦ Import text files of references that have been downloaded from online bibliographic databases or CD-ROMs.

This example demonstrates how to type reference information into EndNote. The other methods are covered in Chapter 6: “Searching Remote Databases with EndNote” and Chapter 7: “Importing Reference Data into EndNote”.

Once a library is open, you can add a new reference to it:

1. From the References menu, choose New Reference (CTRL+N). An empty Reference window opens with the words “New Reference” displayed at the top.
New references appear as journal articles (unless you change the default setting) but can be changed to any other type of reference using the Reference Type list at the top of the Reference window. For this example, create a Book reference.

2. Click the Reference Type list and choose Book.

You are now ready to enter reference information beginning with the author names. Author names can be entered two ways: either “First Middle Last” such as “Carol Margaret Jacobson” or “Last, First Middle” such as “Jacobson, Carol Margaret.” Individual author names must be entered one per line.

3. With the cursor in the Author field, type:

   Jacobson, Carol
As you type, EndNote will suggest names similar to the one you are entering. This is EndNote’s way of using term lists to facilitate the process of entering new references.

4. The name you are entering, Carol Jacobson, is a new author in this database, so keep typing until you complete the name and then press the ENTER key.

The name appears in red text to indicate that it is a new name in the Author term list for this library. When you close or save the reference, it will be added to the Author term list and the red text will change to black. You can read more about term lists (and how to turn these options on or off) in Chapter 9.

5. Now enter the second author’s name:

   Roe, Jennifer

This author is already in the Paleo Library, so as you start typing the last name, you will see EndNote complete the name for you.

6. Press the TAB key to accept EndNote’s suggested author name, and move to the Year field. In the Year field, type:

   1999

Continue entering the reference as shown below, using the TAB key to move to the next field, and SHIFT+TAB to move to the previous field, if necessary. You can also use the mouse to click in the desired field. Leave any other fields empty.

   Title: Impacts of meteorites on Earth
   City: New York
   Publisher: Blackcourt Press
   Number of Pages: 100
   Abstract: The impact of a meteorite hitting earth millions of years ago may have led to the extinction of some marine life.
No extra punctuation (such as parentheses around the year) or text styles (such as bold or italic) are entered into the reference. EndNote adds the necessary punctuation and text style changes to the references when it creates a bibliography.

7. Close the Reference window by clicking the close button, or by choosing Close Reference (CTRL+W) from the File menu.

All information is automatically saved when you close a window. Your new reference should now appear in the Library window.
Enter References That Contain Images

EndNote helps you organize both reference information and images. Three reference types—Figure, Chart, and Equation—are available specifically for cataloging graphics and files, although you can add the Image and Caption fields to any reference type.

In this section, you are going to enter a journal reference that includes a graphic.

To enter a reference that includes a graphic:

1. From the References menu, choose New Reference (CTRL+N). An empty Reference window opens with the words “New Reference” displayed at the top. The Reference Type should appear as Journal Article.

2. Enter the reference as shown below, using the TAB key to move to the next field, and SHIFT+TAB to move to the previous field, if necessary. You can also use the mouse to click in the desired field. If information is not provided for a particular field, leave that field empty.

   **Author:** Tiberius Rex
   **Year:** 1995
   **Title:** The scale and the feather—a suggested evolution
   **Journal:** Paleontology
   **Volume:** 23
   **Issue:** 9
   **Pages:** 23-45
   **Keywords:** Feathers
   Evolution
   Birds

   **Abstract:** This article discusses the evolution of bird feathers from reptilian scales.

3. Scroll down to the bottom, where you can see the Image and Caption fields. We added those fields to the Journal Article reference type earlier in this guided tour.

4. From the References menu, select Insert Picture to display a file dialog.

6. On the file dialog:

   a. Navigate to the folder: Program Files\EndNote\Examples.
b. Highlight the file titled Feather2.BMP.

c. Click Open to insert the file into the Image field.

![Image of Cockatiel]

The graphic appears as a thumbnail in the reference. EndNote copied the file to a .DATA folder stored with the Paleo library, and linked the copied graphic to this reference.

7. In the Caption field, enter:

Cockatiel Crest Feathering

Always enter a caption for your image. It assists in locating images, and it labels figures in your Microsoft Word documents.

8. Click the close box to close and save the reference and return to the library window.

Next, enter a reference that includes an attached file:


2. Click the Reference Type list and choose Chart.

3. Enter the reference text as shown below.

Created By: Milkirk, Marie

Year: 2002

Title: Hominid Timeline

Image Source Program: Microsoft Excel

Date: May 9
Keywords: Evolution
Hominids
Timelines

4. From the References menu, select Insert Object.
5. Click Choose File to display a file dialog.
6. On the file dialog:
   a. Navigate to the folder: Program Files\EndNote\Examples.
   b. Highlight the Microsoft Excel file titled Hominid Evolution.xls.
   c. Click Open to display the path and file in the Insert Object dialog.

7. Click OK to insert the file into your new reference.

The file appears as an attachment in the image field. EndNote copied the file to the .DATA folder stored with the Paleo library, and linked the copied file to this reference.
8. In the Caption field, enter:
   Hominid Timeline

9. Click the close box to close and save the reference and return to the library window.

To easily locate the references containing images:
Click on the Caption column heading once to sort in ascending order by Caption, and then again to sort in descending order by Caption. All of the references containing images appear at the top of the list.

You can double-click on an individual reference if you would like to view the complete reference. When you are done viewing a reference, click the close box to close it.

Click the Author column heading to again order the list by author names.

Search for a Set of References

Now you are ready to print a list of references that you want to share with your colleague. Let’s assume you want to generate a list of all references about extinction that were published in 1990 or later.

To search for references:
1. From the References menu, choose Search References (CTRL+F).
2. Type extinction as the first search item.
The words *Any Field* above “extinction” mean that EndNote will find references that have the word “extinction” in any field. Now set up the second search item to find references from 1990 or later.

3. From the **field list** in the second search item, choose *Year*; from the **comparison list**, choose *is greater than or equal to*; and type *1990* as the search term.

4. Notice the option between the two search items is set to “Or”. Click “And” to set up the search to find all references about extinction that are also published in 1990 or later. The Search window should now look like this:

5. Click the **Search** button to begin the search. In a moment, EndNote displays the search results.
The status area at the bottom of the Library window should now read, “Showing 6 out of 203 references.” (You are looking at the same Paleo Library as before, but EndNote has restricted the view to display only the results of the search.)

Now that you have located all of the desired references, you are ready to print them for your colleague.

**Select a Style That Includes Abstracts**

EndNote’s output styles (or just styles) represent the rules for creating bibliographies for a variety of journals and other publications. The styles determine how your references look when you print, export, preview, or create bibliographies.

We have provided a style called Annotated that includes the contents of the Abstract field with the formatted reference. Select this style to print the references with abstracts:

- On the Main toolbar, select Annotated from the output style list to print the references with abstracts.

If you do not see the Annotated style in the output style list, you can select any style and go on to the next step. Any bibliographic style can be modified to make an annotated bibliography. See Chapter 14 for more information about modifying and selecting styles.

**Print the Found References**

Now that you have selected a style, you are ready to print the bibliography.

To print a bibliography:

1. From the File menu, choose Print. A standard print dialog appears.
2. Click Print or OK to begin printing.
You can also use the Export or Copy Formatted commands to create a word processing document with these references if you would prefer to have the bibliography on disk rather than on paper. See Chapter 12 for more information about creating independent bibliographies.

♦ To show all references again in the library window, go to the References menu and select Show All References.

If you do not want to continue with Part IV of the Guided Tour, and you are finished working with EndNote for now, go to the File menu and choose Exit to quit the EndNote program.

**Related Sections**

Sections in the manual related to this portion of the tour:

♦ If you are eager to begin creating your own library, see Chapter 4.

♦ Chapter 5 provides more detail about typing references into your library and inserting images.

♦ For information about connecting directly to online bibliographic databases and retrieving references into EndNote, see Part V of this tour and Chapter 6.

♦ If you will be importing references that have been downloaded from an online or CD-ROM database, see Chapter 7.

♦ More information about searching the EndNote library can be found in Chapter 8.

♦ Read Chapter 12 about creating reference lists directly from your EndNote library.
Part IV: Using EndNote While Writing a Paper With Microsoft Word

**NOTE:** Continue with this part of the tour only if you use Microsoft Word 97, 2000, or XP. If you use a different word processor, or if you have an older version of Word, turn to Chapter 11 or Chapter 12 to learn how to cite EndNote references and create bibliographies in your papers.

EndNote’s Cite While You Write feature inserts EndNote commands into Word’s *Tools* menu to give you direct access to your references while writing in Microsoft Word. The Cite While You Write commands enable EndNote to do bibliographic formatting to the document that is currently open in Word.

In this part of the Guided Tour, you will learn how to:

♦ Use a manuscript template to set up your paper.
♦ Insert EndNote bibliographic citations into your paper and create a bibliography.
♦ Insert EndNote figure citations into your paper to generate a figure list at the end of your paper.

---

Open the Paleo Library

If EndNote is not already running, start it and open the Paleo Library (Paleo.enl), as shown in Part I of the Guided Tour.

EndNote looks for matching references in the currently open libraries. While EndNote can automatically start and open your default library when needed by Word, opening the library first assures you that you are citing references from the appropriate library.

---

Create a New Document with the Manuscript Template Wizard

Manuscript templates make it easy to set up your paper for electronic submission to a publisher. For this example, pretend you are writing a paper about evolution that you plan to submit to the publishers of *Nature.*
To create a new Word document:

1. From EndNote’s Tools menu, choose *Manuscript Templates*.
   
   ![EndNote Manuscript Wizard](image)

2. From the list of Word templates, highlight the *Nature.dot* file and click *Open* to start the manuscript template wizard.

3. On the opening window, click *Next*.

4. Enter a full title for this paper:
   
   **Theories About Evolution**

   and then click *Next*.
5. To enter the author of this document, click *Add Author*.

6. Enter your name and contact information, and then click *OK*.

7. Your name appears in an author list. Select the check box next to your name and click *Next*.

8. The Sections window lists the document sections required by Nature. (The Section list varies greatly between publishers.) Normally you would simply click *Next* to accept all sections. For this tour, you can deselect some of the sections as indicated in the window below, and then click *Next*.
9. Click Finish to complete the manuscript wizard and display the new Word document.

As you scroll through the paper, you can see where the template wizard inserted the title and author information you provided, and where you need to insert additional information.

In the example below, the author’s name and contact information was inserted by the template wizard in the font and style required by Nature. You would need to select each shaded area and enter the appropriate information required by Nature.

Cite EndNote References

Next you are going to start entering text and citations. For this tour, you are going to enter minimal information.

To start writing your paper and insert citations:

1. Scroll down the document to the shaded area that says Insert Text here, and highlight the line.

2. Enter text as though you were writing your paper:

   The fossil in question was generally regarded to be the 220 million year-old remains of tyrannosaurus. Several years ago, however, this hypothesis was overturned by the discovery of yet another species

Now you are ready to insert a citation.
3. From the *Tools* menu, go to the *EndNote 6* submenu and then *Find Citation(s)*.

4. The EndNote Insert Citations dialog appears. Type the author name “Morehouse” in the “Find” box and click *Search*.

   EndNote lists the matching references. In this case, a single reference matches the search.

5. Click *Insert* to insert the selected reference as a citation.

   EndNote not only inserts a citation, but Instant Formatting formats it in the numbered Nature style.
6. Add more text to the paper:

   It is now the undisputed progeny of the species at hand

7. From the Tools menu, go to the EndNote 6 submenu and then Find Citation(s).

8. Type the date “1987” into the find box and click Search. EndNote lists the matching references.

![EndNote Insert Citations dialog]

9. Scroll down the list of matching references, select the reference by the author Turnhouse, and click Insert.

EndNote not only inserts the citation, but Cite While You Write technology formats it and adds it to the bibliography at the end of the paper. Your document text should now look like this:

   The fossil in question was generally regarded to be the 220 million year-old remains of tyrannosaurus. Several years ago, however, this hypothesis was overturned by the discovery of yet another species. It is now the undisputed progeny of the species at hand.

10. Scroll down the document to view the References list formatted with the Nature output style:
Chapter 3: The EndNote Guided Tour

References


NOTE: In these examples, each of the Cite While You Write citation and bibliography fields is shaded. This is set with Microsoft Word’s Field Shading option, which you can turn off if you do not find it helpful. The shading is for onscreen help only, and does not print.

11. Assume that you have finished inserting citations in your paper. From Word’s File menu, choose Save to save your document.

Now you are ready for EndNote to generate the bibliography in a different style, perhaps to submit the paper to a publisher that uses Nature requirements with some modifications.

**Change the Bibliographic Style**

You can format your citations and bibliography as many times as you like, changing the output style and various other layout settings each time.

**To format again with a different bibliographic style:**
1. From Word’s Tools menu, go to the EndNote 6 submenu and choose Format Bibliography.
A Format Bibliography dialog appears, where you can select a bibliographic style.

![EndNote Format Bibliography dialog](image)

Styles contain instructions for how EndNote should format the citations and bibliography. For this example, you will use the **Author-Date** style, which tells EndNote to replace your in-text citation numbers with author and date information, plus regenerate the bibliography at the end of the paper.

2. Change the “With output style” setting to **Author-Date**.
3. Click OK to reformat the paper.

EndNote automatically replaces the existing citations with Author-Date citations and regenerates the bibliography.

The fossil in question was generally regarded to be the 220 million year-old remains of tyrannosaurus. Several years ago, however, this hypothesis was overturned by the discovery of yet another species (Morehouse and Tong 1993). It is now the undisputed progeny of the species at hand (Turnhouse 1997).

![Updated citation](image)

**References**


In the future, if you need to make changes to the paper such as adding or deleting citations or text, just make the necessary changes in your paper. If you want to change the output style or bibliography layout settings, choose the *Format Bibliography* command again. EndNote will reformat the in-text citations and generate a new bibliography based on your changes.

---

**Insert Figure Citations**

Next you are going to insert two figure citations and generate a figure list.

**To find and insert figure citations:**

1. First, add more text to your paper:

   The Archaeopteryx played a pivotal role in the evolution of wings and the flight of birds.

   Now you are ready to insert a figure citation.

2. From the *Tools* menu, go to the *EndNote 6* submenu and then *Find Figure(s)*. The EndNote Insert Figures dialog appears.

3. Type the figure caption “bird evolution” in the “Find” box and click *Search*.

   ![EndNote Insert Figure Dialog]

   EndNote lists only references that match the search text *and* contain an image. As you highlight a reference, the graphic stored within the reference is displayed below the reference list.
You can use your mouse to move the column dividers to set column widths and to drag the lower right corner of the window to adjust the size of the window.

4. Select the reference with the Caption “Bird Evolution” and click Insert to insert the figure citation.

5. Next enter the text:

   While exploring the evolution of dinosaurs and birds, it becomes clear that Homo sapiens have occupied earth for a relatively short period of time.

Now you are ready to insert a reference to the Microsoft Excel file we inserted into an EndNote reference earlier in this guided tour.

6. From the Tools menu, go to the EndNote 6 submenu and then Find Figures(s). The EndNote Insert Figures dialog appears.

7. Type the text “hominid” in the “Find” box and click Search. EndNote displays a single matching reference. The file attachment icon shows that the figure is in a Microsoft Excel document.

8. Click Insert to insert the figure citation.

Your text with figure citations should look like this:

<table>
<thead>
<tr>
<th>The Archaeopteryx played a pivotal role in the evolution of wings and the flight of birds. (Figure 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>While exploring the evolution of dinosaurs and birds, it becomes clear that Homo sapiens have occupied earth for a relatively short period of time. (Figure 2)</td>
</tr>
</tbody>
</table>

Chapter 3: The EndNote Guided Tour  53
9. Scroll down in the document to see the section titled “Figure Legends.” As you entered figure citations, they were automatically numbered and referenced here.

<table>
<thead>
<tr>
<th>Figure Legends</th>
</tr>
</thead>
<tbody>
<tr>
<td>Figure 1: Bird Evolution</td>
</tr>
<tr>
<td>Figure 2: Hominid Timeline</td>
</tr>
</tbody>
</table>

10. Scroll further down in the document to see the complete Figure List, where both the Bird Evolution graphic and the Hominid Timeline Excel chart appear in their entirety.

You may need to resize the Hominid Timeline to fit on the page. Click on the figure, and then hold down the Shift key while you drag a corner of the figure to resize it proportionally.

As you are working, remember to often Save your document. You can continue adding text, bibliographic citations, and figure citations to the paper, and EndNote will continue adding to the References list and Figure List!

That completes this section of the Guided Tour. Exit Microsoft Word by choosing Exit from the File menu.

If you do not want to continue with the next part of the Guided Tour (Searching Remote Databases), go to the File menu in EndNote and choose Exit to quit the program.

Related Sections

The following chapters provide more information about topics mentioned in this part of the Guided Tour:

♦ More than 700 styles are installed in EndNote’s Styles folder. To see a list of them organized by discipline, choose Output Styles from the Edit menu and select the Style Manager. See “Accessing Styles in Other Places” on page 336 for information on how to access other styles.

♦ This process of citing references and figures and creating bibliographies with Cite While You Write is covered in Chapter 10.
Part V: Searching Remote Databases

This brief tutorial guides you through the basic steps of connecting to a remote database, searching the database, and saving the references that you want to keep. More detailed information about each of the steps appears later in this chapter. In order to complete this Guided Tour, you must be at a computer with access to the Internet (either dial-up or a direct network connection).

About the PubMed Database

For this guided tour, we will be connecting to PubMed, the National Library of Medicine’s online public access version of their Medline database. PubMed is the remote database we will be searching; the National Library of Medicine is the information provider.

For Users With “Dial-up” Internet Connections

If you use a modem and a phone line to connect to the Internet, as opposed to a direct network connection, this section pertains to you.

Connecting: Most setups for dial-up connections are configured to automatically dial your information provider and connect to the Internet when you use an application that requests an online connection (as EndNote’s Connect command does). However, some setups, such as America Online, require that you establish an online connection (sign on) before choosing EndNote’s Connect command.

Disconnecting: EndNote will not disconnect your Internet connection at any point. You need to shut down your connection when you have finished using EndNote’s Connect feature.

NOTE: America Online users must have version 3.0 or later in order to use EndNote’s online features.

Open the Paleo Library

If EndNote is not already running, start it and open the Paleo Library (Paleo.enl), as shown in Part I of the Guided Tour.

Connect to a Remote Database

The first step in searching a remote database is connecting to it, so that is how we will begin.
To connect to the PubMed Database:

1. With EndNote running, go to the Tools menu, select the Connect submenu, and select Connect. (The Connect menu will eventually list the databases to which you have connected in the past. You may customize this list using the Connection Manager. See page 121.)

   ![Choose & Connection File window](image)

   **NOTE:** This window displays all of the connection files available in your Connections folder. Use the Find button to quickly view various categories of databases to help you locate the one that you need.

2. Select the PubMed connection file (you can start typing the file name to quickly jump to it in the list), and click Connect.

   By selecting that connection file, you have directed EndNote to connect to the National Library of Medicine’s PubMed database. If for any reason the connection cannot be successfully established, EndNote alerts you with an error message and closes the connection. See “Troubleshooting Connections” on page 479.

   When the connection has been successfully established, EndNote opens a Retrieved References window for the PubMed Database, and displays the Search window. Note that the
“Search Remote” check box is automatically selected. EndNote is ready to search the remote database.

NOTE: If you previously set a default configuration for the Search window, the search field menus display the fields you selected as your defaults. If one of these fields appears italicized in the Search window menus, that indicates it is not a valid option for the remote database.

Search the Database

The next step is to enter the search term(s) to find the references you need. Searching a remote database is very similar to searching an EndNote library, with a few exceptions. (See “Available Search Options” on page 126.)

Let’s say you are interested in information about corrective eye surgery, such as LASIK.

To enter the search term(s) and perform the search:

1. Enter “lasik” into the first search item and verify that the field list in that item is set to Keywords (MeSH). The comparison list for remote searches is always set to Contains.
2. Click Search.

   EndNote sends the search request off to the remote database (PubMed, in this example), and a summary of the search results is displayed:

   ![Search dialog]

   The dialog displays the number of references that were found to match your search request, and gives you the option to retrieve them. If the result set seems too big, you can always refine the search to get closer to exactly those references you want. Let’s refine this search by looking for just those references that include mention of a “high diopter.”

3. Click Cancel, and you are returned to the Search window.
4. Click in the second search item and type “high diopter”.
5. Change the field list in that second search item to **Any Field**.
6. Change the setting between the first two search items to “And.”

Choose the “And” option.

7. Click Search.
   This time only 3 references were found.

8. Click OK to retrieve the three matching references.
   The references are downloaded and appear in the Retrieved References window for the PubMed Database connection.
Save the References

You can halt a retrieval in progress by clicking the Pause button at the bottom of the Retrieved References window, or by pressing the Escape key (Esc).

At this point you can peruse the retrieved references to see which ones you would like to keep. Save the references you want by transferring them into one of your own EndNote libraries.

The selected references can be copied to an open library using drag-and-drop or the Copy and Paste commands. You can also copy references directly to a library that is open, to a library that is closed, or to a new library using the Copy References To command, as described below.

For this example, we will save two of the retrieved references to the EndNote “Paleo.enl” example library.

To save your retrieved references:

1. Select two of the references displayed by holding down the Ctrl key and clicking on the individual references. (Shift-click to select a range of references.)

2. Click the option Copy # References To button and select Choose Library (the # indicates the number of selected references).

3. In the file dialog that appears, open the Examples folder in the EndNote folder, choose Paleo.enl, and click Open. The references retrieved from Medline Practice Database are copied to the library.

That’s all it takes! When you close the Retrieved References window for PubMed, EndNote alerts you that the references in the Retrieved References window will be discarded. Because you have already saved what you needed, you may click OK and close the window.
This concludes the tutorial for using EndNote’s *Connect* command.

- See Chapter 6 for details about establishing connections, searching for references, and retrieving references.
- Read “Selecting a Connection File” on page 120 to learn about the connection files that are available with EndNote.
- See “Troubleshooting Connections” on page 479 if you encountered any problems establishing a connection.
Chapter 4

Introducing the EndNote Library
Chapter 4  Introducing the EndNote Library

The EndNote Library ............................................................ 65
  Important Points About Libraries ......................... 65
  Back Up Your Libraries .......................................... 66

The Library Window ............................................................ 66
  Navigating in the Library Window ..................... 66
  Showing a Reference Preview .............................. 67
  Resizing the Library Window ............................. 69
  Library Display Font ............................................. 69
  Changing Display Fields ................................. 70
  The Library Window Sort Order ...................... 71

Creating Libraries ................................................................. 72
  Creating a New Library ....................................... 72
  Save a Copy of a Library ....................................... 74
  Setting a Default Library ................................. 74
  Creating a Library from ProCite or
    Reference Manager ........................................ 75

Opening, Closing, & Deleting Libraries ...................... 76
  Opening a Library .............................................. 76
  Multiple People Opening One Library .................. 77
  Closing a Library ............................................. 77
  Deleting a Library ............................................. 78
  Recovering a Damaged Library ........................... 78

Transferring Libraries Across Platforms .................. 79
  From Windows to Macintosh ............................... 79
  From Macintosh to Windows .............................. 80
The EndNote Library

An EndNote library is a collection of references, each containing the information required to create a bibliography. Additional information such as keywords, notes, and abstracts can also be stored in these references. This chapter provides an overview of the EndNote library, including instructions for opening and creating libraries, and navigating within a library.

Important Points About Libraries

Listed below are some important points about the EndNote library. Detailed information about each of these items follows.

♦ By default, the Library window displays the first author, year, and title of each reference, sorted in alphabetical order by first author. You can change the displayed fields with the Display Fields preference.

♦ Each library can store up to 32,000 references or grow to 32 MB—whichever comes first.

♦ There is no limit to the number of libraries you can create, assuming that you have the disk space to store them. We recommend that you keep all the references you cite in your papers in one main library.

♦ You can select default libraries to open automatically when EndNote is started.

♦ You can open more than one library at a time.

♦ Libraries created with the Macintosh versions of EndNote can be used by the Windows version of EndNote, and vice versa (see page 79 for more information on transferring libraries across platforms).

♦ The Library window can be resized and the display font can be changed to any font or size that you prefer.

♦ Each library is a separate file that can be independently moved, copied, renamed or deleted using the Windows Explorer (or by opening “My Computer”).

♦ If your library includes images, they are stored in a [library name].DATA folder which is in the same folder as your library. Remember to move, copy, rename, or delete the associated .DATA folder along with the library.
Chapter 4: Introducing the EndNote Library

Back Up Your Libraries

Your EndNote library becomes increasingly valuable to you as you add references to it. Consequently, it is imperative that you back up your libraries, along with any other important documents. You can use the Save a Copy command to save a copy of your library to a floppy disk (or elsewhere) for safe keeping. If your references include images, remember to also back up the .DATA folder. See Appendix A for more information about making backup copies of your files.

The Library Window

When you first open a library with EndNote you see a Library window, showing the references you have entered. Each reference is displayed on a single line showing the first author’s last name, the year of publication, and as much of the title as will fit in the window.

Navigating in the Library Window

There are a number of ways to browse through your references.

- Scroll through the list of references in the Library window by clicking in the vertical scroll bar with the mouse.
- The ↑ and ↓ keys move up or down from the currently selected reference, or if nothing is selected they select the last or first reference in the library, respectively.
- You can quickly sort the references by clicking on a column heading. For example, click Year to sort by year. A second click will change the order of the sort from ascending to descending.
Typing a letter selects the first matching reference. The matching depends on the order in which the library is sorted. If the library is sorted by the Author field, typing a letter selects the first reference in which the author’s last name begins with that letter. For example, typing the letter “Z” selects the Zartman reference in our Paleo Library since Zartman is the first author’s name to begin with a “Z.” Type several letters and the selection jumps to the first name that begins with those typed letters. Letter matching starts over after a half-second pause.

The HOME and END keys go to the first or last reference respectively; PAGE UP and PAGE DOWN move up or down a screen of references.

To find specific references, choose Search References from the References menu. (See Chapter 8 for more information.)

Showing a Reference Preview

Click the Show Preview option at the bottom of the Library window to display the preview pane. (Click the triangle next to the words “Show Preview.”) Once the preview is showing, the command changes to Hide Preview; clicking that option hides the preview pane. You could also select Show Preview / Hide Preview from the Tools menu.

The preview displays the selected reference in your current style. If multiple references are selected, it displays just the first one in the selection. The preview is not editable; to edit the reference, double-click it in the Library window.
Choosing the Current Style

Since the preview uses the current style, it’s important to know how to set that style. To select your current style:

♦ On the Main toolbar, use the Output Styles list to select a new style.
♦ Or, from the Edit menu, choose Output Styles and select a style in the list. The checkmark next to a style name indicates that it is the current style.

If you do not see the style that you want on the toolbar or in the Output Styles menu, do not worry. Hundreds of styles are provided with EndNote and are available via the Style Manager: Choose Open Style Manager from the Output Styles menu, and mark the style or styles that you would like to be available in your Output Styles menu. You should now be able to choose the style that you need from the Output Styles menu. (For more information about using the Style Manager, see “The Style Manager” on page 330.)

You can also add styles to the menus using the Select Another Style option from the style list on the toolbar. Simply choose Select Another Style, select the style, and click Choose.

Resizing the Preview Pane

To change the height of the preview pane, click on the bar that separates the preview from the rest of the Library window, and drag up or down. (When the cursor is over this area, it changes to indicate that you are in the right place to resize the pane.)

Previewing Multiple References

The preview pane only displays a preview for one reference at a time, formatted according to the current style.

To preview multiple references:
1. Select (highlight) the references in the Library window.
2. From the Edit menu, choose Copy Formatted to copy the formatted references to the Windows clipboard.
3. Use the Windows Clipboard Viewer to view the contents of the clipboard, or Paste the formatted references into a word processor document.
Using the Preview to Display Notes or Abstracts

Some may find it useful to configure the Library window such that the main window displays bibliographic data (such as author, year, title, and journal), and the preview pane displays just notes or abstracts. That would allow you to browse through your references in the Library window without having to open individual references to see more about them.

To configure the display of the Library window fields, see “Changing Display Fields” on page 70. To get the preview to display just the notes or the abstract, you will need to create a custom style to include just those fields (see page 306).

You can use the Show All style to display all reference fields in the preview pane.

Resizing the Library Window

Like most windows in EndNote, the Library window can be resized by clicking the window border or lower right window corner and dragging to the desired size, or by clicking the maximize or minimize buttons in the upper right corner of the Library window.

EndNote remembers the new size of the Library window as well as its location on the screen so the next time you open it, the library appears with the same dimensions and in the same location as when you last closed it. Each EndNote library can have its own unique dimensions and screen location.

Library Display Font

Choose a different font and size for the text displayed in the Library window by using EndNote's preferences. The list of references in the Library window uses the Library Display Font. The Preview uses the General Display Font. Changes made to the display fonts apply to all EndNote libraries opened on that computer.

To change the Library Display Font:

1. From the Edit menu, choose Preferences.
2. Click the Display Fonts option.
3. Click the Change Font button, and select a different display font and/or size from the Font and Size lists. Click OK to close the font selection dialog and return to the Display Fonts preferences panel.

4. Click OK to save the changes and close the Preferences dialog.

Changing the display fonts does not affect the font EndNote uses when it creates a bibliography. EndNote uses the font of your paper for the bibliography.

Changing Display Fields

EndNote defaults to showing Author, Year, and Title fields in the Library window. You may display other fields, change the order of the fields displayed, or change the names used for the column headings in the Library window.

To customize the Library window display:

1. From the Edit menu, choose Preferences.
2. Click the Display Fields option in the list.
3. Choose the desired field from the Field list. You may select up to five fields to be displayed in the Library window. Select Unused instead of a field name if you want to show fewer than five fields.

4. By default, the column heading in the Library window will be the same as the Generic name of the field. If you would like to change the name for the Library window display, you may do so by entering a new name in the Heading section next to the chosen field.

5. Click OK to save the changes and close the Preferences dialog.

These settings apply to all libraries.

The Library Window Sort Order

The references listed in the Library window are automatically sorted by the first author’s last name, the year, and the order in which they were entered (the record number). This sort order can be changed by choosing Sort References from the References menu (see “Sorting the Library” in Chapter 8) or by clicking the column headings. When you sort a library, that sort order is retained even after you close and reopen a library.

When you sort the library, all alphabetical sorting is carried out according to the rules of your Windows system unless you specify a different language in the Sort References dialog.

The library sort order is in effect only when the library is showing all of the references. EndNote displays the results of a
search in the order in which they were found. Similarly, after importing references, EndNote displays the newly imported references in the order in which they were imported. This behavior greatly enhances the speed of these two functions. Choosing Show All from the References menu returns all of the references to the Library window and lists them according to the last sort order specified.

**NOTE:** “Sort Order: Bibliographies and Multiple Citations” on page 368 describes how to set the sort order for a bibliographic style. See “Sorting” on page 444 for information about having EndNote ignore certain words or names when sorting references.

## Creating Libraries

Although you can create as many libraries as you like, we strongly recommend that you keep all of your references together in one main EndNote library. Having all of the references you need in one place avoids unnecessary complexity when you are writing papers, creating bibliographies, or moving files between computers. Instead of making different “specialty” libraries, you will find it more useful to create one library and use the Keyword and Label fields together with EndNote’s Search and Sort References commands to help you organize and categorize your references.

### Creating a New Library

To create a new library:

1. From EndNote’s File menu, choose New.

   EndNote presents a dialog prompting you to name and save the new library:
2. Enter a name for your new library. If you include an extension, use the extension “.enl” which stands for “EndNote Library”. If you do not include an extension, EndNote will add “.enl” automatically.

3. Using the “Save in” list, choose the location where you would like to save the library.

4. Click Save and the new library appears as an empty EndNote library, showing “0 out of 0 references.”

Now that you have created a new library, you can begin entering references into it. The following chapters illustrate the different ways to add references to an EndNote library:

Chapter 4: Introducing the EndNote Library 73
Chapter 5, “Entering and Editing References,” discusses how to enter individual references manually.

Chapter 6, “Searching Remote Databases with EndNote,” describes how to connect directly to online databases and retrieve references from them.

Chapter 7, “Importing Reference Data into EndNote,” shows you how to import references that you have previously downloaded from online bibliographic databases.

If you have just created a library that will be the main library that you use, you can set it to open automatically every time you start EndNote by setting it to be your “default library” (see page 74).

Save a Copy of a Library

EndNote automatically saves changes to your library as you work with it, so there is no Save or Save As command for the library. You can, however, use the Save a Copy command to create an exact copy of your library.

To create a copy of your library:
1. With a library open, choose Save a Copy from the File menu.
2. Name the new library and choose where to save it.
3. Click Save and EndNote creates a copy of the library.

The new library does not open, it is simply saved to disk. EndNote leaves your original library open as it was before the command was chosen.

NOTE: If images are included in the library, the Save a Copy command also creates an image folder for the new library and copies all images to it.

Setting a Default Library

EndNote allows you to specify the libraries that you want to open automatically when EndNote starts up. We call these the “default” libraries.

To assign or change the default library:
1. Open the library or libraries that you would like to set as your default. (You must have a library open in order to set it as your default library.)
2. From the Edit menu, choose Preferences and select Libraries.
3. Click Add Open Libraries and all of the currently open libraries will be added to the list of default libraries that should open every time EndNote starts.

4. Click OK to save your changes and close the Preferences dialog.

Removing Default Libraries

To remove a library from the list of default libraries:
1. From the Edit menu, choose Preferences and select Libraries from the list of options.
2. Select the library that you would like to remove from the list of default libraries and click Remove Library.
3. Click OK to save your changes and close the Preferences dialog.

Creating a Library from ProCite or Reference Manager

EndNote can read ProCite database versions 4 and higher, and all Reference Manager database versions.

To convert a ProCite or Reference Manager database to an EndNote library:
1. Start EndNote.
2. From the File menu, select Open Library.
3. Locate the database you want to convert and click Open.
4. (optional) Click Customize if you want to change the default mapping of reference types and fields.
5. Click *Convert* to create a new EndNote library from the ProCite or Reference Manager database.

The conversion process makes a *copy* of the existing database. The original database is not altered.

**Opening, Closing, & Deleting Libraries**

**Opening a Library**

To open a library when the EndNote program is already running, choose *Open* from EndNote’s *File* menu and select *Open Library.* (If you have previously opened a library, EndNote will list that library below the *Open Library* command; you may simply choose the library to open it directly and skip the dialog shown below.)

When you choose the *Open Library* command, EndNote displays a dialog similar to this:

By default, this dialog displays all files with the extension “*.enl” or “*.lib”. If your library name has a different extension, you should change the “Files of Type:” option to *All files (*.*)*.

If your library is listed in the dialog, select it and click *Open*. If your library is not listed there, then it is probably saved in a different place on your hard drive or floppy disk.

**To locate a library:**

1. Click the “Look in” list and select the letter of the drive on which your library is stored.
2. Select the folder that contains your library and click Open. (If your library is within several folders, continue to open each folder until you locate the library.)

3. When you see your library, select it and then click Open.

Multiple People Opening One Library

EndNote does not perform “record locking” functions that would allow multiple users to edit one library at the same time. However, multiple users can access one EndNote library simultaneously as long as the library is restricted to read-only or locked status. This will allow the user to perform searches, copy information to their documents, and format their papers.

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file permissions to control the type of access allowed for users and groups. Except for the person who posts the database, grant all users read-only access.

One person should be assigned the responsibility for maintaining and updating the library at a separate location; this user should be granted full access to the file. Then, periodically post the updated library on the network for all other users, with read-only access.

Closing a Library

To close a library, do one of the following:

- Choose Close Library from the File menu.
- Type CTRL+W or CTRL+F4 when the Library window is active.
- Click the close button in the top right corner of the Library window.
- Type CTRL+SHIFT+W to close all open libraries.

EndNote automatically saves the information in your library when you close each reference. As a result, closing the library does not invoke the familiar “Save changes?” question. Instead, the Library window simply disappears, as all changes have already been saved.

Closing a library does not quit the EndNote program. If you want to quit from EndNote, simply choose Exit from the File menu and any open libraries are saved and closed automatically.
Deleting a Library

EndNote does not provide a function for deleting unwanted libraries. You must exit EndNote and delete the file by dragging the icon of the library to the Recycle Bin on the Windows desktop.

Recovering a Damaged Library

Occasionally computer files get damaged. If an EndNote library gets damaged, you may get an error message when trying to open it or work with the references. The best way to protect yourself from damaged files is to make regular backup copies of your important documents (see Appendix A). If you do not have a backup copy of a damaged EndNote library, you can use the Recover Library command to repair the damaged file.

To repair a damaged EndNote library:

1. Close the library if it is currently open.
2. From the Tools menu, choose Recover Library. Read the information about the Recover Library command, and click OK.
3. In the dialog that appears, locate and select the library that needs to be repaired, and click Open.
4. EndNote creates a copy of the library with the suffix “-Saved” added to the name. For example, if you were repairing a library called “References” the original library would remain untouched and a new, repaired library called “References - Saved” would be created in the same location.

Once the new library has been saved, you should be able to open it and use it in place of the damaged library.

NOTE: The Recover Library command does not create a new .DATA folder. If your library contains images, either rename the recovered library to the original library name or rename the .DATA folder to match the new library’s name.

Differences Between Saved Libraries & the Original

The purpose of the Recover Library command is to recover as many references from the original library as possible. This means that it may also recover references that had previously been deleted from the library, but not yet purged from the file itself. If there are more references recovered in the saved library than existed at the time the original library was damaged, it means that EndNote was able to reconstruct references that had recently been deleted. These references must be deleted again.
Term lists are not recovered with the library. Consequently, you will need to rebuild each term list by choosing Define Term Lists from the Tools menu, highlighting the list, and then clicking Update List to fill the term list with the terms used in your database.

Often the file size of the “saved” copy of the library will be smaller than the original. This is normal and not cause for concern.

**Transferring Libraries Across Platforms**

EndNote 6 can read libraries created in any version of EndNote for Windows or Macintosh.

If you plan to email a library to someone, and your library contains images, remember to send all of the images found in your library’s .DATA folder. While you cannot attach an entire folder to an email, you can attach each file separately, to be placed in a .DATA folder. Or, use a program (such as WinZip or Stuffit) that can zip your library and .DATA folder into a single file to send via email.

**NOTE:** To copy a list of references to your Palm Pilot’s Memo Pad, see “Exporting to a Palm Operating System Device” on page 302.

---

**From Windows to Macintosh**

Libraries created with EndNote for Windows can be used by EndNote for Macintosh. No conversion is necessary.

1. If you are on a network, simply copy the library from the PC to the Macintosh. Otherwise, use the Windows Explorer to copy the library to a DOS-formatted disk, a CD, or a Zip disk. Use your Macintosh to copy the library from the disk to the Macintosh.

**NOTE:** If images are included in the library, make sure you also copy the .DATA folder found in the same folder as the library.

2. In the EndNote program on the Macintosh, choose Open from the File menu and select Open Library.

As long as the library has the “.enl” extension, EndNote can display it. If the library does not have the “.enl” extension as part of the file name, EndNote will not recognize it.

3. Select the library and click Open.
Once the library has been opened in EndNote on a Macintosh, it maintains the EndNote Macintosh icon and can be opened just like any other library created by EndNote on the Macintosh.

From Macintosh to Windows

Any library created by EndNote on a Macintosh can be used by EndNote for Windows. No conversion is necessary, however you should change the name of the library to include the “.enl” extension (for example, Medicine.enl).

1. If you are on a network, simply copy the file from the Macintosh to the PC. Otherwise, use a file transfer utility to move the library from the Macintosh to a DOS disk, a CD, or a Zip disk.

**NOTE:** If images are included in the library, make sure you also copy the .DATA folder found in the same folder as the library.

2. Start the EndNote program in Windows. (If you see a dialog prompting you for a reference library file, choose *Cancel*.)

3. Select *Open* from the *File* menu, and choose *Open Library*. Use the “Look in” list to navigate to the location of the library you want to open. If your library does not have the extension “.enl” or “.lib” it will not appear in the dialog. If that is the case, select *All Files *.* from the file type list at the bottom of the dialog, and you should be able to see your library.

4. Select your library and click *Open*. 
Chapter 5

Entering and Editing References
Chapter 5 Entering and Editing References

Introduction ................................................................. 83
Important Points About References .................. 83
The Reference Window ........................................ 84
The Window Menu .................................................. 85
Previous & Next Reference Commands .......... 85
Changing the General Display Font ............... 85
Selecting References .............................................. 86

Opening, Closing, Saving, & Deleting References .... 88

Creating a New Reference ........................................ 91
Changing the Default Reference Type .......... 91
Choosing a Reference Type ......................... 92

Entering References ................................................. 93
Using Term Lists with Data Entry .............. 93
Author & Editor Names .................................. 94
Year ................................................................. 95
Titles/Journal Names ...................................... 96
Pages/Edition/Date ........................................ 97
Entering Dates for Record Keeping ............... 97
Short Title............................................................ 97
Original Publication ......................................... 98
Reprint Edition/Reviewed Item ..................... 98
ISBN/ISSN ...................................................... 99
Call Number/Label ............................................ 99
Keywords/Notes/Abstract/URL .................. 100
Image and Caption .......................................... 101
Font, Size, and Style/Plain Text ............... 102
Keyboard Commands .......................................... 103
Cut, Copy, Paste Text in the References .... 103
Using “Drag-and-Drop” Within a Reference .. 104
Copying and Pasting Complete References .... 104
Entering Articles from the Same Source .... 105

Entering Special Characters .................................. 106

Inserting Images .................................................. 109
Selecting the Appropriate Reference Type .... 110
Inserting Graphics .......................................... 110
Inserting Files .................................................. 111
Entering a Caption ........................................... 113
Launching the Native Application ............... 113
Storing and Sharing Image Files ............... 113
Editing, Deleting, or Replacing Image Files ... 114

Spell Checking ...................................................... 115
Introduction

There are various ways to add references to an EndNote library. This chapter deals specifically with typing information into EndNote, editing EndNote references, and inserting graphics and files.

See Chapter 6 for information about connecting to remote bibliographic databases and retrieving references directly into EndNote. Chapter 7 describes how to import references from a variety of sources using EndNote’s Import command.

Important Points About References

Here is an overview of important aspects of EndNote references:

- Each EndNote reference stores the information required to cite it in a bibliography. Keywords, notes, abstracts, URLs and other information can be stored in a reference as well.
- Each reference added to a library is automatically assigned a unique record number that never changes for that reference in that particular library. EndNote uses these numbers to format papers. You cannot change these record numbers.
- You can enter about 32,000 references per library. (The actual size limit for a library is 32 MB.)
- Each field in a reference can grow to accommodate roughly 8 pages of text (32,000 characters), with a total limit of about 16 pages (64,000 characters) per reference.
- Twenty-six reference types are already defined (such as Journal Article, Book, Conference Proceedings, etc.). Three unused reference types are also available to define your own.
- The fields (Author, Title, Year, etc.) displayed for each reference type can be modified or deleted. New fields can also be added, up to a total of 40 fields per reference.
- The text of the references should remain as “plain text” unless a special font, size, or style of text is required for a specific term or character.
- The font used to display the text in the references can be changed using the General Display Font preference.
- You can insert one graphic or file attachment into the Image field of a record.
- References are automatically saved when they are closed; however, you may save a reference while editing the reference using the Save command in the File menu.
The Reference Window

The Reference window displays the contents of the reference. Each part of the reference is stored in its own field, and the type of reference is displayed below the title bar:

- The Reference Type list displays the type of reference that you are viewing, such as a journal article or a book.
- Click the Previous Reference or Next Reference buttons to close the current reference and open either the previous or next reference (based on the order the references appear in the Library window). All changes to the open reference are saved when you click these buttons.
- Resize the Reference window by clicking on the lower right window corner and dragging the window to the desired size. EndNote remembers the size and location of the last reference that you closed, so the next time you open a reference it will appear with the same dimensions and in the same location.
- Click the close button to close the reference, or type CTRL+W (or CTRL+SHIFT+W to close all references at once). All changes are saved automatically when a reference is closed.
- Click in the scroll bar with the mouse to scroll through the information in the Reference window.
- Press the TAB key to move to the next field and select its contents. SHIFT+TAB selects the previous field.
- The first author’s last name, the year, and the EndNote record number appear at the top of the Reference window in the title bar. This is the same information that is used for the temporary citations in word processing documents.
Click the maximize or minimize buttons in the top right corner to expand or minimize a Reference window. Click the restore button to restore the window to its original size.

The Window Menu

Any open library or reference is listed in EndNote’s Window menu. The title of each open Reference window (that is, the author, year, and record number of a reference) appears in the Window menu, and it can be selected to bring that reference forward on the screen.

Previous & Next Reference Commands

When a Reference window is open, use the Previous Reference and Next Reference commands in the References menu to quickly browse through your references. The Reference window also includes buttons to move to the previous or next reference.

When you choose one of these commands (or click the buttons), the content of the References window changes to display the information for the previous or next reference listed in the Library window.

This command has the same effect as closing the reference that is currently displayed and opening another reference, so any changes to the currently opened reference will be saved before EndNote switches to display another reference.

Changing the General Display Font

By default, any text that you type or edit in EndNote is displayed in 12 point Arial font. You can change this to another font and/or size using the General Display Font option in EndNote’s preferences.

The General Display Font changes the font used to display all other text that is typed into EndNote (such as in the Reference or Style windows). The General Display Font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed, exported, or copied directly from EndNote.

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect the font used when
you are formatting bibliographies in a word processing document. The normal font of the document is used for that. Changing the General Display Font simply changes the font that EndNote uses for its “Plain Font” and “Plain Size” settings. Deliberate font changes that you have made in your references are not affected by the display font.

**To change the General Display Font:**

1. From the Edit menu, choose Preferences and click the Display Fonts option.

2. In the “General Display Font” section, click Change Font, then select a different font and/or size from the lists in the font dialog. Click OK to close the font dialog and see the example text displayed in the chosen font and size.

3. To see your changes in any EndNote windows that are currently open, click Apply. Click OK to save these changes and close the Preferences dialog.

**Selecting References**

To work with individual references (for example to copy, open, export or edit them), first select them in the Library window. The simplest way is to click on a reference in the Library window. That reference is then highlighted to indicate it is selected.
You can also select a reference by typing the first few letters found in the field by which the library is currently sorted. For example, if the library is sorted by the author field, type the first few letters of an author’s last name to select the first reference by that author. If the library is sorted based on title, type the first few letters of the title of the reference that you want to select. (When typing the letters to match the title, articles such as “a,” “an,” and “the” are skipped.

**To select multiple references:**

- Hold down the Ctrl key while clicking on individual references. Press the Ctrl key and click on a selected reference to deselect that reference and retain the rest of the selection.
- Select a range of references by clicking on the first reference, then press the Shift key and click on the last reference of the range.
- You can also select a range of references by holding down the mouse button and dragging the mouse vertically across a range of references.
- Choose Select All from the Edit menu (Ctrl+A) to select all of the references showing in the Library window. When all the references are selected, the Select All command changes to Unselect All.
Opening, Closing, Saving, & Deleting References

Opening References

Once you have the references selected, any of the following actions opens them (a maximum of 10 references at a time):

- Double-click the selected reference(s).
- Press Enter.
- Choose Edit References (CTRL+E) from the References menu.

See “Showing & Hiding References” in Chapter 8 to learn how to display only the selected references, or temporarily hide the selected references from view.
You can stop a series of selected references that are in the process of opening by pressing the Escape key (Esc).

The Reference window that opens for each of the references is where you enter and edit the reference data. Modify this text just like you would edit a word processing document: select the incorrect text and retype it, or delete and add text as necessary. Important information about entering reference data follows.

### Closing References

To close a currently open reference, do any of the following:

- Click in the close button of the Reference window.
- Choose Close Reference (CTRL+W) from the File menu.
- Close all open references by holding down the SHIFT key while pressing CTRL+W.
- To close one reference and view the next or previous reference in the library, use the Next Reference and Previous Reference commands in the References menu (or the buttons in the Reference window). See page 85 for details.

**NOTE:** All data in a reference is automatically saved when you close the Reference window.

### Saving References

To save a reference that you have just created, or to save any changes made to an existing reference:

- Close the reference(s) as described above, or
- Choose Save (CTRL+S) from the File menu.

If you exit from EndNote while Reference windows are open, the references are closed and saved automatically.

### Reverting References

The Revert Reference command in the File menu discards all changes made to a reference since it was last opened or saved. Revert Reference is not available after you close the reference.

To remove the very last change made to a reference, use the Undo command in the Edit menu before closing or saving a reference.
Deleting References

Delete references from a library by selecting them in the Library window and choosing one of the following commands:

- Delete References (CTRL+D) from the References menu,
- Cut (CTRL+X) from the Edit menu, or
- Clear from the Edit menu.

Delete References and Clear serve the same function of removing the references from the library. Cut also removes the references from the library, but it stores them temporarily on the Clipboard so that you can paste them into another library. (The information on the Clipboard is replaced with whatever you Cut or Copy next.)

All three commands have you confirm that you want to remove the references from the library. You cannot undo these operations, so be sure you want to delete the selected reference(s) before dismissing EndNote’s warning.

**NOTE:** If you delete references, you delete their record numbers in that library forever. Even if you paste these references back into the same library, they are assigned new, unique record numbers. This may cause incompatibilities with older papers that have citations that use the old record numbers. Therefore, we strongly recommend that you do not delete references that have been used in papers that you might want to re-format later, and keep backups of your libraries!
Creating a New Reference

Overview
To add a new reference to an open library:

1. From the References menu, choose New Reference (CTRL+N). This opens an empty Reference window:

2. Choose a reference type from the Reference Type list at the top of the window.

3. Enter the bibliographic data into each of the fields in the reference according to the rules outlined later in this chapter. When you are finished, close the reference to save it and add it to the library.

The rest of this chapter goes into more detail about how to enter references into EndNote.

Changing the Default Reference Type
By default, new references appear as Journal Article references. You may change this using the Default Reference Type option in the Preferences panel.

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list.

3. At the top of that Reference Types preferences panel, click the Default Reference Type list and choose the reference type that new references should use.
Choosing a Reference Type

When you create a new reference, that reference is assigned the default reference type. If you want to add a different type of reference, click the Reference Type list at the top of the Reference window, and select the reference type that you need.

Normally, you should select the reference type before entering information in the reference. However, you can change the reference type at any time, and the information you have entered is retained and transferred to the corresponding field for the new reference type.

In addition to determining how the reference is formatted in the bibliography, the reference type determines which fields appear in the Reference window. For example, a Journal Article reference would have fields for Journal, Volume, and Issue, whereas a Book would have fields for Editor and Publisher.

Customizing Fields and Reference Types

Fields can be removed, added, or renamed. You can also create entirely new reference types. See Chapter 13 for instructions on removing, adding, or modifying fields for each reference type.

Tips for Choosing the Right Reference Type

Use Book for books written by one or more authors, and use Edited Book for books edited by one or more editors (whether they are books in a series or not).

Use Book Section for references to parts of edited or non-edited books (a chapter, for example, or one article in a published conference proceedings).

The Conference Proceedings reference type is best used for unpublished proceedings. Articles that are published as part of the comprehensive conference proceedings should be entered as Book Section references.

Use the Electronic Source reference type for citing material from a Web page or ftp site. If you are citing a journal article that appears both online and in print, most style guides prefer that you use the print information and cite it as a regular journal article. Email discussions should be cited as Personal Communications, just like any other correspondence.
Entering References

Bibliographic information (as well as keywords, notes, and other relevant information) is entered into separate fields in each EndNote reference. By storing the pieces of bibliographic data in different fields, EndNote can later rearrange the elements to conform to various bibliographic formats (such as APA or MLA).

Special bibliographic formatting and punctuation should not be included when you enter reference data into EndNote. For example, you do not need to put quotes around titles, italicize journal names, or include the abbreviation “Vol.” along with volume numbers. Enter only the raw data and leave the formatting to EndNote.

**NOTE:** There are a few exceptions to this punctuation rule, notably in the Author, Editor, and Edition fields. Read on for details.

Using Term Lists with Data Entry

EndNote uses term lists for the Author and Editor names, Journals, and Keywords. Term lists can also be created for other fields. These lists are updated automatically as you enter new terms into these fields. The benefit of this is that the term lists also help with data entry. If you begin to enter a name, journal or keyword that you have used before in that library, EndNote will complete the term for you to speed up data entry:

To accept a term that EndNote has suggested, simply press ENTER, TAB, or click in the next field. Terms that are new (that is, those that do not already appear in the corresponding Author, Journals, or Keyword term list) appear in red text.

A more complete discussion of EndNote’s term lists is provided in Chapter 9.

**NOTE:** Both the “Auto-Update” and “Auto-Complete” term list features described here may be turned off using the Term Lists settings in the EndNote preferences.
Author & Editor Names

The following information about Author and Editor fields applies to the following “Generic” field names: Author, Secondary Author, Tertiary Author, and Subsidiary Author.

Author and editor names must be entered one name per line. If an author’s name is too long to fit on a single line, just let it wrap to the next line as you type it.

Author names are entered one per line.

Author names can be entered either with the last name followed by a comma and the first name, or the first name followed by the last name. Both are correct. However, note that if you have the “Suggest Terms as You Type” feature of the term lists turned on, EndNote suggests author names based on the assumption that the names are being entered with the last name first.

EndNote can abbreviate first and middle names, so for maximum flexibility enter whole names whenever possible. If you are entering initials instead of full names, be sure to type a period or a space between initials, (for example “Fisher, J.O.” or “J O Fisher”), otherwise EndNote interprets the initials as a single name: “Jo.”

See “Author List (Bibliography & Footnotes)” on page 361 for information about how EndNote can format author names in bibliographies. For more information about term lists, see Chapter 9.

Using “et al.” or Similar Abbreviations

Enter all author names for a particular reference. EndNote will truncate the list of authors with “et al.” or “and others” as required by the bibliographic style. If you do not know all of the authors’ names, then the last author should be “et al.” or “and others” followed by a comma.
Anonymous Works
If a reference has no author, you should leave the Author field blank. Do not enter “Anonymous.” The style that you use to format the bibliography determines how anonymous references are treated.

Note that if a work is published with “Anonymous” printed on the title page, most style guides request that “Anonymous” be entered as though it were the author name.

Corporate Authors
When entering corporate authors, put a comma after the name:

U.S. Department of Agriculture,
Apple Computer Inc.,

Be sure that you do not have any commas in the name because all text before the comma is interpreted as a last name.

Complex Author Names
For multiple-word last names, like Charles de Gaulle, enter the name with the last name first, such as:

de Gaulle, Charles

Entering a name this way ensures that both words “de” and “Gaulle” will format as the last name.

Enter authors with titles, such as “Jr.” or “III”, as Last, First, Title. For example, “Alfred Smith Jr.” must be entered as:

Smith, Alfred, Jr.

NOTE: See the Sorting section of the EndNote preferences if you do not want EndNote to include prepositions (such as de, van, von, etc.) in how it alphabetizes references in a bibliography (page 444).

Year
Normally, you should enter the four numbers of the year of publication, as in 1999. When appropriate, you may enter in press, or in preparation, or some other notation.
**Titles**

The following information about Title fields applies to the “Generic” fields Title, Secondary Title, Tertiary Title, and Alternate Title.

Enter titles without a period or any other punctuation at the end. Do not press the ENTER key while typing titles into EndNote; allow long titles to just wrap to the next line. Although the EndNote styles can change the capitalization of titles, it is best to capitalize the title in the same way you would like it to be capitalized in your bibliographies.

**Journal Names**

The Journal field is automatically set up to work with the Journals term list. This means that the Journals list will be automatically updated as you add new journal names to your references, and EndNote will use this list to facilitate data entry by suggesting journal names as you enter them into the Journal field. See Chapter 9 for more information about term lists and turning these options off.

The Journal field (in the Journal Article reference type) can be used with the Journals term list to allow for multiple formats of a journal name to be used in your bibliographies, depending on the format required (see page 213 for details). When the different forms of the journal name are entered into the Journals term list, then all it takes to change the format of your journal names in a bibliography is one change in the style used (see “Journal Names” on page 353). All of the appropriate substitutions are made when the bibliography is created.

EndNote includes predefined term lists for medical, chemistry, and humanities journals. If you would like to use these lists, you should import them into your Journals list as described in Chapter 9.

**The Alternate Journal Field**

The Alternate Journal field is most useful when importing or retrieving references from an online source that provides two forms of each journal name (full and abbreviated). By importing both, you can easily update the Journals term list and use the correct form of the name without having to enter it yourself (see page 212).

If you do not import from sources that include an alternate journal name, this field is probably not necessary for you to have in your Journal Article references. You can remove it by editing the Reference Types table (see page 315).
Pages
Page ranges can be entered as complete (1442-1449) or abbreviated (1442-9) ranges. The style used to create the bibliography can change the page numbers to be either full or abbreviated page ranges, or show just the first page (see the “Page Numbers” section in Chapter 14).

Do not enter commas in the Pages field for page numbers in the thousands.

Edition
The text of the Edition field is not modified by EndNote for your bibliographies, so be sure to enter “1st,” “2nd,” and so on for this field if that is what you need in your bibliography.

Date
Enter dates as you would like them to appear in your references. EndNote does not reformat dates.

Entering Dates for Record Keeping
You can use the Label, Notes, or any of the Custom fields to enter a date for your own record-keeping purposes (such as a record entry or modification date, or any date other than the publication dates). If you plan to sort your references by these dates, or search for a range of dates, enter the numerical version of the date instead of the name of the month because EndNote does not interpret dates and would therefore sort months alphabetically. For example, enter “1998/5/21” instead of “May 21, 1998.” Enter the year first, followed by the month and the day, so that the references can be sorted first by year, then month, then the day.

Short Title
Use the Short Title field to enter abbreviated versions of the regular title which should be used as part of an in-text citation or a footnote citation. This is a common request for many of the humanities styles which use a shortened form of the title in the citation to help identify which reference is being cited. For example, MLA typically lists just the author name and the specifically cited pages in the in-text citation:

(Perin 141)

But if there are multiple works by that author, MLA requires that the title, or a shortened form of it be added to the citation. If the full title of the reference is fairly long, such as “Burning the Midnight Oil: Tales from Working the Night Shift,” you should enter an easily recognizable form of the title that starts with the
first word on which the normal title would be sorted. For example:

(Perin, Burning 141)

If an EndNote style is configured to use the Short Title field, and that field is empty for a particular reference, the normal Title field is used instead.

Original Publication

Use the Original Publication field to enter any information about the original publication that you need to be included in the cited reference. For example, when citing a republished book you might want to include the original publication date, as well as any other supplementary information about the original publication (such as place published and publisher). Enter this information just as you would want it to appear in your formatted bibliography reference (including text styles and punctuation).

The only EndNote styles configured to use the original publication data are those for MLA, Chicago, Turabian, and APA. You may add the field to other style templates as well.

Reprint Edition

Use the Reprint Edition field for references that were originally published under a different title. The field should include the original title and year to indicate that this reference is a reprint of an earlier publication. Enter this information exactly as you would want it to appear in your formatted reference (including text styles and punctuation).

The only EndNote styles configured to use the original publication data are those for MLA, Chicago, Turabian, and APA. You may add the field to other style templates as well.

**NOTE:** This field is not intended to be used to indicate whether or not you have a reprint of the article on file. You may use one of the custom fields for that.

Reviewed Item

Use the Reviewed Item field for articles or chapters that are critical reviews of books, cinema, art, or other works. The contents of the Reviewed Item field will vary depending on the type of review that you are citing, but typically you should enter the title of the reviewed work and the primary person responsible for it (author, artist, performer, etc.). Additional information about a production or performance may also be
Chapter 5: Entering and Editing References

included. Enter the information exactly as you would want it to appear in the formatted references (including punctuation and text styles).

The only EndNote styles configured to use the original publication data are those for MLA, Chicago, Turabian, and APA. You may add the field to other style templates as well.

### ISBN/ISSN

ISSN (International Standard Serial Number) and ISBN (International Standard Book Number) are codes used to identify a particular publication. An ISSN number would refer to an entire journal (such as the Journal of Virology), and an ISBN would refer to a particular book.

This field is not used by default for all reference types, but it is available in the Generic list of EndNote fields. It is most useful if you are importing reference data, or retrieving references directly from an online source. These numbers help to identify a specific publication if you needed to order it or locate it. See page 315 for information about adding fields to your reference types.

### Call Number

The Call Number field is used to store library call numbers. These are the codes that help you to locate a particular publication on the shelves in your library. When available, the EndNote connection files import the call number information into this field. If you do not plan to use this feature, you may remove the field (see page 315).

### Label

The Label field can be used for many purposes such as special in-text citations or reprint numbers.

Some citation styles require that citations include only part of the author’s name, such as [SMIT 90]. EndNote cannot create this citation for you, but if you type “SMIT 90” into the Label field and use the Label field in your style’s citation template, EndNote will insert the Label field into the citation.

If you do not need the Label field for citation purposes, it can be used as an additional field for categorizing references or storing reprint numbers. (Do not use EndNote’s record numbers to number reprints because these numbers change when references are moved to different libraries. EndNote’s record numbers cannot be assigned or changed by the user.)
Keywords

Use the Keywords field to store keywords that you want to associate with the reference. You can restrict a search to just the Keywords field, so the terms you enter into this field can be used to later retrieve the references when using EndNote’s Search command.

The Keywords term list (which maintains a list of terms used in the Keywords field) is set up to recognize semicolons (;), backslashes (\), and returns as the delimiters that separate individual keywords. If you would prefer to use other punctuation to separate your keywords, you may change these settings using the Define Term Lists command from the Tools menu. See Chapter 9 for details.

Notes and Abstract

The Notes and Abstract fields, like all other fields, can hold up to 32,000 characters which is equivalent to about 8 pages of single-spaced text. Use the Notes field to store personal reminders, such as the location of a quotation in a book or the quotation itself. Use the Abstract field for a brief description of the contents of the work.

URL (Uniform Resource Locator)

Even if you’re not familiar with the acronym “URL” (Uniform Resource Locator), you probably know about the World Wide Web. The URL is simply the term for the address used to locate a specific piece of information using your Web browser. The URL for the EndNote home page provides a typical example of how a URL should be entered:

http://www.endnote.com

When a correctly formatted URL is entered into this field, the Open Link command in the References menu can be used to launch your Web browser and take you to that site. Adding any other information along with the URL will most likely keep the Open Link command from successfully finding the desire site.

Some online reference databases include a URL for the full text of an article online. When importing or retrieving references directly from these sources, the URLs can import directly into this field to take advantage of the Open Link command. You can also store a URL to related information on the Web or other relevant material.

You can also use this feature to store the path to files on your hard drive (such as graphics and word processing documents). Use the Link To command in the References menu to select the file.
for which you would like to insert a link. This is a good trick for linking graphics or other files on your hard drive to a reference in your EndNote library. Selecting the Open Link command when this reference is open or selected in the library will then use the appropriate application to open the linked file.

This field is unique in how it interacts with the Open Link command in that the Open Link command automatically checks this field to find a URL or a file to launch. See “Linking References to Files & Web Sites” on page 192.

**Clickable URL Links**

EndNote automatically recognizes URLs if they are entered with the correct prefix (such as “http://” or “ftp://”) in any field. When recognized, they become clickable Web links and appear as blue and underlined text. Simply clicking on one of these links will open your Web browser and go to the address given. This feature is not specific to the URL field.

The Image field may have a different name depending on the reference type. It may be labeled Image or have a custom label assigned by you. The Image field can contain a graphic or an object (file attachment). For information about entering images, see “Inserting Images” on page 109.

This field is not used by default for all reference types, but it is available in the Generic list of EndNote fields so you can add it to any reference type.

**NOTE:** Each reference can contain only one graphic or file attachment.

A related Caption field appears directly under the Image field in a reference. Use this field for a short description of the image or file.

Cite While You Write allows you to insert the image and its caption into a word processing document. See “Inserting and Formatting Figures” on page 257.
Chapter 5: Entering and Editing References

Font, Size, and Style

EndNote is designed to produce bibliographies that automatically use the font and size of the text in your word processing documents. Normally, when you type text into an EndNote reference, it is entered in EndNote’s Plain font, size, and style, which means that your references follow the font settings in your paper.

If any fonts, sizes, or styles other than Plain are entered into your library, they will appear in your bibliography regardless of the font of your paper. For example, you can italicize species names, add a superscripted number, or enter Greek characters such as $\beta$.

To apply font or text styles, select the text to be changed then choose the desired font, size, or style from the Edit menu.

NOTE: If the Font, Size, and Style options are dim, it is either because you are not in an editing window (such as a Reference or Style window), or you have not selected (highlighted) any text to change.

Plain Text

The Plain Text, Plain Font, and Plain Size commands in the Edit menu remove overriding fonts, text sizes, or text styles from the selected text in a reference or a Style window.

When EndNote creates a bibliography, text in Plain Font and Plain Size uses the font and size of your paper. To use these commands, first select the text you want to change, and then choose Plain Text, Plain Font, or Plain Size from the Edit menu.

The default font used to display EndNote’s “Plain Text” is Arial 12 point, but it can be changed using the General Display Font option in the Display Fonts section of the EndNote preferences. (Choose Preferences from the Edit menu and click the Display Fonts option.) The General Display Font setting changes the font in which the references are displayed but does not affect the font of a bibliography created for a word processing document.
A full set of key commands is available so that you can enter references without using the mouse. For example, to create and enter a new reference without touching the mouse: type CTRL+N to add a new reference, type the bibliographic information using TAB or SHIFT+TAB to move forward or backward between the fields, and then press CTRL+W to save and close the reference.

<table>
<thead>
<tr>
<th>Key Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+N</td>
<td>creates a new reference</td>
</tr>
<tr>
<td>CTRL+CLICK</td>
<td>to select more than one reference</td>
</tr>
<tr>
<td>SHIFT+CLICK</td>
<td>to select a range of references</td>
</tr>
<tr>
<td>CTRL+E</td>
<td>opens selected reference(s)</td>
</tr>
<tr>
<td>CTRL+W</td>
<td>closes the active window</td>
</tr>
<tr>
<td>CTRL+SHIFT+W</td>
<td>closes all windows of the same type as the active window</td>
</tr>
<tr>
<td>TAB</td>
<td>selects the next field</td>
</tr>
<tr>
<td>SHIFT+TAB</td>
<td>selects the previous field</td>
</tr>
</tbody>
</table>

When text is selected:

<table>
<thead>
<tr>
<th>Key Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+T</td>
<td>sets the text style to Plain</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>selects the Plain font</td>
</tr>
<tr>
<td>CTRL+B</td>
<td>turns bold on and off</td>
</tr>
<tr>
<td>CTRL+I</td>
<td>turns italic on and off</td>
</tr>
<tr>
<td>CTRL+U</td>
<td>turns underline on and off</td>
</tr>
<tr>
<td>CTRL++ (Numeric keypad)</td>
<td>turns superscript on and off</td>
</tr>
<tr>
<td>CTRL+- (Numeric keypad)</td>
<td>turns subscript on and off</td>
</tr>
</tbody>
</table>

CTRL+SHIFT+= can also be used for superscript; and CTRL+= for subscript. The ARROW keys can be used to navigate within a field.

The Cut, Copy, and Paste commands in the Edit menu can be used to move text from one field in a reference to another field by selecting and copying or cutting the text and then pasting it in the desired location. You can also Copy and Paste text from a field in an EndNote reference to your word processor. Similarly, you can Copy text from a word processing document and Paste it into a reference. If it is important to paste the text along with the fonts and text styles, use the Paste with Text Styles command in the Edit menu. The regular Paste command does not include font, size, or text style information when pasting into EndNote from another program. Avoid pasting unwanted fonts and text styles into
EndNote references because those fonts and text styles will carry through into future bibliographies.

Using “Drag-and-Drop” Within a Reference

Text may also be moved around within a reference by selecting the text and then dragging and dropping it in a new location. When text is moved this way within a reference, it is moved from one location to another. When it is dragged from one reference to another reference or to another program (such as your word processor), it is copied and therefore not removed from the reference.

To drag-and-drop text: First select the text of interest. Then click on the selection, and keep the mouse button pressed while you drag the text to another location. When the cursor is positioned in the right place, release the mouse button to “drop” the text there.

Copying and Pasting Complete References

In addition to copying and pasting text between fields, EndNote can Copy and Paste entire references between libraries.

To use the Copy and Paste commands:

1. Select one or more references in the Library window (hold down the CTRL key to select multiple references or the SHIFT key to select a range of references). Do not open the references.

2. Choose Copy (CTRL+C) from the Edit menu and those references are copied to the Clipboard.

3. Open another EndNote library and choose Paste (CTRL+V) from the Edit menu to paste directly to the Library window. The references you copied are pasted into the library and sorted correctly with the existing references.
Copying references using drag-and-drop:

An easy way to copy references between libraries is to use the drag-and-drop functionality. Simply select the references you want to copy, click on any part of the selection, and use the mouse to drag them to another open library. Release the mouse button when the cursor is over the destination library, and all of the select references will be copied into the library.

If you need to copy all of the references in one library to another library, you can also use the Import command to directly import one library into the other (see Chapter 7).

NOTE: Any time you copy a reference and paste it into another library, or import a reference into another library, the reference is assigned a new record number in the destination library.

Entering Several Articles from the Same Source

Use a reference “template” to facilitate entering a series of references that have some information in common (such as various sections from one book, or a number of papers presented at the same conference). The template you create is an incomplete EndNote reference with just the common information entered into it.

To create a reference template:

1. From the References menu, choose New Reference.
2. Enter all of the bibliographic information that the references have in common (such as the year, book title, publisher, and city for different sections from one book).
3. Close the reference when you are finished. It remains selected in the Library window.
4. Choose Copy (CTRL+C) from the Edit menu to copy it.
5. Use the Paste (CTRL+V) command to paste the reference several times, to create as many partially-filled references as you need. You should paste directly to the Library window—do not open a new reference and choose Paste.
6. Select all of the partially-filled references that you just created and edit them (double-click them, press ENTER, or type CTRL+E to open up to 10 selected references at one time).

Complete each of the individual references. Close and save them by pressing CTRL+W.
Entering Special Characters

EndNote references can include special characters, including characters with diacritics, and Greek, mathematical, and typographical symbols. Diacritical characters are a part of standard Windows fonts, which use the ANSI (also called Latin 1) character set. Most symbols can be entered in the Symbol font.

Entering Characters with Diacritical Marks

Characters with diacritical marks can be entered in EndNote using any of the text-entry methods supported by Windows. Each of these options is described in this section:

♦ Type the character on the keyboard (if the character is part of the language supported by the keyboard).
♦ Type the ANSI or ASCII code for the character on the numeric keypad of your keyboard while pressing the ALT key. (Tables of the ANSI and ASCII codes follow.)
♦ Copy the characters from other Windows programs, and paste them into an EndNote reference. Character Map is a small program supplied with Windows for this purpose.

NOTE: Diacritical characters can also be entered into EndNote term lists. If you frequently use certain diacritical characters, or words that include diacritical characters, you can store them in a term list and choose them from that list when entering references.

Entering Character Codes

ANSI codes are the character codes normally used by Windows programs. ASCII codes are the character codes used by DOS. The first 128 codes are identical for both ANSI and ASCII. These are the upper and lower case letters, all numbers, and the symbols available on the keyboard. The remaining 128 codes in each set are different. The Windows keyboard interface allows you to enter either ANSI or ASCII codes by typing the code on the numeric keypad while pressing the ALT key. If the number is preceded by a 0 (zero), the code is interpreted as an ANSI code. Otherwise, Windows will interpret the code as ASCII.
The following table lists characters generated by the upper 128 ANSI codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Code</th>
<th>Code</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>0128</td>
<td>–</td>
<td>0160</td>
<td>n, b, space</td>
</tr>
<tr>
<td>0129</td>
<td>–</td>
<td>0161</td>
<td>ã</td>
</tr>
<tr>
<td>0130</td>
<td>‘</td>
<td>0162</td>
<td>ç</td>
</tr>
<tr>
<td>0131</td>
<td>‹</td>
<td>0163</td>
<td>£</td>
</tr>
<tr>
<td>0132</td>
<td>&quot;</td>
<td>0164</td>
<td>□</td>
</tr>
<tr>
<td>0133</td>
<td>…</td>
<td>0165</td>
<td>¥</td>
</tr>
<tr>
<td>0134</td>
<td>†</td>
<td>0166</td>
<td>'</td>
</tr>
<tr>
<td>0135</td>
<td>‡</td>
<td>0167</td>
<td>§</td>
</tr>
<tr>
<td>0136</td>
<td>^</td>
<td>0168</td>
<td>_</td>
</tr>
<tr>
<td>0137</td>
<td>%</td>
<td>0169</td>
<td>©</td>
</tr>
<tr>
<td>0138</td>
<td>Š</td>
<td>0170</td>
<td>a</td>
</tr>
<tr>
<td>0139</td>
<td>ç</td>
<td>0171</td>
<td>«</td>
</tr>
<tr>
<td>0140</td>
<td>œ</td>
<td>0172</td>
<td>¬</td>
</tr>
<tr>
<td>0141</td>
<td>–</td>
<td>0173</td>
<td>_</td>
</tr>
<tr>
<td>0142</td>
<td>–</td>
<td>0174</td>
<td>®</td>
</tr>
<tr>
<td>0143</td>
<td>–</td>
<td>0175</td>
<td>–</td>
</tr>
<tr>
<td>0144</td>
<td>–</td>
<td>0176</td>
<td>°</td>
</tr>
<tr>
<td>0145</td>
<td>–</td>
<td>0177</td>
<td>±</td>
</tr>
<tr>
<td>0146</td>
<td>,</td>
<td>0178</td>
<td>²</td>
</tr>
<tr>
<td>0147</td>
<td>“</td>
<td>0179</td>
<td>³</td>
</tr>
<tr>
<td>0148</td>
<td>”</td>
<td>0180</td>
<td>′</td>
</tr>
<tr>
<td>0149</td>
<td>•</td>
<td>0181</td>
<td>µ</td>
</tr>
<tr>
<td>0150</td>
<td>–</td>
<td>0182</td>
<td>¶</td>
</tr>
<tr>
<td>0151</td>
<td>–</td>
<td>0183</td>
<td>µ</td>
</tr>
<tr>
<td>0152</td>
<td>–</td>
<td>0184</td>
<td>ø</td>
</tr>
<tr>
<td>0153</td>
<td>TM</td>
<td>0185</td>
<td>i</td>
</tr>
<tr>
<td>0154</td>
<td>£</td>
<td>0186</td>
<td>ø</td>
</tr>
<tr>
<td>0155</td>
<td>›</td>
<td>0187</td>
<td>»</td>
</tr>
<tr>
<td>0156</td>
<td>œ</td>
<td>0188</td>
<td>¾</td>
</tr>
<tr>
<td>0157</td>
<td>–</td>
<td>0189</td>
<td>½</td>
</tr>
<tr>
<td>0158</td>
<td>—</td>
<td>0190</td>
<td>¼</td>
</tr>
<tr>
<td>0159</td>
<td>Ŷ</td>
<td>0191</td>
<td>≤</td>
</tr>
</tbody>
</table>

**NOTE:** If these codes do not appear as they should when you type them, check your General Display Font settings by choosing Preferences from the Edit menu and clicking the Display Fonts option. Some fonts cannot display these characters.
This table lists the characters generated by the upper 128 ASCII codes for U.S. keyboards. Note that some diacritical characters cannot be generated using ASCII codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Code</th>
<th>Code</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>128</td>
<td>Ç</td>
<td>160</td>
<td>á</td>
</tr>
<tr>
<td>129</td>
<td>ü</td>
<td>161</td>
<td>í</td>
</tr>
<tr>
<td>130</td>
<td>é</td>
<td>162</td>
<td>ó</td>
</tr>
<tr>
<td>131</td>
<td>à</td>
<td>163</td>
<td>ü</td>
</tr>
<tr>
<td>132</td>
<td>ä</td>
<td>164</td>
<td>ñ</td>
</tr>
<tr>
<td>133</td>
<td>à</td>
<td>165</td>
<td>Ñ</td>
</tr>
<tr>
<td>134</td>
<td>å</td>
<td>166</td>
<td>*</td>
</tr>
<tr>
<td>135</td>
<td>ç</td>
<td>167</td>
<td>o</td>
</tr>
<tr>
<td>136</td>
<td>ç</td>
<td>168</td>
<td>i</td>
</tr>
<tr>
<td>137</td>
<td>ñ</td>
<td>169</td>
<td>_</td>
</tr>
<tr>
<td>138</td>
<td>è</td>
<td>170</td>
<td>~</td>
</tr>
<tr>
<td>139</td>
<td>ũ</td>
<td>171</td>
<td>½</td>
</tr>
<tr>
<td>140</td>
<td>ã</td>
<td>172</td>
<td>¼</td>
</tr>
<tr>
<td>141</td>
<td>i</td>
<td>173</td>
<td>i</td>
</tr>
<tr>
<td>142</td>
<td>À</td>
<td>174</td>
<td>«</td>
</tr>
<tr>
<td>143</td>
<td>À</td>
<td>175</td>
<td>»</td>
</tr>
<tr>
<td>144</td>
<td>É</td>
<td>176</td>
<td>_</td>
</tr>
<tr>
<td>145</td>
<td>æ</td>
<td>177</td>
<td>_</td>
</tr>
<tr>
<td>146</td>
<td>Æ</td>
<td>178</td>
<td>_</td>
</tr>
<tr>
<td>147</td>
<td>ò</td>
<td>179</td>
<td>ò</td>
</tr>
<tr>
<td>148</td>
<td>ò</td>
<td>180</td>
<td>+</td>
</tr>
<tr>
<td>149</td>
<td>ò</td>
<td>181</td>
<td>+</td>
</tr>
<tr>
<td>150</td>
<td>û</td>
<td>182</td>
<td>+</td>
</tr>
<tr>
<td>151</td>
<td>û</td>
<td>183</td>
<td>+</td>
</tr>
<tr>
<td>152</td>
<td>ý</td>
<td>184</td>
<td>+</td>
</tr>
<tr>
<td>153</td>
<td>Ö</td>
<td>185</td>
<td>+</td>
</tr>
<tr>
<td>154</td>
<td>Ü</td>
<td>186</td>
<td>+</td>
</tr>
<tr>
<td>155</td>
<td>ş</td>
<td>187</td>
<td>+</td>
</tr>
<tr>
<td>156</td>
<td>£</td>
<td>188</td>
<td>+</td>
</tr>
<tr>
<td>157</td>
<td>¥</td>
<td>189</td>
<td>+</td>
</tr>
<tr>
<td>158</td>
<td>P</td>
<td>190</td>
<td>+</td>
</tr>
<tr>
<td>159</td>
<td>f</td>
<td>191</td>
<td>+</td>
</tr>
</tbody>
</table>

**Using the Character Map**

The Character Map program (CHARMAP.EXE) is supplied with all versions of Windows. Both diacritical characters and symbols can be entered using the Character Map:
To use the Character Map:

1. Start the Character Map program, by choosing Accessories from the Windows Start menu, then choosing System Tools and Character Map.
2. Select the Symbol font, if necessary. (All other fonts will revert to the Typing Display Font when pasted in EndNote.)
3. Double-click the character(s) you need.
4. Click the Copy button to copy the characters to the Clipboard.
5. Return to EndNote, position the cursor in a reference, then select Paste from the Edit menu to paste the characters.

Inserting Images

EndNote extends the organization of reference information by including the ability to embed graphics and files in an EndNote library and link them to papers.

You can insert graphics, figures, or files into the Image field of an EndNote reference. While the Image field is not used by default for all reference types, it is available in the Generic list of EndNote fields so you can add it to any reference type.

Once you have an image in your EndNote reference, Cite While You Write allows you to insert the image and its caption into a word processing document. See “Inserting and Formatting Figures” on page 257 for more information about using images with Cite While You Write.
Selecting the Appropriate Reference Type

You can insert graphics, figures, or files into the Image field of an EndNote reference. Depending on the reference type, the field may be labeled Image or have a custom label assigned by you.

By default, the Image and Caption fields are included in these reference types: Chart, Equation, and Figure. These reference types can be used specifically to catalog images and files, and may contain minimal reference information.

While the Image and Caption fields are not included in all reference types by default, they are available in the Generic list of EndNote fields so you can add them to any reference type. So, while a reference to a journal may contain primarily bibliographic information, you can also include an illustration that appeared with the journal article.

To add the Image and Caption fields to a reference type, go to the Edit menu, choose Preferences, and select Reference Types. For more information about modifying reference types, see “Adding, Deleting, & Renaming Fields” on page 315.

Inserting Graphics

Notes about inserting graphics:

♦ Always use the Insert Picture command to insert graphic files. If you simply Copy and Paste a graphic, System settings are used and you could ultimately lose colors and other attributes from the original file.

♦ Each EndNote reference can contain only one graphic or file attachment. If you insert a second graphic or file, it will replace the first one. The previous image is deleted from the .DATA folder. See “Storing and Sharing Image Files” on page 113 for more information about the .DATA folder.

♦ After inserting a graphic, you should always type Caption text into the Caption field, particularly if you intend to later insert the figure into a Word document. The Caption will label the graphic in the figure list at the end of the Word document. The Caption also helps you search for the image.

♦ You can insert a graphic only into a reference that contains the Image field. If you want to add the Image field to a reference type, use the Reference Types preferences panel as described on page 440.

To insert a graphic into the Image field:

1. With the reference open for editing, go to the References menu and choose Insert Picture. (The Insert Picture command is also available on the toolbar.)
2. In the file dialog, locate the graphic file and **Insert** it. EndNote recognizes **at least** these graphic file types:
- Windows Bitmap - BMP
- Graphics Interchange Format - GIF
- JPEG File Interchange Format
- Portable Network Graphics - PNG
- Tag Image File Format - TIFF

The graphic appears as a thumbnail within the reference.

Assuming the native application is available, double-clicking on the thumbnail will launch the associated application to open the graphic file. However, for some graphic files (.GIF, .TIFF, etc.), Windows launches its own graphic viewer rather than the native application used to create the image.

### Inserting Files

**Notes about inserting files:**

- Each EndNote reference can contain only one graphic or file attachment. If you insert a second graphic or file, it will **replace** the first one. The previous image is deleted from the .DATA folder. See “Storing and Sharing Image Files” on page 113 for more information about the .DATA folder.

- After inserting a file, you should always type Caption text into the Caption field, particularly if you intend to later insert the figure into a Word document. The Caption will
label the file in the figure list at the end of the Word
document. The Caption also helps you search for the file.

♦ You can insert a file only into a reference that contains the
Image field. If you want to add the Image field to a reference
type, use the Reference Types preferences panel as described
on page 440.

To insert an object, or file, into the Image field:
1. With the reference open for editing, go to the References
menu and choose Insert Object. (The Insert Object command
is also available on the toolbar.)

2. Click Choose File to display a file dialog.
3. Locate the file and Insert it. EndNote recognizes at least these
formats:
♦ Audio files (WAV, MP3)
♦ Microsoft Access files
♦ Microsoft Excel files
♦ Microsoft Power Point files
♦ Microsoft Project files
♦ Microsoft Visio files
♦ Microsoft Word files
♦ Multimedia files (MOV, QuickTime)
♦ PDF files
♦ Technical drawing files
♦ Text files (.TXT, .RTF, HTML)

The file will appear as an attachment, with the program icon and
filename.
Entering a Caption

A related Caption field appears directly under the Image field in a reference. Use this field for a short description of the image or file. The Caption field allows you to easily search for images.

If you insert an EndNote image into a word processing document with Cite While You Write, the corresponding caption appears under the image in the figure list at the end of your paper.

**NOTE:** The Caption field is a text-only field. URLs or paths and filenames are not hot linked when entered into this field.

Launching the Native Application

Double-clicking on a graphic or attachment icon in the Image field of a reference will launch the associated application and open the file for viewing or editing. Any changes to the file are saved for this EndNote reference.

However, there are cases where double-clicking on an image within an EndNote record does not launch the application that was used to create the file. For example, if you are sharing files with other users, and you do not all have access to the same software, EndNote may not be able to locate the native application. The operating system will display a list for you to choose an appropriate application program.

When you double click on an image file such as a GIF file, Windows will look for an image viewer like Paint or Photo Viewer to preview the image. The program used to create the file will most likely not open. If you want the native application to open when you double-click an image, insert the file into the EndNote reference with Insert Object.

Storing and Sharing Image Files

When you insert an Image, EndNote does this:

- If it doesn’t already exist, EndNote creates a folder, specifically for images, in the same folder as your EndNote library. It gives the folder the same name as your library, plus .DATA. For example, for the Paleo.enl library, the folder where images are stored is titled Paleo.data.
EndNote copies the image file and places it in the .DATA folder. The file is specifically linked to a single EndNote reference.

**NOTE:** Simply putting an image into the .DATA folder does not link it into a reference. You must use the *Insert Picture* or *Insert Object* command.

If you move your library to a different computer, or if you want to share your library with someone, remember to copy the .DATA folder along with the library so that images are included.

### Editing Image Files

To edit an image stored in an EndNote reference, open the reference and double click on the image icon. This launches the associated application to open the file for editing. See “Launching the Native Application” on page 113.

Editing changes are made to the file stored in the library’s .DATA folder for this reference, and not to the original image file that was inserted.

**NOTE:** Never rename image files within the .DATA folder. EndNote assigns each image a unique name that helps link it to a specific reference.

### Deleting or Replacing Image Files

To delete an image from an EndNote reference:

1. Open the EndNote reference, scroll to the Image field, and select the image icon.
2. Press the Delete key.

Deleting an image from the reference also deletes it from the .DATA folder.

**NOTE:** If you insert the same image in two different references, EndNote stores two copies of the image in the .DATA folder. Deleting the image from one of the references will not affect the other reference.

To replace an image in an EndNote reference, you can do one of these:

* Open the EndNote reference and *Insert* the new image. The existing image is deleted from the .DATA folder and is replaced with the new image.
Delete the old image from the reference, and then Insert the new image.

Spell Checking

To begin using EndNote’s spell checker, you must have an open record as the active window. If the active window does not display an open record, the spell check command is disabled.

If text is highlighted in the active record, that selection is checked first, and then you are prompted to check the rest of the record. If there are other open records, you are then prompted to check those records.

EndNote’s spell checker can check spelling accuracy in all fields except the Author fields (Author, Secondary Author, Tertiary Author, and Subsidiary Author) and the URL field.

Starting Spell Check

To start spell checking:
1. Open the record(s) you wish to check.
2. (optional) If you want to check only a portion of the text, highlight only that text.
3. From the Tools menu, select Spell Check.

**NOTE:** These are other ways to start spell checking: Right click the mouse and select Spell Check from the contextual menu, or click the Spell Check toolbar button, or press F7.

4. If EndNote finds a word that is not found in the selected dictionaries, it displays a Check Spelling dialog.

The Check Spelling dialog works just like a spell checker in a word processor. For a complete description of each button on the Check Spelling dialog, press the Help button.
You can access Spell Check Options and Dictionaries in two ways:

* From the Edit menu, select Preferences. At the bottom of the left column, click on Spell Check. An Options button and a Dictionaries button appear.

* Start Spell Check. When EndNote detects a misspelled word, the Spell Check dialog appears. An Options button and a Dictionaries button are available on the dialog.

For information about the Spell Check Options and Dictionaries preferences, including a list of dictionaries supplied with EndNote, see “Spell Check” on page 452.
Chapter 6

Searching Remote Databases with EndNote
Chapter 6: Searching Remote Databases with EndNote

How Does It Work? ................................................ 119
What EndNote’s Searching Offers ...................... 119
Quick Overview ..................................................... 120

Selecting a Connection File ......................................... 120
Access-Restricted Databases ............................. 120
Free Databases .................................................. 121
Picking Your Favorite Connection Files ............... 121
What if Your Database Isn’t Listed? ................... 123

Searching a Remote Database ...................................... 124
Establishing the Connection ................................. 124
Remote Database Searching (Overview) ................ 125
The Search Remote Option .................................. 126
Available Search Options .................................. 126
Boolean Searches ............................................... 127
Searching EndNote Fields vs. Remote Database Indexes ............................................. 128
Remote Database Search Limitations .................. 129
Changing the Focus of the Search ..................... 129
Running Multiple Searches .............................. 130

Retrieving & Saving References .......................... 130
The Retrieved References Window .................. 131
Saving References to a Library ......................... 132
The Connection Status Window ....................... 133
The Log File ....................................................... 134

Searching the ISI Web of Science ....................... 136
Introduction to Searching Online Databases

Using EndNote’s Connect and Search commands, you can search online bibliographic databases just as easily as you can search an EndNote library on your own computer! And to make it even easier, the results of your searches appear as EndNote references—ready for you to store in your own EndNote library.

How Does It Work?

EndNote is able to provide access to these remote sources using an information retrieval protocol called “Z39.50.” Z39.50 is widely supported by libraries and information providers around the world as a convenient method to access their library catalogs and reference databases.

EndNote stores the information necessary to connect to and search these online databases in individual connection files. Pre-configured connection files are provided for a number of these sources. If necessary, you can also customize or configure your own connections to Z39.50-compliant databases (see Chapter 16).

NOTE: If the online database that you access is not available on a Z39.50 server, EndNote will not be able to connect directly to it. We suggest that you submit a request for Z39.50 compatibility to your librarian or the institution that provides access to the database. You can still import references downloaded from non-Z39.50 databases. See Chapter 7 for instructions.

What EndNote’s Searching Offers

EndNote’s search interface provides a simple way to do basic searches on EndNote libraries and remote databases. The same Search window is used for both purposes. This removes the need to learn a separate program to access the online databases or go through the extra steps of saving the references to a text file and importing them into EndNote.

This search interface is not intended to replace the advanced search options that may be available using the search interface offered by your information provider. There may be times when you want to use the information provider’s search interface (for example, to take advantage of a thesaurus of search terms) and then import those references into EndNote. This is still an option using EndNote’s Import command (see Chapter 7). But once you know the terms that you want to use in your searches, being able to retrieve the necessary references directly from EndNote is a very fast and efficient approach.
Quick Overview

The process of searching a remote database is very similar to searching an EndNote library. Here are the basic steps involved, more detailed descriptions of these steps are provided throughout this chapter. Also see page 55 (in the Guided Tour chapter) for a detailed demonstration of how to use this feature.

To retrieve references from a remote database:
1. From the Tools menu choose Connect and select the Connect command from the submenu.
2. Select the database that you would like to search, and click Connect.
   When the connection has been established, an empty Retrieved References window opens and EndNote’s Search window appears, ready for you to enter a search.
3. Enter your search request into EndNote’s Search window, and click Search.
4. EndNote searches the database and displays the number of references that were found to match your search criteria. Click OK to retrieve the references.
5. Once the references appear in the Retrieved References window, you may browse through them and transfer to your EndNote library the ones that you want to keep.

Selecting a Connection File

Before a remote source may be searched, you must first connect to it by selecting the corresponding connection file. The connection file tells EndNote which online database you want to search, where to find it online, and what search options are available for it.

Access-Restricted Databases

EndNote comes with pre-configured connection files to free reference databases and library catalogs as well as databases that require payment and/or a password for access. Most of the databases offered by the commercial information providers (Ovid, OCLC, DIMDI, SilverPlatter, etc.) require an account and password for access. There are, however, numerous databases that are available at no cost to you, and no account is required (see “Free Databases” below).

When you attempt to connect to a restricted database, EndNote prompts you to enter your user ID and/or password. Simply enter the necessary information, and click OK to log on.
(Depending on the database you are accessing, the passwords and IDs may be case-sensitive.)

For certain connections, EndNote might prompt you for more information than you have to provide (for example, a Group ID or User ID along with a password). You may leave blank the items that do not pertain to you.

**NOTE:** To gain access to a restricted database, you will need to contact the information provider directly to set up an account. ISI ResearchSoft does not control access to any of the sources.

### Free Databases

Two major databases that do not require passwords are the PubMed database from the National Library of Medicine, and the Library of Congress. Many of the general library catalogs are also unrestricted. Additional connections may be available at the EndNote Web site (http://www.endnote.com/support/enconnections.asp).

### Databases Not Requiring an Account

<table>
<thead>
<tr>
<th>Description</th>
<th>Information Provider/Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>PubMed (MEDLINE and pre-MEDLINE) references from the National Library of Medicine</td>
<td>NLM</td>
</tr>
<tr>
<td>Most university library catalogs</td>
<td>Library Catalogs</td>
</tr>
<tr>
<td>Books at the Library of Congress</td>
<td>Library of Catalogs</td>
</tr>
<tr>
<td>Library catalog, Magazine, and News databases</td>
<td>California Digital Library (formerly MELVYL)</td>
</tr>
<tr>
<td>Colorado Alliance of Research Libraries (includes databases outside of Colorado)</td>
<td>CARL</td>
</tr>
</tbody>
</table>

### Picking Your Favorite Connection Files

EndNote provides dozens of connection files for a variety of sources. To peruse the list of available connection files in EndNote’s Connections folder, choose *Connection Files* from the *Edit* menu, and select *Open Connection Manager.*
When you have found a connection file that you'll want to use in the future, click the checkbox to the left of it to mark it as a favorite. All marked files appear in a submenu of the Connect command, giving you easy access to those files you use most often.

This step is not required; you can always choose the Connect command to pick a connection file that is not listed in the menu.

Use the following features in the Connection Manager window to locate the connection file(s) that you want to use:

- Click Find and EndNote displays the list of information providers (categories) used for all of the connection files. Choose one to restrict the list to show just that set of files. That will help you to find the one you want, or choose Mark All to mark the entire subset.
♦ Click the *Find* button, and choose *by Name* to search for a connection file by the name of the database.

♦ Click the column headings to sort the connection files by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.

♦ If you know the name of the connection file that you want to use, you may start typing it and the first file that matches what you type will be selected.

♦ Click the *More* information triangle button at the bottom of the dialog to display additional information about the selected connection file.

**NOTE:** For information about editing connection files or creating new ones, see Chapter 16.

---

**What if Your Database Isn’t Listed?**

If a connection file hasn’t been provided for the database that you want to search, contact your librarian or information provider to see if their database is available on a Z39.50 server. If it is, you should request the information required to set up a Z39.50 client for that database. See “Steps to Create a New Connection File” on page 430 for more information.

**Adding Connection Files**

The Connection Manager displays all of the connection files in the selected connections folder. If you have received a connection file from a colleague or librarian or downloaded one from the Web, simply copy it into your Connections folder in your EndNote folder, and it will appear in the Connection Manager.

**If necessary, you can designate a different Connections folder:**

1. Choose *Preferences* from the *Edit* menu, and select the *Folder Locations* option.

2. In the “Connection Folder” section, click *Select Folder* and select the folder that contains the connection files that you want to use.

3. Open the folder and then click *Choose*.

4. Click OK.
NOTE: A resource page about Z39.50 information can be found on the EndNote Web site (http://www.endnote.com). Additional connection files and instructions are posted as they become available. You can automatically download the latest connection files available from ISI ResearchSoft. See “Automatically Updating Files” on page 17.

Searching a Remote Database

The first step to searching a remote database is to connect to it. Once the connection has been made, you’re able to use EndNote’s Search window to search the remote database.

Establishing the Connection

If you have connected to a particular database before, or if you have selected a database as one of your “favorites” (see page 121) it will appear in the submenu of the Connect command. This saves you a few steps in the process of using the Connect command.

To connect to a remote database:

♦ Choose Connect from the Tools menu, and select the desired database if it is listed there. That will start the connection.

♦ If the database you want to search is not listed with the Connect command, choose Connect, select the desired database, and click Connect to make the connection.
(This Connection dialog is very similar to the Connection Manager described on page 121, but it does not provide the options to edit connection files or mark them as favorites.)

When a successful connection has been made, the Retrieved References window appears and the Search window is automatically opened with the “Search Remote” setting selected. You are now ready to begin searching the database.

The connection to the remote database is maintained until you close the Retrieved References window or, after a period of inactivity, the connection automatically times out. If you are using a dial-up Internet connection (with a modem), EndNote does not disconnect you after it closes a connection to a remote database.

NOTE: If you have any difficulty establishing a connection, see “Troubleshooting Connections” on page 479.

Remote Database Searching (Overview)

Searching a remote database is essentially the same as searching your own EndNote library. After establishing a connection:

1. Enter your search term(s) into EndNote’s Search window.
2. Choose the appropriate search options.
3. Click Search to send the search request to the remote database.

A few significant differences between searching a remote database and an EndNote library are described in this section. See “Searching for References” on page 168 for general information about using the Search window.
The Search Remote Option

The “Search Remote” checkbox must be selected in order to submit a search to the remote database. Turn this option off to search only the references that are in the Retrieved References window, instead of searching the entire remote database.

If you change the focus of your search from a remote database to an EndNote library (by clicking on a Library window, or by closing the Retrieved References window), this “Search Remote” option is automatically dimmed because it does not apply to an EndNote library. If you then switch back to have the Retrieved References window as the focus of a search, the “Search Remote” option will be available again.

Available Search Options

Once you are connected to a remote database and the “Search Remote” option is selected, certain elements in the Search window change from the settings that are available for EndNote library searches.

- The search options menu at the bottom of the window is dimmed when searching a remote source. You are always set up to search the entire remote database whenever “Search Remote” is chosen.
- The Match Case, Match Words, Use Indexes, and Set Default options are unavailable for remote database searches.
- The options available in the search menus (such as Author, Title, or Keywords) vary with each database and they are not
the same as searching the fields in an EndNote library (see “Searching EndNote Fields vs. Remote Database Indexes” on page 128).

♦ The comparison menu for each search item is always set to Contains.

### Boolean Searches

Multiple search terms can be combined using the boolean operators And, Or, and Not. EndNote constructs a search from the top to the bottom of the search window, finding the search results of the first two items, then combining that result set with the third search item, and so on.

For example, the search shown above could be written as:

```
(((lasik AND cornea surgery) NOT complications) OR Machat, J)
```

First EndNote looks for references about LASIK and cornea surgery, then any references about complications would be omitted from that set, and finally all references by “J. Machat” would be added.

Keep in mind that “OR” broadens your search by adding together two result sets; “AND” narrows the focus of the search.
by looking for the intersection of references found; “NOT” also narrows the search by omitting the results for one term from the current result set. See Chapter 8 for more information about the Search command.

---

**Searching EndNote Fields vs. Remote Database Indexes**

When searching a remote database, you are not searching the specific fields in each record, but rather the available search indexes for that database. The search menus in EndNote’s Search window list only available indexes for the remote database, so you won’t see all of the generic EndNote field names listed as you do when searching an EndNote library.

The connection file for a particular database stores the names and settings for the search options listed in the search menus. See “Search Attributes” on page 427 if you are interested in changing the pre-configured options.

**Understanding Search Results**

When searching a remote database, the search menus display a list of available search indexes supported at the remote site. These are not fields in the remote database, but rather sets of search terms and synonyms designed to facilitate your searches.

It is not uncommon to search for a term in an index and notice that the exact term appears nowhere in the retrieved reference(s). For example, you might search for “heart attack” in the Title index of a medical database and find references that do not include “heart attack” in the Title field but, instead, they use the term “myocardial infarction.” This apparent discrepancy can be attributed to the search index of the remote database, which has mapped the common term “heart attack” to its scientific equivalent “myocardial infarction.”

It is also not uncommon for some of these databases to index personal names that appear in the titles or keywords along with the author names. For example, a search of the Library of Congress for “Charles Dickens” in the Author index displays books about Dickens as well as those written by him. This form of indexing is most commonly seen with library book catalogs and not with the scientific reference databases. Sometimes you can restrict the searches to books by that particular author by setting up a search to find (for example) “Charles Dickens” in Author, NOT “Charles Dickens” in Keywords.

These search indexes are maintained by the providers of the databases and are not controlled by EndNote.
Remote Database Search Limitations

Some of the search options have additional limitations that you wouldn’t encounter when searching an EndNote library. For example, some databases prohibit searching for a year alone. The year can be specified only to limit a search (these are called “limit fields”). In such a case, a search for 1997 as the year would be denied, but searching for Smith as an author AND 1997 as the year (thereby limiting the results of the author search), would be allowed.

If you have set up a search that is not accepted by the remote database, an error message will describe the source of the problem as specifically as possible. (See “Troubleshooting Connections” on page 479.) Keep in mind that these restrictions are set by the information provider, not EndNote.

Documentation from the information provider may help to clarify what search options are available. Where possible, we have provided links to this information from our web site (http://www.endnote.com).

Changing the Focus of the Search

The target of the search is the remote database (represented by the Retrieved References window) or EndNote library that is active (forward-most) when the Search command is chosen. (If you haven’t yet connected to the remote database or opened a library, you will need to do so before you can search it.) To change the focus of a search from one currently open database to another, choose the desired source from the Window menu or click on its window, and then choose the Search command (CTRL+F) from the References menu.

The available search options differ among the various remote databases, as well as between remote databases and EndNote libraries. When you change the target of a search, the options in the Search window change automatically. As a result, it is possible to set up a search for a particular remote database that is not supported when searching an EndNote library, the retrieved references, or a different remote database.

If a previously selected option in the search menus is not available for the new target, it appears italicized in the search menu to show that it is not a valid option.

When switching the focus of your search from one source to another and back again, the original search setup is retained as long as you haven’t changed any settings in the Search window.
Running Multiple Searches

If references are in the process of being retrieved when you submit another search to the same remote database, the new search cancels the retrieval of the previous search. However, simultaneous searches of different remote sources do not interrupt each other’s search and retrieval.

Retrieving & Saving References

After a successful search, EndNote alerts you to the number of references that were found. You have the option of retrieving all of the references or a specific range of references. (The order of the retrieved references reflects the way they were returned from the server—this is not necessarily alphabetical, chronological, or in order of relevance.)

Choosing OK brings the Retrieved References window forward and EndNote begins to retrieve references into it.

Changing the range of references to be retrieved is useful if you want to check the results of your search before downloading the entire set of references. For example, if your search found 50 references, you may want to retrieve only references 1-10, then check those references, and either continue downloading or change your search criteria. To continue downloading, submit the search again, then request only references 11 through 50. You can also use the Pause button at the bottom of the Retrieved References window to halt the retrieval. Click Resume if you want to continue.

If you discovered that you should refine your search to get better results, it’s helpful to look at the keywords of the references you have downloaded to see if there are terms there to help you refine your search strategy.

If references have already been downloaded into the Retrieved References window, this dialog (shown above) gives you the option of deleting them with the “Discard the previously
retrieved references?” checkbox. Choosing that option deletes all of the references in the Retrieved References window (whether they are “showing” or not). Newly retrieved references are appended to the references already showing in the Retrieved References window.

The Retrieved References Window

References downloaded from a remote database are displayed in a temporary holding place called the Retrieved References window. When you connect to multiple remote databases, each one is represented by its own Retrieved References window.

Use the Retrieved References window to browse through the references you have found. Open the references to review their contents just as you would for a reference in an EndNote library: by double-clicking, or selecting the reference(s) and choosing Edit from the References menu, or pressing ENTER. Use the Search, Sort, and Show/Hide Selected References commands to help you review the search results. The preview pane can also be used to preview a formatted version of the selected references. You can even use the Change Field command to add a comment to the retrieved references. (See Chapter 8, “Managing References” for information about these database commands.)

Retrieved references that you want to keep should be transferred to a new or existing library as described on page 132.

Features of the Retrieved References window

♦ The window’s title bar displays the name of the remote database to which you are connected.

♦ The message area at the top of the window shows the progress of the reference retrieval or the number of references currently displayed.

♦ The status bar at the bottom of the window displays messages pertaining to the status of the connection and reference retrieval.

♦ The Pause button lets you pause or resume the reference retrieval. Pressing the Escape (Esc) key also stops retrieval.

♦ As with a normal EndNote Library window, the center region contains the (retrieved) references.

♦ An animated logo at the top of the window indicates the exchange of information with the remote database.
Differences Between the Retrieved References Window and a Library

Although a Retrieved References window mimics many of the features of an EndNote Library window, it is **not** a place where you permanently store references. Consequently, features such as the QuickFind index, term lists, and the ability to add references are not available when working with references in the Retrieved References window.

Retrieved references are not assigned record numbers until you save them into an EndNote library. As a result, you cannot cite references from this window in a paper—they must be saved to an EndNote library first.

Term lists are specific to individual EndNote libraries, therefore term lists (and their auto-completion and auto-update features) are not available for references in the Retrieved References window. However, when you transfer references to a library, the new terms are added to that library’s term lists (as long as the auto-update preference has not been turned off).

**Saving References to a Library**

The Retrieved References window is a temporary holding bin for the results of a remote search. They need to be transferred to the library of your choice using any one of the following methods:

◆ If the destination library is open, you can drag-and-drop selected references from the Retrieved References window to the destination library. Select the desired references, then
click on any part of the selection, keep the mouse button pressed, and drag the selection to another Library window. The selected references will be copied to that library.

♦ Select the references that you want to save, and click the Copy References To menu at the top of the window. Choose the option to copy them to any currently open library (names of open libraries are listed in the menu), to a new library, or to an existing library that is not already open. If no references are selected, all of the references are transferred.

♦ Selected references may be copied by choosing Copy from the Edit menu, and then pasted into another library by opening the desired library and choosing Paste from the Edit menu.

**NOTE:** EndNote does not check for duplicates when you use any of the methods above. If you transfer your references from the Retrieved References window to a temporary library, you can use the Import command to import that library into your main library and check for duplicates in the process. See Chapter 7 for details. You may also use the Find Duplicates command in the References menu.

---

### The Connection Status Window

The Connection Status window provides detailed information about a connection and EndNote’s interactions with the remote database and server. This window is useful to help you or to help EndNote Technical Support assist you in tracking down the source of a problem with a remote database.

View the connection status information by choosing Show Connection Status from the Window menu to display the Status window. When that window is open, this command changes to Hide Connection Status, which closes the Status window.

The Status window displays information for all of the current connections. A menu at the top of the Status window lets you view either the record data for each reference or the status messages returned from the server of the remote database.
The Log File

All messages and retrieved references for a given EndNote session are recorded in EndNote’s log file. By default, the log file is called “Connect.log” and is saved in the same folder as the EndNote program. An existing log file is overwritten the first time EndNote establishes a connection after being started.

You may choose a different name and/or location for the log file using the Online settings in the Preferences window. To do so, choose Preferences from the Edit menu and select the Online option from the list. Click Choose in the “Connection Log” section to name the new log file and choose where to save it.

You may also choose not to create a log file by unchecking the “Use Log File” option. This will slightly speed up the retrieval process. However, without a log file you will not be able to scroll back through the record data or status messages after you change the View setting in the Connection Status window.
Importing a Log File

The log file is just a regular text file. It can be viewed using a word processor and even imported, if necessary, using the connection file. In this sense, you can think of the log file as a back up for the references that you have retrieved in a particular EndNote session. You can verify that EndNote retrieved the reference data correctly by browsing through the log file in your word processor and comparing the unmodified data to what came through in your EndNote references. If necessary, you can change the filter settings in your connection file and re-import the references (without re-connecting to the remote database).

To import a log file using the filter options of a connection file:
1. Open a library into which you want to import the log file.
2. Choose Import from the File menu.
3. Click Choose File and select “Connect.log.” (Substitute the name of your log file if you have changed the default name.)
4. Choose Use Connection File from the Import Options list in the Import dialog.
5. Select the desired connection file and click Choose.
6. Now you should be back in the Import dialog with both the file and the import option set. Click Import.

**NOTE:** The connection file and filter file for the same database are most likely configured to import very different reference formats. Normally a connection file is configured for MARC data, whereas the filters are set up for tagged data. Because the output formats are so different, you should not use a filter file (*.enf) to import a log file from the same database—instead, choose the connection file (*.enz) as the import option.

### Searching the ISI Web of Science

The ISI Web of Science is the Web interface for access to the ISI Citation Databases, which cover over 8,000 international journals in the sciences, social sciences, and the arts and humanities. Through ISI Links, the Web of Science also offers navigation to electronic full-text journal articles, genetic information, and chemical and patent databases.

Search the Web of Science just as you would search any other remote database. Your search results are copied directly to the EndNote library of your choice.

Once the records are in EndNote, you can click on an EndNote record’s URL to jump back to the original Web of Science online record. Various options are available to you online, such as viewing a list of related references.

**Full Record Charges**

Web of Science requires a paid subscription. You may have an online subscription with username and password, or you may have access to a local Web of Science server.

**Users of Previous Versions of EndNote**

If you used a previous version of EndNote, many of your preferences were saved when you upgraded to EndNote 6. However, if you want the ability to link back to Web of Science records, you must update the Base URL. From the Edit menu, select Preferences. Then select Online, and click the EndNote Defaults button to update to the latest Base URL.

**Locally Mounted Web of Science Servers**

You must use Web of Science version 4.3.2 or later. To access your local Web of Science server, first contact your network administrator for the server address (URL) plus the path to your institution’s copy of the ISI Gateway V2.5 software.
To search a locally mounted Web of Science server, you must open the appropriate Web of Science connection file, click on Connection Settings, and update the Server Address and Custom fields with your local server address and ISI Gateway software path.

To link back to Web of Science records once they are in EndNote, you must change the Base URL to your local server address. From the Edit menu, select Preferences. Then select Online, and enter your local server address as the Base URL.
Chapter 7

Importing Reference Data into EndNote
Importing Reference Data into EndNote

There are many sources of bibliographic data that can be used to help you create your EndNote library. To avoid re-typing this data into EndNote, we have provided several means by which you can get references into EndNote:

- Import references saved or downloaded from CD-ROMs or online data services (for example, Ovid, SilverPlatter, or ISI)
- Import text files that conform to a particular format (such as the Tab-delimited or EndNote Import format). These files can be created by you or generated from other databases.
- Import text files exported from other bibliographic software programs

Once you have a file in the proper format and you know which import option or filter to use, the import instructions are the same for all of these types of data. This chapter covers the basic import instructions first, and then goes into detail about how to get your data files in the right format and choose the correct import option.

**NOTE:** Although we try to provide many flexible ways to get data from other sources into EndNote, we do not claim that EndNote can import data from all sources. In some cases, you may have to write your own import filter (see Chapter 15), or you may need to manipulate the data in a word processor before it can be imported. If none of these tools helps you to import your data, tips on how to quickly copy and paste data into EndNote are described on page 162.

### Retrieving References Directly from Online Databases

If you have access to a library catalog or bibliographic database that supports the Z39.50 protocol, you can use EndNote as a tool to search and retrieve references directly from that database into EndNote. You do not need to use EndNote's *Import* command at all; you use the *Connect* command instead. This is by far the easiest way to get data into EndNote because it involves no intermediate steps. The direct retrieval of references is not covered in this chapter. See Chapter 6 for information.
General Importing Instructions

To import a text file or an EndNote library into an EndNote library:

1. Open the library into which you want to import the references.
2. From the File menu, choose Import.
3. Click the Choose File button to locate and open the file you want to import. All files, except for EndNote libraries, must be plain ANSI or ASCII text files. Select the file and click OK.
4. Select the appropriate import option from the Import Option list. Import options are described on page 143.
5. Select an option from the Duplicates list:
   - **Import All**
     Imports all references, including duplicates.
   - **Discard Duplicates**
     Imports all references except duplicates.
   - **Import into Duplicates Library**
     Duplicate references are imported into a library called File-Dupl.enl, where “File” is the name of the library into which you are importing.

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type match a reference already in the library. See page 447 if you would like to change the duplicates criteria.
6. Choose a Text Translation option if necessary. This option allows you to specify the text encoding of the file you import. Choose No Translation for all text files except MARC format files, which usually require ANSEL translation.
7. Click Import to import the file.
When the import is complete, only newly imported references display in the Library window. This is a perfect time to add a keyword to all of the imported references using the Change Field command (page 187), or to peruse the imported data to be sure it imported as expected.

To return all of your references (including the newly imported ones) to the library display, choose Show All from the References menu.

**NOTE:** When you import an EndNote library, images are not included. References that contain images do remember the link to the image field. After importing, you can copy image files from the original library’s .DATA folder to the destination library’s .DATA folder so the images will link and appear correctly in the destination library. See “Storing and Sharing Image Files” on page 113 for more information about the .DATA folder.

## Import Options

EndNote’s import options include:

- **EndNote Library**
  Used to import one EndNote library into another.

- **EndNote Import**
  Used to import text files that have been downloaded from online databases or exported from EndNote using the EndNote format. See page 159 for more information.

- **Refer/BibIX**
  Used to import text files exported from the Refer or BibIX programs. The EndNote import format is based on the Refer/BibIX format.

- **ProCite**
  Used to import text files that have been exported from ProCite (Macintosh or Windows). You may also open ProCite files using EndNote’s *Open* command. See the EndNote Help file for details.

- **Tab-Delimited**
  Used to import text files in which the fields within a single references are separated by tabs. For details see page 155.

- **Reference Manager (RIS)**
  Used to import text files exported from Reference Manager, Reference Update, Reference Web Poster, or any other source that uses the RIS format. Reference Manager databases can also be opened directly in EndNote using EndNote’s *Open* command. See the EndNote Help file for more information.
Chapter 7: Importing Reference Data into EndNote

- **ISI-CE**
  Used to import text files downloaded from the ISI Web of Science and other ISI sources.

**NOTE:** See “Searching the ISI Web of Science” on page 136 for information about directly retrieving Web of Science records.

- **Various import filters**
  EndNote includes dozens of import filters configured to import data from a variety of online databases. Most likely, the first time you import a file, you won’t see the import filter that you need in this list. Choose Other Filters from the Import Options list to find the filter that matches the source of the data you want to import. Import filters that you have recently used or chosen as your favorites will be listed in the Import Options list in the Import dialog.

  The table on page 148 provides more information about the download formats that work with these filters. See page 145 for information about how to choose the filters to appear in the Import Option list.

- **Multi-Filter (Special)**
  A special option for importing files that include references from multiple sources (see “Identifiers” on page 399).

- **Use Connection File**
  EndNote provides the option of using a connection file as an import filter. This is useful if you need to import the Connect.log file generated by using EndNote’s Connect command to search a remote database. The Connect.log file should include all of the references from your previous session. See Chapter 6 for more information.

  **NOTE:** The built-in import options (EndNote Library, EndNote Import, Refer/BiblX, ProCite, Reference Manager (RIS), and ISI-CE) cannot be modified, but the filters can. See Chapter 15 for information about creating and modifying import filters.

**Importing References Downloaded from CD-ROMs and Online Databases**

If you have access to an online bibliographic database, a university catalog, or a bibliographic database on CD-ROM, you can probably use EndNote’s import filters to import text files saved or downloaded from these sources. EndNote filters are configurable so they give you the flexibility to import the reference data you need, and eliminate data you do not need.
There are two main things you need to know in order to correctly import downloaded references into EndNote:

- How to download the data in the right output format.
- Which import filter to use to import the data into EndNote.

This section describes these two items. The table on page 148 summarizes a number of common sources of bibliographic data, the instructions for downloading tagged files, and the EndNote import option to use to import the references into EndNote.

### Getting Data in the Right Format

To import text with any of the EndNote filters, the data must be consistently “tagged,” with each tag starting on a new line, and the file saved as ANSI or ASCII text. Here are two examples:

**AU**- Cramer, ZO

**TI**- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION

**PY**- 1993

**SO**- ENVIRONMENTAL POLLUTION. VOL. 5, NO. 2, PG.54-79

**DE**- LAKES, ACIDIFICATION, ENVIRONMENTAL EFFECTS,

MACROPHYTES, ECOLOGY, PLANT PHYSIOLOGY

- **Author**: Cramer, ZO
- **Title**: Aquatic macrophytes and lake acidification
- **Year**: 1993
- **Source**: Environmental Air Pollution. Vol. 5(2) pp.54-79
- **Keywords**: lakes--acidification--environmental effects--macrophytes--ecology--plant physiology

**NOTE**: If data is inconsistently tagged, or poorly delimited, it may not be possible to import all the data accurately. See page 379.

### Choosing the Correct Import Filter

Once you have captured and saved your data file in the appropriate format, you should identify the proper EndNote filter to import the data. There are over 200 filters included with EndNote, each designed to read a specific tagged format from a specific information provider.

- To see a complete list of available filters, choose *Import Filters* from the *Edit* menu, and select *Open Filter Manager*. 

Use the Find button in the middle of the Filter Manager window to find all filters for a particular information provider or to search for a filter by name. When you have located the filters that you want to use, mark them as your favorites by clicking the check box to the left of the filter name. You can also mark all of the filters currently showing after using the Find option by clicking Mark All. Once a filter is marked as a favorite, it will appear in the Import Options list in the import dialog.

NOTE: There are many more databases and services that provide data than there are filters included with EndNote, so in some cases you may need to write your own filter or modify one of ours. See Chapter 15 for information about creating and modifying filters. You can automatically download the latest filters available from ISI ResearchSoft. See “Automatically Updating Files” on page 17. You can also check our Web site periodically for new and updated filters (http://www.endnote.com).

Comparing a Filter to a Data File
If you are uncertain whether a filter matches a data file that you have downloaded, you can compare the format from your downloaded data file to a filter. To do so, select a filter in the Filter Manager, and click the Edit button. When the Filter window opens, select the Templates option in the list at the left of the window to display the tags recognized by that filter.
The tags and templates in the filter should match the data in the file you want to import. See Chapter 15 for information about editing filters.

**Changing the Filter Folder**

By default, all filters provided with EndNote are grouped in the Filter folder in the EndNote folder. These are the filters displayed when you open the Filter Manager.

If you would like the Filter Manager to access a different set of filters:

1. From the Edit menu, choose Preferences.
2. Choose Folder Locations.
3. In the Filter Folder section, click Select Folder.
4. Locate the folder that contains the filters you would like to use, double click it to open it, then click the Select Folder button.
5. Click OK to close the Preferences window and save your changes.

**NOTE:** When you select a filter folder, only the filters at the top level of that selected folder are listed in the Filter Manager. Filters in sub-folders (folders within the selected folder) will not appear.
Summary of Output Formats & Corresponding Import Options

A subset of the supported services are listed here with their recommended output formats. At the time this manual was printed, these were the current format options for each information provider listed in the table. If you find that these formats have changed, please check the documentation from your information provider or contact us.

Copyright Issues & Fair Use of Downloaded Data

EndNote gives you the capability to import references downloaded from online databases into its libraries. Some producers of online reference databases expressly prohibit such use and storage of their data, others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases may have varying restrictions, even from the same information provider (such as DIALOG or Ovid).

Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>BioMedNet's free Medline service</td>
<td>At the bottom of the results list, click the Download button. Choose EndNote 3.1 or later as the format, and click Get All or Get Selected Refs. The references are sent directly to EndNote and you are prompted to pick the library where you want the references to be imported.</td>
<td>Direct Export - the EndNote Import option is chosen automatically. (See page 154.)</td>
</tr>
<tr>
<td>California Digital Library Web Site</td>
<td>1. Click the Display button to display your references.</td>
<td>Various filters for California Digital Library (Melvyl) databases are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>(formerly the MELVYL system)</td>
<td>2. Click the Download button.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Change the “Citation Format” to “Tags Long”.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Click Download Now.</td>
<td></td>
</tr>
</tbody>
</table>
### Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>California Digital Library via Telnet (formerly the MELVYL system)</td>
<td>If you are using your communication software's option to capture text, type “DISPLAY ALL TAGS LONG AB CONT” for searches on the database. To send the search results to your email address, type “MAIL ALL TAGS LONG AB TO” and follow it with a space and the name of your email address, as in: “MAIL ALL TAGS LONG AB TO <a href="mailto:JOHN_DOE@BERKELEY.EDU">JOHN_DOE@BERKELEY.EDU</a>” Save references e-mailed to you as a “Plain Text” or “Text Only” file.</td>
<td>Various filters for California Digital Library (Melvyl) databases are provided in EndNote's Filters folder.</td>
</tr>
<tr>
<td>Cambridge Scientific Abstracts</td>
<td>From the CSA search results screen, click Save/Print/Email. On the “Save/Print/Email” screen, select Record: Marked or All Record Format: Complete Record Save File Format: PC Click Save. Your Web browser asks where to save the file. If your Web browser lets you save in different file formats, make sure you save as a “Text Only” (*.txt) file.</td>
<td>Various filters for Cambridge Scientific Abstracts databases are provided in EndNote's Filters folder.</td>
</tr>
<tr>
<td>Carl UnCover - Reveal</td>
<td>Using your e-mail software, save references e-mailed to you as a “Plain Text” or “Text Only” file.</td>
<td>Reveal (Carl UnCover) filter</td>
</tr>
<tr>
<td>CAS SciFinder</td>
<td>Save references in the “Tagged Format” (*.txt).</td>
<td>SciFinder (CAS) filter</td>
</tr>
<tr>
<td>Current Contents on Disk (CCOD) - Mac</td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td>Current Contents on Disk (CCOD) - Windows</td>
<td>Save references in “EndNote” format.</td>
<td>ProCite</td>
</tr>
<tr>
<td>Dartmouth College</td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td>DIALOG OnLine</td>
<td>Set your communication software's option to capture text. Use DIALOG's Format 5 with “tag” appended to the TYPE command: type “s1/5/1-20 tag”).</td>
<td>Various DIALOG OnLine filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>DIMDI</td>
<td>Use the DLOAD command with report D1 (e.g. DLOAD REPORT=D1).</td>
<td>Various DIMDI filters are provided in EndNote’s Filters folder.</td>
</tr>
</tbody>
</table>
## Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>FOLIO (at Stanford)</strong></td>
<td>If you are using your communication software’s option to capture text, type in “DISPLAY EXPORT ALL CONT” for searches on the database. If you want to have your search results sent to your e-mail address, type in the command “MAIL ALL EXPORT TO”. Follow the command to mail your records with a space and the name of your e-mail address, as in: MAIL ALL EXPORT TO <a href="mailto:ZUNI_K9@STANFORD.EDU">ZUNI_K9@STANFORD.EDU</a>. Save references e-mailed to you as a “Plain Text” or “Text Only” file.</td>
<td>Various filters for FOLIO (at Stanford) are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td><strong>HealthGate - MEDLINE</strong></td>
<td>At the “HealthGate Search Results” screen, select the desired references to download. At the bottom of the screen, choose “Download references for importing into bibliographic management software”, then click on the “Retrieve Selected References” button. You will be prompted by your Web browser software to save the file to your computer.</td>
<td>MEDLINE (HealthGate) filter</td>
</tr>
<tr>
<td><strong>HOLLIS (at Harvard)</strong></td>
<td>When sending references to your e-mail account, specify style “B” to get the appropriate tagged format. Save references e-mailed to you as a “Plain Text” or “Text Only” file.</td>
<td>HOLLIS filter</td>
</tr>
<tr>
<td><strong>Information Express Alerting Service</strong></td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td><strong>INNOPAC Library System (Release 9)</strong></td>
<td>Save references in “EndNote” format.</td>
<td>INNOPAC filter</td>
</tr>
<tr>
<td><strong>ISI CD (Citation Indexes)</strong></td>
<td>From the “File” menu, choose “Save Records”. In the Save Records dialog, choose the NLM Medline format from the “Export Format” menu.</td>
<td>ISI Citation Indexes filter</td>
</tr>
</tbody>
</table>
## Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>ISI Web of Science</td>
<td>When viewing your marked references, click Export to have the references exported directly to EndNote. (See “Direct Export from Web Pages” on page 154.) You may also choose Save to File to save the references to a text file and import them into EndNote.</td>
<td>ISI-CE</td>
</tr>
<tr>
<td>Knowledge Finder</td>
<td>Place document in the Save file, and select the document. Choose “Export Selected Documents” from the “File” menu.</td>
<td>Various Knowledge Finder filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>Knowledge Index</td>
<td>Specify “TAG” at the end of your TYPE or DISPLAY command: type “SI/LONG/1-10 TAG”</td>
<td>Various Knowledge Index filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>KR OnDisc</td>
<td>Once you’ve obtained your search results, select Save Documents from the File menu. Select the “Tagged” format before saving your file.</td>
<td>MEDLINE (KR OnDisc) filter</td>
</tr>
<tr>
<td>Medscape</td>
<td>After obtaining the search results, click the View/Export/E-Mail Selections button. In the “Options for View / Export / E-Mail” section at the bottom of the next page, chose to “Export selected references in PC MEDLARS format” or “Export selected references in MAC MEDLARS format”, as appropriate. This displays the selected references as a Web page. Use your Web browser (i.e. Internet Explorer or Netscape) to save the page as a “Text Only” file. (Do not save the page in HTML format).</td>
<td>MEDLINE (Medscape) filter</td>
</tr>
<tr>
<td>NLM - Grateful Med for Windows</td>
<td>Save references in the MEDLARS format.</td>
<td>MEDLINE (NLM) filter</td>
</tr>
<tr>
<td>NLM - Internet Grateful Med</td>
<td>After choosing Download to Disk, select “Long records” for the level of detail, and click Prepare Download. Choose “Tagged MEDLARS format” and click Download Now.</td>
<td>Various NLM/Grateful Med filters are provided in EndNote’s Filters folder.</td>
</tr>
</tbody>
</table>
## Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>OCLC FirstSearch - Web</td>
<td>Mark the references to be saved and click the Email button at the bottom of the page. Choose the following options: Marked Records, Detailed Records, Send as Plain text, Line Length 1000. Enter your email address. Save references emailed to you as a Text Only file.</td>
<td>Various OCLC filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>OhioLink</td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
</tbody>
</table>
| Ovid Web               | Display your search results by clicking Display in the Search History table. Locate the Citation Manager at the bottom of the page. Use the following settings:  
  Fields: Complete Record  
  Citation Format: Direct Export (if available) or Reprint/Medlars  
  Click the Save Action button to download your search results.  
  NOTE: Citation formats are available only when using Ovid’s Advanced Mode. | Various filters are provided for downloads from Ovid. The appropriate filter is selected automatically when using the Direct Export option. If you are using Ovid’s multiple database searching, you must select the Direct Export citation format. |
| Ovid for Windows       | Select the Options button from within the “Save Documents” dialog box. From the list of options, choose the Output Format, then click OK. On the next screen, choose Reprint Format as the default. | Various Ovid filters are provided in EndNote’s Filters folder. |
| PaperChase             | Choose “Put all References from a list on a Print Queue” from the Options menu. From the Print Options menu, choose the “National Library of Medicine” format. | Various PaperChase filters are provided in EndNote’s Filters folder. |
| PubMed                 | Display your search results in “MEDLINE” format by choosing MEDLINE from the popup list between the Display and Save buttons. Click the Save button to save the references to a text file. | PubMed (NLM) filter |
## Output Formats & Corresponding Import Options

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Download Instructions</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Update v5.2</td>
<td>Select Reference Listings from the Output menu, and choose the following options:</td>
<td>ISI Reference UPdate-Medline filter</td>
</tr>
<tr>
<td></td>
<td>Device: ASCII File - No Printer codes (be sure to enter the path and file name for the output file.)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Output Format: Medline</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Click Print to create the output file.</td>
<td></td>
</tr>
<tr>
<td>RLIN’s Eureka System</td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td>SilverPlatter (WebSPIRS)</td>
<td>Once you’ve obtained your search results, click the WebSPIRS Save button. Select the following “Save Records” options:</td>
<td>Various SilverPlatter filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td></td>
<td>Which fields?: All fields</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Include: Record number &amp; database name</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Field labels: Short labels.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Click the Save Records button.</td>
<td></td>
</tr>
<tr>
<td>STN</td>
<td>Set your communication software’s options to capture text to a file. Type the command “DISPLAY ALL”.</td>
<td>Various STN filters are provided in EndNote’s Filters folder.</td>
</tr>
<tr>
<td>TRW Search Access</td>
<td>Save references in “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
</tbody>
</table>
Direct Export from Web Pages

Certain Web sites contain a download button that will send your search results directly to EndNote, pick the correct import option, and start the import process automatically. All you need to do is choose the EndNote library into which the data should be imported. This “direct export” or “direct download” method does away with the additional steps of saving the references to a text file, and then importing that file with the appropriate filter. Information providers currently supporting a direct import option at their Web site include BioMedNet, Ovid Technologies, and the ISI Web of Science.

Creating Structured Text Files that EndNote Can Import

What do you do if your data is not in a format that EndNote can automatically import? You can do one of several things (or even a combination these options):

- Rearrange the reference data using your word processor so that it is in a format that EndNote can import (as described in this section).
- Copy and paste each piece of data from its source into the proper fields in EndNote, as described on page 162.
- Enter the data manually by typing it into EndNote as described in Chapter 5.

Creating a file that EndNote can import can be a lot of work if your data is in an arbitrary or inconsistent format. If you only have a few references to import (less than 30 or 40), it might be faster and easier to re-type them or copy and paste the references than to try to put them into a format that EndNote can import.

However, if you have a very large bibliography, it might save time to first manipulate the data in a word processor as best you can, and then import the references into EndNote and clean up the references there. Even if the imported data doesn't come through perfectly, it can be rearranged with EndNote's various commands, drag-and-drop, and copy and paste.

This section describes two different formats that you can put your data into such that it can be imported into EndNote:

- A tab-delimited format (best if your data is in a database or spreadsheet that can export to a tab-delimited file)
- A tagged format (best for when your data is in a word processor document and looks like a bibliography)
Creating a Tab-Delimited Format

The Tab-delimited import option can import text files in which each reference is separated by a paragraph mark (¶), and the fields within a reference are separated by tabs. Most databases or spreadsheets can export a tab-delimited text file.

Preparing the Data Before Exporting

♦ Author Names:
Before you export data from a database or spreadsheet into a text file, we recommend that you separate multiple author names with a semicolon (;) or two forward slashes “//”, such as: McCartney, P.//Harrison, G.//Lennon, J. If you cannot easily do this in your database, you can do it after exporting, or manually edit the data after it is in EndNote.

♦ Reference Types:
If possible, you should make sure that each of your references includes a field indicating the reference types. Use EndNote's Reference Type names so that EndNote is able to recognize the formats. If you have only one type of reference (such as Journal Articles), it is not necessary to do this—the import settings can indicate that all references should be imported as journals by default.

If you cannot label each reference with the appropriate Reference Type name, you should export your data into separate files based on reference type. This makes it easy to preserve the original reference types of the references when importing the data files into EndNote.

Preparing the Data File for Import

Once the tab-delimited file(s) are generated, you must open each file in a text editor or word processor and add two lines to it. These lines tell EndNote what the default reference type is for the data, and how the data should be interpreted.

First Line: The Default Reference Type
The first line of the file must define the default reference type for the entire file. The format for the first line is an asterisk immediately followed by a valid EndNote reference type, followed by a paragraph mark (¶). For example,

*Journal Article <¶>

If you could not make separate files based on reference type, you can specify each reference type individually within one file. In this case, your first line must be the ““Generic” reference type. Then you can set up an additional column called “Reference
Chapter 7: Importing Reference Data into EndNote

Type,” and under it, have the actual EndNote reference type names. For example:

```
*Generic <¶>
Reference Type <tab> Author <tab> Year <tab> Title <tab> Secondary Title <¶>
Book Section <tab> Woo, W. //Lee, L. <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <¶>
Report <tab> Carlos, C./Luis, R. <tab> 1991 <tab> Cat Talk <tab> J. of Animals <¶>
```

NOTE: The “<tab>” and “<¶>” characters are used to indicate where an actual tab and paragraph mark should be entered; the literal text “<tab>” and “<¶>” should not be typed.

Second Line: EndNote Field Names
The second line of the tab-delimited file must contain the actual field names used by EndNote into which you want the data imported. The order of the fields names does not matter, as long as they correspond to the order of the data in the rows beneath them and correspond to the names of the default reference type.

For example, if your default reference type is “*Journal Article,” then the field names in the second line of your file will be those of the Journal Article reference type:

```
*Journal Article<¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2 <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>
```

NOTE: The field names must be separated by tabs, and a paragraph mark must follow the last field name.

Additional Considerations

♦ Only ANSI or ASCII text files can be imported. This means no font styles or text styles can be preserved during import.

♦ All field names and reference type names in the file must be identical to those in EndNote. See page 319 for a listing of all of the reference types and field names. If you have custom reference types, you may check them by choosing Preferences from the Edit menu, selecting Reference Types, and clicking the Modify Reference Types button.

♦ Multiple author names should be separated by semicolons (;) or by two forward slashes (//).

♦ Fields cannot contain tabs or paragraph marks. Let the lines of data “wrap” to the next line.
Leading and trailing spaces are removed during importing.

No upper/lower case conversion is made during importing.

A reserved field name called “Unused” may be used for data that you do not want imported into EndNote.

### Errors While Importing Tab-delimited Files

When you are ready to import this file into EndNote, choose *Import* from the *File* menu, and select *Tab-Delimited* as your import option. See “General Importing Instructions” on page 142 for detailed instructions on importing.

If EndNote cannot import a record or a field within a record, it will alert you to the error. There are three basic alerts:

- **Bad Default Reference Type** — The default reference type that you specified in the first line of the file is not a valid EndNote reference type name.
- **Bad Field Name** — A field name that you entered in line 2 of the file is not a valid EndNote field name.
- **Missing Reference Type Information** — There is no default reference type specified for the file and there is no reference type field defined for the references.

If you get one of these error messages during the import process, open the import file in your word processor, correct the problem, save the file as a text file, and try again.

### Creating a Custom “Tagged” Format

If you have a large bibliography that you would like to import into EndNote, it may be possible to use your word processor’s *Find* and *Replace* commands to insert descriptive tags in front of some of the fields of data so that EndNote can accurately import the references. In addition to adding tags, you also need to make a filter to read your tags. (See page 159 for information about using a predefined EndNote Import format if you would rather not create your own filter.)

This section outlines the basic steps to convert a bibliography into a tagged text file.

#### Step I. Save a Copy of Your File

- Open your bibliography in a word processor and save a copy of the file with a new name (this is your backup).
- Remove everything but the reference data from the file.
Chapter 7: Importing Reference Data into EndNote

Step II. Add Descriptive Field Tags

Use your word processor’s Find and Replace commands to search for unique delimiters between fields, and insert paragraph marks and descriptive field tags in front of specific fields. For this example, we will show a very simple case where only the start of each reference is tagged, and the filter does the rest of the work. This works well for reference lists that have clear delimiters separating the individual components of the reference (author, year, title, etc.). In some cases, you may have better results making additional replacements in the text file before importing. The more tags you add to your data, the greater degree of accuracy you can get with the import filter.

Suppose your references look like this:


The process of converting this bibliographic format to a tagged format would be something like this:

- Search for 2 paragraph marks (since the references are separated by 1 blank line), and replace with two paragraph marks and a tag “XX-“ followed by a space.

The result is a tagged data file that looks like this:


Once you have made all the changes to tag as much of the data as necessary, save the file (as a plain ASCII or ANSI text file), and create an import filter to match the tags and formats of the references.

Step III: Create a Filter

Using EndNote, create a new filter to read your data file (see Chapter 15 for instructions on how to create a filter). The template of a filter for the above data file would look like this:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
</table>
Step IV: Clean Up the Data

After you set up your file with tags and create a filter to import it, you should test and refine the filter by importing into a new library. Once your filter is working as you would like it, you can use it to import the data file into your real EndNote library.

If you can’t get the filter to import everything exactly as you want, you may have to do some manual editing to correct this either before or after importing the data into EndNote. You might find it useful to import into a test library, then use the Change and Move Fields commands in EndNote’s References menu and the Change Text command in EndNote’s Edit menu to clean up the data. Then transfer these references to your real library (using drag-and-drop, copy and paste, or the Import command).

Creating a Tagged “EndNote Import” File

The EndNote Import format is a tagged format based on the rules of Refer/BibIX format. In this format, each field of data (i.e., Journal, Volume, or Title) is preceded by an identifying tag: a percent sign (%) followed by a single capital letter. Entire references are separated by one blank line:

```
%0 Book
%A Geoffrey Chaucer
%D 1957
%T The Works of Geoffrey Chaucer
%E F. N. Robinson
%I Houghton
%C Boston
%N 2nd

%0 Journal Article
%A Herbert H. Clark
%D 1982
%T Hearers and Speech Acts
%B Language
%V 58
%P 332-373

%0 Thesis
%A Cantucci, Elena
%T Permian strata in South-East Asia
%D 1990
%I University of California, Berkeley
%9 Dissertation
```
Author Names in the EndNote Import Format

- Author names use the %A tag. This tag should repeat for each author, with the names listed one per line:

  %A Jones, Mary
  %A Simon, Jeff

- Author names can appear either as:

  Geoffrey Chaucer  or  Cohen, Sarah

- Either initials or full names are accepted.

Defining Reference Types

EndNote has two ways of setting the reference type for each of the imported references.

- One method is to specify a reference type by using %0 (zero) and the reference type name.

  Using this method, you can precisely specify the reference type, and not rely on the appearance of certain tags, as described below. The default reference types are listed below. If you have created any custom reference types, then your EndNote data files should use those names instead.

  %0 Generic     %0 Journal Article
  %0 Book        %0 Book Section
  %0 Manuscript  %0 Edited Book
  %0 Magazine Article %0 Newspaper Article
  %0 Conference Proceedings %0 Thesis
  %0 Report      %0 Personal Communication
  %0 Computer Program %0 Electronic Source
  %0 Audiovisual Material %0 Film or Broadcast
  %0 Artwork     %0 Map
  %0 Patent      %0 Hearing
  %0 Bill        %0 Statute
  %0 Case
If you do not state the reference type using the %0 tag in each record, then EndNote uses the following rules to assign reference types to the imported references:

<table>
<thead>
<tr>
<th>Tags Present in the Reference</th>
<th>Reference Imports As This Reference Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>J and V</td>
<td>Journal Article</td>
</tr>
<tr>
<td>B</td>
<td>Book Section</td>
</tr>
<tr>
<td>R but not T</td>
<td>Report</td>
</tr>
<tr>
<td>I without B, J, or R</td>
<td>Book</td>
</tr>
<tr>
<td>Neither B, J, R, nor I</td>
<td>Journal Article</td>
</tr>
</tbody>
</table>

**EndNote Tags and Corresponding Fields**

The table below shows the tags recognized in the EndNote Import format, and the corresponding EndNote field into which each tagged item is imported.

<table>
<thead>
<tr>
<th>Tag</th>
<th>EndNote Generic Field Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>%A</td>
<td>Author</td>
</tr>
<tr>
<td>%B</td>
<td>Secondary Title (of a Book or Conference Name)</td>
</tr>
<tr>
<td>%C</td>
<td>Place Published</td>
</tr>
<tr>
<td>%D</td>
<td>Year</td>
</tr>
<tr>
<td>%E</td>
<td>Editor /Secondary Author</td>
</tr>
<tr>
<td>%F</td>
<td>Label</td>
</tr>
<tr>
<td>%I</td>
<td>Publisher</td>
</tr>
<tr>
<td>%J</td>
<td>Journal Name</td>
</tr>
<tr>
<td>%K</td>
<td>Keywords</td>
</tr>
<tr>
<td>%L</td>
<td>Call Number</td>
</tr>
<tr>
<td>%M</td>
<td>Accession Number</td>
</tr>
<tr>
<td>%N</td>
<td>Number (Issue)</td>
</tr>
<tr>
<td>%P</td>
<td>Pages</td>
</tr>
<tr>
<td>%S</td>
<td>Tertiary Title</td>
</tr>
<tr>
<td>%T</td>
<td>Title</td>
</tr>
<tr>
<td>%U</td>
<td>URL</td>
</tr>
<tr>
<td>%V</td>
<td>Volume</td>
</tr>
<tr>
<td>%X</td>
<td>Abstract</td>
</tr>
<tr>
<td>%Y</td>
<td>Tertiary Author / Translator</td>
</tr>
<tr>
<td>%Z</td>
<td>Notes</td>
</tr>
</tbody>
</table>
Copying and Pasting References from a Document into EndNote

If you have a bibliography that is too inconsistent or difficult to parse using your word processor (as suggested in “Creating a Custom “Tagged” Format” on page 157), you can use the Copy and Paste commands as an alternative method for getting your data into EndNote and still avoid a lot of re-typing. For example, let’s say you have a paper with a bibliography entry such as:


To transfer the references into EndNote:
1. Open the list of references in a word processor.
2. Select a reference and copy it using the Copy command in your word processor’s Edit menu. (Some word processors allow you to triple-click a paragraph to select the whole thing at once. That might be a useful shortcut for quickly selecting a reference.)
3. Open your EndNote library, and choose New Reference (CTRL+N) from the References menu to create a new reference.
4. Put the cursor in the Title field of the new reference and choose Paste from the Edit menu.

This will paste the entire reference into the Title field of the Reference window. From here, you can drag-and-drop (or cut and paste) the individual pieces of data into their proper fields. Be sure to remove extraneous punctuation, and make sure author names are each on a separate line. Follow the guidelines for entering references in Chapter 5. See page 440 for information about setting a default reference type for new references.

Importing References From Other Bibliographic Software Programs

If you wish to convert references from another bibliographic program into EndNote, consult the chart below for instructions.

Conversion Utilities at the EndNote Web Site

In some cases, you may be directed to download a conversion utility or instructions from the EndNote Web site at:

http://www.endnote.com

Follow the “Support and Services” link from the home page to display the EndNote Technical Support page.

If you do not have Internet access, contact EndNote technical support for assistance.

Unsupported Databases

If your program is not on the chart, see page 155 for instructions on setting up a tab-delimited file for importing into EndNote. If your database does not offer a tab-delimited export option, contact technical support for other suggestions.
<table>
<thead>
<tr>
<th>Software:</th>
<th>Basic Conversion Instructions:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bookends &amp; Bookends Pro</td>
<td>Export from Bookends or Bookends Pro using the “ProCite” format, and import the resulting file into EndNote using the ProCite import option.</td>
</tr>
<tr>
<td>BibTex</td>
<td>User-contributed utilities and instructions for converting BibTex files are available from the EndNote Web site at: <a href="http://www.endnote.com">http://www.endnote.com</a>. Go to the “Support and Services” section and browse the FTP site.</td>
</tr>
<tr>
<td>Citation 6 and WordPerfect Citation</td>
<td>Conversion utilities are available from the EndNote Web site. Go to the “Support and Services” section and browse the FTP site for the “citation” folder.</td>
</tr>
<tr>
<td>EndNote Library</td>
<td>Use the EndNote Library import option in the import dialog. Note that the records from the library being imported will be assigned new record numbers.</td>
</tr>
<tr>
<td>NoteBook II Plus &amp; NoteBuilder</td>
<td>Conversion utilities are available from the EndNote Web site. Go to the “Support and Services” section and browse the FTP site for the “notebook” or “notebuilder” folder.</td>
</tr>
<tr>
<td>Papyrus 6 and 7</td>
<td>Conversion utilities are available from the EndNote Web site. Go to the “Support and Services” section and browse the FTP site for the “papyrus6” or “papyrus7” folder.</td>
</tr>
<tr>
<td>ProCite</td>
<td>Simply choose Open from EndNote’s File menu to convert your ProCite database into an EndNote library. See the EndNote Help file for details. Alternatively, you can export your references from ProCite using the quote-delimited export option. For the Macintosh and DOS versions, use the default export settings to export from ProCite. Use EndNote’s ProCite import option to import the resulting file.</td>
</tr>
<tr>
<td>Ref-11</td>
<td>Conversion utilities are available from the EndNote Web site. Go to the “Support and Services” section and browse the FTP site for the “ref11” folder.</td>
</tr>
<tr>
<td>Reference Manager</td>
<td>Choose Open from EndNote’s File menu, and locate and open any one of the Reference Manager database files. This will convert your Reference Manager database to an EndNote library. See the EndNote Help file for details. Alternatively, you can export the references in RIS format, and import them using EndNote’s Reference Manager (RIS) import option.</td>
</tr>
<tr>
<td>Refer/BibIX</td>
<td>Use the Refer/BibIX import option to import a Refer or BibIX text file.</td>
</tr>
</tbody>
</table>
Chapter 8
Managing References
Chapter 8  Managing References

Showing & Hiding References ........................................... 167
  Working with Showing References ............................. 167
  Using Show Selected .............................................. 168
  Using Hide Selected ............................................... 168

Searching for References ........................................... 168
  The Search Window ............................................. 169
  Search Command Tips .......................................... 171
  Simple Searches ............................................... 172
  Restricting Searches to Specific Fields ..................... 174
  Using Comparison Operators ................................... 174
  Combining Search Items with “And,” “Or,” and “Not” ......... 176
  Combining Results from Separate Searches ............... 178
  Saving Search Strategies ...................................... 179

Using EndNote Database Indexes ................................. 180
  Searching With Indexes ....................................... 180
  QuickFind Indexes ............................................. 181

Finding Duplicate References .................................. 182
  Deleting Duplicates ............................................ 183

Changing Text in References ...................................... 184
  Common Uses for Change Text, Change Field, and Move Field 184
  Change Text .................................................... 185
  Change Fields .................................................. 187
  Move Fields ..................................................... 188

Sorting the Library .................................................. 190
  Special Cases in Sorting ...................................... 191

Merging Libraries .................................................... 191
  Importing EndNote Libraries .................................. 192
  Using Drag & Drop ............................................... 192
  Copying References in Libraries .............................. 192

Linking References to Files & Web Sites ...................... 192
  Link a File to an EndNote Reference ....................... 192
  Using the Open Link Command ................................ 193
  What is a URL? ................................................... 194
Showing & Hiding References

When working with references in your EndNote library, you can view all of the references or just a subset. Here is an example of an EndNote library showing only 10 of the 200 references in the library. Notice the words “Showing 10 out of 200 references” at the bottom of the Library window.

Many EndNote commands (such as Search References, Change Field, Change Text, Sort, Print, and Export) can be instructed to work with just those references that are “showing” in the Library window. Here are a few examples of operations that you can do with the showing references:

♦ Restrict the Search References command to search only the showing references.

♦ Add the results of a new search to the currently showing references, as a way to combine search results.

♦ Use the Change Text, and Change Field, and Move Field commands to modify only the showing references.

♦ Use the term lists’ Update List command to scan only the showing references for new terms.

♦ Print or Export just the showing references.

One way to view just a subset of references is to use the Search References command as described later in this chapter. The Show Selected References and Hide Selected References commands in the References menu provide another convenient way for you to control which references are showing in the Library window.
Using Show Selected

Use the Show Selected References command to restrict the references showing in the Library window to only the selected references.

To use the Show Selected References command:

1. Select the references of interest (hold down the CTRL key and click the references with the mouse, or hold down the SHIFT key to select a range of references).
2. Choose Show Selected References from the References menu. The references that you had selected will now be the only ones showing in the Library window.
3. After completing the work you need to do with the showing references, choose Show All References (CTRL+H) from the References menu to return all of the references to the Library window.

Using Hide Selected

The Hide Selected References command is similar to the Show Selected References command except that it temporarily hides the selected references in the Library window from view.

To use the Hide Selected References command:

1. Select the references that you want to temporarily hide.
2. Choose Hide Selected References from the References menu.
3. After you have completed your work with the showing references, choose Show All References (CTRL+H) from the References menu to return all of the references to the Library window.

Searching for References

EndNote provides a powerful and flexible Search References command that enables you to locate specific references or groups of references. For example, you can choose a very general search, one that scans the entire library, or you can limit your searches to specific fields (such as Author or Keywords). You can also create more complex searches using a variety of operators such as And, Or, Not, Greater than, Less than, and others.

You can use the Search References command to search EndNote libraries as well as remote databases that are available online. See Chapter 6 for information about remote database searches.
The Search Window

To begin a search, choose Search References (CTRL+F) from the References menu. The Search window appears, displaying two empty search items (you can add more if needed).

Quick Overview of the Search Window

Functions are described in more detail in the sections that follow.

Search Set List

Use the search set list to specify the set of references to search and how the search results should be combined with other references in the Library window. By default, EndNote searches the entire library and displays only the results of the search.

Search Item and Search Term

A search item includes the field to be searched (from the Field list), the comparison operator, and the text to be found (the “search term”). Use the buttons at the bottom of the Search window to add, insert, or delete new search items.

Field List

The field list allows you to restrict your search to a particular field such as Author, Year, or Keywords or all fields. By default, the Field lists are set to search Any Field (meaning that all fields will be searched). See page 174.
Comparison List
Choose an item from the comparison list to indicate how the search term should relate to the field(s) being searched. For example, EndNote can find references in which the Journal field contains “science” or it can find references in which the Journal name actually is “science.” See page 174.

Boolean Operators
The “And,” “Or,” and “Not” radio buttons between the search items indicate how the search items are to be combined. By default, these operators are set to “Or.” See page 176.

Search Remote
The “Search Remote” option is available when the target of the search is a Retrieved References window for a remote database. This setting lets you switch from searching the entire remote database to the subset of references in the Retrieved References window. See Chapter 6 for more information about remote searches using the Connect command.

Match Case
By default, EndNote ignores capitalization when searching for text in a library. For example, a search for the text “paleontology” also finds “Paleontology.”

When the “Match Case” option is checked, EndNote finds only those records in which the search term is capitalized exactly as you typed it in the Search window. For example, if your search term is “AIDS” and you select “Match Case”, EndNote ignores the word “aids” and finds only the acronym “AIDS.”

Match Words
With “Match Words” selected, EndNote finds only exact matches to the search term, rather than partial-word matches. For example, a search for the term “state,” with the “Match Words” option selected, finds references with the word “state” while ignoring words like “statehood” or “understated.”

Use Indexes
Selecting “Use Indexes” allows EndNote to take advantage of the built-in Author index and optional QuickFind index, resulting in faster searches. See page 181.

Set Default & Restore Default
Use the Set Default button to save the configuration of all of the items in the Search window except for the search terms. Click
Search Command Tips

Restoring Default

Restore Default at any time to return the window to that configuration. See page 172.

Save Search & Load Search

If you frequently use the same search or configurations of the Search window, you can save these searches and later load them when you need them. See page 179.

Canceling Searches

Pressing Esc cancels a search in progress.

Matching Partial Words

Unless you have selected the “Match Words” or “Use Indexes” options, EndNote matches partial words when searching for text (both right- and left-truncation are enabled). Consequently, you can search for just the root of a word and find all related terms. This is a good tactic for general subject searches.

Diacritics (Accents)

Diacritical marks can be used in searches. Letters such as é, ü and ì match those letters exactly. Thus, a search for “résumé” will not find “resume.” See “Entering Special Characters” on page 106 for information about entering diacritics.

Searching with Multiple Libraries Open

The Search References command searches one library at a time. If you have more than one library open, only the front-most library will be searched. To avoid confusion, the name of the library to be searched is displayed in the title bar of the Search window.

The Year Field

When searching in the Year field, you can enter just the last two digits of any year in the 20th century and EndNote will find all references published in that year. A search for “94” retrieves all references published in 1994, whereas the same search not using indexes retrieves references from the 1940s and 1994.

Finding Empty Fields

EndNote can search for empty fields. Simply choose the desired field from the Field menu, and choose Is as the comparison operator, and leave the search term blank. Click Search and EndNote finds references in which the chosen field is blank.
Cleaning Up Search Results

After executing a search, there may be a handful of references that you want to exclude from the search results. Select those references and choose Hide Selected References to hide them from the set of found references and display exactly the references that you want. Often this is much easier than trying to refine your search.

View the Opposite of Your Search Results

Let’s say that you have searched for all of the references written by Billoski or Hall, so you are currently viewing only those references. Now, you would like to view the references not written by those authors. Instead of doing another search:

1. From the Edit menu, choose Select All (CTRL+A) to select all of the Hall and Billoski references.
2. From the References menu, choose Show All References (CTRL+H) (notice that the original selection is maintained).
3. From the References menu, choose Hide Selected References.

You are left viewing only those references that were not previously showing in the Library window, that is, all references not written by Hall or Billoski.

Setting and Restoring Defaults for the Search Window

Use the Set Default button to save the current configuration of the Search window as your default. The default configuration will appear whenever you first open the Search window.

The layout of the window (such as the number of search items and the shape of the window) is saved, as are all of the operators, field names, and the Match Case and Match Word settings. The search terms are not saved.

Click the Restore Default option in the Search window to clear out all of the search terms currently entered in the Search window, and reset all of the settings back to the default configuration.

Simple Searches

To find all references that contain a particular term:

1. From the References menu, choose Search References (CTRL+F).
2. Type the desired text into the first search item. This example uses the word “triceratops” as the search term.
3. Click Search to begin the search.

If no references in the library match your search request, EndNote beeps and displays “No matching references were found.” Otherwise, all matching references are displayed in the Library window:

4. When you are finished working with the found references, choose Show All References (CTRL+H) from the References menu to restore all references to view, or choose Search References (CTRL+F) from the References menu to start another search.

**NOTE:** After completing a search, EndNote displays the same library that you were viewing before the search, however only the references that match your search requests are showing.
Restricting Searches to Specific Fields

By default, the Search References command looks for a match for the search term in any of the fields in your references. This is what the phrase “In Any Field” indicates. Use the Field list in the Search window to narrow your search by changing Any Field to a specific field.

For example, to find references published in 2002, restrict the search to the Year field to avoid finding entries that include “2002” in the abstract, title, or elsewhere.

The search is restricted to the Year field.

NOTE: The field names in the Field list are EndNote’s “Generic” field names. For example, Author represents Reporter, Editor, Artist or any other variations of the Author field used in the different reference types. See Chapter 13 for a complete list of Generic field names and their corresponding field names in each reference type.

Using Comparison Operators

The “comparison operators” are used to indicate how the search term relates to the chosen field in that search item. For example, if you have a search item that looks like this:

You will be searching for references where the Title (the search field) contains (the comparison operator) dinosaur (the search term). The comparison operators function as follows:

♦ Contains: finds all references where the search field includes the search term.
♦ Is: finds all references in which the entire content of the search field is exactly the same as the search term.
♦ Is Less Than: finds all references in which the search term is less than the contents of the search field.
♦ Is Less Than or Equal To: finds all references in which the search term is less than or identical to the contents of the search field.
♦ **Is Greater Than**: finds all references in which the search term is greater than the contents of the search field.

♦ **Is Greater Than or Equal To**: finds all references in which the search term is greater than or identical to the contents of the search field.

For all of the “Greater Than” and “Less Than” comparisons, the comparison is either numerical or alphabetical based on the nature of the term. When the fields have both numbers and letters, numbers are considered “less than” letters, and empty fields are ignored.

**NOTE**: Comparison operators other than “Contains” cannot be used when searching remote databases.

### Examples of Symbols in Searches

<table>
<thead>
<tr>
<th>Field</th>
<th>Comparison Operator</th>
<th>Search Term</th>
<th>EndNote finds:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year</td>
<td>Is Greater Than</td>
<td>1990</td>
<td>all references published after 1990.</td>
</tr>
<tr>
<td>Year</td>
<td>Is Less Than</td>
<td>1990</td>
<td>all references published before 1990.</td>
</tr>
<tr>
<td>Year</td>
<td>Is Greater Than or Equal to</td>
<td>1995</td>
<td>references published during or after 1995.</td>
</tr>
<tr>
<td>Title</td>
<td>Is Less Than</td>
<td>A</td>
<td>all references where titles start with a number.</td>
</tr>
<tr>
<td>Author</td>
<td>Is Less Than or Equal to</td>
<td>C</td>
<td>all references with authors whose last names begin with A, B, C, or a number.</td>
</tr>
<tr>
<td>Author</td>
<td>Is Greater Than or Equal to</td>
<td>S</td>
<td>all references with authors whose last names begin with S-Z.</td>
</tr>
<tr>
<td>Title</td>
<td>Contains</td>
<td>hawaii</td>
<td>all references with “hawaii” in the title</td>
</tr>
<tr>
<td>Title</td>
<td>Is</td>
<td>hawaii</td>
<td>all references with “hawaii” as the exact title</td>
</tr>
<tr>
<td>Abstract</td>
<td>Is</td>
<td></td>
<td>all references with no abstract</td>
</tr>
</tbody>
</table>
You can combine search items in EndNote using the Boolean operators “And,” “Or,” and “Not” to produce the following effects:

And finds references that match the preceding search item(s) and the following search item. “And” narrows search results.

Example: A search for “triceratops” And “extinction” finds only those references that mention both terms.

Or finds references that match either the preceding search item(s) or following search term. “Or” broadens the search.

Example: A search for “triceratops” Or “extinction” finds all references that include either term.

Not finds all references containing the preceding term(s) and then omits references that contain the subsequent term. “Not” narrows search results.

Example: A search for “triceratops” Not “extinction” finds all references including “triceratops,” excluding any triceratops references that mentioned extinction.

You can use the Boolean operators (“And,” “Or,” and “Not”) in sequence with as many search items as necessary to build your search strategy.

Items in combination searches are executed from the top to the bottom of the Search window. For example, if you have entered four search items in the Search window, EndNote carries out the search by combining the results of the first two items with the third search item. Those results are combined with the fourth search item to produce the final search results. For example, the search below could be represented as:

(((confidentiality and insurance) not medicare) or Qualler, J)
Adding or Deleting Search Items

You can add or delete search items using the **Add Fields**, **Insert Fields**, and **Delete Fields** buttons at the bottom of the Search window.

- **Add Fields** adds a new search item to the end of the list.
- **Insert Fields** inserts a new search item immediately before the selected search item.
- **Delete Fields** removes the selected search item.

Move between search items by pressing the **TAB** key to go forward and **SHIFT+TAB** to go backwards. You can also click with the mouse in the desired search item to select it.
Combining Results from Separate Searches

By default, EndNote searches the entire library and then displays only the results of the search in the Library window. To search only a subset of references, or to combine your search results with other references, choose one of the following options from the Search Set list in the Search window.

Add Search Results to Currently Showing References

Choose Add to showing references if you want to search the whole library and add the results of your search to a subset of showing references. For example, if you have already found a group of references written by Komar in 1998, and now you want to add all references written by Billoski in 1997:

1. From the References menu, choose Search References (CTRL+F).
2. Enter “Billoski” in Author And “1997” in Year.
3. From the Search Set list, choose Add to showing references.
4. Click Search and you should see the combined results of the two searches.

Search Only the “Showing” References

Select the Search showing references option in the Search dialog to restrict a search to only those references that are currently displayed in the Library window.
This is useful to narrow the results of a previous search, or to search a set of references that you have just imported from another library or online database.

**Omit Search Results from Showing References**

Choose the *Omit from showing references* option to hide the results of a search from the references that are showing in the Library window. This is a convenient way to locate all references that do not include a particular term or to narrow the results of a previous search. For example, to find all references not about extinction:

1. With all of the references showing in the Library window, choose *Search References* from the *References* menu.
2. Choose *Omit from Showing References* from the Search Set list in the Search window.
3. Type “extinction” into the first search item, leaving the *Field* list set to *Any Field*.
4. Click *Search*.

EndNote displays every reference except those that contain the word “extinction.”

**Saving Search Strategies**

The *Save Search* and *Load Search* buttons at the bottom of the Search window allow you to save the settings currently in the Search window and recall them for later use. All of the options in the Search window are saved, including the search terms; however, the target of the search (such as your EndNote library or a remote database) is not saved.

**To save a search:**

1. Configure the Search window as you would like.
2. Click the *Save Search* button in the Search window.
3. A dialog appears, prompting you to name the search strategy. Enter or edit the name and click *Save*. The search files are saved by default in the EndNote\Searches folder in the Windows Application Data folder. You may save them elsewhere if you prefer, but EndNote will open to this Searches folder when you choose to Load a saved search. EndNote search files use “.enq” as the file name extension.

**To load a saved search:**

1. With the Search window open, click the *Load Search* button near the bottom of the window.
2. In the dialog that appears, select the search strategy that you would like to use, and click Open.

3. The contents and settings of the Search window change to reflect those of the saved search. Click Search to initiate the search.

Using EndNote Database Indexes

For each of your reference libraries, EndNote can maintain special “indexes” for high-speed searching. EndNote automatically maintains an Author index. In addition, you have the option of setting up a special QuickFind index for the Keywords field or for all of the fields in your library.

Search With Indexes

Setting Up a Search to Use Indexes

Check the “Use Indexes” box in the Search window to make use of the indexes during searches of EndNote libraries. With this option selected, EndNote finds references almost instantly when searching the indexed fields, even in very large libraries.

The “Use Indexes” option in the Search window is available only if you are searching specifically in an indexed field (for example, select Author from a search item’s Field list). The “Use Indexes” option must be checked for EndNote to use the indexes during the search.

You can combine an indexed search with other search items, but the speed applies only to the indexed item(s), meaning that the overall search is subject to the regular unindexed speed. Take advantage of the speed of the indexes by searching the indexed fields alone and by entering only one word per search item.

Differences Between Indexed and Non-Indexed Searches

Speed is not the only difference between indexed and non-indexed searches. Indexed searches differ from normal searches in that they match partial words only from the beginning of the word (right truncation). For example, a search for “physics” will not find “geophysics.” Searching an indexed library finds only words; punctuation and other symbols are not found.
Author Searching

If you need to search for first names or initials (without the last name), turn off “Use Indexes.” Indexed author searches should be used when searching for the last name of the author.

Though the Library window only displays the last name of the first author for each reference, EndNote finds all authors cited in a reference whether or not they are listed first.

Sort Order of Indexed Search Results

In a simple EndNote search, without the “Use Indexes” option selected, the search results appear sorted by author and year. When you use the indexes, search results do not conform to a particular sort order. You can always use the Sort References command in the References menu to sort your search results by any combination of fields.

NOTE: Turning the “Use Indexes” option on or off from inside the Search window does not alter or delete your indexes.

QuickFind Indexes

Important Points About QuickFind Indexes

♦ Once you create a QuickFind index, it is maintained as you add, delete, or modify the references in your library. As a result, it takes longer to save new and edited references because they need to be saved and indexed. Similarly, deleting records also takes more time, since it requires removing data from the index.

♦ Creating an “All fields” index for a large reference library takes considerable time, so you might want to have EndNote index your library at a time when you do not need to use your computer (for example, let it index overnight).

♦ An “All fields” index for a library with extensive abstracts and notes can double or triple the size of a library; a Keywords field index may only add 10% to the size of the file. Be sure that you have plenty of extra space on your hard disk when creating an “All fields” index.

♦ Once a library has been enlarged, it will not immediately shrink back to its original size if you change indexes. The size will be reduced over time as EndNote adjusts the storage of data in the file to reuse or release the unused space.

♦ We recommend that you make a back up copy of your EndNote library before creating a QuickFind index. For instructions see Appendix A.
Creating a QuickFind Index

Be sure to read “Important Points About QuickFind Indexes” before you create a QuickFind index for your library.

To create a QuickFind index, open your library and choose QuickFind Index from the Tools menu.

By default, the option for “No QuickFind index” is selected. If you select either “All fields” or “Keywords field” and click OK, EndNote will create the index and maintain it unless one of the other options is specified. When you change these settings, or choose the “No QuickFind Index” option, the previous index becomes inaccessible.

Finding Duplicate References

In order to help locate duplicate references, EndNote offers a Find Duplicates command. This command searches the references that are currently showing in the Library window to identify duplicates (based on the duplicate criteria specified in the preferences—see page 447).

To find all of the duplicate references in a library:

1. With the Library window open, choose Show All References from the References menu.
2. Choose Find Duplicates from the References menu and EndNote displays all duplicate references in the library.

By default, references are considered duplicates if they have the same reference type (such as Journal Article or Book), and the Author, Year, and Title fields are identical. The criteria for detecting duplicates can be changed using the Duplicates settings in EndNote’s Preferences dialog. See page 447 for details.

References which seem identical may not show up as duplicates if the information in the fields EndNote checks is slightly different or if the reference types are different. When trying to
determine how references differ, it is helpful to know exactly how EndNote compares them.

**Author:** Compares last name and first initials (even if the first or middle name are written in full). Capitalization is not important.

**Year:** Compared exactly as entered.

**Title:** Leading articles “A,” “An,” or “The” are ignored but punctuation is included. Capitalization is not important.

**Reference Type:** Compared exactly as entered.

---

### Deleting Duplicates

When EndNote displays the duplicates that it has found in a library, it selects all references except for the earliest entry. For example, if you have three of the same references for a journal article, all three will be displayed, but the one that was entered into your library first will not be selected. (References with the lowest record numbers are the ones that were entered first.)

With all but the original references selected, you may choose *Delete References* from the *References* menu (or *Cut* from the *Edit*) menu to remove the duplicates from your library.

We strongly suggest that you check the duplicate references before deleting them. A more conservative approach to just deleting the selected duplicates would be to choose *Show Selected References* from the *References* menu. That displays only the references that are candidates for deletion. You may then peruse them to verify that you would like to delete them all. Once you are comfortable that these are the references to be deleted, you may choose *Select All* from the *Edit* menu, and then *Delete References* from the *References* menu.

**WARNING:** Before deleting duplicates, check the record numbers to be sure that you are not deleting references already cited in a paper. Use the *Display Fields* settings in EndNote’s preferences to display record numbers in the Library window (see page 446). Choose *Tile* from the *Window* menu to compare references side-by-side.
Changing Text in References

Global editing commands make it easy to keep your reference data consistent: Change Text is available from the Edit menu, while Change and Move Fields is available from the References menu.

The Change Text command searches for text in your library, and either deletes that text or replaces it with other text that you specify. The Change Field command modifies any field in your library by either inserting text at the beginning or end of the field, replacing all contents of the field with different text, or deleting the contents of the field. The Move Field command moves the entire contents of a field to a different field.

NOTE: Be sure that you have a current backup of your library; these operations cannot be undone with the Undo command.

<table>
<thead>
<tr>
<th>Common Uses for Change Text, Change Field, and Move Field</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct consistently misspelled words or names.</td>
</tr>
<tr>
<td>Use Change Text to search for the misspelled term and replace it with the correct spelling.</td>
</tr>
<tr>
<td>Updating author's names.</td>
</tr>
<tr>
<td>There may be variations of an author's name in your data. For example, “Joe Cool”, “Joe A. Cool”, “J. A. Cool.”, etc. Since some styles prefer whole names and others abbreviated first and middle names, it is best to update names to full names and leave the work of abbreviating to the EndNote styles.</td>
</tr>
<tr>
<td>Mark the result of a search for easy retrieval.</td>
</tr>
<tr>
<td>If you have developed a complex search to locate a set of references, use Change Fields to add a unique keyword to those references, so that the next time you want to retrieve that set, you can just search for the keyword.</td>
</tr>
<tr>
<td>Clean up your keywords.</td>
</tr>
<tr>
<td>You can add a keyword to a group of references using Change Fields. Use Change Text to replace a term with a new one. If there is a keyword that you no longer want in your references, use Change Text to search for that text and replace it with nothing, thereby deleting it (you might also want to open your term list and delete it from there so that you do not use that term again).</td>
</tr>
</tbody>
</table>
Date or label a set of imported references.

It can be useful to add the date or source of data to a batch of newly imported references. Only the imported references are “showing” in the Library window after importing. At this point, use Change Fields to add a word or phrase to any field in just those references.

Move fields of information in a set of imported references

Maybe your import filter or connection file consistently sent Note information to the Abstract field. Use Move Fields to cut all information from the Abstract field and move it into the Note field. (Don’t forget to update your filter or connection file so it directs information to the correct field next time!)

Change Text

Use the Change Text command to find text in your references and replace it with other text. Changes can be restricted to a particular field in your references, and you can also apply “Match Case” and “Match Words” restrictions.

NOTE: The Undo command cannot be used to undo the results of the Change Text command. Make sure you have a backup before making changes.

To change any text in your references:

1. Decide which references you want EndNote to scan when it looks for text to change. Make sure only those references are showing in the Library window (use Show All References, Hide Selected References, Show Selected References, or Search References commands to control which references are showing).

2. From the Edit menu, choose Change Text.

3. From the In Field list, select the field to be searched.

4. In the “Search for:” box, type the text to be changed.

5. Change the “Match Case” or “Match Words” settings if necessary (see page 170 for details).

   By default, the “Match Words” option is always selected. If you change this setting, pay close attention to whether or not the term you are changing could appear as part of another word or in a different context depending on the capitalization. This operation cannot be undone.

6. In the “Change the text to:” box, type the text that should replace the original text.
7. Select the “Retain Capitalization” option to maintain the same capitalization as the text being replaced.

“Retain Capitalization” should be selected if replacing a term that might appear with different capitalizations. For example, any word may have its first letter capitalized if it is the first word in a title, but may also appear in all lowercase in other places. Do not choose “Retain Capitalization” if you are replacing an acronym with its unabbreviated version.

8. Click Change to search the showing references for the specified text and replace it with the new text. Before replacing any text, EndNote has you verify the change. The dialog EndNote presents provides information about 5 things:

♦ Which references were searched
♦ What text will be replaced
♦ Which fields were scanned for the text
♦ How many references were found to include the text in the specified field
♦ What text will replace it

9. Click OK if all of those items are correct. EndNote replaces the text and displays the number of references that were changed.
Important Points About the Change Text Command

♦ The Change Text command applies only to the references showing in the Library window.

♦ When using Change Text, the new text adopts the text style of the first character of the text being replaced. For example, if you replace an italicized word, the new text will also be italicized. If only the first term that you are replacing is italicized, as in “Thecideid genus” then all of the replacement text will be italicized: “Thecideid Varigata genus.”

♦ If you need to search for text and then delete it, simply leave the “Change the text to” box empty.

♦ When using the Retain Capitalization option, EndNote maintains ALL CAPITAL LETTERS and “Sentence style” capitalization. It will not recognize “Headline Style.” If the first letter of the text to be replaced is lowercase, the replacement text will be capitalized exactly as it was entered in the dialog.

♦ To enter a carriage return in the text box, press CTRL+ENTER. To enter a Tab, press CTRL+TAB.

Change Fields

The Change Fields tab can change the contents of a field for the references that are “showing” in the Library window.

NOTE: This operation cannot be undone, so make sure you have backups before making changes.

To change the contents of a field:

1. Determine which references you want to modify. Make sure only those references are showing in the Library window.

2. From the References menu, choose Change and Move Fields to display the Change Fields tab.

3. From the In Field list, choose the field that you want to modify.

4. Select one of the following options:

   ♦ Insert after field’s text:
     Appends text at the end of the chosen field. It does not modify the text already in the field.

   ♦ Insert before field’s text:
     Inserts the text at the beginning of the chosen field. It does not modify text that is already in the field.
Replace whole field with:
Replaces the entire contents of the field with the text entered in the text box.

Clear field:
Deletes the entire contents of the chosen field. It is not necessary to put any text into the text box.

To enter a carriage return in the text box, press CTRL+ENTER. To enter a Tab, press CTRL+TAB.

5. In the text box, type the text that should be added to the field.

6. Click Change. EndNote will ask you to confirm the changes. The dialog EndNote presents provides information about 4 things:
   ♦ How many references will be changed
   ♦ The library in which the changes will be made
   ♦ The type of change that will be made
   ♦ The field that will be modified

7. Click OK to continue with the changes, or click Cancel to cancel this operation.

Move Fields

Use the Move Fields tab to move the entire contents of one field to another field within a reference. The command applies to all of the references that are “showing” in the Library window.

NOTE: This operation cannot be undone, so make sure you have a backup copy of your library before making changes.
To move the contents of one field to another:

1. Determine which references you want to modify. Make sure only those references are showing in the Library window.
2. From the References menu, choose Change and Move Fields.
3. Click the Move Fields tab.
4. In the dialog that appears, use the “Move from” list to select the field you want to move the data from.
5. Use the “Move to” list to select the field where you want that data to end up.
6. Click OK to move the data from one field to the other within each reference that is currently showing in the Library window.

You have the option of inserting the moved text before or after the data in the destination field, or replacing the entire contents of the destination field. In the latter case, you have the additional option of whether or not to move empty fields. If you uncheck the option “Don’t move empty fields,” then any reference with an empty originating field deletes the contents of the corresponding destination field (and thereby making it empty as well). If this option is turned on, the contents of the destination field will not be deleted if the originating field is empty.

The example below shows the Move Field options set up to move the contents of the Notes field into the Custom 1 field. If the Custom 1 field already has data in it, the contents of the Notes field will be added after the existing text.
Sorting the Library

The *Sort References* command provides a way to arrange all references showing in the Library window for exporting, printing, copying, or just browsing.

EndNote libraries are typically sorted by the first author’s last name, year, and record number. When you add a new reference, or modify an existing reference, EndNote automatically files it in this order. Use the *Sort References* command to change this order. The current sort order remains in effect until you change it again.

To change the sort order:

1. From the *References* menu, choose *Sort References*.
2. Select one or more field names from the lists in the dialog. Enter the field names in the order you want the references sorted. (You do not have to use all five options.)
3. Click the button to the right of each field to indicate ascending or descending order.
4. With the field names entered as desired, click *Sort*.

The dialog shown above is set to sort the library by author names, in alphabetical order, and then references published by the same author are sorted by year (from oldest to newest).
Special Cases in Sorting

Except for title fields, quotation marks, parentheses and other punctuation marks are considered during a sort. In an alphabetic sort, punctuation comes first, then numbers, then letters A-Z.

Author Names

Author names are always sorted by last name first, then first name and middle initials. If a reference has more than one author, EndNote includes the additional authors in the sort before moving on to other fields.

If your EndNote library includes author names with connectives such as de, di, van, and von, you may want EndNote to skip these parts of the name in order to sort the references by the principal element of the surname. See “Sorting” on page 444.

Titles

When sorting by title fields, EndNote ignores the words A, An, and The as well as punctuation at the start of the titles. You may enter additional words that should be ignored for sorting purposes when they appear at the beginning of a title. To do so, see “Sorting” on page 444.

Sorting Diacritical Characters

EndNote sorts diacritical characters according to the rules of the language selected in the Sort References dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and other systems.

Merging Libraries

There are two ways to merge libraries: import one library into another, or copy references from one library to another.

Any time you add references to a library, the newly added references are assigned new record numbers in the order that they are added to the library. This means that a reference that was #23 in a smaller library, could become #600 in a larger library. As a result, you cannot use the larger, merged library to format papers that have citations with the older record numbers.

NOTE: Before merging libraries, it is a good idea to make a backup copy of the library into which you are transferring references.
Chapter 8: Managing References

Importing EndNote Libraries

To import one EndNote library into another, use the Import command from the File menu. Choose the EndNote Library import option and be sure to pick the appropriate “Duplicates” setting (see page 142). The advantage of using the Import command over the other two methods mentioned here is its ability to filter out duplicate references. See Chapter 7 for details.

Importing from Open Libraries

You can import references from a library that is currently open in EndNote. When EndNote imports from a currently open library, it imports only those references “showing” in the Library window. For example, if the library says, “Showing 10 out of 200 references,” EndNote imports only 10 references. If the library you are importing is locked or in “Read-Only” mode, all references are imported regardless of what is currently showing.

Using Drag & Drop

To copy specific references from one library to another, simply select them in one library (hold down the CTRL key to select non-consecutive references; use the SHIFT key to select a range), click on any part of the selection and use the mouse to drag the selection to another library. The selected references are copied to the library where they were “dropped.”

Copying References in Libraries

You can also use the Copy and Paste commands in the Edit menu to transfer references. Select the references that you want to copy and choose Copy (CTRL+C) from the Edit menu. Open the library to which you want to add the references and choose Paste (CTRL+V).

Linking References to Files & Web Sites

With the Link To command in the References menu, you can link an EndNote reference to a file on your computer (such as a graphic, a word processing document, or a spreadsheet). The Open Link command can then be used to open that file at any time. Open Link can also be used with Web addresses (URLs).

Link a File to an EndNote Reference

To link a file to a reference in your EndNote library:
1. Select a reference in the Library window or open a reference.
2. From the References menu, choose Link To.
3. In the dialog that appears, select a file that you would like linked to the selected (or open) reference, and click Open.

This command simply enters the path to the chosen file into the URL field of the reference; it does not maintain any sort of dynamic link.

**NOTE:** The Link To option is only available when a single reference is selected in the Library window, or when you are editing a reference.

---

**Using the Open Link Command**

Once the path to a file has been entered into the URL field, the Open Link command can be used to open the linked file or Internet site.

**To open a linked file or Internet site:**

1. Select or open a reference in the Library window.
2. Choose Open Link (CTRL+G).

The Open Link command opens the linked file with the appropriate program.

Note that when you type a Web address into the URL field, EndNote underlines it and changes the color of the URL to indicate that it will function as a clickable link to the Web site. Simply clicking the link works just like choosing the Open Link command.

You must have the necessary program installed on your computer in order for EndNote to open a file created by another program. Similarly, EndNote does not include a Web browser. So, if you do not already have a browser installed, you will need to install one before using this feature to open a link to a Web site. Use the Online settings in EndNote’s preferences to select the Web browser that should open when the Open Link command is activated. See page 448 for details.

**Using Open Link in Various Conditions**

The Open Link command (CTRL+G) on the References menu can be used to open a linked file or launch a URL entered into an EndNote reference under the following conditions:

- When just one reference is selected in the Library window, EndNote opens the file or URL that is listed in that reference’s URL field.

- When multiple references are selected, EndNote checks the URL field in each of the selected references (in the order listed), and opens the first link it finds.
♦ If you choose *Open Link* when a Reference window is open and nothing is selected, EndNote only looks for a link in the URL field.

♦ When a Reference window is open and text in the reference is selected, EndNote sends the selected text to your Web browser and does not check the URL field for another link.

♦ If you need to enter multiple links into the URL field of one reference, enter them one per line. EndNote will open the first link in the field when you choose *Open Link*. If you have entered multiple URLs, you should be able to click on any one of them to activate the link.

---

**What is a URL?**

“URL” stands for “Uniform Resource Locator” and is a common term for the “address” used to identify the location of an item online. Most often, URLs refer to Web pages, such as this example of the EndNote Web page:

http://www.endnote.com

URLs can also be used to identify the location of FTP (File Transfer Protocol) sites, telnet addresses, and even files stored on your own hard drive.
Chapter 9  Term Lists

Introduction to Term Lists ................................................ 197
  Overview ............................................................... 197
  Important Points About Term Lists .......................... 197

Adding Terms to a Term List ............................................. 198
  Automatic Updating of Term Lists ....................... 198
  Using the “New Term” Command ...................... 199
  Copying Terms Between Lists ......................... 200
  Copying Terms From Other Sources .................... 200
  Manually Updating Term Lists ............................. 201
  Importing Terms Into Term Lists ..................... 203

Using Terms Lists for Data Entry & Searching .......... 204
  Inserting Terms into References ..................... 204
  Inserting Terms Without Using the
    “Suggestion” Feature .................................. 205
  Using Terms For Searches ............................. 206

Editing Terms and Term Lists ................................... 206
  Modifying Terms ................................................. 206
  Deleting Terms .................................................... 207

Defining Term Lists .................................................... 207
  Deleting & Renaming Term Lists ..................... 207
  Configuring Term Separators (Delimiters) ........... 208

Creating Term Lists .................................................... 209
  Predefined Term Lists ..................................... 209
  Creating a New Term List .................................. 209
  Linking Term Lists to Fields ............................. 210

Exporting and Printing Term Lists ......................... 211

Working with the Journals Term List .................... 212
  Important Points About Entering
    Journal Names ............................................. 212
  Updating a Journal List .................................... 212
  Creating Bibliographies With Journal
    Abbreviations ............................................. 213
  Converting Old EndNote Journals Files ............ 214
Introduction to Term Lists

EndNote’s term lists are used to store terms such as keywords, author names, or journal names. You can use these stored terms when entering references to improve consistency and accuracy of information in your library. You can also use the Journals term list to store abbreviated journal names that EndNote can substitute for the full journal name in a bibliography.

Overview

To get a general sense of how the term lists work, here’s a brief overview of how term lists can be built and used for someone with a new EndNote library. With the default term list settings in the preferences, all of the updating of terms, and auto-completion, happens automatically. If you do not like this behavior, you may turn off these settings (see page 450).

Term Lists are Automatically Maintained

When you create a new EndNote library, there are 3 empty term lists already set up and ready for you to use: Authors, Journals, and Keywords. As you enter new references into your library (whether by typing, importing, or pasting them) EndNote updates the term lists automatically so that the Authors, Journals, and Keywords lists include all of the author names, journal names, and keywords entered into your references.

Term Lists Help With Data Entry

When you use the New Reference command in the References menu to create new references, you will notice two other features associated with the term lists. As you begin entering an author name, EndNote attempts to complete the name for you by suggesting the closest matching name in the Authors term list. If you enter a new name that is not already in your Author list, the name appears in red text to indicate that it is a new addition to the term list. When you close or save the reference, that new term is added to the list.

When you are searching for references, you can also open a term list to pick the exact term or name for which to search.

Important Points About Term Lists

The following list includes useful information about term lists. These points are covered in more detail later in the chapter.

♦ Term lists are stored with the library and therefore are specific to only that library.
♦ A library must be open before you can edit its term lists.
If you enter a lot of references manually, you may find it helpful to create new term lists for things like publisher and city names. Up to 31 term lists can be created for any library.

There is no limit to the number of terms in a term list.

One term can be up to 253 characters long.

Terms can be copied from one list and pasted into another.

Entire term lists can be exported and imported.

By default, term lists are automatically updated from the terms entered in your references. New terms appear in red text in the Reference window. This functionality may be turned off using EndNote’s Preferences.

Term lists can be “linked” to specific fields so that EndNote associates the correct term list with the field you are editing.

Terms lists can be used with the “Auto-entry” feature on or off. By default, this option is turned on so that EndNote will suggest the closest matching term as you type in a reference.

The Journals term list stores various forms of journal names that can be used when creating bibliographies. EndNote provides 3 Journals lists (Humanities, Medical, and Chemistry) that can be imported for use with your EndNote libraries.

Libraries with term lists can be used by earlier versions of EndNote. However, term lists are only accessible when using EndNote version 2 or later.

Adding Terms to a Term List

Terms can be added to the term lists using a variety of methods described in this section. Adding terms to a term list does not change any data that you have entered in your references.

Automatic Updating of Term Lists

By default, EndNote automatically updates the term lists in a library so they stay current with the data that has been entered into the references. If you enter a term into a reference, and that term is not in the associated term list already, the term appears in red text to alert you that you have entered a new term. This can help you to maintain a controlled vocabulary for keywords and other terms; it can also be useful in catching typing mistakes.

You can turn off automatic updating of term lists if you do not want to use the term lists at all (see page 199). You can also turn this option off and manually enter terms into your lists as described in the following sections. For example, you can...
manually enter all of the terms you plan to use into a term list before entering references into the library. This can be extremely helpful when you have someone else entering data for you and you want a specific vocabulary used for keywords or other terms. As references are entered into the EndNote library, the term lists can speed data entry, and if a red term appears, the person doing data entry knows that they have entered something that wasn’t intended to be a valid term for that field.

Turning Off the Automatic Updating of Term Lists:
1. From the Edit menu, choose Preferences.
2. Select the Term Lists panel.
3. Click the check boxes for “Update lists when importing or pasting references” and “Update lists during data entry” to remove the checkmark and the feature will be turned off for all libraries edited on that computer.

Delimiters
EndNote has predefined term lists for authors, keywords, journals. When you enter multiple terms into those fields and EndNote updates the term list, it needs to know when one term ends and the next term begins. We call the punctuation that separates the terms “delimiters.”

For the Author fields, author names must always be entered one name per line. Carriage returns (end of line marks) are the only valid delimiter for this field. Journals normally have just one journal name per reference in this field, so delimiters are not important here. Keywords are the most complex of the three. By default, EndNote uses carriage returns (end of line marks), semicolons, and backslashes (\) as delimiters for the Keywords field. If you would like to use other delimiters, see “Delimiters used for Separating Terms” on page 202.

Using the “New Term” Command
To manually add a term to a term list:
1. From the Tools menu, choose Open Term Lists and select the term list that you want to modify.
2. On the Terms tab, click New Term (CTRL+N).
3. Enter the term and click OK to add it to the list and dismiss the “New Term” dialog.

Clicking Save Term (CTRL+S) adds the term to the list, but keeps the window open for you to enter another term. Continue this way until you have added the last term, then click OK to dismiss the dialog.

If you are entering terms into the Journals term list, you will have options to enter different forms of the journal name. See page 212 for more information about using the Journal lists.

**NOTE:** The Save Term (or Save Journal) button is unavailable (dim) if the new term already exists in the term list.

---

### Copying Terms Between Lists

You can copy terms from one list and paste them into another as a way to quickly transfer terms between lists. This is particularly useful because term lists are specific to an individual library.

**To copy terms between lists:**
1. From the Tools menu, choose Open List and select the list with terms you want to copy.
2. Select the term(s) to copy. (Hold down the CTRL key to select multiple terms; use the SHIFT key to select a range of terms.)
3. From the Edit menu, choose Copy (CTRL+C).
4. Open another list, and choose Paste (CTRL+V) from the Edit menu.

---

### Copying Terms From Other Sources

You can copy terms from any text, and paste them directly into a term list. If you are copying more than one term at a time, the terms must be separated by carriage returns (one term per line).

For example, to copy a word from a paper you are writing and paste that word into a term list, simply select the term in your word processor and copy it. Then switch to EndNote, open the desired term list, and choose Paste from the Edit menu. There is
no need to use the New Term command—a new term is created automatically.

**Manually Updating Term Lists**

To create a term list automatically from words already in your library, use the Update List button on the Terms List dialog. This is useful if you have turned off the preference to automatically update your term lists, or if you have received a library from a colleague without a term list, or if you have deleted a term list and wish to recreate it.

The Update List command can apply to just the selected references or all references showing in the Library window. Use the Search command to show only those references from which you want to update the list. Or select references in the Library window and update the term list from just those references. Choose Show All from the References menu before using the Update List command to be sure that you are updating the list from all of the references in your library.

**Important points about the Update List command:**

- **Update List** does not change the terms in your references; it only adds new terms from your references into the term list.
- **Update List** does not add duplicate terms to a list.
- **Update List** removes leading and trailing spaces, but does not change punctuation.

**To update a term list:**

If you are updating the Journals list, see page 212.

1. Determine which references should be scanned for terms and make sure they are either “showing” or selected in the Library window.
2. From the Tools menu, choose Define Term Lists and select the term list that you would like to update.
3. Click Update List (CTRL+2).
4. The currently linked fields are listed in the dialog as the fields from which EndNote gathers new terms. If necessary, remove a field from this list by selecting it and clicking Remove Field; or add a new field by selecting it from the Add Field list. Adding or removing field names from this list does not affect the links between fields and term lists.
Chapter 9: Term Lists

The Generic field names are used in this dialog. See the “Table of Predefined Reference Types” on page 319 to find the corresponding field names for the fields of various reference types.

5. To update a term list from only the currently selected references in your library, check the “Update Terms From Selected References” option.

6. Click OK to begin the updating process. When finished, EndNote displays the number of terms added to the list. Click OK and the process is complete.

**NOTE:** Typing Esc stops the update process, but all terms added up to that point are kept in the term list.

### Delimiters used for Separating Terms

The text that is used to separate the terms in a particular field is determined by the “Delimiter” settings on the Lists tab of the Term Lists dialog (choose Define Term Lists from the Tools menu).

Select a term list and the delimiters used for it will be marked in the Delimiters section below.
If your keywords are separated by a slash, such as:

Antarctica/ozone/stratosphere

you should type a slash (/) as the field’s term delimiter. A carriage return is always interpreted as a delimiter, so it is not necessary to enter a delimiter for the Author fields, or any other field that has terms entered one-per-line. If different delimiters are used for the same field in your references, you will need to do more than one update process, updating from the references with different delimiters separately.

**Cleaning Up After Updating**

After updating a term list, the newly added terms remain selected in the Term List window. Scroll through the term list to make sure that the Update List command had the desired result. If it did not, you can remove all of the selected terms by clicking Delete Term (CTRL+D).

If all of the terms are selected after the updating process, choose Unselect All (CTRL+A) from the Edit menu to unselect them.

After using the Update List command, you might find that due to errors or variations in spelling, you have multiple entries for the same term. Scan through the list and delete the unwanted terms.

If necessary, use the Change Text command to change all occurrences of a term in your library. For example, if both “geochronology” and “geo-chronology” are entered as keywords, you can delete the unwanted term “geochronology” from the term list, then click on the Library window, and choose Change Text (CTRL+R) from the Edit menu to change “geochronology” to “geo-chronology” throughout the library.

**Importing Terms Into Term Lists**

EndNote provides three lists of journal names and abbreviations; there is a list for Chemistry, Medicine (Index Medicus), and the Humanities, all of which are stored in the Terms folder in the EndNote folder. If you are interested in using these abbreviated forms of the journal names in your bibliographies, you can import them into your term lists and adjust your styles to use the abbreviations (see “Creating Bibliographies With Journal Abbreviations” on page 213).

If you would like to look at the lists before importing them, you may open them in your word processor—but do not edit or save them. They must remain tab-delimited text files in order for EndNote to correctly import the terms.
Terms can be imported from any text file that lists the terms one per line. If you create a list of terms in a word processing document, be sure to save the list as plain text (ANSI text) using the \textit{Save As} command in your word processor so that you can import it.

To import a text file that contains terms:
1. From the \textit{Tools} menu, choose \textit{Define Term Lists} and highlight the term list to which you want to add terms. (Use \textit{Create List} if you want to create a new list.)
2. Click \textit{Import List}.
3. Select the text file to be imported and click \textit{OK}. EndNote’s Medical, Chemical, and Humanities lists are in the Terms folder in the EndNote folder.

The new terms are imported and sorted alphabetically into the existing term list. This import must be done for each library that you want to use these terms.

\textbf{NOTE:} EndNote provides lists of journal names for the humanities, medicine, and chemistry. See page 212 for more information about working with the Journals list and journal abbreviations.

\section*{Using Terms Lists for Data Entry & Searching}

You can use term lists to enter terms directly into a reference or into the Search window.

\begin{table}[h]
\centering
\begin{tabular}{|l|}
\hline
\textbf{Inserting Terms into References} \\
\hline
\textbf{Suggesting Terms As You Type} \\
\textit{(Auto-completion)} \\
\hline
If you are entering text into a field that is linked to a term list, EndNote finds the first matching term in the list and suggests that as the term you want to enter.
\end{tabular}
\end{table}
The suggested text appears highlighted after the cursor. Continue typing until EndNote suggests the correct term and then press ENTER or TAB to accept it. (ENTER will create another line in the field so that you can continue entering more author names, for example; TAB will move the cursor to the next field in the reference.)

When EndNote has suggested a term, you may also type the Up or Down arrows on your keyboard to have the suggested text change to the previous or next possible matching term in the term list.

If you enter a term that is not already in your term list, it appears in red to indicate that it is a new term. When you close or save the reference, that term is added to your term list and will no longer be displayed in red.

NOTE: These term list features may be turned off. To turn off the display of red text, you must turn off the preference to “Suggest Terms as You Type.” See “Term Lists” on page 450.

If you have turned off the option to suggest terms as you type, you can still insert terms into your references manually.

To insert a term from a Term List window:
1. Open a reference and position the insertion point where you want to add the term.
2. Press CTRL+1 to open the linked list (or choose Open Term Lists from the Tools menu and select the desired list).
3. Double-click a term to insert it directly into the reference.

Terms can also be selected by typing the first few letters of the term, by using the ARROW keys, or by clicking on the term with the mouse. Hold down the CTRL key to select multiple terms.
Press ENTER to insert the selected term or click Insert Term. If multiple terms are selected and inserted, they are listed in the reference one per line in alphabetical order.

Selected terms can also be copied from the term list using the Copy (CTRL+C) command in the Edit menu, and pasted into a reference using the Paste (CTRL+V) command in the Edit menu.

**NOTE:** The insertion point must be in a field in a Reference window or Search window before you can insert a term.

---

**Using Terms For Searches**

To ensure that you are searching for the correct terms, you can use the term lists with EndNote’s Search command. Terms can be entered into the Search window just as they are entered into references. For example:

1. From the References menu, choose Search References (CTRL+F) and change the first search item to search the Keywords field.
2. From the Tools menu, choose Open Term Lists or simply press (CTRL+1) to open the Keywords list (this key command opens the list that is linked to the field being searched).
3. Double-click a term to insert it into the Search window.
4. Click Search to search for your references.

---

**Editing Terms and Term Lists**

Any term in a term list may be modified or deleted without affecting any of the references in the library or any links between term lists and fields.

---

**Modifying Terms**

To edit a term in a term list:

1. From the Tools menu, choose Define Term Lists and select the list that contains the term to be modified. Then click on the Terms tab. (Term lists can be easily opened from within the field in a reference by pressing CTRL+1.)
2. Select a term and click *Edit Term*. If multiple terms are selected, only the first one opens.

3. Change the term as necessary and click *OK* when finished. The modified term replaces the original term in the term list. (If the term already exists, the *OK* button is dim.)

**NOTE:** Editing a term in a term list does not change all occurrences of that term in your library. Use the *Change Text* command to find the old term in your references and replace it with the new one.

### Deleting Terms

A term can be deleted by highlighting it in the list and clicking *Delete Term* or selecting *Clear* from the *Edit* menu. You can also use the *Cut* (CTRL+X) command from the *Edit* menu to cut terms out of the list and *Paste* them elsewhere (such as into another term list). Deleting a term from a term list does not remove it from the references in the library.

### Defining Term Lists

Use the *Define Term Lists* command in the *Tools* menu to create, rename or delete a term list. This command is also used to specify the punctuation that separates individual terms in a reference (delimiters).

### Deleting & Renaming Term Lists

Term lists can be renamed without disturbing their links to reference fields or the terms within them. Deleting or renaming term lists does not change the data entered into your references.
To delete or rename a term list:

1. From the Tools menu, choose Define Term Lists (at least one library must be open to access this command).

2. The drop-down menu at the top of the Lists tab lets you choose from a list of open libraries. Select the library for which you would like to modify the term lists.

   ♦ To Rename a Term List: Highlight a term list and then click Rename List. In the Rename List dialog, enter the new name for the list, and click OK.

   ♦ To Delete a Term List: Select a term list and then click Delete List.

3. Click OK to save your changes.

Configuring Term Separators (Delimiters)

EndNote uses the delimiters in the Define Lists dialog to determine what punctuation separates the individual terms in the same field in a reference.

For example, if you import data from a source that uses semicolons (;) to separate keywords:

```
Adult, Age Factors; Astigmatism; Follow-Up Studies; Hospitals, University; Keratotomy, Radial; Myopia; Refraction, Ocular
```

you would want to be sure that the semicolon was selected as a separator for your Keywords term list. You would also want to be sure that the comma was not chosen because the commas in this example are used within some of the terms.
By default, EndNote uses the semicolon (;) and backslash (\), and end of line markers as separators. Words or phrases entered on different lines in a field (by pressing ENTER) are always interpreted as separate terms, but the other separators can be changed depending on your needs.

To customize the delimiters for a term list:
1. Open a library.
2. From the Tools menu, choose Define Term Lists.
3. Verify that your library name is selected at the top of the dialog, then click on the name of the term list that you intend to modify.
4. Click the checkbox to the left of the desired separator to choose it (or to unselect it if it is already checked).

The last checkbox provides a place to enter a custom term delimiter, if necessary.

Creating Term Lists

Predefined Term Lists

Three empty term lists are available by default with every library: Authors, Journals, and Keywords. These lists are already linked to their corresponding fields: the Authors term list is linked to the Author, Secondary, Tertiary, and Subsidiary Author fields; the Journals term list is linked to the Secondary and Alternate Title fields; and the Keywords term list is linked to the Keywords field.

Creating a New Term List

To create a new term list:
1. From the Tools menu, choose Define Term Lists.
2. Click Create List, and enter the name for the new list. You cannot create a term list with the same name as an existing term list.
3. Choose the “Show 4 journal columns” option only if you want to create a term list for storing journal names and abbreviations. These different forms of the journal name can be used interchangeably when creating bibliographies (see “Journal Names” on page 353 for a description of this feature).

The predefined Journals term list is already set up as a multi-column list. If you delete this list, you can create another one.
as described here. Do not create 4-column term lists for non-Journal fields.

4. Click OK.

**NOTE:** New term lists must be linked to fields for the “Suggest terms as you type” and automatic updating features to work. Instructions for linking term lists to fields follow.

---

**Linking Term Lists to Fields**

Term lists are associated with fields using the Link Term Lists command from the Tools menu. When a term list is linked to a field, the list can be used to facilitate data entry. EndNote can also keep the term lists current by automatically adding new terms from linked fields. By linking term lists to particular fields, you can access the desired list immediately by choosing Open Term Lists (CTRL+1) whenever you are entering data into the linked field. Each field can be linked to only one term list. However, you can link the same term list to different fields.

The three predefined term lists (Authors, Journals, and Keywords) are already linked to their corresponding fields. Any new term list that you create is not linked to a field until you set up the links. The links between term lists and fields are specific to each library.

**To change these settings or to link a new term list to one or more fields:**

1. Open a library.

2. From the Tools menu, choose Link Term Lists.

3. Choose a library from the menu at the top of the dialog.

![Linking Fields with Term Lists dialog](image)

This first item shows the Author field linked to the Authors term list.

---

210 Chapter 9: Term Lists
4. The names of the available term lists appear next to the field names with which they are linked. You may change the links here as necessary by choosing a different term list from the pop-up menus.

5. Click OK to save your changes and close the dialog.

These changes will not alter any data that is currently entered in either your references or your term lists. Term lists may be linked to multiple fields.

To unlink a term list from a field:
1. With the library open, choose Link Term Lists (CTRL+3) from the Tools menu.
2. Scroll through the list of fields to find the field that you would like to be unlinked from a list. Choose None from the list next to the field name.
3. Save your changes by clicking OK.

Exporting and Printing Term Lists

Term lists can be exported and then imported into other term lists as a way to move complete lists from one library to another (see also “Copying Terms Between Lists” on page 200).

You can also open exported term lists in a word processor to print them.

To export a term list:
1. From the Tools menu, choose Define Term Lists.
2. Highlight the term list that you want to export.
3. Click Export List.
4. Name and save the text file that will be created during the export.
5. Click OK and the terms are exported to the text file and listed alphabetically, one term per line.

This file can now be imported into another EndNote term list or opened in a word processor to be printed. Term lists cannot be printed directly from EndNote.
You do not have to use the abbreviation sections in a Journals term list, but if you do, keep these points in mind:

- Enter variations of the same journal name together in one term.
- Enter a consistent abbreviation format in each column. For example, all Index Medicus abbreviations could be entered under the Abbreviation 1, another format of abbreviated names in Abbreviation 2, and so on.
- Only the first term for each journal (the one in the Full Journal slot) is transferred when you insert a term.
- Use the Journal Abbreviation option in the styles to pick which form of the journal names should be used in the bibliography (see “Creating Bibliographies With Journal Abbreviations” on page 213).
- EndNote can remove periods from abbreviations during formatting. EndNote cannot add periods to an abbreviated journal name.

For EndNote to accurately use the abbreviated journal names in your bibliographies, it is important to be consistent when entering different formats of a journal name. The first column should always list the full journal name, and subsequent columns should store consistent formats of abbreviated names. See page 212 for more information.

Journal lists are updated automatically unless you have turned off the preferences to update lists (see page 450). When journal lists are updated, the entry in the main Journal field goes into the first column of the list (Full Journal) and the journal entered into the Alternate Journal field goes into the second column (Abbreviation 1). Be consistent when entering data into these fields so that the Journals term list will be updated correctly. Note that if the name entered into the Journal field exists in any of the columns of the Journals term list, it is not added again. EndNote tries to avoid duplicate entries in the Journals list.

If you have turned off the preference to automatically update the term lists, you may manually update the lists as described here. When you are manually updating Journal lists, you can choose which columns in the list are used for which fields of data.
To update a journal term list:
1. Open a library and select the references from which you would like to update the Journals term list. Alternatively, use the Search command to find only those references that you would like to use.
2. From the Tools menu, choose Define Term Lists and select Journals.
3. Click Update List.
4. Select the fields from which EndNote should extract the journal names. If importing from selected references, check the “Update from Selected References” option.
5. Click OK.

When the importing is complete, you will see a column of journal names listed in alphabetical order.

Creating Bibliographies With Journal Abbreviations

When you insert a journal name from the Journals term list into a reference, only the first entry for the journal name is entered. However, you can create a bibliography that uses any abbreviation in the term list by editing the style used to format the paper:

To edit a style to use journal abbreviations:
1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style that you would like to edit, and click Edit.
3. From the list of options at the left of the Style Editor window, click Journal Abbreviations.
4. Select one of the available options. (See Chapter 14 for more information about these settings.)
5. Close and save the style. Now when you format a paper or look in the preview pane of the Library window, all of the journal names should be replaced with the appropriate abbreviation.

If a journal name in one of your references does not have the selected abbreviation entered in the Journals term list, the journal name appears in the bibliography exactly as it is entered in the Reference window.

**Which Term List is Used for the Abbreviations?**

Since it is possible (though not common) to have more than one multi-column journal list in a library, it is important to know how EndNote chooses which Journal list to use with the Journal Abbreviations feature. EndNote uses the multi-column list that is linked to the journal field used by the style. (For example, if the Alternate Journal field is specified by the style, EndNote uses the multi-column list linked to the Alternate Journal field.) If there is not a multi-column list that is linked to a journal field, EndNote uses the first multi-column list that it finds.

The predefined Journals term list that is added to every library is already set up as a multi-column list and it is linked to both the Journal and Alternate Journal fields.

**Converting Old EndNote Journals Files**

If you have previously used the Journal Abbreviations feature in an earlier version of EndNote (versions 1.0-1.3.5), you can import the journal names from your old Journal Abbreviations table into the Journals term list. The information in the old table is stored in the JOURNALS.EN file and it can be directly imported into the Journals term list using the *Import List* command (see page 203).

**NOTE:** In this version of EndNote, you can have a different set of journal abbreviations for each library, and you may want to update each library similarly.
Chapter 10

Using EndNote with Microsoft Word
Chapter 10 Using EndNote with Microsoft Word

Overview of the Cite While You Write Process .......... 217
Notes about Microsoft Word .................................................... 220
Installing CWYW/The CWYW Commands ..... 220
Field Codes .................................................................. 222
Using Predefined Manuscript Templates ....................... 224
Creating a Word Document From a Template ... 224
Supplying Info to the Template Wizard ................. 226
Writing Your Paper .......................................................... 227
Citing Sources As You Write .............................................. 228
Forms of Citations ......................................................... 228
Finding and Inserting Citations ....................................... 229
Inserting Selected Citations/Multiple Cites ........ 231
Using Drag-and-Drop or Copy and Paste ........ 231
Inserting From Multiple Libraries ......................... 233
Customizing Individual Citations ............................. 234
Including Notes in the List of References ............ 235
Inserting Citations into a Formatted Paper .......... 236
Citing References in Footnotes and Endnotes .... 237
Typing Citations into Your Paper .................................... 238
Changing Existing Citations ............................................. 244
Generating Bibliographies ................................................. 248
Basic Instructions ......................................................... 248
Instant Formatting .......................................................... 249
Formatting Bibliographies/Changing Settings ... 250
Adding Styles to the Output Styles List ................. 252
Reformatting Papers ...................................................... 254
Formatting from Multiple Documents ............ 255
Directly Editing Bibliographies ................................. 255
Moving or Deleting Bibliographies ......................... 256
Inserting and Formatting Figures ................................... 257
Finding and Inserting Figures ........................................ 257
Formatting Figures .......................................................... 259
Positioning Figures .......................................................... 261
Deleting a Figure Citation or Figure List ............ 262
Setting Cite While You Write Preferences .............. 263
Making Changes to the EndNote Library .................. 263
Sharing Your Word Documents ........................................ 265
The Traveling Library/Exporting to EndNote ... 266
Saving Files for Other Word Processors .............. 268
Submitting the Final Paper to a Publisher ............ 268
Overview of the Cite While You Write Process

This chapter describes how to Cite While You Write (CWYW) with Microsoft Word 97, 2000, or XP to easily and quickly cite references and create a paper with properly formatted citations, a bibliography, and a figure list. Cite While You Write gives you access to EndNote references and formatting commands with an EndNote 6 submenu on Word’s Tools menu.

You can start by basing your paper on a predefined Manuscript Template that is set up with publishing rules applied, as described on page 224. Then, create citations, a bibliography formatted according to any one of hundreds of styles, and a figure list. Instant formatting technology can automatically update your citations and bibliography as you write.

A Traveling Library allows you to reformat references in your Word document even when your EndNote library is not available. If you are collaborating with other authors, you can rely on the Traveling Library to supply reference information. See “The Traveling Library” on page 266 for more information.

Word Processor Compatibility

To Cite While You Write, you must use Microsoft Word 97, 2000, or XP. Cite While You Write can convert and use Word documents that previously used the EndNote Add-in.

To format references and create a bibliography with WordPerfect 9 (2000) or WordPerfect 10 (2002), please see Chapter 11 for information about the EndNote Add-in.

To create a stand-alone bibliography that is not based on the citations in a paper, see “Creating an Independent Bibliography” in Chapter 12.

NOTE: Only one word processor at a time should be open when inserting citations and formatting documents.

Basic Instructions

The basic steps required to cite a reference and generate a bibliography with Microsoft Word 97, 2000, or XP are summarized below. These procedures are described in more detail later in this chapter.
To Cite While You Write:

1. Open the EndNote library or libraries that contain the references you wish to cite.

2. Start Microsoft Word and open the paper you are writing. (We recommend using the template wizard to create your Word documents as described under “Using Predefined Manuscript Templates” on page 224.)

3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.

4. Go to the Tools menu in Word, then the EndNote 6 submenu, and select Find Citation(s). An EndNote Insert Citations dialog appears, which shows the previous search results.

5. In the Find box, enter identifying text for EndNote to locate the appropriate reference. This could be an author’s last name, a year, a keyword, or any other combination of terms found in the reference.

6. Click Search and EndNote compares the identifying text to your EndNote references and then lists the matching reference(s).

7. Identify, highlight, and Insert the appropriate reference(s).
8. Go back to step 4 to insert the next citation, and continue citing references this way.

**NOTE:** When Instant Formatting is turned on, each time you insert a citation it is formatted and a bibliography is updated at the end of your document. When you are done inserting citations, your document is done! Instant Formatting is turned on by default. To find out more about this setting, see “Instant Formatting” on page 249.

9. If your citations are not automatically formatted, and a bibliography is not updated each time you insert a citation, go to the Tools menu in Word, then the EndNote 6 submenu, and select Format Bibliography.

Even when Instant Formatting applies, you may want to Format Bibliography in order to change the style or layout of your citations and bibliography.

A Format Bibliography dialog appears, where you can change, or simply verify, the style and layout of the bibliography.

**NOTE:** The dialog lists the styles that are currently selected as your “favorites” in the Style Manager. If you need to choose a style that is not in the list, click Browse to locate it.

10. Click OK. EndNote scans your paper and, using the selected style, formats any temporary citations, reformats formatted citations, and appends a bibliography to the end of your paper.

Your paper is ready for publication!
If you need to make changes to the paper after formatting (such as adding or deleting citations), make the necessary changes, choose the Format Bibliography command again, and let EndNote do the rest.

If you want to insert figure citations, see “Inserting and Formatting Figures” on page 257.

Notes about Microsoft Word

Installing Cite While You Write Support in Word

EndNote’s installation program installs Cite While You Write support for Microsoft Word 97, 2000, or XP. If you install Word after installing EndNote, you must either reinstall EndNote or do a custom install of the word processor support. For more information, see Chapter 2, Installing & Upgrading EndNote.

EndNote commands appear on an EndNote 6 submenu of the Tools menu in Word.

The Cite While You Write Commands

When Cite While You Write is installed, several EndNote commands appear on an EndNote 6 submenu of the Tools menu in Word:
When you choose an EndNote command from the menu, the EndNote program starts (if not already running) and a Cite While You Write submenu appears on EndNote’s Tools menu, displaying some of the same commands as the Tools>EndNote 6 menu in Word.

These are brief descriptions of the Cite While You Write commands found on the EndNote 6 submenu of Word’s Tools menu:

♦ **Find Citation(s)** This command displays the EndNote Insert Citations dialog, which allows you to search for EndNote references to select and insert as citations in your Word document. See page 229 for more information.

♦ **Go To EndNote** This command brings EndNote to the front of your screen. It launches EndNote if it is not already running.

♦ **Format Bibliography** This command formats (or reformats) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document. See page 248 for more information.

**NOTE:** By default, Instant Formatting is turned on, so your citations and bibliography are automatically formatted as you work.

♦ **Insert Selected Citations** This command inserts citations for each reference currently selected in the open EndNote library. You can insert up to 50 citations within a single set of delimiters.

♦ **Edit Citations** This command displays the Edit Citation dialog, where you can edit existing individual or multiple citations. You can omit author and/or year from citations, or add prefix or suffix text (such as page numbers) to citations. See page 244 for more information.

♦ **Insert Note** Use the Insert Note dialog to add custom text citations to your Word document. See page 235 for more information.

♦ **Edit Library Reference(s)** Select citations in your Word document, then choose this command to directly edit the corresponding references in EndNote.

♦ **Unformat Citation(s)** Use this command to unformat a selected citation before editing it, or to unformat the whole document. This removes style formatting for the selected citations, and leaves temporary citations which usually consist of the author’s last name, the year, and the record.
number surrounded by delimiters. See page 246 for more information.

♦ **Remove Field Codes** Use this item to save a copy of your document without formatted Cite While You Write field codes. Formatted citations and the bibliography are saved as text. This allows you to submit a copy of your paper to a publisher. See page 268 for more information.

♦ **Export Traveling Library** Use this command to create an EndNote library from the references used in a paper.

♦ **Find Figure(s)** This command displays the EndNote Insert Figures dialog. Search for an EndNote reference that contains an image, and insert a figure citation in your Word document. The citation is numbered, and the figure is automatically added to the figure list at the end of the document. See page 257 for more information.

♦ **Generate Figure List** This command updates your in-text figure citations and the figure list at the end of the document. See page 248 for more information.

♦ **Cite While You Write Preferences** Use the Preferences dialog to change general Cite While You Write preferences and the EndNote keyboard shortcuts available in Word. See page 456 for more information.

♦ **Help** Display help specific to inserting citations and generating bibliographies in Word.

You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under *Cite While You Write Preferences*.

You can also use the corresponding EndNote 6 toolbar for easy access.

---

**Field Codes**

Cite While You Write places field codes around and inside your formatted citations in Word. These hidden codes allow EndNote to format, unformat, and re-format citations within Word.

For example, this formatted citation:

```
(Schwartz and Billecki 1990)
```
appears with these field codes:

```
{ADDIN EN CITE
<EndNote>Cite<Author>Schwartz</Author><Year>1990</Year><
 RefNum>5</RefNum><MDL><REFERENCE_TYPE>7</REFERENCE_TYPE><AUTHORS><AUTHOR>Schwartz,
 M.T.</AUTHOR><AUTHOR>Bilinski,
 T.V.</AUTHOR><SECONDARY.AUTHORS><SECONDARY.AUTHOR>Jones</SECONDARY.AUTHOR><SECONDARY.AUTHOR>Smit
 h</SECONDARY.AUTHOR><SECONDARY.AUTHOR>Smith</SECONDARY.AUTHOR></SECONDARY.AUTHORS><SECONDARY.TITLE><CTitle>Extinction</CTitle><PLACE _PUBLISHED>New
 York</PLACE_PUBLISHED><PUBLISHER>Barnes and
 Noble</PUBLISHER><PAGES>175</PAGES><KEYWORDS><KEYWORD>dinosaur</KEYWORD><MDL
 ="<Cite</EndNote>")
```

**NOTE:** We recommend that you *not* view field codes in Word. If you choose to view field codes, please do not modify them. Always keep backups of your papers!

Field codes for formatted citations include a Traveling Library of the EndNote references cited. The reference data saved with each citation includes all fields except Notes, Abstract, Image, and Caption. This allows you to use the document on a computer that doesn’t contain a copy of your EndNote library.

Word’s Cite While You Write field codes are supported only by Word 97, Word 2000, and Word XP. Once you start using Cite While You Write, you must take precautions before opening those files in other word processors or another version of Word. If a formatted document is opened and saved with an incompatible word processor, the formatted EndNote citations and bibliography lose their field codes. When this happens, EndNote cannot reformat the document.

Before you open a paper in a different word processor or give a publisher an electronic copy of your final formatted document, please see “Sharing Your Word Documents” on page 265 for instructions.
Using Predefined Manuscript Templates

Many predefined Microsoft Word manuscript templates are supplied with EndNote to ease electronic submissions to publishers. We provide them as guides to make your writing process easier, but they are not required in order to use Cite While You Write. Plus, you can use a manuscript template even when you don’t plan to use Cite While You Write on that particular document.

When you use one of these templates to start your paper, many formatting issues are already set up for your target publication, such as proper margins, headings, pagination, line spacing, title page, abstract page, graphics placement, and font type and size. As with bibliographic formats, there are hundreds of variations between publishers.

Creating a Word Document Based on a Template

You can start a new Microsoft Word document based on predefined templates either from within EndNote or directly from Word. You can also copy and edit one of the predefined manuscript templates.

To create a document based on one of the predefined manuscript templates:

1. Start EndNote.
2. From the Tools menu, select Manuscript Templates.
3. In the File dialog, browse to the Templates folder found in the EndNote folder.
4. Select and open the template named for the publisher to which you intend to submit your manuscript.
   
   This opens a new document in Microsoft Word that is based on the template file, and starts a manuscript template wizard to help you set up your paper.
   
   NOTE: The first time you launch the manuscript template wizard, you may receive a notice about macros. Accept macros to continue with the wizard.

5. Enter the information requested by the template wizard. (See the next section, “Supplying Information to the Template Wizard” on page 226 for more information.)
   
   As you enter information, the wizard places it in all of the appropriate places in the document. The windows that
appear, and the information requested, varies depending upon the publisher.

6. To complete the wizard:
   - Click Next to continue providing information. If you do not know how to respond to an information request, simply click Next to continue with the wizard. You can later enter the appropriate information in the designated, shaded fields in Word.
   - On the final template wizard window, click Finish to close the wizard and start writing!

**NOTE:** You can click Finish at any time to bypass the wizard and start working in the document. You will need to manually enter information that would have been inserted by the wizard. Clicking Cancel will stop the creation of a new document.

The resulting Word document already contains the information you provided to the wizard. To start entering text into the document, look for indicators to guide you. See “Writing Your Paper” on page 227 for tips about writing in the new document.

**The manuscript templates are also available from within Word:**

1. Start Microsoft Word.
2. From Word’s File menu, select New.
3. Select the EndNote tab to display the supplied templates.
4. Select the template you wish to use, select the radio button to Create New Document, and click OK.
5. The EndNote manuscript template wizard will start, as described earlier, and will lead you through the process of setting up your paper.

When you complete the wizard, you are ready to start writing!

**To edit a manuscript template:**

1. Start Microsoft Word.
2. From Word’s File menu, select Open.
3. Navigate to EndNote’s Templates folder.
4. Select and Open the manuscript template you wish to modify. Template filenames end with the extension .DOT.
5. Make changes to the template, and then save a copy of the file with a new name.

**NOTE:** Changes to a manuscript template may disable the manuscript wizard for that template.

### Supplying Information to the Template Wizard

The EndNote document template wizard asks you to supply information, required by the publisher, which the wizard then places in your document. If the same information is required in more than one place, you enter it once and the wizard copies it as needed to the appropriate places and in the appropriate format.

Each publisher maintains its own guidelines, and those guidelines vary greatly. As you follow the wizard, you may be asked for:

**Author Contact Information and Affiliation**

Publishers typically require author information on title pages, but they may also require it in acknowledgements or in headers throughout the document. You should provide information about each contributing author.

Click *Add Author* to type information about each contributing author, or click *Address Book* to link to an Outlook address book and easily insert existing author information.

Once you add an author name with contact information, it is retained in a list to use later. For subsequent papers, you can simply select names from the list.

Select the check box next to the corresponding author (the contact person).

**Title**

Depending on the publisher, you may be asked to provide the full title as well as a short title or running header.

**Keywords**

Almost every publisher requires that you provide keywords for indexing the manuscript. You can either provide your own keywords, or the publisher may require MeSH terms (the National Library of Medicine’s Medical Subject Headings).

**Sections**

The manuscript sections required by the publisher are listed, such as Abstract, Introduction, Acknowledgements, Reference
List, Tables, and Figures. These requirements vary significantly between publishers. The wizard lists the required sections, but you can select or remove sections as needed.

You selected the Word template appropriate for your publisher. Then, you followed the template wizard to provide basic information, so your new Word document already contains that information. Now, you are ready to write your paper.

Tag Line Indicators
To start entering text into the document, look for tag line indicators to guide you. For example, you may see a tag that says:

[Insert Introduction text here (no subheadings)]

You can select this tag and overwrite it as you type the introduction. Next, you may see:

[Insert Acknowledgements here]

Again, select the tag and overwrite it as you type your acknowledgements.

Most of the sections of the paper are tagged in this way. These tags may tell you of character limits, indicate whether you should include subheadings, and contain font and style formatting. They organize your manuscript and help you follow the rules of the publisher.

Cite While You Write Markers
There are two instances where a section tag acts as a marker for Cite While You Write:

Figure Lists: When you insert a figure citation into your document, the figure list is created at the [Figure] tag. To change the position of the figures in your document, or to move the figure list to a separate file, see “Positioning Figures” on page 261.

Bibliographies: When you insert an in-text reference citation in the body of your document, the bibliography is created at the [References] tag.

The manuscript template applies a corresponding output style to the bibliography. For example, the Nature manuscript template would use the Nature output style to format the bibliography, although you can apply a different output style if you wish.
Citing Sources As You Write

You can enter EndNote temporary citations into a paper at any time, but most writers prefer entering citations as they write the paper rather than waiting to insert them after the text is written.

Forms of Citations

A “citation” is the brief bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. A citation typically consists of a bibliography number or the author and year in parentheses:

... of the species at hand¹.
... of the species at hand (Argus, 1991).

Citations can appear as either unformatted or formatted in your Word document.

Unformatted (Temporary) Citations

An unformatted citation is a temporary placeholder, and does not reflect final output. It may appear after you Find Citation(s) and Insert, Insert Selected Citation(s), drag-and-drop or copy and paste citations from EndNote to Word, Unformat Citation(s), or manually enter unformatted citations. It contains information to find a unique, corresponding EndNote reference in the currently open library.

**NOTE:** If you have Instant Formatting turned on, you may never see an unformatted citation. Instant Formatting is turned on by default.

An unformatted citation typically consists of the first author’s last name, year, and the EndNote record number, with citation delimiters at each end to identify the text:

{Author, Year #Record Number}.

For example:

{Alvarez, 1994 #8}

The unformatted citation makes it easy to identify the record cited. Even if your final goal is numeric citations, you can see meaningful information while you are working on your document.

EndNote relies on these temporary citations to determine which references to include in the bibliography.
Formatted Citations

The *Format Bibliography* command uses an output style to convert all unformatted citations into formatted citations, and reflects final output.

**NOTE:** When Instant Formatting is turned on, formatting is done as you insert citations—but you can still use *Format Bibliography* to change the style or layout of your citations and bibliography.

Formatted citations include hidden Word field codes in case you want to *Format Bibliography* again later, either after adding more citations or because you want to format in a different style.

Citations formatted in an Author-Date style might look like this:

(Alvarez 1994; Turnhouse 1987)

This is the same citation formatted in the Numbered style:

[1,2]

You can easily revert from formatted citations back to unformatted citations at any time. See “Unformatting Citations” on page 246.

Finding and Inserting Citations

You can search for EndNote references and insert them without ever leaving Word.

This is the easiest way to find and insert a citation into a Word document:

1. Open the EndNote libraries that contain the references you wish to cite.
2. Open the Word document and position the cursor at the location where you would like the citation.
3. From Word’s Tools menu, select the EndNote 6 submenu and Find Citation(s) to display the EndNote Insert Citations dialog.

4. In the Find text box, enter text to identify the reference you wish to cite. EndNote assumes an “and” between each word, and will search all fields in your records.

5. Click Search, and EndNote compares the text to text in your EndNote references and lists the matching reference(s).

6. Identify, highlight, and Insert the appropriate reference(s).

   If no references match your text, you need to modify your search text and click Search again.

Citations are inserted directly into your paper in the same font as the surrounding text. Once a citation is inserted, it contains complete reference information in hidden codes.

You can insert citations in an existing manuscript or as you write. Remember to Save your document as you work.

To format your citations and generate a bibliography, see “Generating Bibliographies” on page 248. In most cases, Instant Formatting applies as you insert citations.
Inserting Selected Citations

To insert references selected in EndNote:

1. Open the Word document and position the cursor at the location where you would like the citation.
2. From the Tools menu in Word, go to the EndNote 6 submenu and then Go to EndNote.
3. Highlight the desired reference(s) in your EndNote library.
4. From the Tools menu in EndNote, select the Cite While You Write submenu and choose Insert Selected Citation(s).

Using Drag-and-Drop or Copy and Paste

You can drag selected citations from your EndNote library and drop them into your paper at the desired location for the citation.

You can also copy citations from the EndNote Library window and paste them into the document (using the Copy and Paste commands on the Edit menus).

Manually Inserting Citations

You can manually type temporary citations if you prefer. See “Typing Citations into Your Paper” on page 238 to learn what types of citations EndNote recognizes.

Inserting Multiple Citations

There are several ways to insert multiple references in one in-text citation. When formatted, they appear as one multiple citation, sorted as your bibliographic style requires:

Unformatted: {Hall, 1988 #77; Baker, 1988 #16}

Formatted: (Baker, 1988; Hall, 1988)

EndNote can insert up to 50 citations within a single set of delimiters.

NOTE: If one of the citations in a multiple citation is not matched during formatting, the entire citation remains unformatted. Notes cannot be inserted as part of a multiple citation.
To insert multiple selected citations from the Insert Citations dialog:

1. From the Tools menu in Word, go to the EndNote 6 submenu and select Find Citation(s).
2. Enter a generic search term that will find the references you want, and click Search.
3. Hold down the CTRL key while clicking on the desired references in the list (or hold down the SHIFT key to select a continuous range of references) in order to highlight the references.
4. Click Insert.

To insert multiple selected citations from EndNote:

1. In EndNote, hold down the CTRL key while clicking on the desired references in your library (or hold down the SHIFT key to select a continuous range of references).
2. From EndNote’s Tools menu, go to the Cite While You Write submenu and choose Insert Selected Citation(s).

To insert multiple citations individually:

Another option is to insert citations individually, but immediately next to each other. Cite While You Write merges adjacent citations during formatting. Citations do not merge if any character separates them—including a space or punctuation mark.
To insert, remove, or edit citations within an existing in-text citation:

1. Click on the formatted citation.

2. From Word’s Tools menu, go to the EndNote 6 submenu and Edit Citation(s) to display the EndNote Edit Citation dialog.

3. When the citation is part of a multiple citation, several references are listed in the left column of the dialog. Highlight a citation and click Remove to delete it from the citation. Click Insert to insert another citation within the same set of delimiters. Use the arrow buttons to change the order of the citations.

You can use the other features on this dialog as described on page 234.

Inserting From Multiple Libraries

You can cite references from multiple libraries. Simply open the selected libraries before you begin inserting citations.

If possible, though, we recommend that you use a single library when writing a paper. Keeping all of your references in one library simplifies the writing process because you know exactly where to find each reference, there is little likelihood of duplicate references, and you only need to have one library open when inserting citations.

NOTE: If you plan to insert citations from more than one library into a paper, read about the “Merge Duplicates in Bibliography” preference in the “Preferences” chapter on page 446.
Customizing Individual Citations

There may be cases where you want individual citations to differ from the standard format. You may want to remove the year or author from a citation if either was mentioned in the context of the sentence. Or, you might want to add a page reference or comment before or after the citation.

For example, assume a formatted citation looks like this:

Hall’s discovery (Hall, 1988)

You can omit the author’s name from the citation:

Hall’s discovery (1988)

You can omit the date from the citation:

the 1988 discovery (Hall)

You can add a suffix with page number to the citation:

the discovery (Hall, 1988 p.4)

You can add a prefix to the citation:

the discovery (see Hall, 1988)

To customize a formatted citation:
1. Insert and format the citation.
2. Click on the formatted citation.
3. From Word’s Tools menu, go to the EndNote 6 submenu and Edit Citation(s) to display the EndNote Edit Citation dialog.

4. If the citation is part of a multiple citation, several references will be listed in the left column of the dialog. Make sure the citation you want to customize is highlighted.

5. Customize as needed:
   ♦ Exclude Author: Select this to omit the author name from the formatted citation.
− **Exclude Year**: Select this to omit the date from the formatted citation.
− **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).
− **Suffix**: Enter text here to print after the citation text (spaces are significant). You can enter page numbers here if you always want them to print after the citation.
− **Pages**: Page numbers entered here are considered entered into a “Cited Pages” field, so they can be manipulated on output just like any other EndNote field. In order to print, the Cited Pages field must be listed in the citation template and/or footnote template of your output style. This is typically used to print the page numbers within a full footnote citation. Most EndNote styles that require a special format for citations in footnotes are already configured this way. For information about how to modify your output style to include Cited Pages, see Chapter 14.

6. Click OK to implement the change(s) to the citation.

**Including Notes in the List of References**

Some journal styles (such as Science) require that you include notes along with the list of works cited at the end of the document. In such a system, notes are numbered just like citations, and are included in the reference list in order of appearance, along with bibliographic references.

Including notes in this way makes sense only when you are formatting your paper with a numbered style (not an author-date style).

**To insert text as a numbered note in the reference list:**

1. Position the cursor at the location in your text where you would like the number indicating the note.

2. From the Tools menu, go to the EndNote 6 submenu and select Insert Note to display the EndNote Insert Note dialog.

3. Type your note text into the text box. There is no limit on the amount of text you can enter.
4. Click OK to insert a numbered note.

When your paper is formatted by EndNote using a numbered style, the note text is assigned a number and listed along with the references at the end of the paper.

The way that notes are displayed when unformatted can be changed in the Temporary Citations preferences (see page 441).

To manually type text as a numbered note in the reference list:

1. Type the text into the body of your document where you would want the number for the note to appear.

2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:

   (NOTE: The authors would like to acknowledge the support of...)

Restrictions on the Use of the “NOTE” Feature:

- This feature requires that a numbered style be used for formatting; otherwise, the note appears as text in the body of your paper.
- Enter text only. Do not enter graphics, equations, or symbols.
- Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the record number marker, the prefix marker, and the multiple citation separator may be used.
- Notes cannot be combined with regular bibliographic citations within the same set of delimiters (such as parentheses or brackets). They must be cited separately—each in its own set of delimiters.

Inserting Citations into a Formatted Paper

If you need to add one or more citations to a paper that has already been formatted, simply insert the new citations into the text (as described above) and choose Format Bibliography when you are ready to update the bibliography and citations.

To add a new reference to an existing citation, insert the new reference next to (not within) the existing citation, like this:

   (Hockney and Ellis, 1996){Argus, 1984 #1}
Adjacent citations are merged during formatting, and the formatted citations are sorted according to the style:

(Argus, 1984; Hockney and Ellis, 1996)

**NOTE:** Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the existing citation.

---

Citing References in Footnotes and Endnotes

Once you have created a footnote or endnote in Word, you can cite references in that footnote or endnote just like you cite them in the body of the document.

**To cite a reference in a footnote or endnote:**

1. Use the appropriate command in Word to create the footnote or endnote. (EndNote does not create the footnote or endnote in the document, but is used to insert and format citations in the note.)
2. Position the cursor in the footnote or endnote where you would like the citation(s) to appear.
3. Insert the citation as you normally would.

The EndNote style that is selected when you choose *Format Bibliography* determines how citations in footnotes and endnotes are formatted. EndNote can format these citations as brief in-text citations or like complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or endnotes. See Chapter 14 for more information, and “Bibliography & Footnote Templates” on page 340.

If you are citing full references in footnotes, you can include specific page numbers to be formatted like a regular EndNote field. See “Customizing Individual Citations” on page 234. Or, if you are manually typing citations, see “Citing Specific Page Numbers in Footnotes” on page 243.
Typing Citations into Your Paper

There are many ways to insert citations in your paper, as discussed previously in this chapter. The most flexible way is to manually type temporary citations directly into your paper. Your hands never have to leave the keyboard.

The rules described in this section govern how EndNote recognizes and interprets temporary (unformatted) citations. Use these rules when typing temporary citations directly into your document.

Notes About Temporary Citations

♦ Each citation must match only one reference in the library.
♦ When Instant Formatting is turned off, a temporary citation is enclosed in citation delimiters and typically includes the first author’s last name, the year of publication, and the record number for that reference: [Schwartz, 1990 #5].
♦ Within one set of citation delimiters you can have several citations separated by semicolons: {Schwartz, 1990 #5; Billoski, 1992 #28}.
♦ Curly braces (“{“ and “}”) are the default temporary citation delimiters, although they can be changed (see page 441). EndNote looks for these markers to find citations in your word processing documents.
♦ In addition to the citation delimiters, these are other possible components to a temporary citation: Author, Year, Record Number, Prefix Text, Suffix Text, and any other text found in the record.
♦ Any part of a temporary citation can be omitted, as long as enough information remains to match just one reference in the library. If you omit an author or year from a temporary citation, those components are omitted from the formatted citation as well—although you can change this preference. (See “Omitting Authors or Years from Citations” on page 240.)

Components of a Temporary Citation

The typical EndNote temporary (unformatted) citation consists of an author’s last name, a year, and a record number, all enclosed in citation delimiters. However, temporary citations can take on various other formats.

Temporary citations must begin and end with the opening and closing citation delimiters, but the other components of a temporary citation can vary.
You can type any string of text found in the reference, as in:

{dinosaur extinction}

**NOTE:** Any text, by itself, is recognized only by Cite While You Write; the EndNote Add-in cannot use it.

Or, you can type any of these items in this order (with commas significant):

{Prefix \Author, Year #Record Number Suffix}

{Prefix \Author, Year, Any Text, Suffix}

Each component is briefly described below; more detailed information follows.

♦ **Author’s Last Name:** Only the last name of one author is listed in a temporary citation. It can be any author associated with the reference, and not just the first author. Include a comma after the author’s name to limit the search only to author fields:

{Schwartz, 1990}

♦ **Year:** The year should appear exactly as it does in the reference, and it should be preceded by a comma. Even if you leave out the author name, include a comma before the year to limit the search to the Year field:

{, 2001}

♦ **Record Number:** The record number is EndNote’s unique number for a reference. It is the only part of a temporary citation that you can count on to always identify just one reference in your library. The record number must be preceded by a number sign:

{Jones, 1987 #84}

♦ **Any Text:** Any text that appears in the reference can be used to help EndNote locate the reference in the library. In order for this to be helpful, choose words that are unique to that reference. Enter the specific text only, or enter the text in place of the record number part of the temporary citation and after a second comma:

{greenhouse}

{Schwartz, 1990, greenhouse}

{Schwartz, , greenhouse}
In the third example, where the date is omitted, you must insert a space between the two commas or EndNote will not recognize any citation matches.

NOTE: The first example, Any Text by itself, can be used only with Cite While You Write. The EndNote Add-in will not be able to match the text to a record.

- **Prefix Text**: To add text to print before the formatted citation, type the text immediately after the opening brace and then a backslash “\” to separate prefix text from the search text:

  {see \Jones, 1987 #84}

- **Suffix Text**: To add text to print after a formatted citation, enter the suffix text immediately after the record number or enter a third comma after the search text and then type the suffix text:

  {Smith, 1995 #98 p.293}
  {Smith, 1995, dinosaur, p.293}

NOTE: For an easy way to modify individual Cite While You Write citations once they are formatted, see “Customizing Individual Citations” on page 234.

---

**Omitting Authors or Years from Citations**

While your style may normally include the author’s name and date in each in-text citation, you may want to omit the author and/or year from a particular citation. This is useful if you have mentioned the author or year in the context of the sentence and do not want to repeat the information in the citation.

To remove the author’s name or date from a citation, simply leave that information out of the unformatted citation.

**To omit the author’s name, enter:**

...Wyatt’s recent discovery {, 1993 #38}.

which will format as:

...Wyatt’s recent discovery (1993).

**To omit the date, enter:**

...about his 1993 discovery {Wyatt, #38}.

which will format as:
...about his 1993 discovery (Wyatt).

NOTE: Numbered citations do not print the author name or year in any case, so these settings would be ignored.

If you want a reference to appear in your bibliography, but not as a citation in your paper, you can exclude both the author and year, leaving only the record number. When you format your paper with a style that formats authors and years in the citations, this particular citation will not display in text, but will be included in the bibliography.

However, if you would rather have the author and year appear in the formatted citation regardless of whether or not they are in the temporary citation, choose Preferences from the Edit menu, select the Formatting option, and uncheck the setting to “Omit Author and/or Year from formatted citation if removed from temporary citation.” With this setting turned off, you may enter just the record number “{#34}” as a temporary citation, and still format the paper accurately with a style that requires authors and years in the in-text citations.

NOTE: For an easy way to modify individual Cite While You Write citations once they are inserted, see “Customizing Individual Citations” on page 234.

Citation Prefixes

You can type a prefix in front of any unformatted in-text citation, using a backslash to separate the prefix text from the reference. For example, an in-text citation such as:

{see also \Hall, 1988 #77}

formatted in the APA style would be:

(see also Hall, 1988)

When there is only one prefix in a multiple citation and it is at the beginning of the citation, it will stay there regardless of how the citations are sorted. For example, this citation:

{e.g. \Hall, 1988 #77; Argus, 1991 #11}

after being formatted in the APA style will appear as:

(e.g. Argus, 1991; Hall, 1988)

If the prefix is not at the beginning of the multiple citation, or if there is more than one prefix in a multiple citation, the prefix text remains with the reference it precedes. For example, this citation:
Chapter 10: Using EndNote with Microsoft Word

formatted in the Author-Date style will be:

(Argus, 1984; especially Hall, 1988)

Changing the Citation Prefix Marker

You can change the prefix marker from a backslash to another character by choosing Preferences from the Edit menu, selecting the Temporary Citations option, and changing the character in the “Citation Prefix Marker” box. Use a character that is not otherwise used in the citations. Letters, numbers, semicolons, “@” and commas cannot be prefix markers. See “Temporary Citations” on page 441 for more information.

Citation Suffixes

Text typed after the record number or search text in an unformatted citation appears immediately after the citation when it is formatted. For example, these citations:

{Hall, 1988 #77, p. 5}

{Smith, 1995, dinosaur,, p.293}

after being formatted in the APA style will appear as:

(Hall, 1988, p. 5)

(Smith, 1995, p.293)

In multiple citations, the suffix text remains with the citation that it follows, even if the citations are sorted differently during the formatting process. For example, this citation:

{Hall, 1988 #77 p. 5; Argus, 1991 #11}

formatted in the Author-Date style will be:

(Argus, 1991; Hall, 1988 p. 5)

Including Semicolons & Other Citation Delimiters in a Citation

In order to print an actual semicolon or the prefix marker (\) as part of a citation, type an accent grave (্) before the character. The accent grave tells EndNote to treat the following character as regular text, and not as a significant character for parsing the citation. For example, to create a citation that is formatted as “(see Figure 1; Jackson, 1994)” the unformatted citation must look like this: [see Figure 1; ্Jackson, 1994 #28]. The ্ character before the semicolon tells EndNote not to treat the semicolon as a separator between citations.
Citing Specific Page Numbers in Footnotes

When citing full references in footnotes, you might want to include specific page numbers. EndNote provides a way to do this where the page numbers that you type into a temporary citation can be manipulated by the EndNote style just like a field in your EndNote reference. You can add specific pages to the temporary citation, and have the EndNote style include them wherever they need to be in the formatted citation. The style can also apply special pages formatting, like deciding whether to add “p.” or “pp.” before the page numbers, and how to list the range of pages.

The easiest way to add cited pages is to use the Edit Citation dialog. See “Customizing Individual Citations” on page 234.

To manually include specific page numbers to a reference in an unformatted footnote citation, simply enter the page number preceded by “@” at the end of the temporary citation:

{Smith, 1999 #24 @145-6}

All text that follows the @ symbol (up to the next space) is considered the “Cited Pages.” You must also configure the EndNote style used to format the paper to use “Cited Pages” in the footnote template. Most EndNote styles that require a special format for citations in footnotes are already configured this way.

When EndNote formats the citation, the cited pages (“145-6” in the example above) are inserted in the correct location and formatted as appropriate for the style. See Chapter 14 for more information about EndNote’s styles.

NOTE: If you enter page numbers at the end of the temporary citation without the “@” character, they will still appear in a formatted in-text citation, but EndNote will not be able to manipulate them by changing the page format or by moving them to a different position in the formatted citation. They will simply appear, as entered, at the end of the formatted in-text citation. This is a perfectly acceptable way to enter page numbers for in-text citations (or for footnotes formatted just like your in-text citations). See “Citation Suffixes” on page 242 to see how this works. This method will not work for citations in footnotes that are formatted as full bibliographic references or with a special footnote format. For those cases, you must use the @ symbol to identify the cited pages in the temporary citation.
Examples of Modified Citations

The following examples demonstrate how different modifications to a temporary citation affect its formatted citation in either an author/year or numbered style. In the first column is an example of a modified temporary citation before formatting, and to the right are two examples of that citation formatted in different styles.

### Examples of Modified Citations

<table>
<thead>
<tr>
<th>Unformatted Citation</th>
<th>Formatted with Author-Date</th>
<th>Formatted with Numbered</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>{Hall, #77}</td>
<td>(Hall)</td>
<td>[1]</td>
<td>To remove the year from the formatted citation, simply delete it from the unformatted citation.</td>
</tr>
<tr>
<td>(. 1988 #77)</td>
<td>(1998)</td>
<td>[1]</td>
<td>To remove the author from the formatted citation, delete just the author’s name from the unformatted citation. Note that the comma remains in the temporary citation to indicate the omission of the author.</td>
</tr>
<tr>
<td>#77</td>
<td>No citation appears</td>
<td>[1]</td>
<td>This temporary citation removes the author and the year from the formatted citation. When formatted with an author-date style, the in-text citation is eliminated, but the reference still appears in the bibliography. Numbered citations appear as usual.</td>
</tr>
<tr>
<td>{Hall, 1988 #77 p.4}</td>
<td>(Hall 1988 p.4)</td>
<td>[1, p.4]</td>
<td>To add text after the formatted citation, add it after the record number in the unformatted citation. With this temporary citation, the text after the record number, including spaces and punctuation, is added to the formatted citation.</td>
</tr>
<tr>
<td>{see /Hall, 1988 #77}</td>
<td>(see Hall 1988)</td>
<td>[see 1]</td>
<td>To add text before the formatted citation, type the text immediately after the opening curly brace, and type a backslash “\” to separate the text from the author’s name. (See “Citation Prefixes” on page 241.)</td>
</tr>
<tr>
<td>{Hall, #77, p.4}</td>
<td>(Hall, p.4)</td>
<td>[1, p.4]</td>
<td>This temporary citation eliminates the year from the formatted citation, but adds the additional text “, p.4”. Type additional text after the record number or after a third comma when using additional search text.</td>
</tr>
</tbody>
</table>

### Changing Existing Citations

You can change citations at any time. After making changes, choose Format Bibliography to (re)format the new or modified citations and regenerate the bibliography.

### Editing Citations

Once you have inserted and formatted a citation, you should not edit it directly (although you can do so, if you feel you must). Direct edits are lost the next time EndNote formats the bibliography.

244 Chapter 10: Using EndNote with Microsoft Word
You can almost always get EndNote to format your citations exactly to your specifications by editing the style, the EndNote reference, or the citation (as described here).

To safely edit a formatted citation:

1. Click on the citation you wish to change.

2. From Word's Tools menu, go to the EndNote 6 submenu and Edit Citation(s) to display the EndNote Edit Citation dialog.

3. Select the appropriate citation from the list at the left of the dialog and make any of the following changes to the highlighted citation:
   - **Exclude Author**: Select this to omit the author name from the formatted citation.
   - **Exclude Year**: Select this to omit the date from the formatted citation.
   - **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).
   - **Suffix**: Enter text here to print after the citation text (spaces are significant).
   - **Pages**: Enter page numbers here to print as a Cited Pages field. To print, the Cited Pages field must be listed in the citation template or footnote template of your output style.

4. You can add or remove citations from a multiple citation, or change the order of citations.
   - **Insert**: Use this to add another citation within the same set of delimiters.
   - **Remove**: Highlight a citation and click Remove to delete it from the in-text citation.
   - **Up and Down Arrows**: Highlight a reference and use the arrows to change the order of display.

5. Click OK to implement your change(s).
Unformatting Citations

Unformatting reverts formatted citations to temporary citations, removes the bibliography, and turns off instant formatting.

If your citations are formatted in a numbered style, you can unformat your paper to easily identify citations as you work. You can Format Citations again later.

**NOTE:** Unlike formatted citations, unformatted citations require that you have the corresponding EndNote library open in order to format the paper again. Unformatting removes the Traveling Library.

To unformat citations:

1. Determine which citations you want to unformat:
   - To unformat a particular citation, highlight only that citation.
   - If the citation you want to unformat is part of a multiple citation, highlight the multiple citation. All citations within the delimiters will be unformatted.
   - To unformat a section of the document, highlight that section.
   - To unformat the entire document, either select nothing or highlight the entire document.

2. From Word’s Tools menu, go to the EndNote 6 submenu and Unformat Citation(s). If you are unformatting the entire document, this unformats all of the in-text citations and removes the current bibliography.

You can tell when a paper is unformatted because the citations appear in the temporary citation format (such as “[Smith, 1999 #25]”).

Unformatted citations are temporary placeholders that do not reflect final output. If you want to send your final formatted document to a publisher, see “Removing Field Codes” on page 268.

**NOTE:** When you unformat citations, Instant Formatting is disabled. To format your paper, go to the Tools menu, then the EndNote 6 submenu, and choose Format Bibliography. From the Format Bibliography dialog, you can enable Instant Formatting again on the Instant Formatting tab.
Moving or Copying Citations

You can highlight any text that includes citations, then use the Edit menu commands to Cut or Copy and then Paste it elsewhere in the document. You can do this with formatted or temporary (unformatted) citations.

To move or copy only the citation itself, make sure you highlight the entire citation (including surrounding delimiters). Then Cut or Copy and Paste it elsewhere in the document.

Deleting Citations

To delete an unformatted citation, simply highlight the entire citation (including delimiters), and press the backspace or delete key.

While it is possible to highlight a formatted citation and simply press the delete key on your keyboard, we do not recommend you do that. If you do not completely delete the citation and all associated codes, you could corrupt your document.

To safely delete a formatted citation:

1. Highlight the citation you want to delete (or a group of citations if it is part of a multiple citation).
2. From the Tools menu in Word, go to the EndNote 6 submenu and select Edit Citation(s) to display the EndNote Edit Citation dialog.
3. In the left column, select the citation you want to delete.
   ♦ If you highlighted a single citation, that is the only citation listed
   ♦ If the citation is part of a multiple citation, make sure you select the citation you want to delete.
4. Click Remove.
5. Click OK.
Generating Bibliographies

Formatting a bibliography serves two functions:

♦ It formats each in-text citation according to a bibliographic style.

♦ It adds a complete bibliography to the document (unless you override this with a setting in the output style).

The format used for citations and references is determined by the output style selected.

Basic Instructions

When you have finished writing your paper in Word, and all of your EndNote citations have been inserted into the text, you are ready for EndNote to format the paper and generate a bibliography. This can be done in one of two ways:

♦ Instant Formatting actually works as you insert citations, and is enabled when you first start using Cite While You Write. EndNote uses the currently selected style to format citations and update the bibliography each time a citation is inserted. However, if you want to change the style or layout of references, you must use the Format Bibliography command.

♦ Format Bibliography, selected from the EndNote 6 submenu on the Tools menu, allows you to modify style and layout settings before formatting your document. This is also where you enable or disable Instant Formatting.

These are the basic formatting instructions:

1. From the Tools menu in Word, go to the EndNote 6 submenu and select Format Bibliography.

2. On the Format Bibliography tab, use the With output style option to select an output style to format references. It is okay to experiment with different styles because you can simply reformat again.

3. Click OK to format all citations and build the bibliography.
Instant Formatting

Instant Formatting works while you work. As you insert citations, EndNote uses the currently selected style to format citations and update the bibliography. By default, Instant Formatting is enabled.

**NOTE:** To use Instant Formatting in Word XP, smart tags must be enabled (they are turned on by default). In Word XP, go to the Tools menu and choose Auto Correct Options. Click on the Smart Tags tab. Select the check box titled “Label text with smart tags.” In the list of Recognizers, make sure “Cwyw Citation Recognizer” is selected.

To change the style or layout of references, or to change Instant Formatting settings, you can use the Format Bibliography command, which is described in the next section.

In some cases, Instant Formatting is disabled, such as when you unformat your paper.

**NOTE:** To turn Instant Formatting on or off for new Word documents, see “General Preferences” on page 456.

To enable or disable Instant Formatting in the current document:

1. From the Tools menu in Word, go to the EndNote 6 submenu and select Format Bibliography.
2. Click the Instant Formatting tab.
3. Click **Enable** or **Disable** to toggle Instant Formatting.

When enabled, you can click the **Settings** button to change these Instant Formatting controls:

- **Scan for temporary citations** turns on scanning of temporary citations. This finds and formats all citations, including those you may have entered manually. You can select how often EndNote scans your document.
- **Check for citation changes** turns on background scanning that looks for citation changes.
Click OK to save changes to the Instant Formatting settings.

4. Click OK to format all citations and build the bibliography.

**NOTE:** When Instant Formatting is enabled, leaving the Format Bibliography dialog--whether you click OK or Cancel--will always trigger formatting in your document.

---

**Formatting the Bibliography and/or Changing Bibliography Settings**

You may be halfway through inserting citations, or you may have finished writing your paper. You may have instant formatting enabled, or you may have manually inserted citations with formatting disabled. It doesn’t matter. As long as you have citations entered in your document, you can format your paper at any time. You can reformat after adding more citations or to change the style or layout settings.

**NOTE:** The first time a citation is formatted, the corresponding EndNote library must be open. After that, EndNote can use the Traveling Library for reference information. See “The Traveling Library” on page 266 for more information.

---

**To format citations and generate a bibliography:**

1. From the *Tools* menu in Word, go to the *EndNote 6* submenu and select *Format Bibliography*.

2. On the Format Bibliography tab, change or verify these settings:

   - **Format document**: Make sure the appropriate Word document is selected from the list of open Word documents.

---

250  Chapter 10: Using EndNote with Microsoft Word
With output style: Select the appropriate output style to format references. You can experiment by reformatting with various output styles. To add more output styles to the list, see “Adding Styles to the Output Styles List” on page 252.

Temporary citation delimiters: These are the opening and closing delimiters for temporary citations. Make sure they are unique delimiters, and not characters you would normally use in your paper. The defaults are curly braces.

3. On the Layout tab, change or verify these settings:

- **Font and Size**: These are the text font and size used for the bibliography.
- **Bibliography title**: To print a title at the top of your bibliography, type the title in this text box.
- **Text Format**: The Text Format button displays a dialog where you can change the format of the reference list title.
- **Start with bibliography number**: Enter a starting reference number if you want to number your bibliography.
- **First line indent** and **Hanging indent**: Use these settings to set a paragraph indent, a hanging indent, or no indent at all. The hanging indent applies to the second and subsequent lines of a reference in the bibliography. You can type measurements as centimeters (cm), inches (in), lines (li), or points (pt).
- **Line spacing** and **Space after**: Set the line spacing for within a reference and the space after for spacing between references.
4. On the Instant Formatting tab, you can Enable or Disable Instant Formatting. See the Instant Formatting section above for more information.

5. Click the Libraries Used tab to see which libraries are referenced in the document.

6. Click OK to save changes and format your citations and bibliography.

**NOTE:** You do not have to verify each tab every time you format. If all you want to do is change the output style, choose Format Bibliography, select the new output style on the Format Bibliography tab, and click OK.

---

**Adding Styles to the Output Styles List**

The bibliographic style selected on the Format Bibliography dialog determines how EndNote formats the citations in your paper and the references in the bibliography. The style takes care of text styles, punctuation, and sorting required for the citations and bibliography, as well as which fields are included in the bibliography.

You can use Format Bibliography to select a different style and reformat your document at any point.

If you do not see the style that you want to use listed in the Output Style list:

1. In EndNote, choose Output Styles from the Edit menu and select Open Style Manager.
2. Find the style that you need.
   - You can quickly select a style by typing its name, or scroll through the list to find what you need.
   - Click on the column headings to sort the styles by either name or category. Click a second time to reverse the sort order. Use the Find button in the Style Manager window to find entire categories of styles or to search for a style by a word in its name. For example, click the Find button and choose Chemistry to display all of the styles in the category “Chemistry.”

   The Style Info popup menu in the information panel can be changed from Style Info to Style Preview to display a preview of how the selected style formats EndNote’s sample references.

3. Click in the box to the left of the style’s name to choose it as one of your favorites. Or, to mark all of the styles that are displayed, perhaps a whole category, click Mark All.
4. Close the Style Manager by clicking the close button or choosing Close Style Manager from the File menu. Styles marked as favorites appear in the Output Styles list of EndNote’s File menu as well as the styles list in Word when you Format Bibliography. All styles can be modified to meet your specifications. You can also create completely new styles if necessary. See Chapter 14 for instructions about creating and modifying styles.

### Reformatting Papers

#### Adding New Citations to Formatted Papers

If you add more citations to your paper after the formatting process, you can update the citations and the bibliography by simply choosing the Format Bibliography command again.

**NOTE:** You do not need to unformat your citations in order to reformat them.

#### Reformatting with Different Styles

Similarly, if you would like to reformat your paper in a different style, go to the Tools menu, then the EndNote 6 submenu, and choose Format Bibliography again. Select a new style from the Format Bibliography dialog and click OK. Your citations and bibliography are updated for the new bibliographic style.
Creating a Bibliography from Multiple Documents

You can use Word’s Master Document feature to generate a single bibliography from multiple documents. This allows you to create a cumulative bibliography from any number of book chapters.

**To generate a single bibliography:**

1. In each of your documents, or chapters, insert your citations to link them to references in an EndNote library.
2. Close all of your documents.
3. Create a New document
4. Designate the new document as a master document, then insert and display each of your chapters as subdocuments. (Check Word’s documentation if you need step-by-step instructions.)
5. From the Tools menu, go to the EndNote 6 submenu and select Format Bibliography.
6. Verify the formatting options and click OK.

EndNote creates the bibliography, using citations from the master document and all displayed subdocuments, and places it at the end of the master document. You can move the bibliography anywhere within the master or subdocuments, and it will remain in that location even when you reformat.

**NOTE:** If you choose Word’s Insert > File command and select the “Link” option to insert a document into the text, EndNote will not format the linked document when you format the main document. The text from the linked document will be skipped.

Directly Editing Bibliographies

It is always best to make changes to your final bibliography by correcting the data in the EndNote library, editing the output style you are using, or adding or deleting citations from your paper. Then, after making the necessary changes, choose Format Bibliography and the corrections are automatically made to the bibliography.

It is not always possible for EndNote to format the bibliography exactly as needed, so you might have to manually edit the formatted bibliography. If you must do this, remember that if you reformat a paper after editing the bibliography, EndNote
will *not* preserve your edits. When EndNote reformats a bibliography, it deletes the existing one and puts a new one in its place.

You can edit the bibliography as you would any text. The bibliography may be shaded, but you can still edit it. If you later reformat the paper, your edits will be gone.

You can add text *after* the bibliography, but make sure to put it after the end of the formatted bibliography—outside of the bibliography field.

**NOTE:** See the Styles chapter (Chapter 14) for instructions about editing styles. If necessary, contact technical support for assistance.

---

**Moving Bibliographies**

Cite While You Write always creates the initial bibliography at the end of the Word document that it has formatted. If you move the bibliography to a different location in the document (you can drag-and-drop or Cut and Paste), EndNote keeps it there even if you reformat the paper.

**NOTE:** When using Instant Formatting, use drag-and-drop to move a bibliography. If you try to use Cut and Paste, Instant Formatting will create a new bibliography at the end of the document before you have a chance to Paste.

---

**Deleting Bibliographies**

To delete a bibliography, simply select the bibliography and delete it.

Make sure you drag the cursor across the very beginning of the bibliography to select the entire bibliography field. Press the BACKSPACE or DELETE key. You can also choose Cut from the Edit menu if you want to paste the bibliography somewhere else.
Inserting and Formatting Figures

Once images are organized in an EndNote library, they are available for inserting into a manuscript with Cite While You Write commands. The finishing touch is the automatic creation of a figure list that presents a sequential list of all graphics inserted in a manuscript.

A figure citation is a brief numbered citation in the body of a paper that refers the reader to a complete list of figures at the end of the paper.

In-text figure citations are sequentially numbered and formatted like this:

```
Mandula splendens is a small "arthropod" somewhat reminiscent of a trilobite. This illustration also shows the dark "blobs" produced by body contents which were squeezed out of the animal after burial. Figure 1
```

It includes the word “Figure,” the sequential number, and surrounding parentheses. The field may be shaded by Word to help you see citations, but shading does not print. You can turn field shading off in Word.

The formatted figure list appears at the end of the document, after the bibliography.

NOTE: While the formatted figure list initially appears at the end of the document, you can change its position. See “Positioning Figures” on page 261.

Finding and Inserting Figures

You can search EndNote references and insert a graphic or file from the Image field of a reference into your Word document. The Image field in your references may be titled Image or have a custom name assigned by you.

NOTE: The file types accepted are dependent on your version of Word and other software installed on your computer. For example, some versions of Word will not accept PDF files.

To insert a graphic or file stored in an EndNote reference:

1. Open the EndNote library that contains the figure you wish to insert.

2. In the Word document, position the cursor at the location where you would like the figure citation to appear.
3. From Word’s Tools menu, select the EndNote 6 submenu and Find Figure(s) to display the EndNote Insert Figures dialog.

4. In the Find text box, enter text to identify the reference that contains the image. EndNote assumes an “and” between each word, and will search all fields in your records, including the Caption field.

5. Click Search, and EndNote compares the text to text in your EndNote references and lists each matching reference that contains an image.

   Endnote displays the Author, Year, Title, and Caption field from each matching reference. Drag the vertical bars between the column titles to display more or less of a field. The Caption field should contain a description of the image.

6. Identify, highlight, and Insert the appropriate figure.

   If no references match your text, you need to modify your search text and click Search again.

   EndNote places an in-text figure citation at the cursor location. For example:

   *Marrella splendens* is a small *arthropod* somewhat reminiscent of a trilobite. This illustration also shows the dark “blobs” produced by body contents which were squeezed out of the animal after burial. [Figure 1]
The figure number represents the order of the image in the document. EndNote also inserts the image itself, along with the caption, in a figure list at the end of the document, after the bibliography.

You can insert figures in an existing manuscript or as you write. Remember to Save your document as you work.

**NOTE:** The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations are always formatted as you insert them, but if you move or delete a figure citation in your paper, you must manually select Generate Figure List from the Tools menu to update the document as described next.

Formatting Figures

In-text figure citations are always formatted as you insert them, but if you move or delete a figure citation in your paper, you must manually generate the figure list to update the figure citation numbering and the figure list.

**NOTE:** If you open an existing document that already has figure citations in the body (that were not inserted with the Find Figure(s) command), those figures will not be included in the figure list. You will need to add the existing figures to references in EndNote, and then use the Find Figure(s) command to insert them into the document.

From Word’s Tools menu, select the EndNote 6 submenu and choose Generate Figure List. Or, click the Generate Figure List button on the CWYW toolbar.

EndNote will number each figure citation sequentially in the Word document, as shown in this example:

```
This family tree is not a chronological progression. Rather, it illustrates how evolution incorporates traits that evolved for unrelated reasons into a novel structure. (Figure 1)

_**Mammalia**_ splendens is a small "anthropod" somewhat reminiscent of a trilobite. This illustration also shows the dark "blub" produced by body contents which were squeezed out of the animal after burial. (Figure 2)
```

At the end of the document, EndNote inserts and displays the actual figures (graphics, figures, charts, equations, or files) and
labels them with a figure number (to match each in-text reference) and Caption text. For example:

NOTE: If more than one in-text figure citation references the same figure with the same caption, those citations are assigned the same figure number, and the figure appears only once in the figure list.

You can continue to add figure citations to the Word document. If you change the position of figure citations in your document (with the Copy and Paste commands), choose Generate Figure List again to update figure numbers and the corresponding figure list at the end of the document.

NOTE: You can manually insert a page break between figures if you prefer each figure on a separate page. These page breaks will be remembered if you choose Generate Figure List again.
Positioning Figures

If multiple in-text figure citations reference the same figure with the same caption, those citations are assigned the same figure number, and the figure appears only once in the figure list.

Moving In-text Figure Citations

To move or copy a figure citation:

1. Highlight the entire citation, including the surrounding parentheses.
2. Use *Copy* or *Cut* from the *Edit* menu to copy or move the citation to the clipboard. (You could also use drag-and-drop to move a figure citation.)
3. Move the cursor to the new location.
4. From the *Edit* menu, *Paste* the clipboard contents at the new location.
5. From the *Tools>*EndNote 6 menu, select *Generate Figure List* to renumber the in-text figure citations and update the figure list.

Moving Figure Lists

Figures are formatted in a list near the end of the manuscript; this placement is based on publisher requirements for the electronic submission of manuscripts. However, you may want the list, or individual figures, to appear elsewhere in your document. Some publishers even require that figures be provided in a separate file.

Or, you may create a document for submission to a professor or as an internal corporate document, in which case you may want figures to appear within the text of your manuscript, next to the in-text figure citation.

To include figures within the text of the manuscript:

1. Finalize your manuscript and figure list.
2. *Copy* each figure, including the label and caption, from the figure list and *Paste* it in the appropriate position in your manuscript.

**NOTE:** Do not insert additional figure citations or generate the figure list again within the document.
To move a figure list elsewhere in your document, such as before the bibliography:

1. Highlight the entire figure list, especially the very beginning of the list which contains a hidden marker.
2. From the Edit menu, Cut the list to move it to the clipboard.
3. Move the cursor to the new location.
4. From the Edit menu, Paste the clipboard contents at the new location.

Each time you choose Generate Figure List, EndNote looks for the beginning marker, so the list will be updated in its current location.

To provide a figure list in a separate file:

1. Finalize your manuscript and figure list.
2. Highlight the entire figure list, and use the Copy and Paste commands to paste the list into another Word document.
3. Delete the figure list from the manuscript file.

**NOTE:** Do not choose Generate Figure List again within either document.

---

### Deleting a Figure Citation or Figure List

**To delete a figure citation:**

1. Highlight the entire citation, including the surrounding parentheses.
2. Press Backspace or Delete.
3. From the Tools>EndNote 6 menu, select Generate Figure List to renumber the remaining in-text figure citations and update the figure list.

**To delete a figure list:**

To remove a figure from the figure list, delete the corresponding in-text figure citation. Then, use Generate Figure List to generate an updated list at the end of the document.

If you want to completely remove the figure list, first delete all in-text figure citations and update the figure list with Generate Figure List. Then, to completely remove any mention of a figure list, highlight the List of Figures marker and press Delete.

**NOTE:** Do not delete a figure from the figure list. Remove the in-text figure citation and then Generate Figure List.
Setting Cite While You Write Preferences

You can access and set Cite While You Write preferences from either EndNote or Word. The same dialog appears, and changes are saved in the same place:

♦ From Word’s Tools menu, go to the EndNote submenu and select CWYW Preferences.
♦ From EndNote’s Tools menu, go to the Cite While You Write submenu and select CWYW Preferences.

Cite While You Write preferences include general preferences as well as the ability to assign keyboard shortcuts to menu commands. See “Cite While You Write and EndNote Add-in Preferences” on page 455 for detailed information about these preferences.

For information about other EndNote preferences that directly affect Cite While You Write, see “Temporary Citations” on page 441 and “Formatting” on page 446.

Making Changes to the EndNote Library

Once you have inserted and formatted citations in Word, changes to the corresponding EndNote library could affect reformatting.

Finding Cited References in a Library

You can quickly jump from a bibliographic in-text citation (not a figure citation) to the corresponding EndNote reference.

To find an EndNote reference:

1. Make sure both your Word document and your EndNote library are open.
2. Highlight the citation(s) in your Word document.
3. From the Tools menu in Word, go to the EndNote 6 submenu and select Edit Library Reference(s).

EndNote opens the corresponding reference for editing.

Editing a Reference in the Library

You may insert a citation in a Word document, and then later edit the corresponding reference in EndNote. Are those changes reflected in your Word document?

Your citations and bibliography will reflect the edits the next time you reformat the paper with the EndNote library open. Open your document, open your EndNote library, and choose
Format Bibliography from the EndNote 6 submenu on the Tools menu in Word.

EndNote will not be able to make the update if the library is not open during formatting. Instead, it will take the original reference information from Word’s field codes.

**NOTE:** The author’s last name and the publication year are both used to identify a reference, so changes to these items in an EndNote reference are not reflected in the in-text citation. Cite While You Write will no longer identify a match between the citation and the reference, and will use reference information from Word’s field codes (the traveling library).

If you make changes to an image in an EndNote reference, you must manually replace the figure in your Word document.

### Deleting a Reference From the Library

The first time a citation is formatted, EndNote uses information from the unformatted citation to look in the open library and find the corresponding reference. If you later reformat, EndNote again looks in the library for that reference. If the reference has been deleted from the library, EndNote takes the reference information from hidden field codes in Word (the Traveling Library).

So, if you deleted a cited reference from the library, the required information is still available in the hidden field codes surrounding each formatted citation—even though the reference is no longer in the library.

However, an unformatted citation is simply a temporary placeholder. If a citation is unformatted, and you have deleted the corresponding reference from the EndNote library, EndNote will not be able to find the reference information for formatting.

If you add the reference to the library again, it will be assigned a different record number. You would need to re-insert the citation in Word.

### Record Numbers

EndNote assigns a unique record number to each reference as it is added to your library. These record numbers appear in temporary citations to ensure that the correct reference is used when the paper is formatted:

{(Argus, 1991 #11)}
The record number for a reference is also visible in the title bar of the Reference window.

Keep the following points about record numbers in mind:

♦ EndNote automatically assigns a record number sequentially to each reference as it is added to a library.

♦ If the same reference appears in two different libraries, the record numbers will most likely be different.

♦ Record numbers are never reused or reassigned within a library. When you delete a reference, the corresponding record number is never used again in that library.

♦ You cannot modify or reassign record numbers.

♦ We recommend that you not rely on EndNote's record numbers as a means of filing or numbering your office reprints, because you have no control over this number. Instead, enter your own unique number into the Label field, or any Custom field, and use that number for your reprints.

If you add the reference to the library again, it will be assigned a new, different record number, so EndNote still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your library.

Sharing Your Word Documents

You can directly share your Word 97, Word 2000, or Word XP files with colleagues. Each formatted citation is surrounded by field codes which contain full reference information (also referred to as the Traveling Library).

If you want to convert your document for use with a previous version of Word or a different word processor, you should Unformat Citations before saving in the different file format. Then, you may be able to use the EndNote Add-in to reformat. The corresponding EndNote library (or libraries) must be available in order to format.

To send a final, formatted document to a publisher, you should Remove Field Codes to save the formatted citations and bibliography as text.
Of course, if you just want to print a copy of the paper for someone, you do not need to do anything to your document other than print it!

**NOTE:** Cite While You Write codes are directly compatible between Word 97, Word 2000, and Word XP.

---

### The Traveling Library

Each formatted citation in your Word document is saved with field codes that embed reference data in the document. The paper contains a “Traveling Library” of references cited.

The first time a citation is formatted, EndNote looks in the open library and finds the corresponding reference. If you later reformat, EndNote again looks in the open library for that reference. However, if the library is not available or not open, EndNote uses the Traveling Library for reference information.

Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same database.

The reference data saved with each citation includes all fields except Notes, Abstract, and Image.

**NOTE:** Do not unformat your document if you do not have the original references in your libraries. Unlike formatted citations, unformatted citations require that you have the corresponding EndNote libraries open in order to format references.

---

### Exporting Word’s Traveling Library to an EndNote Library

There may be occasions where you want to copy all of the references used in a Microsoft Word document to an EndNote library. Perhaps you received only the formatted Word document from a colleague, and would like to create EndNote references to use later. Or, you may have a large EndNote library, but want to create a smaller EndNote library with only the subset of references used in your paper.

**NOTE:** The traveling library does not contain Notes, Abstracts, Images, or Captions.
To export references from a Word document to an EndNote library:

1. Open the document in Word.

2. From the Tools menu, go to the EndNote 6 submenu and choose Export Traveling Library.

3. On the Export Traveling Library dialog, select either:
   - An existing EndNote library:
     Select a library from the drop-down list of available libraries, or click Browse to locate a library.
   - A new EndNote library:
     You will be prompted to name and Save the new library.

**NOTE:** We recommend that you export to a new EndNote library, so you can review the records before adding them to an existing library.

There is an alternate way to copy references from your Word document to an EndNote library. Open both your Word document and the EndNote library. Then, in EndNote, go to the Tools menu, then the Cite While You Write submenu, and choose Import Traveling Library.

---

**Working on Different Computers**

If you are working on a single paper and moving between different computers, it is best to keep a copy of your reference library with your paper. That way you will always access the same library when inserting citations. If you separately add references to a copy of the library at home and to a different version at work, record numbers may not match up correctly and EndNote may have to rely on the Traveling Library for reference information. That isn’t necessarily bad, but you want to make sure that any library edits are reflected in your Word document.

If you are inserting citations on only one machine, it is fine to move the document itself to other machines—as long as you will be accessing the document with the same version of Word.

**NOTE:** If you are collaborating with other authors, you will want to rely on the traveling library.
Saving Files for Other Versions of Word and Other Word Processors

Formatted citations are Word “fields” specific to the version of Word that created them. If you open your document with a different version of Word, or use the Save As command to save a formatted copy of your paper in another format, you may lose the ability to format citations in that document.

If you plan to use your document with a different word processor, a different version of Microsoft Word, or on a different platform (such as DOS or Macintosh), you should either Unformat Citations or Remove Field Codes from the Word file before converting the document to the other file format.

- **Unformatting Citations:** Unformatted citations are regular text; however, they are temporary placeholders that do not reflect final output. (See “Unformatting Citations” on page 246.) You may be able to unformat citations, save to another file format, and use a different method to format citations from these placeholders (such as using the EndNote Add-in commands in WordPerfect).

- **Removing Field Codes:** When you remove field codes, you save a copy of the document and convert formatted fields to regular formatted text. Graphics are no longer linked, but are saved as though you had used the Copy and Paste commands. The copy reflects final, formatted output, but you cannot reformat later. See “Removing Field Codes” on page 268 for more information.

**NOTE:** Cite While You Write codes are directly compatible between Word 97, Word 2000, and Word XP. Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same database.

Submitting the Final Paper to a Publisher

Many publishers ask that you submit an electronic copy of your paper in addition to a printed copy. Because the field codes in your document may be incompatible with the publishing software, you should submit a copy of your paper without field codes, as described below.

Removing Field Codes

You may need to remove Cite While You Write field codes in order to share your document with a publisher or colleague.

- Most publishers require that field codes be removed.
- If your colleague is using the same version of Word that you are, you can share your formatted document as is; the document includes a “Traveling Library,” which includes all
required information for the formatted citations and bibliography. See “The Traveling Library” on page 266 to learn more about the Traveling Library.

♦ If your colleague is using a different word processor or an incompatible version of Word, you could remove field codes to share your final document. However, removing field codes saves the formatted citations and bibliography as text, and does not allow reformatting.

♦ Removing field codes means deleting Word’s Cite While You Write field codes and saving the formatted citations and bibliography as text. This removes only Cite While You Write field codes, and not all other Word field codes.

♦ When field codes are removed, in-text figure citations are no longer linked to an EndNote reference or to the figure list. In-text figure citations become plain text. Pictures in the figure list become .GIF files as though they were copied and pasted into the document.

♦ Because EndNote and Cite While You Write cannot reformat or unformat your paper once field codes are removed, the Remove Field Codes command makes a copy of your document without codes.

NOTE: If you are working with master and subdocuments in Word, the Remove Field Codes command warns that it will strip codes from the original documents. You should first manually save copies of the master and subdocuments, and then remove codes from the copies.

To remove field codes and save the formatted citations and bibliography as text:

1. Open your formatted Word document.
   
   If you are working with Master and Subdocuments, work with copies of your documents.

2. From the Tools menu, go to the EndNote 6 submenu and select Remove Field Codes. A copy of the document, without field codes, appears in a new document window.

3. From the File menu, Save the document.

   Single document: In Word’s Save As dialog, type a new name for this copy of your document and click OK.

   Master and Subdocuments: You may be advised to save a copy of the master and each subdocument.

Word saves your document without embedded formatting codes, so you can submit your paper to a publisher or share your
final paper with a colleague using a different word processor (including a different version of Word).

**NOTE:** The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While You Write. To reformat, start with the original document, which retains field codes.
Chapter 11

Citing References with WordPerfect
Overview of the Citing & Formatting Processes

This chapter describes how to use the EndNote Add-in within WordPerfect 9 (2000) or 10 (2002) to cite references and create a paper with properly formatted citations and bibliography. The Add-in gives you access to EndNote references and formatting commands directly from WordPerfect’s Tools menu. You can create bibliographies and citations formatted according to any one of hundreds of styles.

Word Processor Compatibility

This chapter explains how to format references and create a bibliography with WordPerfect 9 (2000) or WordPerfect 10 (2002).

To Cite While You Write with Microsoft Word, please see Chapter 10.

To create a stand-alone bibliography that is not based on the citations in a paper, see “Creating an Independent Bibliography” in Chapter 12.

NOTE: Only one word processor at a time should be open when inserting citations and formatting documents.

Basic Instructions

The basic steps required to cite a reference and generate a bibliography in WordPerfect are summarized below. These procedures are described in more detail later in this chapter.

To cite references and format a bibliography:

1. Start WordPerfect, and open the paper you are writing.
2. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
3. Start EndNote by choosing Go to EndNote from WordPerfect’s Tools>EndNote menu.
4. Open your library if it is not open already, and select the reference(s) you want to cite.
5. Go to EndNote’s Add-in menu and choose Insert Citation(s).

EndNote inserts a temporary citation for the selected references into your paper. This temporary citation is later replaced with a formatted citation when EndNote “formats” your paper.
Continue citing references this way. When you are ready to generate the bibliography for the paper:

6. Choose Format Bibliography from WordPerfect’s Tools>EndNote menu.

NOTE: Your WordPerfect Tools menu may look slightly different depending on which version of WordPerfect you are using and whether you have customized your menus.

A dialog appears to confirm the formatting process. Verify that the right paper is about to be formatted and that the correct style is being used. Either may be changed, if necessary.
NOTE: The style menu in the dialog shows only the styles that are currently selected as your “favorites” in the Style Manager. If you need to choose a style that is not in the list, click Cancel, switch to EndNote, and from the Edit menu choose Output Styles>Open Style Manager. Mark your favorite styles there, and start this step again. See “Choosing Bibliographic Styles” on page 278 for details about the Style Manager.

7. Click Format.

EndNote scans the paper for the temporary citations you inserted, replaces them with the appropriately formatted citation for the style you selected, and appends a bibliography to the end of your paper.

Now your paper is ready for publication!

If you need to make changes to the paper after formatting (such as adding or deleting citations in the text, or changing the bibliographic style), make the necessary changes, choose the Format Bibliography command, and let EndNote do the rest.

Introductory Information

Important Compatibility Issues

The Add-in takes advantage of technologies in your word processor which place hidden codes inside your formatted citations. These hidden codes give EndNote the ability to format, unformat, and re-format a single document from within your word processor. However, these codes are not supported by all versions of word processors.

Once you start using the EndNote Add-in to format bibliographies in WordPerfect documents, you must take precautions before opening your files in other word processors or even another version of your word processor. If a formatted document is opened in another word processor or saved in an incompatible file format, the formatted EndNote citations and bibliography will lose their hidden codes. Once this occurs EndNote cannot reformat the document.
Always keep backups of your papers, and before you open a paper in a different word processor use the Unformat Citation(s) command from WordPerfect’s Tools>EndNote menu to unformat the paper.

If you must give a publisher an electronic copy of your final formatted document (on a diskette, for example), you should make a copy of your file and remove the hidden codes from the copy you submit.

Unformatted vs. Formatted Citations

A “citation” is the bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. Normally a citation consists of a bibliography number or the author and year in parentheses:

... of the species at hand.

... of the species at hand (Argus, 1991).

When you first copy an EndNote citation and paste it into your paper, it appears in EndNote’s temporary citation format. This format consists of the first author’s last name, year, and the EndNote record number, with citation delimiters at each end.

{Author, Year #Record Number}.

EndNote relies on the temporary citations to determine which references to include in the bibliography.

The unformatted, temporary citation is just text (as opposed to being a special field or code in the paper). The Format Bibliography command converts these unformatted citations into formatted citations, which contain hidden codes. The appearance of a formatted citation depends upon the EndNote bibliographic style selected just prior to formatting.

Unformatted Citation:

{Alvarez, 1994 #8; Turnhouse, 1987 #4}

Formatted Citation:

Citations formatted in Author-Date style look like this:

(Alvarez 1994; Turnhouse 1987)

Here is the same citation formatted in the Numbered style:

[1,2]
To Unformat Citations or the Entire Paper
You can easily return a formatted citation to its original unformatted state by selecting the citation and choosing Unformat Citation(s) from WordPerfect’s Tools>EndNote menu. (Or, click on a citation and select Unformat Citation(s) from the resulting shortcut menu.) Unformat Citation(s) unformats only the selected citation(s). If no citation is selected, and the insertion point of your cursor is not in a citation, the Unformat Citation(s) command unformats all of the citations in your document and deletes the bibliography.

NOTE: Although you do not need to unformat the citations in a paper before you reformat them, you must unformat individual citations before you edit them (see “Typing & Editing Citations in Your Paper” on page 284).

Definition of Add-in Commands

When the EndNote Add-in is installed, several EndNote commands appear in WordPerfect’s Tools menu on an EndNote submenu. When you choose an EndNote command in WordPerfect, the EndNote program starts (if not already running) and an Add-in menu appears in EndNote, displaying some of the same commands as WordPerfect’s Tools>EndNote submenu.

♦ Go To EndNote This command brings EndNote to the front of your screen. It will launch the EndNote program, if it is not already running.

♦ Insert Citation(s) If one or more references are selected in your EndNote library, this command inserts them as a temporary citation at the location of the cursor in your word processing document.

♦ Format Bibliography This command formats (or reformats) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document.

♦ Unformat Citation(s) Use this command to unformat a citation before editing it, or to unformat the whole document before opening it in another word processor.

♦ Add-in Preferences See page 455 for details on the Preference settings for the Add-in.

♦ Open EndNote Reference(s) This command automatically opens EndNote’s reference windows for the currently
selected citations in your paper. EndNote only opens up to 10 references at a time.

♦ Libraries Used Once a paper is formatted, you can use this command to find what library or libraries were used to format the paper.

Choosing Bibliographic Styles

The bibliographic style selected in the Output Styles submenu of the Edit menu (or the Styles menu in the toolbar) determines how EndNote formats the citations in your paper and the references in the bibliography. The style takes care of all text styles, punctuation, and sorting required for the citations and bibliography, as well as which fields are included in the bibliography.

Choose a style from the Output Styles submenu when you are ready to create a bibliography. You can always select a different style and reformat your document at any point.

If you do not see the style that you want to use listed in the Output Styles submenu in the Edit menu, see “Adding Styles to the Output Styles List” on page 252.
Citing Sources As You Write

Although you can enter the EndNote temporary citations into a paper at any time, most writers find it convenient to enter the citations as they are writing the paper instead of waiting to insert them after the text is written.

To insert a temporary citation into a WordPerfect document:

1. Open the document and position the cursor at the location where you would like the citation to go.
2. Select the desired reference(s) in your EndNote library.
3. Choose Insert Citation(s) from the Add-in menu in EndNote (or from WordPerfect’s Tools>EndNote submenu).

The unformatted citations are inserted directly into your paper in the same font as the surrounding text.

Citations can also be copied from the EndNote Library window and pasted into the document (using the Copy and Paste commands in the Edit menus). You can also type the temporary citations if you prefer. See “Examples of Modified Citations” on page 244 to learn what types of citations EndNote recognizes.

**NOTE:** For shortcuts, see “Adding EndNote Add-in Buttons to WordPerfect’s Toolbar” on page 457.

You can drag selected citations from your EndNote library and drop them into your paper at the desired location for the citation. The end result is essentially the same as using the Insert Citation(s). the temporary citation for the selected references will appear in your paper.

If you need multiple references in one in-text citation there are two ways to accomplish this.

**To insert all of the citations together:**

1. Hold down the CTRL key while clicking on the desired references in your library (or hold down the SHIFT key to select a continuous range of references).
2. Choose Insert Citation(s) from the Add-in menu.

The citations are inserted together in one set of brackets. Once formatted, they appear in one multiple citation, sorted as your bibliographic style requires:

**Unformatted:** {Hall, 1988 #77; Baker, 1988 #16}

**Formatted:** (Baker, 1988; Hall, 1988)

The other option is to insert citations individually. The EndNote Add-in merges adjacent citations automatically during the formatting process. Citations do not merge, however, if any character, including spaces or punctuation, separates them.

**Unformatted:** {Hall, 1988 #77}{Baker, 1988 #16}

**Merged when Formatted:** (Baker, 1988; Hall, 1988)

**NOTE:** If one of the citations in a multiple citation cannot be matched during formatting, the entire citation will remain unformatted. Notes cannot be inserted as part of a multiple citation.

---

**Including Notes in the List of References**

Some journal styles (such as Science) permit you to include notes in with the list of works cited at the end of the document. In such a system, the notes are numbered just like the citations, and are included in the reference list in the order of appearance, just like the references.

**To identify text that should be included as a numbered note in the reference list:**

1. Type the text into the body of your document where you would want the number for the note to appear.
2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:

{(NOTE: The authors would like to acknowledge...)}

The way that these notes are identified may be changed in the Temporary Citations preferences (see page 441). When the paper is formatted by EndNote using a numbered style, the text will be assigned a number and listed along with the references at the end of the paper.

**Important Restrictions on the Use of the “NOTE” Feature**

♦ This feature requires that a numbered style be used for the formatting; otherwise, the note will be left as it was entered in the body of the text.

♦ Enter text only. Do not enter graphics, equations, or symbols.

♦ Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the record number marker and the prefix marker and the multiple citation separator may be used.

♦ These types of notes cannot be combined with regular temporary citations within the same set of brackets. They should be cited separately—each in its own set of brackets.

---

**Inserting Citations into a Formatted Paper**

If you need to add one or more citations to a paper that has already been formatted, there is no need to unformat it. Simply insert the new citations into the text (as described above) and choose the Format Bibliography command when you are ready to update the bibliography and citations.

(Hockney and Ellis, 1996){Argus, 1984 #1}

Adjacent citations are automatically merged when you reformat the paper. Formatted citations are sorted according to the style:

(Argus, 1984; Hockney and Ellis, 1996)

To add a new reference to an existing citation, you can either insert the citation next to the existing citation as shown above, or click on the citation to which you want to add a new reference and choose Insert Citation(s) from the resulting shortcut menu. In both cases, this type of insertion immediately merges the citations, leaving a single unformatted citation:

(Hockney and Ellis, 1996; Argus, 1984 #1)
Choose *Format Bibliography* to format the paper again and update the citations and bibliography.

**NOTE:** Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the existing citation.

---

Citing References in Footnotes and Endnotes

Once you have created a footnote or an endnote in WordPerfect, you can cite references in the footnotes or endnotes just like you cite them in the body of the text.

**To insert a citation in a footnote or endnote:**

1. Create the footnote or endnote using the appropriate command in WordPerfect. (EndNote does not actually create the footnote or endnote in the document, but it is used to insert and format the citations in the notes.)
2. Position the cursor in the footnote or endnote in your paper where you would like the citation(s) to appear.
3. In your EndNote library, select the reference(s) that you would like to cite.
4. Choose *Insert Citation(s)* from EndNote’s *Add-in* menu or from the WordPerfect’s *Tools*-*EndNote* submenu.

The EndNote style that is selected when you choose *Format Bibliography* determines how the citations in the footnotes or endnotes will be formatted. EndNote can format these citations as brief in-text citations or like a complete references in the bibliography (shown below). It can also create a special format specific to footnotes or endnotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or endnotes. See Chapter 14 for more information.

---

Citing Specific Page Numbers in Footnotes

Sometimes when citing full references in footnotes, you might want to include specific page numbers with the formatted reference. EndNote provides a way to do this where the page numbers that you type into a temporary citation can be
manipulated by the EndNote style just like a field in your EndNote reference. This way, you can add specific pages to the temporary citation, and have the EndNote style include the page numbers wherever they need to be in the formatted citation. The style can also apply special pages formatting, like deciding whether to add “p.” or “pp.” before the page numbers, and how to list the range of pages.

To include specific page numbers to reference in a footnote, simply enter the page number preceded by “@” at the end of the temporary citation:

{Smith, 1999 #24 @145-6}

Everything that follows the @ symbol (up to the next space) is considered to be the “Cited Pages.” The EndNote style used to format the paper must also be configured to use “Cited Pages” in the footnote template. Most EndNote styles that require a special format for citations in footnotes are configured this way.

When EndNote formats the citation, the cited pages (“145-6” in the example above) will be inserted in the correct location and formatted as appropriate to the style. See Chapter 14 for more information about EndNote’s styles.

NOTE: If you enter page numbers at the end of the temporary citation without the “@” character, they will still appear in a formatted in-text citation, but EndNote will not be able to manipulate them by changing the page format or by moving them to a different position in the formatted citation. They will simply appear, as entered, at the end of the formatted in-text citation. This is a perfectly acceptable way to enter page numbers for in-text citations (or for footnotes formatted just like your in-text citations). See “Citation Suffixes” on page 242 to see how this works. This method will not work for citations in footnotes that are formatted as full bibliographic references or with a special footnote format. For those cases, you must use the @ symbol to identify the cited pages in the temporary citation.
Typing & Editing Citations in Your Paper

The rules described in this section govern how EndNote recognizes and interprets temporary citations. You only need to know these rules if you intend to type your own temporary citations or add or delete text from the citations.

Typing Citations into Your Paper

Manually entering citations is the same whether you are using the EndNote Add-in with WordPerfect or Cite While You Write with Microsoft Word. See the following sections in Chapter 10, “Cite While You Write with Microsoft Word.”

- “Notes About Temporary Citations” on page 238
- “Components of a Temporary Citation” on page 238
- “Omitting Authors or Years from Citations” on page 240
- “Citation Prefixes” on page 241
- “Citation Suffixes” on page 242
- “Including Semicolons & Other Citation Delimiters in a Citation” on page 242
- “Examples of Modified Citations” on page 244

Deleting Citations

If after formatting a paper, you decide to delete one or more citations from the text and/or bibliography, you should delete the in-text citation from the paper, then re-format the paper by selecting the Format Bibliography command. EndNote automatically updates the bibliography to reflect any deletions or changes, so there is no need to manually delete references in the bibliography.

To Delete an Entire Citation

1. Using the mouse, select the in-text citation in the body of the paper.
2. Select Delete from the resulting pop-up menu.
3. If necessary, choose Format Bibliography from the Tools>EndNote submenu to update the bibliography.

To Delete One Reference from a Multiple Citation

Suppose you want to delete just one reference from a multiple citation. For example, if you want to delete “Donnelly, et al. 1988” from this citation:

(Donnelly, et al. 1988; French, 1990)
1. Click the mouse anywhere within the citation.
2. Choose Unformat Citation(s) from the shortcut menu. Your citation should now look something like this:
   
   {French, 1990 #67; Donnelly, 1988 #55}

3. Delete the Author, Year, and Record Number of the unwanted citation, as well as the extraneous semicolon:
   
   {French, 1990 #67}

4. Choose Format Bibliography to update the citation and bibliography.

---

**Editing Individual Citations**

There may be a few cases where you want individual citations in your paper to differ from the standard format. For instance, you may want to remove the year or author from a citation, if either was mentioned in the context of the sentence, or you might want to add a page reference or comment before or after the citation.

For example, assume a formatted citation looks like this:

   Hall’s discovery (Hall, 1988)

You may want to change it to one of the following:

   Hall’s discovery (1988)
   the 1988 discovery (Hall)
   the discovery (Hall, 1988 p.4)
   the discovery (see Hall, 1988)

Ideally these types of changes should be made to the unformatted citation before formatting your paper. If you have already formatted your paper, select the citation and choose Unformat Citation(s) from the Tools >EndNote submenu (or from the pop-up menu). Edit the citation, then reformat the paper by choosing Format Bibliography.

When you edit a citation, do not put any special WordPerfect markers (such as page breaks or footnotes) within the citation delimiters.

Aside from the citation delimiters, any part of the temporary citation may be omitted, as long as enough information remains to uniquely identify the desired reference. Read on for details on how to correctly add text and modify citations so that they format properly. For a full list of examples, see “Examples of Modified Citations” on page 244.
Editing a Formatted Citation

If you absolutely must make a change to a citation in its formatted state you can do so, but this practice is highly discouraged because EndNote cannot keep track of any editing changes you make to it. In addition, it is almost always possible to make EndNote format your citations exactly to your specifications by editing the style, the EndNote reference, or the unformatted citation (see previous sections). If you must edit the citation after it is formatted, follow the instructions below.

Click on the citation. A popup menu will appear. Choose Edit as Normal Text to disable the menu and allow you to edit the citation. If you click outside the citation, this will disable the Edit as Normal Text command, and the next time you click on the citation the pop-up menu will appear.

NOTE: If you reformat your paper after editing a citation, EndNote will present a warning that citations were changed. (See “Reformatting Papers” on page 287 for details.)

Tips for Creating Bibliographies

A quick overview of the formatting process is described here. The rest of this section documents tips for creating bibliographies using the EndNote Add-in.

Basic Instructions

When you have finished writing your paper, and all of the temporary EndNote citations have been inserted into the text, you are ready for EndNote to format the paper and generate a bibliography.

To format citations and generate a bibliography:

1. Open the paper in WordPerfect.
2. Open your library of references in EndNote.
3. Select a style from the Output Styles submenu of the Edit menu.
4. Choose Format Bibliography from EndNote’s Tools>Add-in submenu (or from WordPerfect’s Tools>EndNote menu).

When you choose Format Bibliography, EndNote generates a bibliography based on the citations in your paper and formats the in-text citations in the paper according to the selected style.
Reformatting Papers

Adding New Citations to Formatted Papers
If you add more citations to your paper after the formatting process, you can update the citations and the bibliography by simply choosing the Format Bibliography command again. You do not need to unformat your citations in order to reformat them.

Reformatting with Different Styles
Similarly, if you would like to reformat your paper in a different style, just select a style from the Output Styles submenu in the Edit menu, and choose Format Bibliography again. Your citations and bibliography will be converted to the new bibliographic format. (See “Choosing Bibliographic Styles” on page 278 for more information about selecting styles.)

Formatting Master Documents
If you need to format a series of documents and put one cumulative bibliography at the end of the documents, you must first arrange the files using WordPerfect’s Master Document and Subdocument configuration. When EndNote formats a Master Document, it also formats all of the Sub-Documents. The bibliography is appended to the end of the Master Document initially; however, you can move it to another location within the Master or Sub-Documents, and it will remain in that location even if you reformat the documents.

Editing Bibliographies
If possible, it is always best to make needed changes to your final bibliography by correcting the data in the EndNote library, editing the style you are using, or adding or deleting citations from your paper, depending on what kind of change is needed. Then after making the necessary changes, choose the Format Bibliography command and the corrections will be made automatically to the bibliography.

It is sometimes not possible for EndNote to format the bibliography exactly as needed, so you might have to manually edit the formatted bibliography. If you must do this, keep in mind that if you reformat a paper after editing the bibliography, EndNote will not be able to preserve your edits and update the bibliography. You will have to choose one or the other. When EndNote reformats a bibliography it actually deletes the existing one and puts a new one in its place. Therefore, if you need to edit your bibliography be aware of the following:

♦ If you add or delete text within the bibliography EndNote will present a warning dialog the next time you format the
paper (see “Reformatting an Edited Bibliography” on page 486 for your options).

♦ If you want to add text after the bibliography, be sure to put it after the end of the formatted bibliography—outside of the bibliography field.

To Edit a Formatted Bibliography with WordPerfect:

As soon as you click on the bibliography, a popup menu appears. Choose Edit as Normal Text to disable the menu and allow you to edit the bibliography. If you click outside the bibliography, this disables the Edit as Normal Text command, and the next time you click on the bibliography the pop-up menu appears.

NOTE: See the Styles chapter (Chapter 14) for instructions about editing styles. If necessary, contact technical support for assistance.

Moving Bibliographies

The EndNote Add-in always adds the bibliography to the end of the document that it has formatted. If you move the bibliography to a different location in the document, EndNote keeps it there even if you reformat the paper.

Deleting Bibliographies

To delete a bibliography, click on the bibliography and choose Delete Bibliography or Cut from the resulting pop-up menu.

When you choose Delete Bibliography, the bibliography is deleted. If you choose Cut, the bibliography is copied to the clipboard (so you can paste it in a different location).

NOTE: Another way to delete a bibliography is to unformat your paper. See page 292 for details.

Previewing Formatted References (or Styles)

The preview pane in the Library window displays how the currently selected reference will be formatted in the bibliography by the current style. This preview pane only shows one reference at a time.

To preview how multiple references will appear in a bibliography:

1. Select the references in the Library window.
2. Choose Output Styles from the Edit menu and select the style that you would like to use.
3. Choose Copy Formatted (CTRL+K) from the Edit menu.
4. Either use the Windows Clipboard Viewer to view the formatted references, or paste the references into a WordPerfect document to view the references and assess the formatting results of a style.

**Setting Margins, Spacing, and Fonts**

When you choose *Format Bibliography*, the EndNote Add-in puts a bibliography at the end of your document in the same font and format as the current document settings in WordPerfect. This simply means that the bibliography will have the same margins, spacing, font, and general appearance of the text in your paper.

**Formatting With Multiple Libraries**

Although EndNote can format papers using references from more than one library, we do not recommend that you use multiple libraries when writing a paper. Keeping all of your references together in one library simplifies the writing process because you know exactly where to find each reference, and you only need to have the one library open when formatting.

If you are collaborating with other authors on a document, however, using multiple libraries for a paper may be a useful and necessary thing to do.

If citations have been inserted into one document from multiple libraries, all of the necessary libraries must be opened in order for the EndNote Add-in to format the paper correctly.

**NOTE:** Read about the “Merge Duplicates in Bibliography” preference in the “Preferences” chapter on page 446 if you plan to insert citations from more than one library into a paper.

**Record Numbers**

EndNote assigns a unique record number to each reference as it is added to your library. These record numbers appear in the temporary citations to ensure that the correct reference is used when the paper is formatted:

({Argus, 1991 #11})

The record number for a reference is also visible in the title bar of the Reference window.
You may also see record numbers in the Library window by choosing Record Numbers as one of the display fields for the Library window. See “Display Fields” on page 446 for details.

Because these record numbers are so important, keep the following points in mind:

♦ We recommend that you do not rely on EndNote’s record numbers as a means of filing or numbering your office reprints, because you have no control over this number, and it is subject to change under certain conditions (read on). Instead, enter your own unique number into the Label field, or any Custom field, and use that number for your reprints.

♦ EndNote automatically assigns a record number sequentially to each reference as it is added to a library.

♦ If the same reference appears in two different libraries, the record numbers will most likely be different.

♦ The record numbers are never reused or reassigned within a library. If you delete a reference, that number is never used again in that library.

♦ You cannot modify or reassign record numbers.

Deleting References in the Library

If you delete a reference from your library after you have cited it in a paper, EndNote will not be able to find it when it tries to format that paper. If you add the reference to the library again, it will be assigned a new, different record number, so EndNote still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your library.

Finding & Labeling References Used in a Paper

The Citation Matches window appears when you format a word processing document. It lists all of the citations found in a document, and displays the number of matching citations found in the currently open libraries.

The Matches window is visible in the EndNote program after the formatting is finished, or if the formatting process is canceled. (If there are problems during formatting, consult the Matches window and “Understanding Mismatched Citations in WordPerfect” on page 487.)
Double-click citations in the Matches window to find the matching references in your EndNote library.

To locate all of the references in a library that were cited in a paper:
1. After formatting your paper, select all of the citations listed in the Matches window by choosing Select All from the Edit menu.
2. Double-click to display the list of references in the Library window.

To add a keyword to all of these references for your own filing purposes:
1. Choose Change Field from the References menu.
2. Choose Keywords (or any other field you would like to use) from the field popup menu.
3. Enter the term or phrase you want to use to identify these references, and click Change.

Working on Different Computers

If you are working on a paper on different computers, be sure to keep a copy of your reference library on the same disk as your paper. That way, you will always access the same library when inserting citations. If you add references to a copy of the library at home and to a different version at work, the record numbers may not match, and EndNote will be unable to find references when it scans your paper.
Unformatting Your Paper

The Unformat Citation(s) command is normally used to unformat individual citations (see page 285), but it can also be used to return the entire document to its unformatted state. If no citations are selected in your paper, or alternatively, if the whole document is selected, Unformat Citation(s) unformats all of the citations in your document and deletes the bibliography.

If you plan to share your paper with someone who uses a different word processor, or another version of WordPerfect, you must unformat your paper, or else you will lose the hidden information in the citations which enables EndNote to reformat them.

To unformat your paper:

1. Make sure nothing is selected in the document, and that the cursor is not within a citation or the bibliography.
2. Choose Unformat Citation(s) from WordPerfect’s Tools>EndNote submenu.

You can tell when a paper is unformatted because all of the citations appear in the “temporary citation” format (such as “[Smith, 1999 #25]”), and there is no bibliography in the paper.

Unformatted papers can be used with any word processor, without any risk of losing the hidden codes that EndNote uses to keep track of the formatted citations. You can always open an unformatted paper in WordPerfect and format it again.

Giving A Publisher or Colleague a Copy of Your Final Formatted Paper

Many publishers allow you to submit an electronic copy of your paper in addition to a printed copy. If your publisher uses a different word processor or an incompatible version of your word processor, you must give him a copy of your paper with the hidden codes removed. EndNote will not be able to reformat or unformat your paper once the hidden codes are removed. This is why you must remove the codes only on a copy of your paper!

The only situation in which you would want to change formatted citations to text would be if you need to give someone a final copy of your formatted paper in electronic format (that is, on a disk or over a network). If you just want to print a copy of the paper for someone, you do not need to convert the fields to text.
If you decide to convert the formatted fields to text, you will not be able to unformat or reformat them again, so we urge you to do this only on a copy of the file. If you need to give someone a formatted copy and you need to continue working on the paper, give that person a copy of your paper, and keep working on the original document with the Add-in fields intact.

WordPerfect: Removing Codes

To remove the hidden EndNote codes in WordPerfect, use Remove Codes from the Tools>EndNote submenu. EndNote will not be able to reformat or unformat this copy of your paper once you Remove Codes.

You can create a button in WordPerfect for the command “Remove Codes” as is documented in the section entitled “Adding EndNote Add-in Buttons to WordPerfect’s Toolbar” on page 457. Once the button is created, click it to have EndNote save a copy of your paper without the hidden EndNote codes.
Chapter 12

Creating an Independent Bibliography
Chapter 12  Creating an Independent Bibliography

Independent Bibliographies .................................................. 297

Using Drag-and-Drop to Create
an Instant Bibliography ...................................................... 297

Copy Formatted ................................................................. 298

Exporting References .......................................................... 299
  Supported Formats ........................................................ 300
  Using the Export Command ............................................. 300

Exporting to a Palm Operating System Device .................. 302

Printing References ........................................................... 303
  Important Points .......................................................... 303
  Printing Instructions .................................................... 304

Including Notes, Abstracts, & Other
Information in a Reference List ........................................ 305
  Creating Annotated Bibliographies ................................. 305
  Printing Only the Notes ................................................ 306
Independent Bibliographies

There may be times when you want to create a bibliography without an associated paper. We call this an “independent bibliography” because EndNote does not generate the bibliography based on citations found in a paper—instead, the bibliography is generated independently of a paper.

Any one of the procedures described in this chapter can be used to create an independent bibliography. Each has its own advantages, so look for the option that best suits your needs:

♦ Use drag-and-drop to instantly transfer a bibliography to a word processing document
♦ Copy formatted references from a library and paste them into a word processing document
♦ Export references from a library
♦ Print references from EndNote

Styles Determine the Look of the Bibliography

The appearance of your independent bibliography depends entirely on which EndNote style is selected in the Output Styles submenu of the Edit menu (or the styles menu in the toolbar). The styles determine what information is included in the bibliography, how it is arranged, and what punctuation and text styles are used.

Select a style that meets your needs before exporting, printing or formatting references. If you do not see the style that you need in the Output Styles submenu of the Edit menu, choose Open Style Manager from the Output Styles submenu, and mark the styles that you need. Once the styles are marked as “favorites” in the Style Manager, they will show up in your styles menus. For more information, see “Adding Styles to the Output Styles List” on page 252. For information about modifying styles, see Chapter 14.

Using Drag-and-Drop to Create an Instant Bibliography

“Drag-and-drop” is a way of moving or copying selected text (or other items) by clicking on the text and dragging it to a new location. Simply release the mouse button when the cursor is over the destination, and the text will either be moved or copied to the new destination.
If your word processor supports drag-and-drop, you can drag a bibliography from an EndNote Library window directly into your paper.

To drag your bibliography:
1. Open your library and select the desired references.
2. Select the necessary style from the Output Style submenu of EndNote’s Edit menu.
3. Hold down the CTRL key as you drag the references from the library and drop them directly onto a word processing document in the background.

This creates a fully formatted bibliography with the references formatted and sorted according to the selected style. The font used for the bibliography in this case is the “General Display Font.” You can change this font by choosing Preferences from the Edit menu, selecting Display Fonts, and choosing a new font and size under the General Display Font heading. All text style information (such as bold and italic) is retained if you “drop” the bibliography into a program that recognizes RTF (Rich Text Format) text.

If your word processor does not support drag-and-drop, read about the Copy Formatted command below.

NOTE: Dragging with the CONTROL key pressed transfers the formatted references to the word processing document. If you do not hold down the CONTROL key, only the temporary citation is transferred. Use this latter method to cite references in your paper.

Copy Formatted

Use the Copy Formatted command to quickly create and copy a bibliography that you can paste into a word processing document, or anywhere else. The references are sorted and formatted according to the rules of the selected style.

The font used for the Copy Formatted command is the “General Display Font” which can be changed by choosing Preferences from the Edit menu, selecting Display Fonts, and choosing a new font and size under the General Display Font heading. All text style information (such as bold and italic) is retained if you paste into a program that recognizes RTF (Rich Text Format) text.
To copy formatted references from EndNote and paste them into a word processing document:

1. From EndNote’s Edit menu, go to the Output Style submenu and select the necessary style.
2. Open your EndNote library and select the desired references in the Library window.
3. From the Edit menu, choose Copy Formatted (CTRL+K) to copy the references to the Clipboard.
4. Open a document in your word processor, put the cursor where you would like the references to appear, and choose Paste (CTRL+V) from the word processor’s Edit menu.

Exporting References

Exporting bibliographies from EndNote is easy and flexible. When you export from an EndNote library, EndNote creates a file of references formatted according to the chosen style.

Only Selected or Showing References Are Included

If any references in the Library window are selected, EndNote will export only those references. Conversely, if no references are selected, EndNote will export all of the references that are “showing.”

♦ To export all of the references in the Library: choose Show All References from the References menu, and make sure that either all of them are selected or nothing is selected.

♦ To export a subset of references, use the Search References, Hide Selected References, or Show Selected References commands to show the subset of references you want to include. Once you have the correct subset of references showing, be sure that either they are all selected or that none of them are selected (use the Select All and Unselect All commands in the Edit menu)

♦ You can also export only the selected references. To select multiple references, hold down the CTRL key, SHIFT-click to select a range of references, or use the Select All command to select everything in the Library window. By default, when you choose the Export command, only the selected references will be exported.
Use the *Export* command to create a free-standing bibliography in any of the following formats:

- **RTF (Rich Text Format)**
  The RTF export is an ideal way to create a free-standing bibliography that can be edited or printed using a word processor. This format can be opened by all popular word processors and preserves font and text style information.

- **Text Only**
  The *Text Only* export option is suitable for draft purposes or exporting references to be imported into another database.

- **HTML**
  Documents exported in HTML (HyperText Markup Language), provide an easy way to post reference lists on the World Wide Web.

**NOTE:** The *Export* command exports only text; images are not included. However, if you import the references back into an EndNote library, you can restore images by copying the image files from the original library’s .DATA folder into a .DATA image folder for the new database.

---

**Using the Export Command**

To export a bibliography from EndNote:

1. Open the library from which you will export and show or select the references you want to export. See “Only Selected or Showing References Are Included” on page 299.

2. Sort the references if necessary, using the *Sort References* command.
   References are exported in the order in which they are listed in the Library window. The sort order specified by the bibliographic style is not used. (Selected references are unselected during the sort. If you had previously selected specific references to export, use the *Show Selected* command from the *References* menu before sorting.)

3. From EndNote’s *Edit* menu, go to the *Output Styles* submenu and choose a style (or use the style menu in the toolbar).

4. From EndNote’s *File* menu, choose *Export*.

5. From the “Save File as Type” list at the bottom of the dialog, select the type of file to be exported.

6. Enter a name for the exported file and use the “Save in:” list to specify where it should be saved. Click *Save*. (It is best to
keep the assigned file extensions as part of the exported file name.)

7. Open the exported file in a word processor to edit or print it. At this point, the file is just like any other text document. You can change the font, margins, line spacing, or other page layout features if necessary. (If you use the Open command in your word processor, make sure that the open file dialog is set to show files with the correct extension.)

If you exported the references in HTML format, your exported reference list is ready to be posted directly to your Web site.

**NOTE:** The Export command exports only text; images are not included.
Exporting to a Palm Operating System Device

You can export EndNote references to a text file, and then import them into the Memo Pad utility of your Palm operating system device (Palm Pilot and other devices that use the Palm operating system) either as a single file or as a series of separate files where each reference becomes a separate memo.

NOTE: You can copy your EndNote references to your Palm device, but currently there is no method for copying references from your Palm device to EndNote.

You cannot export references using output styles that include a large number of fields or that include large amounts of field data. For example, the Abstract output style includes too much information for viewing with the Memo Pad application.

You can export any number of references if you plan to import them as separate memos. Or, if you use an output style that includes limited information, you can export up to 20 records to import into a single memo.

To export references for your Palm device:

1. In your EndNote library, display the references you want to copy to your Palm operating system device.
2. Sort the references if necessary, using the Sort References command. References are exported in the order in which they are listed in the Library window.
3. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu in the toolbar).
4. From EndNote’s File menu, choose Export to display a file dialog.
5. From the “Save File as Type” list at the bottom of the dialog, select Text (*.txt).
6. Enter a name for the exported file and use the “Save in:” list to specify where it should be saved.
7. Click Save. (It is best to keep the assigned file extensions as part of the exported file name.)

Once your records are exported from EndNote as text, you can import them into your Palm device, either all into a single Memo or as separate Memos.
To import your EndNote references into the Palm device:

1. In your Palm device desktop application, open the Memo Pad utility.
2. From the File menu, choose Import to display a file dialog.
3. From the “Files of Type” list at the bottom of the dialog:
   ♦ To import into a single memo, select Text (*.txt).
   ♦ To import into separate memos, select Tab Separated Values (*.tab; *.tsv; *.txt).
4. Browse to locate the file exported from EndNote and select it.
5. Click Import.
6. On the Specify Import Fields dialog, click OK to continue.
7. Sync the Palm device desktop application with the handheld device.

The EndNote records are placed in either a single memo file or as separate memos within the Memo Pad application of the Palm operating system device.

Printing References

Use the Print command (CTRL+P) from the File menu to print references directly from EndNote. This command is intended for use as a quick way to put your references on paper—no special page layout options are provided. Typical uses might include printing a list of references to take to the library with you, printing your notes, or generating a complete printout of the references in an EndNote library.

Important Points

The currently active (topmost) window affects which references are printed with the Print command:

♦ If a library window is displayed, you can print either the selected (highlighted) references or all references showing in the list.
♦ If an individual reference is open for viewing, EndNote prints only that specific reference—as displayed on the screen with field labels. No output style is applied.

In addition to the selected style, the appearance of the printed references is determined by the following items:

♦ Each printed page has 1-inch margins, left-justified text, and a header that displays the library name in the upper left
corner and the page number in the upper right corner. There are no options to customize the margins, headers or footers of the printouts. Use one of the other options for creating an independent bibliography if you need to modify these aspects of your printout.

♦ The font and size of the printed references are determined by the General Display Font, if that font is a True Type font; otherwise a font substitution will be made. Choose Preferences from the Edit menu, and click the Display Fonts option to change the font and size if necessary. The double “T” to the left of the font name indicates a True Type font.

♦ Choose Page Setup from the File menu to specify other printing options including the paper size and page orientation. Page setup options vary depending on the printer used.

Printing Instructions

To print a list of references directly from EndNote:

1. Make sure that all of the references you want to print are either selected (highlighted) or showing in the Library window.

2. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu in the toolbar).

3. From the References menu, use the Sort References command to sort the Library if necessary.

   References are printed in the order in which they are listed in the Library window. When printing only selected references, the references are printed in the order in which they were selected. The Sort References command unselects any selected references so use the Show Selected References command if necessary before sorting to retain the subset of references you selected.

4. From the File menu, choose Print (CTRL+P).

   In the print dialog, specify the number of copies and the range of pages to print. By default, EndNote prints only the selected references. To print all the references showing in the Library window, change the print range option to All.

5. Click Print to print the references.
Including Notes, Abstracts, & Other Information in a Reference List

Most of the styles included with EndNote produce standard bibliographies without including additional information such as notes or abstracts. Two of EndNote's standard styles are the Annotated style and the Show All style. The Annotated style includes the Abstract field after each reference, and the Show All style lists all of the field names and the information found in those fields for each reference.

See Chapter 14 for detailed information about editing and creating styles. What follows here are two examples of common ways you might want to edit styles for your printouts or for stand-alone bibliographies.

Creating Annotated Bibliographies

To create a bibliography that includes abstracts, you can use the Annotated style included with EndNote. The Annotated style is based on the Author-Date style, and creates an alphabetical listing of the references (by author), with the abstract appended to each reference. You can modify any other style to include the Notes or Abstract field as well.

For this example, we modify the Numbered style to include the Abstract field.

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Choose a style from the list in the Style Manager window, and click the Edit button. The Style window opens.
3. Choose Layout from the options under the Bibliography heading and click in the text box under the “End each reference with” heading. Text or fields inserted into this section appear at the end of each reference in the bibliography.
4. To insert the abstracts on a new line after each reference: choose ¶ End of Paragraph from the Insert Field list, and then choose Abstract from the same list.

5. From the File menu, choose Save As and give the style a new name, but keep the “.ens” extension.

This annotated version of the style will appear in the Output Styles submenu of the Edit menu (and in the styles menu in the Main toolbar). If you format a paper, print, or export references using this style, the abstracts are included in the bibliography.

**Printing Only the Notes**

To print only the notes for each reference, create a new style that includes only the Notes field.

**To create a style that prints only notes:**

1. From the Edit menu choose Output Styles and select New Style.

2. Click on the Templates panel under the Bibliography heading.

3. Click in the “Generic” template and choose Notes from the Insert Field menu. Press the ENTER key to add a blank line after the notes for each reference.

4. From the File menu, choose Save As. Name and save the style. You should now see this new style in the Output Styles submenu of the Edit menu.

4. Close the style by clicking in the close box.

Select this style whenever you want to print or export only the Notes from your references. This style is also useful to preview just the notes in the preview pane of the Library window.
Chapter 13

Customizing Reference Types
Introduction

What is a Reference Type?

Your EndNote library can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources reference types. EndNote provides built-in forms for these and other common reference types.

In addition to an all-encompassing “Generic” reference type, EndNote has three unused and 25 pre-defined reference types: Journal Article, Book, Book Section, Manuscript, Edited Book, Magazine Article, Newspaper Article, Conference Proceedings, Thesis, Report, Personal Communication, Computer Program, Electronic Source, Audiovisual Material, Film or Broadcast, Artwork, Map, Patent, Hearing, Bill, Statute, Case, Figure, Chart, and Equation.

Important Points About Reference Types

♦ You can assign a particular reference type to each reference entered into your library.

♦ The Reference Types table, accessible through EndNote’s Preferences, determines which fields are available for each of the different reference types.

♦ The Reference Types table allows up to 29 different types of references, each capable of supporting up to 40 fields.

♦ Of the 29 reference types, all but the Generic type can be modified.

♦ Use the Reference Types table to add, delete, or rename fields. You can also add or remove complete reference types.

♦ The layout of the Generic reference type should be used as a guide when modifying or creating reference types. Rows reserved for Authors should be used only for names.

♦ Changes made to the Reference Types table are stored in the Windows system registry. They apply to all libraries opened on that computer.

♦ If you move your library to a different computer, your references will follow the layout of the Reference Types table on that computer.

♦ Do not enter reference data into the Reference Types table. This table is designed to store just the names of the reference fields.
The chosen reference type specifies which fields appear in the Reference window. For instance, an EndNote journal article reference includes the fields “Journal,” “Volume,” and “Issue,” while a book reference includes fields such as “Publisher” and “City.” The Reference window only displays the fields that are relevant to the chosen reference type.

It is best to select the reference type before entering the bibliographic information in a reference. However, you can change the reference type of a reference at any time using the Reference Type list at the top of the Reference window.
Chapter 13: Customizing Reference Types

Relationship Between Reference Types and Styles, Filters, and Connections

Styles, filters, and connection files can include templates for all of the different reference types. This enables various types of references to be formatted differently in a bibliography or imported differently, as necessary.

The reference types and fields available to you when editing a style, filter, or connection file depend on how the reference types are configured in the Reference Types table. These files update automatically to reflect changes made in the Reference Types table (such as changing the name of a field).

The Reference Types Table

The Reference Types table displays all available reference types and the fields that each reference type contains. Use the Reference Types table to add, remove, or rename fields—or to add a completely new reference type.

To access the Reference Types table:
1. From the Edit menu, choose Preferences.
2. Click the Reference Types option in the list of preferences.
3. Click the Modify Reference Types button and the Reference Types table will open.

NOTE: The Modify Reference Types command is enabled only when all Style, Filter, Connection, and Reference windows are closed.
Each column in the table represents a different type of reference. The rows correspond to the 40 possible fields that each reference type can contain.

The first column of the Reference Types table is reserved for the Generic reference type which lists all of the available fields. The remaining columns in the Reference Types table represent the 28 other reference types. Each cell in a column represents a field that appears in the reference. The name of the fields should correspond to their Generic field names at the start of the row.

The Generic column is the complete set of fields that can be included in any type of reference—no fields can be added to this list, nor can the names of the Generic fields be changed. As described below, the Generic reference type serves as a model for constructing all other reference types.

Navigating in the Reference Types Dialog

- Use the horizontal scroll bar to view additional columns of reference types; use the vertical scroll bar to see the other fields available for each reference type.
- The UP or DOWN ARROW keys select the previous or next field, respectively, within the same reference type.
- The TAB key can be used to select the cell to the right of the current selection; SHIFT+TAB moves to the left.
- Pressing ENTER closes the dialog. Press the ESC key or click Cancel to exit from the Reference Types table without saving any changes.

The Generic Type

When entering references into your library, use the Generic type only for references that do not fit any of the other reference types. The more important function of the Generic reference type is to set up a guide for the other reference types to follow.

The Generic field names are used throughout the EndNote program (for example, in the Sort References and Search dialogs) to refer to a similar category of fields that can be found in the different reference types. When you choose a Generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types table. For example, if you use the Search command to search the Author field, EndNote searches all fields that appear in the Generic “Author” row of the Reference Types table, including fields such as “Artist,” “Reporter,” and “Cartographer.”
As a result, when editing the Reference Types table it is important that you keep similar fields across the reference types in the same row, as defined by the Generic field names at the start of the row. Each reference type can call these fields by a different name; however, the content of the fields should be similar.

**Using the Generic Type in Styles**

Although the Generic reference type is rarely used for data entry, it plays an important role in formatting bibliographies. In addition to formatting Generic references, the Generic template in a style is used to format any reference types that are not specifically defined in the style. Consequently, every bibliographic style should contain a Generic template so that all references get formatted when EndNote creates a bibliography.

**Special Fields**

Each of the 40 different EndNote fields is capable of storing up to about eight pages of text (32,000 characters) with a total limit on any one record of 64,000 characters. Few restrictions are placed on the type of text that can be entered. However, there are a few fields that are reserved for specific functions.

**Author Fields**

The Author, Secondary Author, Tertiary Author, and Subsidiary Author rows in the Reference Types table are specially configured to handle author names, and should not be used for any data other than names.

When EndNote creates a bibliography, the information in these fields is formatted according to the specifications of the selected style’s Author List and Editor List settings. (The Author List is used for the Author field; Editor List is used for Secondary Author, Tertiary Author, and Subsidiary Author fields.) If you put text other than personal names in any of these fields, EndNote will still try to interpret it and format it as a person’s name.

The Library window displays the last name of the first author that it finds in the Author field. That name is also used in the temporary citations inserted into word processing documents.

**NOTE:** If you have a corporate author name in an Author field, put a comma after the name so that EndNote does not interpret it as a first and last name. For example, Acme Corporation should be entered as “Acme Corporation,”.
Title Fields
The three fields that the Generic type uses for titles—Title, Secondary Title, and Tertiary Title—are usually found under different names in other reference types. For example, a section of a book which is part of a series will use all three title fields: the chapter title would belong in the main Title field, the book title corresponds to the Secondary Title field, and the series title corresponds to the Tertiary Title field.

The Generic Secondary Title and Alternate Title fields map to the Journal and Alternate Journal fields, respectively. These two fields in the Journal Article reference type are the only ones that can be used with the Journals term list to modify the journal names in formatted bibliographies (see page 212).

Pages Field
The fields in the row reserved for page numbers are the only ones that work with the Page Numbers option in the styles. This feature lets you specify how EndNote should format the page numbers in the bibliography (first page only or a full or abbreviated range of pages). Similarly, any field in the Pages row of the Reference Types table can take advantage of a special formatting character in the styles: the caret (^). This character allows you to pick a singular and plural form of a term to precede or follow the pages in a bibliography, for example “p. 25” and “pp. 32-45”. If you enter page numbers in any other part of the reference, they cannot be used with these features.

URL Field
When a reference is selected and Open Link is chosen, EndNote checks the URL field for a URL. No other fields are checked. See “Linking References to Files & Web Sites” on page 192.

Image Field
The Image field stores a graphic or file attachment. This field is included in the Figure, Chart, and Equation reference types. See “Inserting Images” on page 109 for information about adding images to a reference.

To add the Image field to any other reference type, use the Preferences dialog to edit reference types, as described in the next section.
Use the text field immediately following the Image field, the Caption field, to enter relevant information pertaining to the image or file.

Customizing the Reference Types

All of the reference types, except for Generic, can be modified using the Reference Types table. Whenever you make a change to a reference type, you should also edit your styles to make sure that they correctly format the new or modified reference types.

Do not try to use the Reference Types table to rearrange information within your references. For example, if you delete the “Journal” field and retype “Journal” elsewhere in the column for Journal Articles, you are simply telling EndNote to close the original “Journal” field and display a new field called “Journal” in another location—this does not move your data from the original “Journal” field to the new one. Any references that had data in the original “Journal” field will still show that information, but the field will have its “Generic” name of “Secondary Title.” The new “Journal” field will remain empty.

Adding, Deleting, & Renaming Fields

There are different ways you can customize the various reference types. If an existing reference type does not contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there is a field that you know you will never use, you can delete it from the reference type so that it no longer appears in your references.

NOTE: Be sure to read the previous section about “Special Fields” on page 313 before changing any fields.

To rename a field:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table.
2. Using the horizontal scroll bar, browse the column headings to find the reference type that you want to change.
3. Within the column for that reference type, find the field name that you want to change, click on it, and type a new name for the field to replace the current name.
4. Click OK to return to the main Preferences window for Reference Types.
5. Click OK to save your changes.

Styles, filters, and connection files update automatically to use the new name.

To add a field to a reference type:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table.

2. Find the column for the reference type you want to modify.

3. Look at the field names listed in the Generic column and find the one with the most similar meaning to the field that you want to add. Make sure that the corresponding cell is blank for the reference type that you are modifying. If it is not blank, then you should use another field.

4. Click in the blank cell and type the name for the new field.

5. Click OK to return to the main Preferences window for Reference Types.

6. Click OK to save your changes.

To delete a field from a reference type:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table.

2. Find the column for the reference type where the field appears. Find the name of the field you want to delete and select it.

3. Press the DELETE or BACKSPACE key to clear that field name.

4. Click OK to return to the main Preferences window for Reference Types.

5. Click OK to save your changes.

The deleted field no longer appears in any references using that reference type. However, if there was any information in the deleted field, it still appears in the reference, but the field is displayed with its Generic name. For example, suppose you remove the Editor field from the Book reference type. Thereafter, when you add new book references to your library, there will be no available field for entering an editor. However, if you edit an old book reference, one in which you had entered an editor’s name, the name will be displayed in the field titled Secondary Author. It is the same Editor field that was used originally, however it is now displayed with its Generic name.
Data in a field is not deleted by deleting a field from a reference type format. To remove all text from a field, use the “Clear Field” option in the Change Field command. You can also move data from one field to another using the Move Field command in the References menu.

Adding & Deleting Reference Types

There are three Unused columns in the Reference Types table where a new type of reference can be added. If these columns are filled, you can overwrite other reference types that you do not need in order to create new reference types. For example, if your subject area never involves art, you will probably have no use for the Artwork reference type; you could replace it with another, more useful reference type.

To add a new reference type:
1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table.

2. Scroll across to the far right of the Reference Types table and select one of the “Unused” column headings. If all of the “Unused” columns have been taken, click on the column heading for a reference type that you are willing to overwrite.

3. Type a name for that new reference type into the column heading.

4. Continue down the column for that reference type, adding new fields as necessary. (Delete or rename unwanted fields if you are overwriting another reference type.) Remember to match the meaning of the fields you add with the Generic
row headings. It is often helpful to use the other reference types as guides.

5. Click OK after you have added all of the necessary fields, and you will return to the main Preferences window for Reference Types.

6. Click OK to save your changes.

You can now use this new reference type when entering references. You should also edit your styles so that they correctly reflect the type of format required for this new reference type. If you had overwritten an existing reference type, any references that used the old reference type will change to use the new reference type.

NOTE: If you ever plan to use journal articles in your library, do not overwrite the Journal Article reference type. That first reference type column is the only one for which the Journal Abbreviation replacements can be made via the Journals Term List.

To hide an unwanted reference type:
1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table.

2. Add a period before a reference type’s name (the column heading) to have EndNote remove that option from the Reference Type menu in the Reference windows and elsewhere. The format, however, remains in the table if you later wish to restore it by removing the period.

   For example, if you were hiding the Map reference type, the column heading should be “.Map”.

3. Click OK to return to the main Preferences window for Reference Types.

4. Click OK to save your changes.

Where Are These Changes Saved?

Your reference type settings are stored in the Windows Registry.

If you modify your reference types and later move your library to another computer, you should also modify the reference types on the other computer.

The Windows Registry also stores information about other EndNote preferences.
Table of Predefined Reference Types

The table presented on the following pages shows which fields are used in each of the different reference types and what the fields are called.

Fields with special functions are shaded. Descriptions of the unique qualities of these fields are provided on page 313.
Special functions of shaded fields are described on page 313.

320 Chapter 13: Customizing Reference Types
Special functions of shaded fields are described on page 313.

Chapter 13: Customizing Reference Types  321
Special functions of shaded fields are described on page 313.

322 Chapter 13: Customizing Reference Types
Special functions of shaded fields are described on page 313.

Chapter 13: Customizing Reference Types  323
Special functions of shaded fields are described on page 313.

324 Chapter 13: Customizing Reference Types
Special functions of shaded fields are described on page 313.

Chapter 13: Customizing Reference Types 325
Chapter 14

Bibliographic Styles
Chapter 14 Bibliographic Styles

Introduction ........................................................................ 329
What is an Output Style? .................................................... 329
The Output Styles Menu .................................................... 329
The Style Manager ............................................................. 330
Previewing Styles & Showing Information ......................... 332
Copying Styles .................................................................. 334
Saving Styles ..................................................................... 334
Deleting/Renaming Styles .................................................. 335
Reverting Changes to a Style ............................................. 335
Closing a Style .................................................................... 335
What If My Style Is Not Included? ..................................... 335
Accessing Styles in Other Places ....................................... 336
Basic Components of a Style .............................................. 337

Modifying Style Templates .............................................. 339
Citation Template ............................................................. 339
Bibliography & Footnote Templates .................................... 340
Changing the Punctuation in a Formatted Reference .......... 342
Adding & Removing Fields in a Formatted Reference ........ 343
Adding New Reference Types ............................................. 344
Fonts and Text Styles ....................................................... 346
Rules for Working with Style Templates ......................... 346
EndNote Cleans Up ............................................................ 348
Special Formatting Characters ......................................... 348

Additional Style Formatting Options ............................... 352
Anonymous Works ............................................................ 352
Page Numbers ................................................................. 353
Journal Names ................................................................. 353
Ambiguous Citations ....................................................... 355
Numbering Citations ......................................................... 357
Citation Author Lists ......................................................... 358
Citation Author Names ...................................................... 360
Author List (Bibliography & Footnotes) ............................ 361
Author Names (Bibliography & Footnotes) ......................... 362
Editor List & Editor Names ............................................... 364
Bibliography Layout ........................................................ 364
Sort Order: Bibliographies and Multiple Citations .............. 368
Title Capitalization ............................................................ 371
Repeated Citations (in Footnotes) ...................................... 371

Creating a New Style .......................................................... 373
Example: Creating an Author Date Style ......................... 373
Introduction

What is an Output Style?

The term output style (or just “style”) is used to describe a particular method of documenting your work. Each style is designed as a complete solution for formatting in-text citations, footnote citations, and bibliographies for all types of references.

You can think of styles as templates that show EndNote how to arrange the information in each of your EndNote references for citations and bibliographies. For example, this reference:

could be formatted in the Chicago style like this:


Or it could be formatted in the Nature style like this:


The Output Styles Menu

The style selected in the Output Styles submenu of the Edit menu (or the style menu in the Main toolbar) determines how references are formatted for the preview in the Library window as well as for the Format Bibliography, Format, Print, Export, and Copy Formatted commands.

By default, EndNote’s four standard bibliographic styles are installed in your Output Styles menu:

♦ Annotated: generates an Author-Date style bibliography with abstracts.
The Style Manager

EndNote includes more than 700 individual bibliographic styles. Each one of these styles is stored as an individual file in the Styles folder in your EndNote folder.

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature style, for example, is based on the format required by the journal Nature, and the Chicago style is named after the Chicago Manual of Style. Styles in the Export category, such as “RIS” are not bibliographic styles, but rather export styles designed to aid in transferring EndNote data into other databases.

To see if your journal’s style is included in EndNote, peruse the list of styles in the Style Manager or consult the EndNote Help file. If your style is not available, any style can be modified to suit your needs and you can create new styles.

To see the available styles in EndNote’s Styles folder, choose Output Styles from the Edit menu, and select Open Style Manager.

- **Author-Date:** generates bibliography alphabetized by author name, and in-text citations with Author and Year.
- **Numbered:** generates a numbered bibliography with corresponding numbered in-text citations.
- **Show All:** generates a list of the references as entered, including all fields and the names of the fields.

Mark individual styles as your favorites in the Style Manager to have them appear in the Output Styles menu, the style menu in the Main toolbar, and the confirm formatting dialog.
The Style Manager lists the names of all of the styles available in the Styles folder and gives you the options to edit them or select them as “favorites” for quick access from the style menu in the Main toolbar, the Output Styles menu in the File menu, or the confirm formatting dialog.

Marking Your Favorite Styles
When you have found a style that you will want to use in the future, click the checkbox to the left of it to mark it as a favorite. All styles that are marked as favorites appear in the Output Styles submenu of the Edit menu, and the styles menu of the Main toolbar. This gives you easy access to the styles you use most often.

Use the Mark All button as a quick way to select a whole category of styles. For example, click the Find button and choose a category from the available list. EndNote displays only the styles in that category. Click Mark All to mark all of them as favorites and they will appear in your Output Styles menu. Choose Show All from the Edit menu to bring all of the styles back into view. The Unmark All button may be used to unmark all of the output styles that are showing in the list.

Navigating in the Style Manager
Use the following features to locate the output style that you want to use:

- If you know the name of the style that you want to use, you may start typing it and the first file that matches what you type will be selected.
Click the Find button and choose category (such as Medicine or Humanities) to find only the bibliographic styles for a specific discipline.

Click the Find button, and choose by Name to search for the file by the name of the style. You can enter a partial name or the full name. EndNote will display all matching results.

Click the Find button and choose All Styles to return all of the styles to the displayed list.

Click the column headings to sort the styles by name or by category. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.

Click the More Info button at the bottom of the dialog to display additional information about the selected style (such as modification and creation dates, and any comments or limitations). More Info toggles with Less Info. You also have the option of displaying a preview of the style in the “More Info” panel.

---

**Previewing Styles & Showing Information**

Click More Info in the Style Manager to display the information panel. (After choosing More Info the button changes to Less Info, which will close the panel.) This panel is used to display more detail about the selected style.

**Style Information:** When the drop-down list is set to Style Info, details about the style are displayed in the Information panel. These include the creation and modification dates, category, which style guide the style is based on, and any limitations or comments about using the style.

**Style Preview:** Click Style Info to change it to Style Preview. In the preview section, EndNote shows how a journal, book, and book section would be formatted with the selected style.
Previewing Styles Using Your Own References

EndNote uses built-in examples for the previews in the Style Manager window. If you want to preview a style using your own references:

1. In the Style Manager, mark the style as a favorite by clicking in the checkbox next to its name. This adds the style to the Output Styles menu.

2. From the Edit menu, choose Output Styles, and select the style to preview.

3. Open a library, and click the Show Preview button at the bottom of the Library window.

4. Select any reference in your library to have it displayed in the Library window’s preview panel.

The preview pane displays only one reference at a time. If you would like to preview a group of references, use the Copy Formatted command and the Clipboard:

1. From the Edit menu, choose Output Styles and select a style.

2. Select one or more references in your library and choose Copy Formatted (CTRL+K) from the Edit menu.

3. Paste from the clipboard into a word processor document to see the formatted references as they would appear in a bibliography.
Copying Styles

Because each style is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows desktop.

To copy a style to a floppy disk, select the style on your hard drive and drag it onto a diskette. We recommend that you use this method to make backup copies of your styles after you modify them (see Appendix A).

To make a copy of a style from within EndNote:
1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style you want to copy and click Edit.
3. Without making any changes to the file, choose Save As from the File menu.
4. Give this copy of the file a new name, and save it in your Styles folder if you would like access to it from within EndNote. If you save the style outside of the Styles folder (such as on a floppy disk to take a copy to a different computer, or to backup the file), it will not be available within EndNote.

The new style will remain open. The original style will be left untouched.

Saving Styles

To save a new style that you have just created, or to save changes to a style you have just modified, choose Save from the File menu. Alternatively, choose Save As from the File menu when you want to save a modified style with a new name.

If you close a Style window before saving a style, EndNote prompts you to save or discard the changes you have made, or choose Cancel to return to the style. If you quit from EndNote while a Style window is open, the same dialog appears.

EndNote automatically saves new styles to your designated style folder. (The Style Manager within EndNote only provides access to the styles that are in the designated styles folder). Your Styles folder, by default, is the folder called “Styles” in your EndNote folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 450.

NOTE: EndNote styles use the file name extension of “.ens” (for EndNote Style), as in “Nature.ens.”
### Deleting Styles

To delete a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style to be deleted.
3. Choose Clear from the Edit menu, or right-click on the style and choose Delete from the shortcut menu.

You can also delete an unwanted style by switching back to the Windows desktop, and opening the Styles folder in the EndNote folder. Then select the file to delete and choose Delete from the File menu, or drag the file to the Recycle Bin.

### Renaming Styles

Rename styles using the Save As command in EndNote’s File menu. This allows you to make a copy of any style that you want to modify, so you can keep several variations of the same style. You can also rename styles by switching to the Windows desktop, locating the style file in the Styles folder, clicking on the file name, and typing a new name.

### Reverting Changes to a Style

If at any time you need to revert your changes back to the last saved copy of the style, choose Revert Style from the File menu.

### Closing a Style

To close a Style window, click the close button in the upper right corner of the window, or choose Close Style from the File menu. If you have not saved your changes to the style, EndNote prompts you and gives you the option to save or discard any changes that you have made.

### What Should I Do if My Style Is Not Included?

EndNote supplies over 700 journal styles for your convenience; however, because there are thousands of journals published, the style you need may not be included. This should not be a problem because you can design a style of your own or modify any of EndNote’s preconfigured styles.

If a style that you need is not included with EndNote, we recommend modifying a style that is similar to what you need.
To find and modify a similar style:
1. From the Edit menu, choose Output Styles and select Open Style Manager.

2. In the Style Manager, click the More Info button, and change the setting in the information panel from Style Info to Style Preview. The preview of the selected style should now be displayed.

3. Scroll through the list of available styles to see if you can find one that is similar to what you need.

4. Once you have found a similar style, select it, and click the Edit button. The Style window opens.

5. Choose Save As from the File menu, give this copy of the style a new name that corresponds to the name of the journal you want to use it for, and click Save. This will also keep the original style unchanged, in the event that you need to use it later.

6. The new Style window remains open for you to edit it as you need. For more details about editing parts of a style, read “Basic Components of a Style” and “Modifying Style Templates" starting on page 337.

Once the new copy of the style has been saved, it will be added to your style menus.

NOTE: You can automatically download the latest output styles available from ISI ResearchSoft. See “Automatically Updating Files” on page 17. Or, visit the EndNote Web site (www.endnote.com) for available styles.

Accessing Styles in Other Places

The Style Manager displays only the styles in the chosen styles folder. Only styles from one folder can be displayed in the Styles menu at any given time; styles in subfolders within the selected folder are ignored.

By default, the Style Manager displays the styles that are in the “Styles” folder in the EndNote folder. You may copy files into this folder to have them displayed in the Style Manager, or you may change this to use a different folder, if necessary. To do so, choose Preferences from the Edit menu, select the Folder Locations panel, and click the Select Folder button in the Styles section of that panel. See “Folder Locations” on page 450 for details.
Basic Components of a Style

The best way to understand how a style works is to open one up and look at it.

◊ To create a new style: From the Edit menu, choose Output Styles and select New Style. If you are interested in creating a new style, also read “Creating a New Style” on page 373.

◊ To edit a style: From the Edit menu, choose Output Styles and select Open Style Manager. Select the file to edit and click Edit. The most recently used style can also be easily opened by selecting Output Styles from the Edit menu, and choosing Edit <style>.

The Style Window

After choosing the option to edit an existing style or create a new one, EndNote opens the Style window.

All of the different options for editing a style are listed on the left side of the Style window. The first four items (About This Style, Anonymous Works, Page Numbers, and Journal Names) apply to citations, bibliographies, and citations in footnotes. The rest of the options in the Style window are grouped under one of three headings:

Citations: Panels listed under the Citations heading apply only to citations in the body of the text.

Bibliographies: The items listed under the Bibliography heading apply to the bibliography that EndNote creates when you format a paper. These settings are also used with the Export, Print, Copy formatted, and Preview options.
Footnotes: The items under the Footnote heading apply to citations that have been inserted into the footnotes or endnotes in a word processing document. (You must first create the footnotes in your word processor, and then insert EndNote citations into them.)

Click on the plus next to one of the headings to expand or collapse the view to show or hide the related options. Click on an item under the headings to view the associated panel. You may switch between panels as needed while editing the file. No changes are saved in any of the panels, however, until you choose Save or Save As from the File menu.

Style Templates
The Citation, Bibliography, and Footnote sections of the style all have a Template panel and other options for fine tuning the style.

The Templates panels are the major component of the styles. They include the field names and punctuation organized in the way EndNote should format the references for that particular style. The templates look like citations or bibliography entries, except that field names are used in place of the actual data. During the formatting process, EndNote replaces the field names with the corresponding information from the references.

Details about working with the style templates are covered on page 339.

Other Style Options
Under each heading in the Style window (Citations, Bibliography, and Footnotes) there are a series of options for how to fine-tune the formatted references in citations, bibliographies, or footnotes. Many of these options are repeated for the three sections (such as the settings that determine how author names are treated), because each of these three areas of the document might require a slightly different format.

These options are described starting on page 352.
Modifying Style Templates

If you are creating a bibliography that requires a style not included with EndNote, then you can modify a style to suit your needs. (See “What Should I Do if My Style Is Not Included?” on page 335.) Editing a style requires a general understanding of how styles work and the components of a style. Read “Basic Components of a Style” on page 337 to become familiar with the terms used in this section.

Citation Template

Click on Templates under the Citation heading to view the Citation panel. This template tells EndNote how to format the in-text citations in the body of your paper. For example, the Numbered style uses a bracketed bibliography number for the in-text citation. (The bibliography number corresponds to a numbered reference in a bibliography.) An author-year type of style would probably display something such as “(Author, Year)” in the citation template.

You may change the template by deleting unwanted field names or punctuation, retyping the punctuation you want, and inserting new fields with the Insert Field button. More information about editing templates is provided later in this section.

Multiple Citation Separators

Use the “Multiple Citation Separators” section of this dialog to specify the punctuation to separate multiple citations in your papers. A multiple citation is an in-text citation that includes more than one reference within a single set of delimiters, such as:
(Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a semicolon and a space as the separator between citations.

The separator can be changed by typing other text in the “Multiple citation separator” box. Remember to include a space in the separator section when necessary.

**Year Format**

If you would like EndNote to use 2-digit years (such as ‘99) in the in-text citations, check the “Use 2-digit years” option. Years from all centuries will be abbreviated to display just the last two digits. This applies only to the years in the in-text citations.

Click **Templates** under the Bibliography or Footnotes heading to see the templates for how those references are formatted.

For footnote and bibliography templates, each has a “Generic” template, and other reference-type-specific templates to format the various reference types in a bibliography.

The following examples show how journal articles, books, and book sections, respectively, would be formatted with the Numbered style. Notice that each reference type is formatted differently, which is why different templates are required:


Generic Template
The Generic template is used to format references that use the Generic reference type or do not have their own template in the style. For example, if a Book template had not been included in the style, book references would be formatted using the Generic template.

Other Reference Type Templates
The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, books, and book sections.

Footnote Template Options
Styles have varying requirements for how citations in footnotes should be formatted. The options at the top of the Footnote Templates panel allow for the different conditions.

For some styles, citations in footnotes are formatted just like in-text citations (in the body of the paper). In that case, there is no need to create a special template for footnotes, simply choose the Same As In-text option from the Footnote Format options.

Similarly, some formats request that citations in footnotes are formatted as full bibliographic references, exactly like the bibliography. For those styles, you can set the footnote format option to Same as Bibliography.
However, if you need the footnotes to use their own special format (most styles for the humanities require this), you would choose the option to format citations in footnotes with a unique footnote format. For this option, you need to define the templates for how citations in footnotes should be formatted.

## Changing the Punctuation in a Formatted Reference

Punctuation that appears in your formatted references can be changed by editing the style you are using. When you edit a style, you can delete unwanted punctuation, replace it with other punctuation, or add additional punctuation where necessary.

For example, if the Numbered style creates a perfect bibliography for your document except that it puts a comma after the authors’ names where you need a period, you can edit the Numbered style to make this change.

**To edit the Numbered style:**

1. Choose the Numbered style in the Output Styles menu.
2. Choose Edit Numbered from the Output Styles menu to open the Numbered Style window.
3. Click the Templates option under the Bibliography heading.
4. For each reference type (such as Generic, Journal Article, and Book), delete the comma that follows the field name “Author” and type a period.

The style’s bibliographic templates should now look like the example below. Notice the punctuation after the Author field in each template has been changed to a period.
5. From the File menu, choose Save As. In the dialog that appears, enter a new name for this modified Numbered style and click Save.

Or, if you prefer to just update the original Numbered style, choose Save instead of Save As.

Now you can use the new style to create a formatted bibliography that puts a period between the author names and the titles.

For information about making punctuation or spaces appear only under certain circumstances see “Special Formatting Characters” on page 348. That section also explains the use of the non-breaking spaces (\textperiodcentered), vertical bars (|), accent grave (´), and the carets (^) that you see in the style templates.

**NOTE:** If you save a new style into a folder other than the current styles folder, it will not be available in the Style Manager. You should save new styles to your Styles folder, or see “Accessing Styles in Other Places” on page 336 if necessary.

---

**Adding & Removing Fields in a Formatted Reference**

The field names (such as Author, Year, and Title) that you see when editing a style template, indicate what information is included in your formatted reference. If you want to include a field, such as notes, along with your references, you should add the Notes field to the style that you use. Similarly, to exclude unwanted information that is appearing in a bibliography, you must delete the field name that contains that information from the style’s bibliography template.

The examples below show two common scenarios in which fields are added to or removed from the formatted bibliography. Whenever you change the fields in a style template be sure to check the surrounding punctuation to make sure that it is still accurate.

**Adding a Field to a Style Template**

To insert a new field into a style template:

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style that you want to edit, and click Edit.
3. Click on the Templates option under the Bibliography heading, and position the cursor at the location in the template where you want to add a field.
4. Click the Insert Field button and choose the field to be added.

5. After the field is inserted, add any punctuation or spacing that is necessary to correctly incorporate the new field into the style.

**NOTE:** As a short-cut, you can use the options in the Layout panel to add text or punctuation before or after every reference in a bibliography. See “Adding Text Before Each Reference” on page 365 and “Adding Text After Each Reference” on page 366.

**Deleting a Field from a Style Template**

If EndNote includes information in your bibliography that you do not want to be there, you can edit the style and delete the unwanted field’s name and any associated punctuation.

For example, if a style includes the issue number in your journal references, and you do not want the issue to appear:

1. In the Style Manager, select the style and click the Edit button.
2. Under the Bibliography heading, click the Templates option.
3. Select the text to be deleted (which includes “.Issue |” in this example), and press the DELETE or BACKSPACE key.

Along with the Issue field, also remove the period that precedes it and the vertical bar, a special formatting character, that follows the Issue field. (See “Special Formatting Characters” on page 348 for more information about the vertical bar.)

**Adding New Reference Types**

When a style does not include a template for a specific reference type, such as Report, EndNote uses the style’s Generic template to format that reference type. Although there are times when the Generic format suffices, often it is not sufficient because the other reference types need to be formatted differently. Therefore, you should make specific templates for the different reference types that you will be including in your bibliographies.

**To add a new reference type template to a style:**

1. From the File menu, choose Open Style Manager and select the style that you want to modify.
2. With the style selected, click the Edit button.
3. In the Style window, click the *Templates* panel under the *Bibliography* heading.

4. Choose the name of the desired reference type from the *Reference Types* drop down list. (Reference Types that are already defined appear in the list with checkmarks next to their name.)

A new template for that reference type is added at the bottom of the Style window (scroll to the bottom of the Style window if you do not see it).

**Defining the Format for the New Reference Type Template**

Defining the format for a new template is a process of inserting the necessary fields and punctuation in the correct order. For this example, we want a report to look like this (Author, Title, Report Number, Year, Institution, and City):


We can insert the fields and type the punctuation to create a template for the Report reference type. Use the *Insert Field* button at the top of the Style window to insert the fields in the correct order. After inserting a field name, type the punctuation and
spacing that should follow it. Apply text styles, such as italics for the Title, by selecting the text to change and using the *Style* commands in the *Edit* menu.

The final template for the Report reference type looks like this:

<table>
<thead>
<tr>
<th>Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author, Title, Report Number, Year, Institution, City.</td>
</tr>
</tbody>
</table>

---

**Fonts and Text Styles**

By default, text entered into a Style window appears in EndNote's *Plain Font, Plain Size, and Plain Style* settings, which allow the bibliography that EndNote creates to adopt the font settings in your paper. For example, if you type your paper in 10 point Courier font, EndNote uses that font for the paper's bibliography.

EndNote's *Edit* menu commands let you apply any font, size, or text style to your Style templates. (Note that only the standard Windows fonts are available in EndNote's *Edit* menu.)

All text attributes entered into a style template carry over into the bibliography that EndNote creates. You can use this feature, for example, to italicize titles or make the volume numbers bold. Any font or text style changes entered in an EndNote Reference window carry through the bibliography as well. For example, any italicized terms in your references will still appear italicized in your bibliography, regardless of the text attributes that the EndNote bibliographic style applies.

---

**Rules for Working with Style Templates**

There are four basic rules of *dependence* that govern how text, spaces, and field names influence each other when they are used in a style template. If necessary, these rules can be circumvented in specific situations using the special formatting characters described in the next section of this chapter.

**Rule #1: Basic dependence**

Any text or punctuation that is not separated from a field name by an ordinary space is *dependent* on the adjacent field.

In this context, “dependent” means that the text or punctuation adjacent to a field *only* appears in your bibliography if the adjacent field contains data. For example, in this excerpt:

| Volume (Issue) |

---

346  Chapter 14: Bibliographic Styles
the parentheses around “Issue” only appear in a formatted reference if there is an issue number for the reference.

**Rule #2: The preceding field takes precedence over the following field.**

When punctuation appears between two fields with no intervening spaces, it is dependent on the preceding field.

In this example,

```
Volume:Issue
```

the colon is dependent on the Volume field. This means, if there is no volume in the reference, the colon will not appear. If there is a volume, the colon will appear.

**NOTE:** This example shows a case where the rules of dependence might not do what you want. For example, you might want to have the colon only show when there is an issue. This can be done using the special formatting characters described in the next section.

**Rule #3: The first space after a field is dependent on that field. Additional spaces are independent.**

The first ordinary space following a field is always dependent on that field. Any consecutive spaces after that are independent and will always appear in the formatted references.

For example, if EndNote formats an anonymous book using a template that has the Author field followed by a space and the Title field:

```
Author..Title
```

the title will *not* be preceded by a space in the final formatted reference because the space, just like the period, is dependent on the Author field. However, if the style includes two spaces between the Author and the Title:

```
Author...Title
```

the title will be preceded by one space for all anonymous references. The first space, being dependent on the Author field, disappears when there is no author, however the second space is independent, so it remains in the formatted reference.

Independent spaces can be forced to be dependent on an adjacent field using the special formatting characters discussed later.
Rule #4: Independent text always appears in the bibliography.

Any text or punctuation that is not dependent on a field name always appears in the formatted references. For example, if:

```
Edition ed.
```

is entered into a style’s Book template using only an ordinary space to separate the text “ed.” and the field “Edition”, the text “ed.” will appear in all Book references—regardless of whether or not there is an edition for that reference.

**NOTE:** The non-breaking space can be used in place of a regular space to link independent text to a field. See “Link Adjacent Text (Using the Non-breaking Space)” below.

---

**EndNote Cleans Up**

Too confused about all these rules? Well, even if you don’t get everything quite right according to the rules, EndNote will do its best to clean up the formatted reference. Obvious problems (such as a leftover parenthesis or a comma followed by a period) are fixed automatically.

**Special Formatting Characters**

EndNote has special formatting characters that add flexibility and precision to the grouping of punctuation and fields in the style templates.

**Link Adjacent Text (Using the Non-breaking Space)**

If you type `Edition ed.` into a style template and use an ordinary space to separate the field name “Edition” from the abbreviation “ed.”, then “ed.” will appear regardless of whether or not the reference has an edition (see Rule #4).

To avoid this problem, make “ed.” dependent on the Edition field by linking “ed.” to the Edition field with a non-breaking space. Think of a non-breaking space as bibliographic formatting glue. It joins two or more items together so they act as a single unit. Thus, any text or punctuation “glued” to a field will drop out of the bibliography if that field is empty.

You can insert a non-breaking space from the *Insert Field* list in the *Templates* panels. You can also enter it by typing `CTRL+ALT+SPACE`. 

---

348  Chapter 14: Bibliographic Styles
It appears on the screen as a grey diamond. Look at the example below to understand the correct locations for a non-breaking space.

<table>
<thead>
<tr>
<th>Journal Article</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author. Title. Journal Volume: Pages, Year.</td>
</tr>
</tbody>
</table>

The non-breaking space is converted to a normal space in the formatting process. Common uses of the non-breaking space include:

\( p^{+}p^{+} \cdot \text{Pages} \)

\( \text{Edition} \cdot \text{ed.} \)

\( \text{vol.} \cdot \text{Volume} \)

\( \text{Editor} \cdot \text{Ed.} ^{\cdot} \text{Eds.} \)

The non-breaking space is also used in conjunction with the vertical bar (see next section) to change the dependency of a punctuation mark from one field to another.

\( \text{Volume} | : \cdot \text{Issue} | . \)

In this case, the colon (:) is linked to the Issue field with a non-breaking space, so it does not print in the bibliography if the Issue field is empty.

**Forced Separation—Using the Vertical Bar**

If you do not want text or punctuation to be dependent on the preceding or following field, use the vertical bar character (|), to force a separation of the text from a field. The vertical bar can be found on the same key as the backslash (\). It can also be inserted from the Insert Field list in the Templates panels.

Think of a vertical bar as *breaking* dependence, or forcing separation between two dependent items. (The vertical bar works in exactly the opposite way as the non-breaking space.)

For example, the Journal Article templates in some styles require a period between the volume and issue. A template for such a style might look like this:

<table>
<thead>
<tr>
<th>Journal Article</th>
</tr>
</thead>
</table>
However, when this style formats a journal article that does not include an issue number, the bibliography entry will be incorrect, as in the following example:


Notice that the period used to separate the volume from the issue appears here in the absence of an issue because it is dependent upon the Volume (Rule #2). And the space separating the volume and the year is lost because that space is dependent upon the Issue field (Rule #3).

EndNote has a way of avoiding these problems. The vertical bar character (|) can be used to break the automatic grouping of spaces and punctuation with adjacent fields.

If you insert the vertical bar before the period in our example, the period’s dependency switches from the Volume field to the Issue field. Add another vertical bar before the space that follows the Issue field, and the space will no longer be dependent on the Issue field. Use the vertical bar character in conjunction with the non-breaking space. With these changes the style looks like this:

```
Journal Article
Author "Title." Journal \{Volume\} : \{issue\} (Year): \{Pages\}
```

And the formatted reference without an issue is correct:


Other common examples for using the vertical bar include:

```
Publisher|:|City
Pages|. (to make the final period independent)
```

**Field Names in Bibliographies**

Sometimes you may need to use text in a template that is also an EndNote field name for that reference type. For example, you may want to use the word “Editor” after the editor’s name:


Normally, EndNote interprets the word “Editor” as a field name when it appears in a book’s style template. This is even true of
field names that appear as part of a word, such as “Editors” or “Issued.” Field names need not be capitalized to be recognized.

To force EndNote to interpret a word as just text and not as a field name in a template, put an accent grave character before and after the word: `Editor`. The accent grave is found in the upper left corner of most keyboards on the same key as the tilde (~). Remember to also use the non-breaking space to link the text, `Editor`, to the Editor field.

<table>
<thead>
<tr>
<th><strong>Book Section</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Author, <em>Title</em> in <em>Book Title</em>, <em>Editor</em>, <code>*Editor</code><em>. Year, Publisher</em>: City*, p.<em>Pages.</em></td>
</tr>
</tbody>
</table>

### Singular/Plural Term Separator (Caret ^)

You can specify both singular and plural forms of labels for editors or pages in a formatted reference by using a caret (^) to separate the terms. For example, some styles put “Ed.” after a single editor and “Eds.” follows several editors’ names. Or, similarly, “p.” might precede a single page, while “pp.” precedes multiple pages. This feature can be applied to any field that corresponds to the Generic field for Author, Secondary Author, Tertiary Author, Subsidiary Author, Pages, and Cited Pages.

In the style template, enter both the singular and plural forms of the label separated by a caret (insert it from the *Insert Field* list or type SHIFT+6). Any text before the caret, back to but not including the preceding space, is used for the singular form; text after the caret, up to the next space, is used for the plural form. These terms must also be linked to the relevant field using a non-breaking space. For example, a style template might look like this:

<table>
<thead>
<tr>
<th><strong>Edited Book</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Editor, <em>Eds.</em> <em>Title</em> <em>Number of Volumes</em> vols</td>
</tr>
<tr>
<td>Vol.<em>Volume</em>, <em>Series Title</em> : City*: Publisher*: Year*.</td>
</tr>
</tbody>
</table>

Or like this:

<table>
<thead>
<tr>
<th><strong>Journal Article</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Author: <em>Title</em> Journal Volume*: Issue* (Year)<em>: p.<em>pp.</em> Pages</em>.</td>
</tr>
</tbody>
</table>
Additional Style Formatting Options

The templates determine the general layout of the formatted references and citations. The remainder of the panels in the Style window can be used to fine-tune certain aspects of a style.

Anonymous Works

Anonymous works are defined by EndNote as references where the Author field is blank (not “Anonymous”). The settings in the Anonymous Works panel apply to all sections of a style (Citations, Bibliography, and Footnotes).

- **Leave Author Blank**: The author section of the formatted reference is left empty. If the references are to be sorted by author names, the anonymous works would be sorted at the top of the list because they have no author.
- **Use Title in Place of Author**: Where the author would have appeared, the title is used instead. If the references are sorted by author, the anonymous references will be sorted as though the title were the author. If you would prefer that EndNote use the contents of the “Short Title” field in place of the full title (where available), click the “Use Short Title” checkbox. If EndNote encounters a reference that does not have anything entered into the Short Title field, it uses the contents of the regular Title field instead.
- **Use APA Specifications**: The American Psychological Association format (used by many journals) requires a special variation of the “Use Title in Place of Author” option.
- **Insert Text**: The text that you enter here appears in the author’s place in the formatted reference, and it is used for sorting purposes if the references are to be sorted by author.
names. Commonly this text would be something like the word “Anonymous” or “Anon.”

**Page Numbers**

The *Page Numbers* panel allows you to specify how the page numbers should be formatted for your references:

- **Don’t change page numbers**
  The contents of the Pages field are used directly in the formatted reference. No changes are made.

- **Show only first page**
  Only the first characters in the Pages field up to, but not including, the first dash or comma are included in the bibliography. **Example:** “123-125” in the Pages field becomes “123” in the formatted reference.

- **Abbreviate last page**
  Any digits of the last page number that are the same as the first page number are eliminated. **Example:** “123-125” in the Pages field becomes “123-5” in the formatted reference.

- **Abbreviate last page, keeping two digits**
  Any digits of the last page number that are the same as the first page number are eliminated, down to a minimum of two digits. **Example:** “123-125” in the Pages field becomes “123-125” in the formatted reference.

- **Show range of pages**
  Leading digits are added to the last page number, if necessary, so the full page range is used. **Example:** “123-5” in the Pages field becomes “123-125” in the formatted reference.

- **Show only first page for Journals and full range for others**
  Journal articles are formatted differently from other types of references.

**NOTE:** The section “Special Formatting Characters” on page 348 describes how to instruct EndNote to add text such as “p.” vs. “pp.”, or “page” vs. “pages” to the formatted references using the caret (^).

**Journal Names**

Different journals have different standards for abbreviating journal names. For example, some styles may require “Proceedings of the National Academy of Science” to be abbreviated as “Proc. Nat. Acad. Sci.”, “P.N.A.S.”, or “PNAS.”

EndNote’s Journals term list provides a way for you store up to four variations of journal names (the full name and three forms of abbreviations) to be used in your bibliographies.

The Journals term list that is created for every library is automatically linked to the Journal and Alternate Journal fields,
and therefore it is ready to be used with the Journal Names options. You simply need to be sure that the necessary information is in the Journals term list, and that your style is set up to use the correct form of the journal name.

If your Journals term list includes the name of the journal as it is entered in your EndNote references, and the form of the journal name that you would like to appear in your bibliographies, you may simply set your preference in a style to have EndNote substitute a form of the name in the Journals term list for what was entered into your references.

EndNote provides a journal abbreviation list for each of three different disciplines (medicine, chemistry, and humanities). If you are interested in using one of these lists, you may import it into your Journals term list (see page 203) and set up a bibliographic style to use one of the abbreviations for the formatted bibliography. If EndNote does not provide a journal term list that applies to your area of research, you may also enter the journal abbreviations yourself. See “Working with the Journals Term List” on page 212.

To modify a style to use the abbreviations in a Journals term list:

1. From the Edit menu, select Output Styles and choose Open Style Manager.
2. Select the style that you would like to modify and click Edit.
3. Select the Journal Names panel from the list at the left of the Style window to see the available options:

   ◆ Full Journal Name
   When creating a bibliography, EndNote replaces the Journal name in the reference with the form of that name in the first column of the Journals term list. This first column is normally used for full names.

   ◆ Abbreviation 1
   Abbreviation 2
   Abbreviation 3
   In the bibliography, the journal name for each reference is replaced with the form of that name in the second, third, or fourth column of the Journals term list, respectively.

   ◆ Don’t Replace
   In the bibliography, EndNote uses the journal name exactly as it appears in the reference in the EndNote library. No changes are made.
Abbreviate in Journal Articles Only
The substitutions made with the Journal Names option can apply to all Secondary Title fields, or to the Secondary Title field for only the Journal Article reference type. If you uncheck this option to apply this feature to all reference types, EndNote also abbreviates fields such as Conference Name, and the names of magazines and newspapers.

Remove Periods
Choose this option to have EndNote eliminate the periods from all journal names in the bibliography that it is creating, regardless of the abbreviation being used. This option does not require that the journal names be in the Journals term list. For example, if the journal names are entered into your references using periods, and you do not have a Journals term list that includes the names without periods, you can still just check this option and the periods will be stripped out of the journal names when EndNote formats a bibliography.

If a journal name is not found in the specified column of the Journals term list, the style uses the journal name as it appears in the Reference window. No replacement is made for that journal.

If nothing is entered in the Journals term list or if there is no special Journals term list, the Journal Names option always defaults to Don’t Replace, and EndNote uses the journal name exactly as it appears in the original reference.

NOTE: None of these changes actually takes place in the EndNote library. These options only determine what information goes into the bibliography that is generated using the Copy Formatted, Print, Export, and Format Bibliography commands.

Ambiguous Citations
With in-text citations like (Smith, 1995) or (Smith 246–9), references can have identical in-text citations if they are by the same author or the authors have the same last name. This leads to ambiguity in the citations that would make it impossible for the reader of your paper to know which reference to Smith you are referring. EndNote provides various ways to avoid this sort of ambiguity in your citations.

Any combination of the following options may be used. Click in the checkbox next to all options that apply. Note that these settings assume the author is used in the in-text citation. They are not relevant for styles that use bibliography numbers for the in-text citations as it is not possible to have ambiguous citations when they are uniquely numbered.
♦ **Include author initials in citation**
Check this option to have EndNote include initials with author names to distinguish between citations by different authors that happen to have the same surname. Choose how the initials should appear from the *Initials* option in the section. For example, the MLA style uses just author names and page numbers in citations. Initials are added to clarify which Smith wrote the cited reference:

(S. Smith 241-5) and (L. Smith 12-20)

♦ **List more authors until citation is unique**
Some styles request that only a fixed number of authors be listed in the in-text citation, and then “et al.” or “and others” is inserted to indicate that the author list was abbreviated. Choose this option if you would like EndNote to list additional authors to make the citation unique. For example, if the in-text citations were set to list only 3 authors, and you have two references in which the first three authors are the same, EndNote would add a fourth author to the citations, and continue in that manner until the list of authors was different between the two citations.

♦ **Add the title for different works by the same author(s)**
If you have two works by the same author, it won’t help to add initials or list more authors to differentiate the two. In this case, some styles request that the title of the reference (or a shortened form of the title) be added to the in-text citation. If you choose this option and check the “Use Short Title” option, EndNote includes the contents of the Short Title field when available. Otherwise, it uses the full title. The format of the title is taken directly from the bibliography. This is an example in the MLA style, which normally includes only the author and page number in a citation:
Add a letter after the year
For citations in an (Author, Year) format, EndNote can add a letter to the year to make citations from the same author published in the same year distinguishable from each other. The letter appended to the year will appear in both the in-text citations and references in the bibliography.

(Smith 1995a)
(Smith 1995b)

Numbering Citations

The settings in the citation Numbering panel apply only when “Bibliography Number” is used in the citation template (see page 339). This creates uniquely numbered citations in the text of the paper; the numbers correspond to entries in the bibliography. For papers formatted with a numbered style, these options are relevant to multiple citations grouped within one set of citation delimiters. When unformatted, a multiple citation looks like this:

(Keys, 1998 #93; Jen, 1996 #88; Yagi, 1998 #199)

Use number ranges for consecutive citations
When this option is checked, consecutive bibliography numbers appearing in a multiple citation are joined by a single dash, for example:

...as shown by the Berkeley studies conducted in 19873-6 and 19891,7.

Grouped References
The “Grouped Reference” option allows you to cite with one number any references that always appear together in the paper as multiple citations. The citations are not given their own numbers, but rather one number is used both in the text and the bibliography to identify the whole group of citations. With this setting, you also have the option to specify how the grouped references in the bibliography should be separated. This option shows a semicolon and a space as a separator:

Citation Author Lists

If the style you are using lists the author names in the Citation template of the Style window, you can use the Author List options (as well as the Author Names panel) to control how the authors appear in your in-text citations. If your citations do not include the author names, ignore the Author List panel.

Separators Between Author Names

In the “Separators” box, enter any punctuation and spaces that separate the individual author names in a citation. In references with multiple authors, it is standard to separate the names with a comma and a space. Use the “Separator between authors” box to enter a comma and a space, or any other required punctuation. In the “Separator before last author” box, enter the separator that appears before the last author in a reference. Sometimes this is something other than a comma and a space, such as “,” and “” or an ampersand (&) followed by a space.

Normally only the first row in the Separators box is used (with the range of authors set at “1 to 100”) so that the separators in that row apply to all of the authors cited in a reference. However, there are styles in which two authors are listed as “Smith and Jones” (without a comma), and more than two are listed as “Smith, Jones, and Johnson” (with a comma before the word “and”). In this case, make “ and ” the “Separator before last author” when there are only two authors; and enter “,” and “” when there are 3 or more authors (as shown in the example below).
NOTE: Include spaces after commas as well as before and after the word “and”. The spaces are not visible in this dialog.

Abbreviating Author Names (et al.)

Some journals require that you abbreviate the list of authors, using “et al.” or an equivalent, after a certain number of authors. The “Abbreviation” section of the Author List panel allows you to specify the number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, and what the abbreviation should be.

♦ List all author names
Choose this option if you do not want to abbreviate the author lists.

♦ If ___ or more authors, list ___ names...
Select this option and fill in the blanks with the appropriate numbers if you would like the list of authors abbreviated.

The example shown above abbreviates author lists of three or more names to show only the first two authors followed by “et al.” You can italicize the abbreviation by selecting the “Italics” checkbox in the dialog.

First Appearance vs. Thereafter

In some bibliographic styles, if a reference is cited more than once in your paper the first appearance of it in an in-text citation is formatted differently from subsequent citations. For example, the first citation might list all authors, while subsequent citations list only the first author followed by “et al.”
Use the “First Appearance” author list settings to specify the way the authors appear the first time the reference is cited. Use the “Thereafter” options to format authors in all other appearances of the citation.

## Citation Author Names

### Name Format

The Name Format section allows you to specify how the author names should look—whether the first or last name should come first, and whether there should be a comma after the last name.

- **First Author/Other Authors:** Using the list for “First Author” and “Other Authors”, you can have the first author appear differently from the other authors in a reference. From these lists, choose the example that shows the name in the order that you would like it to be in the citation. If the in-text citations use only the last name, this setting is not important.

- **Capitalization:** Specify how you would like the author names to appear.
  - As Is (as entered in the reference)
  - Normal (first letter of each name is capitalized)
  - ALL UPPERCASE
  - SMALL CAPS.

- **Initials:** Choose from the available options in the list to specify how the initials should look in the citations. Choose *Last Only* if you only need the last name of the authors to appear in the citations.

  **“Use initials only for primary authors with the same name”**
  
  This option allows for initials to be used only when there are primary authors with the same last name included in the bibliography. Regardless of whether or not the resulting citations are ambiguous (that is, they could be from different years), EndNote will add the initials to those citations to clarify that they are from different authors who happen to have the same surname.

### Consecutive Citations by the Same Author

If a multiple citation includes works by the same author, some styles request that you not repeat the author name. Check the setting to “Show author name only once” and EndNote will omit the author name from the citation after it first appears. In order for this setting to be used, the citations must all be grouped together in a multiple citation, and the citations by the same author must appear one right after the other.
For example, a reference such as this:

(Smith, 1993; Smith, 1999; Wyatt, 2000)

would be changed to look like this:

(Smith, 1993, 1999; Wyatt, 2000)

You have the additional option in this case to choose the separator to use between these citations. Notice in the example above, the style normally uses a semicolon to separate multiple citations. But when there are a series of citations by the same author, the repeated author names are dropped and the years are separated by commas. In this case, a comma and a space should be entered as the punctuation with which to separate the consecutive citations by the same author.

If you have entered citations with suffixes and you would like those citations excluded from this formatting, check “Don’t change citations with suffixes.” For example, if two references by the same author included page numbers:

(Smith, 1993 p 24; Smith, 1999 p 5; Wyatt, 2000)

some styles request that you do leave the author name in the second citation for clarity.

The **Author List** panels under the **Bibliography** and **Footnotes** headings let you specify exactly how the authors are to appear in the formatted bibliographic references or in your footnotes. You can format author names different in the footnotes and bibliography, so be sure that you check the **Author List** settings under both the **Bibliography** and the **Footnotes** headings to adjust
settings. The settings in these panels apply to all reference types formatted with the current style.

These panels are identical to those provided for the Author List panel under the Citations heading, except that there is no option for “First Appearance” and “Thereafter”. See “Citation Author Lists” on page 358 for details about the settings in these panels.

Author Names (Bibliography & Footnotes)

Name Format

There is an Author Names panel for bibliographies and footnotes, as well as for citations. Some styles request that author names are formatted differently in all three cases. Be sure that you choose the Author Names panel from under the appropriate heading. The author names format for citations is described on page 360. This section describes the options that are available for both the footnote and bibliography Author Names panel.

These settings are for choosing how author names should look—for example, whether the first or last name should come first, whether there should be a comma after the last name, and how the names should be capitalized.

◊ First Author/Other Authors: Using the list for “First Author” and “Other Authors”, you can have the first author appear differently from the other authors in a reference. From these lists, choose the example that shows the name in the order that you want in the reference.

◊ Capitalization: Specify how author names should appear.
  • As Is (as entered in the reference)
  • Normal (first letter of each name is capitalized)
  • ALL UPPERCASE
  • SMALL CAPS.

◊ Initials: Choose from the available options in the list to specify how the initials should appear in the formatted references. Click the “Initials” list to choose how the authors’ first and middle names should be formatted. If you have not entered the full first names and you choose the Full Names option, EndNote uses the names as you have entered them into the reference. Choose Last Only to show just the last name, with no first or middle initials.

NOTE: Initials entered into an EndNote reference must be separated by a period or a space (such as M.J. Stein or M J Stein). Two letters together (such as MJ Stein) will not be interpreted as two initials, but instead as a two-letter first name.
For Subsequent Works by the Same Author

When listing multiple works by the same author or authors, some styles request that the author names are omitted from all but the first reference. This can help the readability of a bibliography that is sorted by author name because you can more easily scan the left margin of the bibliography to identify the names of the authors. The options you have for listing works by the same author include:

♦ **List Author Names As Usual:** All authors are listed according to the settings in the *Author List* panel.

♦ **Omit Author Names:** When references by the same author (or set of authors) are listed in succession, the author names are omitted from all references except the first by that author (or group of authors).

♦ **Substitute Author Names With:** Enter text here that should be used in place of the author names. Often this is a series of dashes. For example:


Editor List & Editor Names

To specify how the editors’ names are to be formatted, select Editor List or Editor Names from under the Bibliography or Footnote heading. In those panels you will find some of the same settings that have been described for formatting author names.

The Editor List settings apply to the generic Secondary Author, Tertiary Author, and Subsidiary Author fields. These fields include “Editor” in the Book Section and Conference Proceedings reference types, and “Series Editor” in the Book and Edited Book reference types.

The instructions for the Editor List panel are identical to those described for the Author List panel (see page 361). Similarly, the Name Format options in the Editor Names panel are the same as those for Author Names described on page 362.

“Editors” Are Considered Primary Authors for Edited Book Reference Types

The Author List and Author Names settings apply to the primary author field of each reference type. Therefore, Author List and Author Names apply to the editor’s name in an Edited Book. And the Editor List and Editor Names settings apply to the Series Editor’s name in an Edited Book reference type.

Bibliography Layout

Under the Bibliography heading there is a Layout option that provides options for inserting text before and after each reference in a bibliography, as well as applying hanging indents to your references.
Adding Text Before Each Reference

In the “Start each reference with:” section, you can specify what information, if any, should appear before each reference in your bibliography. (For information on how to add a prefix before a citation, see “Citation Prefix Marker” on page 442.)

A common reference prefix is the bibliography number, which is used by all numbered styles to number the references in a bibliography.

To add a bibliography number before each reference:

1. Open the Style Manager by choosing Output Styles from the File menu and selecting Open Style Manager.
2. Select the style that you would like to edit, and click Edit.
3. After the Style window opens, choose Layout from under the Bibliography heading.
4. Click in the text box below the “Start each reference with” section, and select Bibliography Number from the Insert Field list.
5. Type the necessary punctuation after the bibliography number (such as a period and a space) or insert a tab from the Insert Field list.

With a style configured in this way, EndNote creates a bibliography with numbered references, such as:


NOTE: To create a hanging indent, where the second and subsequent lines of a reference are indented, see page 367.

Other Reference Prefix Fields

Other commonly used reference prefixes appear in the Insert Field list.

Some bibliographic styles use a Label in the citation and the bibliography to refer to each entry with a short mnemonic code, often the author’s name and the last two digits of the year. When you enter references into your library, you can type the mnemonic code directly into the Label field. When EndNote builds a bibliography, it can put that code before each reference.

Choosing Citation as a reference prefix allows you to label the references in the bibliography with the in-text citation.
*Reference Type* will insert the reference type (such as Journal Article or Book) before each reference.

*Record Number* will insert the record number before each reference. The record number is the number that EndNote assigns to each reference in the library, and it is also used in the in-text citations. Add *Record Number* as a reference prefix in any style in order to print all the references in your library with their unique EndNote record numbers.

**Adding Text After Each Reference**

Use the “End each reference with” section of the *Layout* panel to specify what information, if any, should follow each reference in your bibliography. (For information on how to add text after an in-text citation in your document, see “Citation Suffixes” on page 242.)

This command can be used to add the content of the Label, Keywords, Abstract, or Notes field, or the Record Number. Any other text or punctuation can also be entered as a reference suffix and it will appear at the end of each reference in the formatted bibliography. Two common uses for the *Reference Suffix* command are shown below.

**Example: Adding Notes to the Bibliography**

If you have notes that you want to print together with your references, you should add the Notes field as a reference suffix in the style that you are using to print or format the references.

1. Open the Style Manager by choosing *Output Styles* from the *File* menu and selecting *Open Style Manager*.
2. Select the style that you would like to edit, and click *Edit*.
3. After the Style window opens, choose *Layout* from under the *Bibliography* heading.
4. Click in the text box below the “End each reference with” section, and select *Notes* from the *Insert Field* list. This will append the Notes field to every reference in the bibliography when you format a paper with the style.

If you want the notes to begin on a new line after the reference, insert a paragraph mark from the *Insert Field* list before “Notes.” If you want the notes to be indented, like the start of a new paragraph, insert a Tab before the word “Notes.”
Adding or Removing Blank Lines Between References

Another common use for the Layout options is to add a blank line between references. To do this, edit the style as described above, and insert a paragraph mark (using the Insert Field list) into the “End each reference with” section.

To tighten up the bibliography and get rid of the blank line after each reference, edit the style, click on the Layout panel, and select and delete the paragraph mark (¶) to get rid of the blank line.

Hanging Indents

Many numbered bibliographic styles require a hanging indent, as shown in this example:


EndNote provides a few hanging indent options. Normally, each reference is one paragraph, so some of these options wouldn’t apply. But if you have a reference that includes more than one paragraph, EndNote gives you options for which paragraph within a reference the hanging indents should apply. Examples of multi-paragraph references include annotated bibliographies where the abstracts follow each reference, or a style such as those common in anthropology journals where the authors are on a line of their own.

Hanging indent options include: None, All Paragraphs, First Paragraph Only, Second Paragraph Only, and All Paragraphs but the First. The following is an example of when you would use Second Paragraph Only. The style requires that authors begin on the left margin, and then the year (and the rest of the reference) starts on a new line and is indented. The style applies a hanging indent to the second paragraph only, and inserts a tab before and after the year. In the word processing document, the spacing for the hanging indent should be aligned with the second tab stop.

The spacing used for tabs and indents is determined by the ruler settings in your word processor.

**NOTE:** If you are creating a numbered bibliography, as shown in the previous example, insert a tab after the bibliography number to have the references line up correctly.

---

**Tabs**

Tabs may be inserted from the *Insert Field* menu. A tab entered into a style will appear as a tab in the formatted bibliography. The tab appears as an arrow on the screen. The width of the tab as it appears in the bibliography is determined by the tab settings in your word processor.

Tabs are often entered after the bibliography number as part of the *Layout* settings. This helps to align the start of each reference after the number, which is especially important if the bibliography entries use a hanging indent.

---

**Sort Order:**

**Bibliographies and Multiple Citations**

Each style has instructions for sorting references in the bibliography, and how to sort formatted multiple citations in the text of your paper. Select *Sort Order* from under either the *Citations* or *Bibliographies* headings.

**Multiple Citation Sort**

The *Sort* panel under the *Citation* heading allows you to set the order that the style uses to sort multiple in-text citations. For example, an unformatted multiple citation looks like this:

\{(Lee, 1990 #5; Jacob, 1994 #22; Zoler, 1983 #19)\}

Formatted with the Author-Date style, the citations are sorted chronologically and the formatted citation looks like this:

\{(Zoler 1983; Lee 1990; Jacob 1994)\}

Options for sorting multiple citations include:

- **Same as Bibliography**
  Sorts multiple citations in the same order as the Bibliography Sort Order (see page 369).

- **Author + Title**
  Sorts multiple citations first by authors and then by title.

- **Author + Year + Title**
  Sorts multiple citations first by authors, then by year, and then by title.
Year + Author
Sorts multiple citations chronologically. Then citations from the same year are sorted based on author names.

Don’t Sort
Multiple citations remain in the same order as they appear in the unformatted temporary citations.

Other
A custom sort order is applied to multiple citations. See “Custom Sorting” on page 370.

Bibliography Sort Order
The “Bibliography Sort Order” section determines how the bibliography should be sorted. Common options are listed, and you may also configure a custom sort order.

Order of Appearance
References are listed in the order in which they are cited in the paper.

Author + Title
References are sorted by the Author field. References with identical authors are sorted by title.

Author + Year + Title
References are sorted by the Author field, then references with identical authors are sorted by year. References with identical authors and years are then sorted by title.

First Author + Year + Other Authors
References are sorted by just the first author, then references with identical primary authors are sorted by year. References with identical primary authors and years are then sorted based on the other authors in the reference.
First Author + # of Authors + Year
References are sorted by just the first author, then by the number of authors in the reference. For references with the same primary author and the same number of authors, they are then sorted chronologically based on the Year field.

Other
A custom sort order is applied to the references in the bibliography. See “Custom Sorting” below.

Sort Edited Works After Original Works By Same Author:
Some styles request that if the same person is the author for a book and the editor for an edited book, the original works by that author are sorted first, and then the edited works follow. This is an exception to the sorting rules that can be applied to the other sort options provided.

NOTE: When sorting by Author field, EndNote sorts based on all information in the Author field, including all author names (not just the first author) and initials. To see about omitting parts of author names or the initial words of a title when sorting, read “Sorting” on page 444.

Custom Sorting
To sort references or multiple citations differently from the options in the “Citation Sort Order” or “Bibliography Sort Order” sections, select the option for Other and choose from the lists any combination of up to five fields in ascending or descending order.

This window is identical to the one that appears when you choose Sort References from the References menu. You do not need to use all five options. The button at the right of each box controls the direction of the sort, either ascending or descending order. Clicking these boxes toggles the sort order between ascending and descending order.
Once you have set up your sorting strategy, click OK to return to the main Sort Order panel for the style. The Other button will now display your custom sorting instructions.

Title Capitalization

Both the Footnotes and Bibliography sections have a Title Capitalization panel. This lets you enter one style of capitalization for the titles in your bibliographic references, and another format for when the references appear in footnotes.

Options for title capitalization include:

- **Leave Titles As Entered:**
  No changes are made.

- **Headline Style Capitalization:**
  The first letter of every significant word is capitalized. Articles and prepositions are not capitalized.

- **Sentence Style Capitalization:**
  Only the first letter of every title is capitalized.

**NOTE:** See “Change Case” on page 445 to enter words or acronyms that should not be adjusted when EndNote changes the capitalization of titles.

Repeated Citations (in Footnotes)

Most of the complex formatting in the footnotes is relevant only to styles in the humanities. There is a wide variety of formats required for citing references in the footnotes of a paper. These options are provided in the Repeated Citations panel under the Footnote heading.
**When a reference repeats, use short form**

One common setting for citing references in footnotes is to list a shortened form of a reference after the first time it is cited in a footnote. So, for example, the first time the reference is cited, the full references appear (as specified in the *Templates* panel). The second time that reference appears in a footnote, only a shortened form of it (the Author name, and cited pages if there are any) is listed. Check the option to “Include Title/Short Title” if you would like both the author and the title to appear in the shortened form of the footnote references. The contents of the Short Title field will be used, if available; otherwise, the regular title will be added to the citation. The format of the title (such as italic, underlined, or in quotations) is determined by the format of the title in the footnote *Templates* panel.

Here is an example of the first occurrence of a citation in a footnote, a consecutive citation to the same reference, and a third instance of that source being cited, but the volume and cited pages are different:


[This is the first, and therefore complete, reference to the work].

2 Ibid.

[With no intervening reference, a second reference to the same volume and page of Harding’s work requires only *Ibid.*]

3 Ibid., Vol. 2, p.51.

[Here another volume and page number of the reference are used.]

**Special Handling of Consecutive Footnotes**

Some styles take the shortening of references in footnotes even farther when the repeated references appear in consecutive footnotes (or in the same footnote). EndNote provides additional options for the special handling of these cases:

♦ **If the same reference repeats in consecutive footnotes:**

When the same reference repeats in consecutive footnotes, you have the option of replacing the repeated data with text of your choice. This is normally “Ibid” (or a variation of the term). The next option allows you to simply omit the repeated data, and replace it with nothing. Or you may apply no special handling and when references repeat in consecutive footnotes they will be handled just like other repeated references in footnotes.
If the same source repeats in consecutive footnotes:
This setting does not apply to the identical reference that repeats in consecutive footnotes, but rather if any of the source data repeats in two consecutive footnotes. For example, if two different references happen to be from the same journal, these settings would apply to the journal name, volume, and issue (or whatever portion of that source information is identical). You may choose “No special handling” for these cases, so that these references are not abbreviated. Or you may choose to replace the repeated data with “Ibid” (or the text of your choice). If you choose this option, you may limit the replacement to only the Secondary Title field (this includes the journal, magazine, or newspaper name, or the title of a book for a book section).

NOTE: We realize that many of these detailed settings for the style can be confusing. We have done our best to configure the styles for you so that you will not need to edit them and work through these details on your own. However, if you find that you need to modify these parts of your styles, please consult your style guide for more detailed descriptions and examples of handling repeated citations in footnotes.

Creating a New Style

It is often easier to modify an existing bibliographic style that closely resembles a style that you need than it is to create a new style from scratch. (See “Modifying Style Templates” on page 339.) If you do wish to create a new style, this section gives you a general overview of the process.

Creating a bibliographic style involves building templates for the in-text citations and the bibliographic references to mimic how you want them to appear in your paper. Then adjust the various options to be sure that authors, titles, pages, and other fields are being formatted according to your requirements. The following example guides you through the creation of a fictitious author-date type of style.

Example: Creating an Author Date Style

Part I: Creating the Templates

A new style need only contain a Citation template and a Generic Bibliography template for it to produce citations and bibliographies for any paper. The Citation template applies to all in-text citations, and the Generic bibliography template applies to all reference types that do not have templates of their own in the style. The Generic template should be considered a default template, and you should add additional templates for the
standard reference types which you use. If you define a specific template for any reference types, they are formatted according to that template, and not the Generic format.

To create style templates:
1. To create a bibliographic style, select New from the Styles menu, and a new Untitled Style window appears.
2. Click the Templates panel under the Citations heading to specify the format of the in-text citations.

Our style uses the author name and the year in the citation. They are surrounded by parentheses and separated by a comma.

3. With the cursor in the Citation Template, type an open parenthesis, click the Insert Field button and choose Author from the list of available fields, type a comma, choose Year from the Insert Field button and then type the closing parenthesis.

Next, define the Generic format which serves as the default template for reference types that do not have their own template. We know that books should be formatted like this, so we can set up the Generic template to accommodate that format:


4. Click the Templates option under the Bibliography heading, then click in the “Generic” section of that Templates panel.
5. Choose Author from the Insert Field list to add the Author field to the style template. (You can also type “Author” but it is safer to select the field name from the list.) Type a period and a space. And continue inserting fields and punctuation until you have created a template that mimics the format of the reference:

Author. (Year). Title. City, Publisher.
6. In this style, the title must be italicized, so double-click the word Title to select it, then from the Edit menu, choose Style and Italic.

7. Save the new style by choosing Save from the File menu. In the dialog that appears, type “Practice Style” as the name of this style and click Save. This will save the style and add it as an option in the Output Styles submenu of the Edit menu.

Test the Style
Open your library and choose Show Preview from the bottom of the Library window. Select different references in your library to see how they format. You will probably see that the books look good, but journal articles do not display enough information. You will need to return to the style and create a template to format journal articles. To do so:

Create a New Template for Journals
In the Templates panel under the Bibliography heading, choose Journal Article from the Reference Type list. This will create a new section for a Journal Article template. Insert the fields and punctuation to create a template as shown below:


Once again, save the style by choosing Save from the File menu. Return to the Library window, and check the preview to see how journal article references are formatted.

Finishing the Style
Continue testing how other reference types format, and include additional reference type templates as necessary. See “Modifying Style Templates” on page 339 for specifics about creating and modifying style templates.

Look at how the author names are formatted, and change the necessary settings. You should also take a close look at pages, title capitalization, the sort order of the references, and various other options provided in the Style window. These are described in the “Additional Style Formatting Options” section starting on page 352.
Chapter 15

Filters
Chapter 15: Filters

Introduction to Filters ........................................................ 379
  What is a Filter? ............................................................. 379
  The Filter Manager ....................................................... 380
  Copying Filters ........................................................... 381
  Saving Filters .............................................................. 382
  Deleting Filters ........................................................... 382

The Basic Components of a Filter ...................................... 382
  The Filter Editor window ........................................... 383
  “About this Filter” Panel ........................................... 383
  Templates .................................................................. 384
  Options ...................................................................... 384

Working with Filter Templates ......................................... 385
  Navigating in the Templates Panel ............................. 385
  Templates for Different Reference Types ................. 385
  Adding & Deleting Rows in the
    Filter Template ................................................... 386
  Cutting, Copying & Pasting Rows ............................ 386
  Literal Text vs. EndNote Fields ............................... 387
  The [IGNORE] Field .................................................. 388
  The Source Line ....................................................... 388
  The Reference Type Tag ........................................... 390
  Fields with Special Characteristics ....................... 391
  When Punctuation Repeats Within a Field .......... 392

The Filter Options ............................................................... 393
  Author Parsing .......................................................... 393
  Continuation Lines .................................................... 397
  Reference Type ......................................................... 399
  Field Editing ............................................................ 400
  Record Layout .......................................................... 403
  Source Parsing .......................................................... 405

Importing MARC Records ................................................ 407
  What Are MARC Records? ....................................... 407
  Unique Aspects of MARC Records ......................... 407
  Creating a Filter for MARC Records ....................... 408
  Rules for MARC Import Filters ................................. 409

Example: Modifying an Existing Filter ........................... 410
  Adding a Tag and Field to a Filter ............................ 411

Creating a New Filter ........................................................ 412
  Overview ................................................................. 412
  Tips for Entering Tags and Fields ......................... 413
  Example Data File and Templates ......................... 414
Introduction to Filters

The Import command in EndNote’s File menu provides a way to import text files of reference data into EndNote libraries. EndNote has a number of built-in import options as well as a large collection of configurable import “filters.” Filters are designed to import references downloaded from specific online or CD-ROM bibliographic databases.

This chapter describes how to edit and create these import filters. The process of importing references using the Import command is described in Chapter 7.

NOTE: You can automatically download the latest filters available from ISI ResearchSoft. See “Automatically Updating Files” on page 17.

What is a Filter?

The import filters provide a wide range of import options. A filter is selected during the import process to show EndNote exactly how to interpret the information in your data file (the records downloaded or saved from an online or CD-ROM database). A filter does this by mapping the information in each downloaded reference to the corresponding fields in EndNote.

Because each database offered by the various information providers has its own way to organize reference data, there needs to be a different filter for each database. Each filter provided with EndNote has been configured to import data files from a specific database offered by a single information provider. You can easily modify any of the supplied filters or create a new filter to import from other databases.

A Comment About Difficult Data Files

Although EndNote’s filters are very powerful and flexible import tools, there are still some data files that cannot be conquered. Whereas some databases provide very clean tagged data, others are almost impossible to discern. Lack of consistency in the source data and the omission of reference type tags often make it difficult for a person to understand the information; the task of creating a perfect filter to handle these files is futile. When fine tuning our filters, we have done our best to always capture the necessary data—even if that means dropping it all into the Notes field. If you find filters that can be further improved, please let us know. It may also help to contact your information provider to let them know that the inconsistencies in the data entry for the database are keeping you from most efficiently making use of it.
The Filter Manager

EndNote provides dozens of import filters for a variety of sources. To peruse the list of available filters in EndNote’s Filters folder, choose Import Filters from the Edit menu, and select Open Filter Manager.

The Filter Manager lists the names of all of the import filters available in the Filters folder and gives you the option to edit them or select them as “favorites” for quick access when you use the Import command.

Use these features to locate the import filter you want to use:

- If you know the name of the filter that you want to use, you may start typing it and the first file that matches what you type will be selected.
- Click the Find button and choose an information provider’s name (such as Ovid or SilverPlatter) to find only the import filters for a specific information provider.
- Click the Find button, and choose by Name to search for the file by the name of the database from which you are downloading references (such as Medline). You can enter a partial name or the full name. EndNote will display all matching results.
- Click the Find button and choose All Filters to return all of the import filters to the displayed list.
♦ Click a column heading to sort the import filters by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.

♦ Click the More Info button at the bottom of the dialog to display additional information about the selected filter.

**Marking Your Favorite Import Filters**

When you have found a filter that you will want to use in the future, click the checkbox to the left of it to mark it as a favorite. All filters that are marked as favorites appear in the *Import Options* list in the Import dialog. You can get to the Import dialog by choosing *Import* from the *File* menu. This gives you easy access to those files you use most often.

To mark all of the filters for a specific information provider, click *Find* and, from that list, choose the name of the information provider. Now, with just that subset of filters listed in the Filter Manager window, click *Mark All*. The *Unmark All* button may be used to unmark all of the filters that are showing in the list.

**Editing Import Filters**

If you would like to modify a filter, select it in the list and click *Edit*. The remainder of this chapter goes into detail about how to work with the filters. Read the section that applies to the aspects of the filter that you would like to modify.

---

**Copying Filters**

There are two ways to copy filters. Since each filter is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows Explorer.

To make a copy of a filter from within EndNote:

1. From the *Edit* menu, choose *Import Filters* and select *Open Filter Manager*.
2. Select the filter you want to copy and click *Edit*.
3. Without making any changes to the file, choose *Save As* from the *File* menu.
4. Give this copy of the file a new name, and save it in your Filters folder if you would like access to it from within EndNote. If you save the filter outside of the Filter folder (such as on a floppy disk to take a copy to a different computer, or to backup the file), it will not be available within EndNote.

After clicking *Save* to save the new copy of the file, the new filter remains open. The original filter will be left untouched.
Saving Filters

To save a new or modified filter, choose Save from the File menu. Or, to save changes to a filter that you have just opened or modified while leaving the original filter unchanged, choose Save As from the File menu (see “Copying Filters” on page 381).

When saving a new filter, or saving a filter under a different name, EndNote automatically saves the filter to your designated filter folder. (The Filter Manager within EndNote only provides access to the filters that are in the designated filter folder). Your Filter folder by default is the folder called Filters in your EndNote folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 450.

NOTE: EndNote filters use the file name extension of “.enf” (for EndNote Filter), as in “Medline.enf.”

Deleting Filters

To delete a filter from within EndNote:

1. From the File menu, choose Open Filter Manager.
2. Select the filter to be deleted.
3. Choose Clear from the Edit menu, or right-click on the filter and choose Delete from the shortcut menu.

You can also delete an unwanted filter by switching back to the Windows desktop, and opening the Filter folder in the EndNote folder. Then select the file to delete and choose Delete from the File menu or drag the file to the Recycle Bin.

The Basic Components of a Filter

The basic components of an import filter are described in this section. This information is useful if you want to customize or create a filter.

✦ To create a new import filter: From the Edit menu, choose Import Filters and select New Filter. If you are interested in creating a new filter, also read “Creating a New Filter” on page 412.

✦ To edit a filter: From the Edit menu, choose Import Filters and select Open Filter Manager. Select the file to edit and click Edit. The most recently used filter can also be easily edited by selecting Import Filters from the File menu, and choosing Edit <filter>.
The Filter Editor window

After choosing the option to edit an existing filter or create a new one, EndNote opens the Filter window.

All of the different options for editing a filter are listed on the left side of the Filter window. Click on an item to view the associated settings. You may switch between panels as needed while editing the file. No changes are saved in any of the panels until you choose Save or Save As from the File menu.

If at any time you need to revert your changes back to the last saved copy of the filter, choose Revert Filter from the File menu.

To close a Filter window, click the close button in the upper right corner of the window, or choose Close Filter from the File menu. If you have not saved your changes to the filter, EndNote prompts you and gives you the option to save or discard any changes that you have made.

“About this Filter” Panel

The Filter window opens to display the About this Filter panel (see the picture in the preceding section). This panel contains descriptive information about the file. None of the information used in this panel has any impact on establishing the connection.

Name: Displays the name of the file as it appears in the Filters folder in the EndNote folder. The file name extension (.enf) is not displayed. The name of the file cannot be changed here; you would need to close this window and switch back to the Windows desktop to rename the file.
Based On: Enter any information about what documentation was used to create the file. Commonly the server documentation is available on the Web, so you could enter a URL here as well to make it easy to later retrieve that information.

Category: The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter anything that will help you categorize and organize your filters. The category information is also listed in the Filter Manager window in the column next to the name of the file. In that window, you may sort filters by category and also search for them by category.

Created: The date the file was installed or created.

Last Modified: The date the file was last modified.

Comments and Limitations: Enter any helpful information such as how to download the references in the format that works with this filter.

All of the information in this panel is visible in the Filter Manager if you click the More Info option at the bottom of the Filter Manager window. This is helpful because you do not need to edit a filter to view the comments or other descriptive information. You may simply scroll through the available filters in the Filter Manager window and view the information there.

Templates

The most important part of the filter is the Templates section. The templates define how the various lines of tagged data in your data file should be imported and filtered into the different EndNote fields (such as Author, Year, and Title). Different sets of templates are required for the different reference types that may be in your data file. All of the details about filter templates are covered in “Working with Filter Templates” on page 385.

Options

The rest of the options in the Filter window involve refining the data that is imported using the filter templates. For example, these options include instructions for how EndNote should interpret author names and initials, change the capitalization of fields, or even omit certain characters or terms that you do not want to be imported. Each of the various options is explained in its own section. See “The Filter Options” on page 393.
Working with Filter Templates

The Templates panel consists of individual Reference Type templates which correspond to the way the reference data is presented in the data file.

Navigating in the Templates Panel

The Templates panel is divided into a Tag column and a Field(s) column. The tag and its corresponding field(s) are two separate cells in a row. If a cell is active, an outline appears around the cell.

To move from one cell to the next, simply press the TAB key or click the mouse in the desired cell. To move back to the previous cell, hold down the SHIFT key while pressing the TAB key.

To change the width of the Tag column in the Filter window, position the cursor over the vertical line dividing the Tag and Field(s) columns. The cursor changes to indicate that you are in the correct place. Click and drag to the right or left to resize the column widths.

Click the Reference Type list to change the view to a different reference type (such as from Journal Article to Book).

Templates for Different Reference Types

The Templates panel includes templates for all of the various reference types (Journal Article, Book, etc.).

Click the Reference Type list to change the view to a different reference type (such as from Journal Article to Book).
Chapter 15: Filters

The only reference types templates that need to be filled in are the ones that correspond to the reference types in your data file. For example, if the database from which you are downloading contains only journal articles, you would only need to fill in the templates for the Journal Article section in that particular filter.

Within each reference type template there is a list of tags and their corresponding EndNote field names. These templates should exactly match the way the information is organized in the data file. Any text or punctuation that you see that is not part of a field name (such as “vol.” before the Volume) is included to make the template exactly match the data file.

Adding & Deleting Rows in the Filter Template

When adding and deleting rows, the order of the tags does not have to match the order of the tags in the data file. There is one case in which the order of the tags is important: if you are entering multiple variations of one tagged line, you should enter the repeated lines for that tag in order from the most complex to the simplest. This is because EndNote looks for matches starting from the top of the window working down the list of tags. It stops at the first template that matches the tagged data.

- To start a new row immediately below the active row, position the cursor in the Field(s) cell, and press ENTER.
- To start a new row immediately above the active row, position the cursor in the Tag cell, and press ENTER.

Cutting, Copying & Pasting Rows

You may use the Cut, Copy, and Paste commands to move or duplicate a cell or a row of cells. To do so:

1. Select a row by dragging the mouse across both columns. (Dragging the mouse vertically across more than one row selects a range of rows.)

2. To duplicate the selected row(s) elsewhere in a filter, choose Copy (CTRL+C) from the Edit menu. If you want to delete the selected row and move it to another location, choose Cut (CTRL+X).

3. Click where you would like the cut or copied row to appear, and choose Paste (CTRL+V) from the Edit menu. The pasted row will be inserted above the row where the cursor is. If the
cursor is in the Field(s) column, the pasted row will be inserted below. (Pasting when an entire row is selected will replace the row.)

**Copying & Pasting Between Reference Type Templates**

By choosing Select All (Ctrl+A) from the Edit menu, you can select all the rows in a given Reference Type template. This is useful for copying an entire template to a new reference type or filter. After copying the entire set of templates for a reference type, you may choose a different reference type from the Reference Type list at the top of the window, click in the Tag cell for the new reference type, and choose Paste.

When you copy information from one reference type (such as Journal Article), and paste the rows into another reference type (such as Newspaper), the field names automatically change to reflect the names used by the new reference type. If there is not a corresponding field name in the new reference type, the original field name in the template is replaced with [IGNORE], indicating that the data for that tag will be ignored.

---

### Literal Text vs. EndNote Fields

When you look at a filter, you will notice that some of the templates contain information other than EndNote field names. For EndNote to identify which data should go into a particular EndNote field, you must include punctuation and any literal text or spaces that appear in your data file. Punctuation and literal text act as delimiters allowing EndNote to parse the data into multiple EndNote fields. None of these “delimiters” actually gets imported into an EndNote library, they merely serve as guides for EndNote to correctly import the data.

Here is an example of a data file’s source line (SO:) where, in addition to punctuation, there is literal text such as “v”, “n” and “p” preceding the data:

```
SO: Youth Theatre Journal. v6 n4 p3-6
```

The “v”, “n” and “p” are considered literal text because they are not EndNote field names; they represent the literal text from the data file that precedes the data that you want to import. In this particular source line, there are four different pieces of information: the journal name, volume, issue, and pages. To help EndNote determine when one field ends and the next one begins, you must insert the literal text, punctuation, and spaces found in the data file next to the appropriate field name. As a result, the above SO: tag line should be represented in a filter like this:
In some databases, you may find lines of data that include a word that is also an EndNote field name. The following source line contains the word “pages” before the page numbers:

```
SO: Town-planning-review. vol. 62, no. 4, pages 461-469.
```

If entered into the filter, EndNote would normally interpret the word “pages” as a field name. (This is true whether you type it in the filter or insert it using the Insert Field menu.) To force EndNote to read a field’s name as literal text, surround the name with accent grave characters, as in `pages`. The accent grave character is found in the upper left corner, under the tilde (~) key of the keyboard. To match the SO: line shown above, the source line in the filter should appear as:

```
SO: Journal vol.Volume, no Issue, pages Pages
```

### The {IGNORE} Field

There may be pieces of information in a line of data that you do not want imported into your EndNote library. To force EndNote to ignore pieces of information, use the Insert Field menu to insert “{IGNORE)” in the appropriate place. For example, suppose you want EndNote to ignore bracketed text that sometimes follows the title of an article:

```
TI: Research funds are dwindling. [letter]
```

You should add a new TI tag and template to your filter (above the existing “TI: Title” line) that looks like this:

```
TI: TI: [title, ([IGNORE])]
```

### The Source Line

The source line is typically the most complex line of data in a record because it contains all of the information about the source of publication. For a journal article, the source line may contain the journal name, the volume number, the issue number, page numbers, and the year of publication. For a book, the source line may contain the publisher, the city, and the number of pages.

The source line in your filter must match exactly the source line in the data file in order for EndNote to distinguish one piece of information from another. You will often find more than one variation of a source line for a given reference type in a single
data file, in which case you will need to create a separate source line for each variant, starting with the most complex source. The three source lines displayed below come from a single database:

SO: Semin-Oncol. 127:5-24 1999
SO: Eur-J-Cancer. 118/6 (654-657) 1998

In the first SO: tag line, parentheses enclose the issue number “(3)”. In the second SO: tag line, there is no issue, so a colon separates the volume number and the page numbers “127:5-24”. In the third SO: tag line, a slash separates the volume number and the issue number “118/6”, and parentheses enclose the page numbers “(654-657)”.

Each variant in the data file’s source lines must be defined in your filter. Since EndNote tries to match the source line in the data file with the first defined source line in your filter, you should place the most detailed source line first, followed by progressively less detailed source lines.

The filter for the above source lines should look like this:

NOTE: If the filter fails to match a variation of the source line for a journal article, it is possible to have EndNote interpret the data on its own. See “Source Parsing” on page 405.
The Reference Type Tag

A reference type tag identifies the kind of work or publication being referenced in a particular record in your data file. In the Filter window, a reference type tag is only defined by the characteristic of having literal text, and no fields, entered into the field column. This literal text is not imported into EndNote, but it is used only to identify a record’s reference type.

Although a reference type tag can be any tag at all, two common reference type tags are “DT” and “PT” (which stand for Document Type and Publication Type).

To ensure that EndNote imports the data into the correct reference type, you must type the Reference Type tag in the Tag column, and the reference type name (or other identifying text) exactly as it appears in the data file in the Field(s) column. (The matching is case-sensitive.) The Reference Type tag can be placed anywhere in the appropriate Reference Type template.

When EndNote imports a record, it first scans the data file, looking for a reference type tag in your filter. Then it looks for a match in the record it’s importing. The first reference type tag match encountered determines which of the Reference Type templates EndNote will use to parse the record. This match also determines which reference type EndNote assigns the record in the EndNote library.

When entering the Reference Type tag in your filter, the text you enter in the Field cell must be interpreted by EndNote as literal text. A problem can arise when you have text that contains an EndNote field name. For example, the following Reference Type tag contains the field name “Journal”:

| DT- | Journal Article |

JN- Am J Occup Ther; 47 (11) p998-1008 |
CP- UNITED STATES |
PY- Nov 1993 |
SN- 0272-9490 |
JC- 304 |
CN- MCJ-009105 |
LA- ENGLISH |
DT- analytic; Serial |
JA- 9404 |
SF- INDEX MEDICUS |
Because the field name “Journal” appears in the template, EndNote will not interpret this DT- tag line as the Reference Type tag. Instead, the filter would import the word “Journal” (from the data file’s DT: line) into the Journal field.

To force EndNote to interpret the word Journal (or any other field name) as literal text, put an accent grave character at the start and end of the word. (The accent grave character is found in the upper left corner of the keyboard, under the tilde (~) key.) The above Reference Type tag should appear in a filter as:

```
DT- "Journal" Article
```

If the database you use does not specify a Reference Type tag, all reference types in your data file will import as the default reference type (see page 399).

---

**Fields with Special Characteristics**

Certain EndNote fields contain special restrictions on what sort of data can be imported. These settings cannot be modified and apply to all import filters.

**Author Fields**
The words “And Others” get converted to “et al” and the word “and” is omitted. Years as well as parenthetical or bracketed text are removed by default. See also “Author Parsing” on page 393.

**Year**
Only 4-digit numbers (1### or 200#) are imported.

**Title**
The following punctuation is removed from the end of a title: Period, comma, semicolon, colon, forward slash, back slash, opening parenthesis, dash, and caret.

**Pages**
A “P” or “p” before the number is automatically removed.

**Volume**
A “V” or “v” before the number is automatically removed, as is a number that appears to be a year.

**Issue**
A “N”, “No” or “No.” before the number is automatically removed (this is not case sensitive).
When Punctuation Repeats Within a Field

A special formatting character called a “vertical bar” (|) can be placed in a filter to indicate a repeating separator within a field. For example, you may have a data file where a period followed by a space separates a journal name from the volume. However, in some cases, this separator is part of the journal name itself, with the result that a period and a space cannot be reliably used to distinguish a journal name from the volume. For example:

SO: Science. 10 (3): p. 80-90

The above source line would be defined in a filter as:


Another source line in the same data file might look like this:


The problem arises in the second source line where the separator between the journal and volume (period and a space) is found repeatedly within the journal. The SO: line in the filter instructs EndNote to import the data up to the period and space into the Journal field. Consequently, EndNote would parse “Proc.” as the journal name, and everything after the period up to the open parenthesis as the volume, so the volume would be “Nat. Acad. Sci. 13”.

There is a way to indicate a repeating separator within a field in the filter. If you place a vertical bar (|) before the separator, this instructs EndNote to read up to the last occurrence of this separator. In the example above, if we place a vertical bar before the repeating Journal field separator (period and space), the SO: line in the filter would look like this:


This SO: line in the filter instructs EndNote to import all the data with the period followed by a space separator as a journal. Here, EndNote would import “Proc. Nat. Acad. Sci.” as the Journal, and “13” as the Volume.
The Filter Options

The remainder of the options listed in the Filter window below *Templates* provide the tools for fine tuning your filter. These options include, among other things, how author names should be interpreted, how text is indented in your data file, and which characters should be omitted when you import records into an EndNote library.

EndNote’s “Smart” Settings

When possible, EndNote provides a “Smart” option for your choices in configuring the filters. Wherever you choose a “Smart” option, it means that EndNote will do it’s best to interpret the data. If you don’t know exactly how the reference is configured in the data file, or if there is a lot of variability among the format of the references, then the Smart options are probably going to be the most reliable settings. In cases where the “Smart” option doesn’t work for your data file, you may try the other options provided for that particular setting.

Author Parsing

Use the *Author Parsing* panel to specify how author names are arranged in your data file. These settings apply only to authors in EndNote’s main (Generic) Author field. The *Editor Parsing* panel applies to editors, translators, and other authors that are in EndNote’s Generic Secondary Author, Tertiary Author, and Subsidiary Author fields.
Name Order
Use the “Name Order” settings to specify the order in which first and last names are arranged in the data file. Examples appropriate to each setting are shown below:

Last Always Precedes First
AU: Smith, J.; Caton, K.; Jordan, L.

First Always Precedes Last
AU: J. Smith, K. Caton, L. Jordan

Name Order is Inconsistent
AU: Smith, J., K. Caton, L. Jordan

Interpreting First Names
The “Interpret First Names as” option allows you to specify exactly how EndNote should interpret the part of the author name that it has identified as the first name or initials.

The default is set to Smart, which uses the following rule: If there are three or fewer contiguous uppercase letters, these letters are imported as initials. Otherwise, the letters are imported as a whole name. For example, if the author’s name appears in the data file as:

AU: Childs, Jackie D

Smart parsing will interpret “Jackie” as the first name, and “D” as the middle initial. This author name would import as:

**Author**
Childs, Jackie D.

If the author’s name appears in the data file as

AU: von Braun, ED

Smart parsing will interpret ED as initials; thus the author name would import into EndNote as:

**Author**
von Braun, E. D.

EndNote would only import ED as a first name “Ed” if you selected the Whole Names option.

The Whole Names and Initials Only options should only be used in special cases. The Whole Names option should be used in the case where the authors in your data file are all uppercase, and full
names are used. This option prevents EndNote from converting names consisting of two or three uppercase letters, as in “SUE” or “AL” to initials. For example, if the author’s name appears in the data file as:

```
AU:  TOBIES, SUE
```

the Whole Names option would correctly import the author’s first name as “Sue.” By contrast, EndNote’s Smart Parsing would interpret the whole name SUE as three initials, as “S.U.E.” Likewise, if you select Initials Only, EndNote imports all first names as initials only. You would only choose this latter option if the all the first names in your data file are initials.

**Author Name Separators**
The Author Name Separators tell EndNote how to extract the individual authors from a line containing several authors.

**Between Authors**
The “Between Authors” option refers to the punctuation that is used to separate individual author names. It is extremely important that this setting is correct so that the author names import correctly into EndNote. Author names in an EndNote references are listed one name per line.

The default for the Between Authors option is set to Smart. With this option selected, EndNote looks for a common separator, either a semicolon (;), a carat (^) or a vertical bar (|), and use this delimiter to identify where one name ends and the next name begins.

In this example, multiple authors are separated by a semicolon:

```
AU:  Buning ME; Hanzlik JR
```

EndNote’s Smart parsing recognizes the semicolon separating the two author names and correctly imports them into an EndNote library as:

<table>
<thead>
<tr>
<th>Author</th>
</tr>
</thead>
<tbody>
<tr>
<td>Buning, M. E.</td>
</tr>
<tr>
<td>Hanzlik, J. R.</td>
</tr>
</tbody>
</table>

Therefore, in this example, you do not need to change the setting. However, if your data file has a delimiter other than a semicolon (;), a caret (^), or a vertical bar (|) separating multiple authors, you must select another option from the adjacent list. To type any punctuation such as a dash or a slash, choose Other and type
the character there. A space and a return (where the authors are listed one per line) can be selected directly from the list.

If you choose Import As Is from the list, EndNote will not try to separate the names that follow the author tag. Everything that follows that tag in the data file will be imported exactly as it appears in the file.

**Last & First Names Separator**

Once EndNote knows how to identify an individual author name in a list of authors, it looks at that name and tries to determine what the first name is and what the last name is. The Last & First Names separator is used to do this, along with the Name Order settings (page 394).

The default Last & First Names setting is Smart. With this option selected, EndNote attempts to interpret an author’s name based on the following separators: a space, a comma, or a period. In your data file, if the separator used between the last name and the first name is something other than a space, a comma, or a period, you can select a separator from the adjacent list.

**Parenthetical Data in Author Field**

It is not uncommon for information providers to include additional information about the authors (such as date of birth or institutional affiliation).

AU: Takahashi, J (1944-); Izumi, R (1969-)

When this information is mixed in with the list of authors on the tagged author line, EndNote provides two options for what to do with it.

♦ **Discard**: All parenthetical information is discarded during the import.

♦ **Import Into**: All parenthetical data mixed in with the author names is imported into the field that you choose. We suggest that you import it into the Notes field, Author Address, or another custom field that is appropriate.

**NOTE**: It is not appropriate for EndNote to import that data into the Author field because it would produce an incorrectly formatted bibliography to have the parenthetical data included with the author names.
Continuation Lines

In general, EndNote ignores lines of text which do not begin with a tag unless the lines of text are continuations of a previous tagged item. We call these continuation lines. Here is an abstract from a data file illustrating the concept of continuation lines (all but the first are considered continuation lines):

AB – A single-subject research design that used multiple baselines across behaviors compared traditional adaptations to computers.

Because EndNote only imports tagged lines and continuation lines, it can avoid importing extraneous text that might interrupt a reference, such as your logging on or logging off text. Examples of extraneous lines are:

- Press any Key to continue
- <Record 5 of 42>

EndNote provides two general options for dealing with continuation lines:

Ignore Indents: Untagged lines are always a continuation of the preceding line

With this option set, every line of text in the data file will import according to the tags that are defined in the Templates panel. Do not choose this option if there is any text in your data file that is not tagged. If you use this option and do not want to import certain tagged lines, you must use the “[IGNORE]” option (see page 388).
Continuation lines must be indented

This option allows you to specify the exact number of spaces on the left margin for the continuation lines.

The following example is an abstract where the first line of data is indented four spaces from the left margin, and the continuation lines are properly indented four spaces. EndNote’s default Smart Indent Identification would import this abstract correctly. (Spaces are shown as periods for clarity.)

```
AB-.Two experiments compared the performance of 23 12 yr
....old dyslexics with that of 8 age-matched controls on a
....battery of tests of motor balance. A dual-task paradigm
....was used: Ss performed each test as a single task and as
....a task concurrent with a secondary task. In all single-
....task conditions there was no difference between groups.
```

However, you may find data files where the continuation lines are not aligned with the first line of data. In the following example, the continuation lines are indented two spaces from the left margin, whereas the first line is indented four spaces:

```
AB-.Beyond the inevitability of countertransference feelings
..is the question of countertransference enactments. From a
..two-person, participant-observer or observing-participant
..perspective, enactments are inevitable. The analyst becomes
..influenced by the patient (and influences the patient as
..well) and enmeshed in the patient’s internalized
..interpersonal configurations.
```

For EndNote to treat the subsequent lines as continuation lines in the preceding example, the filter must specify the exact number of spaces indented on the left margin. In the example just given, you would enter “2” in the “Indent _ spaces” option.

If most of the lines in a data file import a fixed number of spaces (like two spaces in the example above), but one tagged field is indented differently (perhaps keywords are indented four spaces), you can enter exceptions in the table provided. Simply enter the number of spaces in the left column next to the tag. You only need to enter a number for the tagged field with the
inconsistent import. All other lines that are left blank will use the
general indent setting.

NOTE: For a quick and reliable way to count how many spaces are
inserted on the left margin, turn on the setting in your word processor
to display formatting characters.

Reference Type

Default Reference Type
The default reference type tells EndNote which reference type to
use if it cannot identify the reference type of a record. For example, suppose that in one filter, you specify Journal Article as
your default reference type, and create a template for it. If you
import a data file containing conference proceedings records for
which you have not defined a Reference Type template, any
conference proceedings records will import as Journal Articles.
Also, if the database that you use does not specify a Reference
Type tag, all reference types in your data file will import as your
default reference type. (See page 390 for information about
defining the reference types tag in a template.)

NOTE: The default reference type is always indicated with an asterisk
(*) in the Reference Types list of the Templates panel.

Identifiers
Some information providers, such as Ovid Technologies, Inc.,
provide a button on their Web site to allow EndNote users to
send search results right from the Web page to the EndNote
library. In this case, there is no need for you to go through the
extra steps of saving the information from the Web site to a text
file, and then using EndNote’s Import command to pick a filter
and import the text file. All of that happens behind the scenes.

These identifiers are also used to import data files that contain
references from multiple databases. EndNote can import multi-
source files like that as long as each record in the data file has a
vendor and a database tag at the start of the reference. The
identifiers must also be entered into the appropriate filters in the
Filters folder. When you are ready to import a file that has data
from multiple sources in it, be sure to choose the Multi-Filter
import option in the Import dialog.

The way that EndNote is able to know which filter to use is by
these Identifier tags entered into the filter. Both identifiers must
be used. The first identifier should be the tag that includes the
name of the information provider. For this example it is “VN.” The exact text that follows that tag for each record should be entered into the corresponding box in the Identifiers section. The next tag is used to identify the database, such as Medline or BIOSIS. Enter the tag used for the database name, and then enter the database name exactly as it appears in each reference.

EndNote would know to use the filter shown above if the data file that it was trying to import contained those two tags and lines of text:

```
<1>
VN Ovid Technologies, Inc.
DB MEDLINE
AU Jacobson, R; Campbell, S.
PY 1999
etc.
```

Field Editing

Converting Text from Uppercase to Lowercase

If the text in your data file appears entirely in uppercase letters, EndNote can convert the text to either Sentence, Headline or Lowercase format, depending on which option you specify in the Field Editing panel.

To control the lowercasing of a field, select the appropriate field from the “Field Editing for:” list at the top of the window. The EndNote fields are listed here by their Generic names. (For a list of reference type fields and their corresponding Generic field names, see “Table of Predefined Reference Types” on page 319.) Then pick a capitalization option from the “Change UPPERCASE text to:” list.
For example, a title that appears in a data file as “COMPOST AS A HUMAN NUTRIENT AND HORMONE CARRIER” would import in *Headline* capitalization as:

Compost as a Human Nutrient and Hormone Carrier

or in *Sentence* capitalization as:

Compost as a human nutrient and hormone carrier

To keep a field’s text entirely in uppercase characters, choose the *Do NOT Lowercase* option.

You can apply lowercasing on any field as long as all the text in the field is uppercase. If any of the text in the field is in mixed case, EndNote will import it in mixed case.

The Author, Editor, and Translator fields are treated differently from all other EndNote fields. Upon importing author fields into an EndNote library, these fields are automatically converted from uppercase to headline. Due to the special characteristics of these particular fields, the option to change the case is not available in the *Field Editing* panel.

**Omitting Unwanted Characters**

Some lines of data have superfluous characters, such as an asterisk (*) or a dash (-), that you may not want to import. For example, in the following lines of data there are dashes in the journal name, and there is an asterisk before each keyword:

SO— American-journal-of-preventive-medicine; 12 (9)
To prevent unwanted characters from being imported into your EndNote library, use the **Field Editing** panel to specify the characters that you want to omit:

1. From the “Field Editing for:” list, select the EndNote field that contains unwanted characters. You will find that the EndNote fields are listed by their Generic names. For a list of reference type fields and their corresponding Generic field names, see “Table of Predefined Reference Types” on page 319.

2. Type the unwanted text in the “Enter text to be omitted (one item per line)” box, and then click **Add** to add it to the omission list.

When you prevent characters from being imported into an EndNote field, you are omitting the characters from the corresponding Generic field, so the omission applies to every reference type field that corresponds to the particular Generic field. For example, the Secondary Title field corresponds to both the Journal field in a Journal Article reference type and the Series Title in a Book reference type. Therefore, if you omit a dash (-) from the journal name, any dashes found in a Series Title for a Book reference type will also be omitted.

Each item that you want to omit should be entered on a separate line. For example, let’s say that you wanted to omit both underscores (_) and forward slashes (/) from your records’ keywords. First add the underscore, and then add the forward slash. Entering both items on the same line would cause EndNote to omit only instances of “_/”, while all other instances of underscores and forward slashes would end up in your keywords. You can omit up to 254 characters per EndNote field.

To remove an item from the list, simply select the item and click **Remove**. You may select more than one item by holding down the **SHIFT** or **CTRL** key while clicking on multiple items.

---

**NOTE:** The more items added to the list, the longer it takes EndNote to import records into EndNote. To avoid slowing down the importing process, you may want to start by importing the data into an EndNote library without specifying any omissions. Then use the **Change Text** command in EndNote to delete the unwanted words and other text.
Record Layout

Use the options in the Record Layout panel to modify how EndNote interprets the end of a reference in a data file.

Smart Record Identification

Smart Record Identification, EndNote’s default setting for Record Termination, creates a new record in EndNote each time a tag in the data file repeats out of sequence and is preceded by a blank or extraneous line. EndNote will not create a new record if the same tag appears in succession, provided that they are not separated by a blank line.

For example, some databases list authors one per tagged line, with the AU tag appearing two or more times in succession, as in the following example:

    AU- D’Orazio, MG
    AU- Tamura, TS

When EndNote sees consecutive tags, it does not start a new reference unless it finds the same tag preceded by a blank or extraneous line.

More Specific Record Layout Options

A more precise way of identifying a new record is to specify in your filter exactly how the records are terminated in your data file. The remaining options in the Record Layout panel allow you to do this.

To determine how records are terminated, open your data file in either a word processor or text editor. Check for the pattern
consistently separating one record from another. Once you have determined the correct record termination, click the appropriate button under in the Record Layout panel to select the best option for your data file. You may choose only one option as a record terminator.

**Blank line separates records**

Choose this option if the only blank lines in a data file are the ones in between references.

**Using “First Tag” and “Last Tag” Options**

This option lets you specify a first tag that starts the record and/or a final tag that ends each record. Only one tag is required.

- Before choosing this option as your record terminator, verify that the first or last tag is consistently present in each record. This option will function correctly only if the chosen tag appears in every record.
- You do not need to enter both a first and last tag; either tag will suffice to distinguish one record from the next.
- Enter the tag exactly as it appears in the data file, including the delimiter (colon, dash, etc.) that follows the tag. EndNote treats these delimiters as part of their respective tags.
- You do not need to include these tags in the templates of your filter, unless you wish to import the associated data.

**Each record ends with:**

Choose this option if your references consistently end with a specific set of unique characters. Note that whatever you enter into this option needs to be unique enough that it doesn’t appear elsewhere in your references. One common set of characters that is used to terminate each record is “\|\|”.

**Each record starts with:**

Choose this option if your references consistently start with text that is not a tag. For example, it is common for some information providers to begin each reference with a counter such as:

<1>

or

Record 1 of 53

In these cases, enter the text exactly as it appears in the data file, but substitute a number sign (#) for the actual number. For the examples above, you would enter “<#>” and “Record # of #". 

404  Chapter 15: Filters
Example

The following example illustrates a data file that contains neither a blank line, nor text terminating each record. However, there is a consistent first tag, “ND:” starting each record. So for this example you would want to specify “ND:” as the record termination by clicking the “First Tag” button, and type “ND:” in the box.

Source Parsing

The source line refers to the line in the data file that represents the source information for the journal (typically journal, volume, issue, pages, and sometimes the year). It is most often the most complex and inconsistent line of data in your data file—and it is also the most important. As a result, the EndNote filters provide a sort of safety net to catch inconsistently entered source data.

The tags and templates defined in the Templates panel are used first to import source data. If a source line in a data file does not match any of the options in the templates, then EndNote provides you with additional options for how to handle that. The first thing you need to do is to make sure that EndNote has correctly identified the journal article source tag.

Identifying the Source Tag

If the source tag for the Journal Article reference type in the Templates section of a filter is SO or JN, EndNote automatically identifies this tag as the source tag. However, if the source tag defined in your filter is something other than a “SO” or “JN”, you must choose the appropriate tag from the Journal Article Source Tag list. (All of the tags that have been defined in the Journal Article template will appear in the “Source Tag” menu.)
When source data and filter templates do not match

If a journal article’s source line in your data file does not match a source line in your filter, you can choose how EndNote should treat the unmatched source line. The default option is Use Smart Parsing. EndNote’s Smart Parsing does its best to distinguish the journal name, the volume number, the issue number, the page numbers, and the year, and import each into the corresponding EndNote field. Any information that is not identified as a journal, volume, issue, pages, or year is imported into the Notes field, along with the comment “Using Smart Source Parsing.” (After importing, if you suspect that some references may not have matched the defined source template, it is helpful to use EndNote’s Search command to search for the text “Using Smart Source Parsing” in the Notes field of the imported references. You may then check those specifically to see if EndNote correctly interpreted the data.)

If you choose the other option to import the source data into a separate field, EndNote does not attempt to parse the source information, and instead imports the entire unmatched source line into whatever field you have specified.

For any reference type other than a Journal Article, unmatched source lines are automatically imported into the Notes field. Therefore, if you have not defined an exact match for a source line found in a book record in your data file, EndNote imports the entire source line into the Notes field.
Importing MARC Records

What Are MARC Records?

“MARC” stands for Machine Readable Cataloging format. It is a standardized format developed by the Library of Congress for producing machine-readable bibliographic records. It is much more difficult to read than regular tagged data formats, but it can still be imported in much the same way using EndNote’s filters.

The MARC Format and Connection Files

Many connection files use the MARC format because it is specified as part of the Z39.50 standard. When creating a new connection file, the Templates and MARC Records portions of the connection file are automatically set up to import standard USMARC (MARC21) data. If you need to customize these parts of the connection file, the instructions in this section would apply.

Unique Aspects of MARC Records

MARC records differ from other bibliographic records in two important ways:

**Numeric Tags**

The primary way in which MARC records differ from non-MARC bibliographic records is in their reliance on numeric tags. Numeric tags typically consist of three digits followed by two spaces and two more digits. For example:

- 245 10 $a When you realize you have too many kids: $b a guide / $c Hugh B Dunn.

- 245 14 $a The angel with a dirty mouth /$c Nick Steel ; illustrated by Melissa Fips.

**Subfields**

The second way in which MARC tags differ from other bibliographic records is the use of subfields.

Each numerically tagged line in a MARC record may contain any number of subfields. A subfield typically consists of two consecutive characters, the first of which is the subfield delimiter which denotes the start of a new subfield. Examples of subfields are “$a” and “$x.” The subfields do not have to be consecutive, as in the second record in the example above.

If you were creating a conventional filter for importing bibliographic records from a MARC database, you would have...
to anticipate a vast number of possible combinations, both of tags and of subfields.

Because it is difficult to anticipate every possible combination of tags and subfields in MARC records, EndNote provides you with a simplified way of creating filters for MARC records. The two sections that follow tell you how to create a filter specifically for MARC records, and then alert you to the different rules that EndNote uses when importing MARC records into an EndNote library.

Creating a Filter for MARC Records

Once you have created a new filter, or you have opened an existing filter, select the **MARC Records** panel in the Filter window.

Click the “Process data file as MARC record” checkbox. The dollar sign ($) will appear in the “MARC Subfield Delimiter” box, since this is the subfield delimiter in most cases. If the subfield delimiter is something other than a dollar sign, delete the dollar sign and type in the appropriate delimiter.

Data Start Column

The reference data in a MARC reference normally starts in column 8 (that is, the sixth character from the left margin). If the MARC records in your data file start the actual reference data (as opposed to tags and subfield delimiters) in some other position, enter that number in the text box for Data starts in column.
Accession Numbers
The Accession Number is a unique number assigned to each record in a database. (The information provider’s database; not the EndNote database.) Also referred to as “unique identifiers,” these numbers sometimes appear immediately after the numeric tag, and without the two-digit subfield codes seen in other MARC fields. Since a common type of accession number often appears after the 001 tag, EndNote includes an Import “001” tags as Accession Numbers check box which lets you import this number into EndNote’s Accession Number field. Accession numbers which appear in lines other than 001 often begin with a subfield, so you can set up the filter to import the number into the Accession Number field.

If first field has no subfield delimiter:
Normally the first character that precedes the record data is the subfield delimiter (commonly a dollar sign $). If this subfield delimiter is not present for the first field of each tagged line, you will need to tell EndNote how to interpret the first character by checking the appropriate option under the MARC records dialog. Is it part of the real data of a reference or is it a field designator (such as “a” or “b”) that just happens to be missing the subfield delimiter?

Rules for MARC Import Filters

The Templates panel for a filter created for MARC records looks something like this:
EndNote observes these rules when importing MARC records:

- EndNote allows you to specify only the first three digits of the tag when designing a filter for MARC records. You can disregard spaces and digits appearing immediately after the first three digits. The tag for both of the following examples would be 245.

  245 10  $a When you realize you have too many kids: $b a guide / $c Hugh B Dunn.
  245 14  $a The angel with a dirty mouth /$c Nick Steel ; illustrated by Melissa Fips.

- You do not have to define all the subfields in a tagged line. There may be some subfields that contain information you do not want to import into your EndNote library. EndNote will ignore any subfields that are not defined in your filter.

- Source lines cannot take advantage of the “Smart Source Parsing” option. You may, however, enter multiple variations of the subfields in a source line. Be sure to enter all subfields after the same tag (do not repeat the tag for each), and list the most complex subfield formats first. For example:

  773 $gVolume(Issue), p. Pages$gVolume, p.Pages

- With the exception of the reference type tag, EndNote allows you to define a tag only once; therefore you should include all of the subfields that contain data you want to be imported. For example, the following line in a filter for MARC records would successfully import any or all of the three lines that follow:

  245 14  $a The hollow horn : $b Bob Dylan's reception in the United States and Germany / $c by Dennis Anderson.
  245 10  $a Bob Dylan, spellbinding songwriter / $c Nathan Aaseng.
  245 00  $a Down in the groove.

**Example: Modifying an Existing Filter**

Modifying an existing filter is useful if you want to create a new filter for a different database by the same provider. Although some information providers offer radically different formats for
their different databases, there are others who provide fairly consistent tags and organized data across their databases.

Common reasons for editing a filter include adding a tag to import additional information; removing a tag or using {IGNORE} to omit unwanted data; or fine-tuning the current settings for how authors or journal source data are imported. All of the specifics for how to work with templates and options are described in the preceding sections of this chapter. This example is intended to provide a general overview of the process of editing a filter.

### Adding a Tag and Field to a Filter

Let’s say that you want to modify a filter to import the language of the publication into EndNote’s Notes field. In this particular database, the language is preceded by the tag “LA-”.

<table>
<thead>
<tr>
<th>Language</th>
<th>Tag</th>
</tr>
</thead>
<tbody>
<tr>
<td>German</td>
<td>LA-</td>
</tr>
</tbody>
</table>

To add the LA tag and direct its contents to the Notes field:

1. From the Edit menu, choose Import Filters and select Open Filter Manager. (The most recently used filter also appears as an option in the Import Filters submenu. You may choose Edit <filter name> to directly edit that filter as well.)

2. In the Filter Manager, select the filter that you want to edit and click Edit.

3. Click the mouse in any cell of the Journal Article template, and press ENTER to create to a new row.
4. Type LA– in the Tag cell, then press a Tab to move to the Field cell. Insert the Notes field from the Insert Field menu. Doing so tells EndNote to import the language information into EndNote’s Notes field.

5. You can add the LA– tag to the remaining Reference Type templates in the filter. Use the Reference Type list to switch to each reference type template in your filter and repeat the process described above. (Reference types with check marks next to them in the list are the ones that have templates defined for them.

6. To keep the original filter unmodified, choose Save As from the File menu, give the modified version of the filter a new name, and click Save. Or, to save the changes to the original filter, simply choose Save from the File menu.

Creating a New Filter

This section provides a general overview of how to create a new filter. It includes an example of a data file, and the templates portion of a filter to match it. Specific instructions for configuring templates and filter options can be found in the earlier sections in this chapter.

Overview

The basic steps to create a new filter are:

1. From the Edit menu, choose Import Filters and select New Filter.

2. If you’d like, you may enter a category for the filter (usually the information provider is used for the category), and any
other comments about what the filter is based on or what data it is used to import.

3. Click on the Templates option.

4. From the Reference Types list choose the first reference type that you would like to define, and enter the necessary tags and the corresponding fields into the reference type template. (See “Working with Filter Templates” on page 385.)

5. Define additional reference types, as necessary, by selecting them from the Reference Types list and entering the tags and fields for them as well.

6. Click on the Reference Type option in the list of panel names, and choose the default reference type for the filter.

At this point, you may have entered enough information to use the filter successfully. Try it out by choosing it as the import option to import your data file into a new, empty library. Review the imported references to be sure that they imported correctly. Fine tune the filter as necessary (see “The Filter Options” on page 393).

NOTE: If you need a reference type that does not appear in the Reference Type list, see “Adding & Deleting Reference Types” on page 317.

---

## Tips for Entering Tags and Fields

**Not every tag in your data file needs to be in your filter.**

There is no need to define every tag that appears in your data file, provided that the contents of the corresponding field start on the same line as the tag itself; and the records’ continuation lines are not flush left. If you need to define every tag that appears in a record, but only want to import the information associated with certain tags, insert the [IGNORE] field from the Insert Field menu where appropriate.

NOTE: You do not need to specify all data fields, _unless_ each tag appears on a line by itself, with the data starting below it on the next line. You may also want to specify all tags if the continuation lines in your records are flush left, in which case an undefined tag appearing immediately after a continuation line will be read in as text.

**You might need to enter multiple variations of a source line.**

You will often find more than one variation of a source line for a given reference type in a database, in which case you will need
to define a separate source line in your template for each such
variant. The most complex source line should appear first,
followed by source lines of decreasing complexity. In the case of
Journal Articles, be sure to specify the appropriate Source Parsing
option (refer to “Source Parsing” on page 405).

MARC formats are an exception. See page 409.

A colon, dash, space or other character that appears along with
a tag is treated as part of the tag.

When defining tags in a filter, these characters need to be
included in the tag column of the filter for EndNote to find an
exact match. If spaces are inserted within a tag, as in “SO-
<VO>,” they need to be defined as part of the tag as well.

Example Data
File and
Templates

Below is a sample of a record in a data file and the filter Templates
panel configured to import the data. See “Working with Filter
Templates” on page 385 for details about configuring templates.

Sample Record from a Data File

| FN-   | DIALOG MEDLINE file 155 |
| AN-   | 08791562 |
| AN-   | <NLM> 94106562 |
| TI-   | Adaptive computer use for the visually impaired |
| AU-   | Buning ME; Hanzlik JR |
| CS-   | School of Occupational and Educational Studies, Fort Collins, Colorado. |
| JN-   | Am J Occup Ther; 47 (11) p998-1008 |
| CP-   | UNITED STATES |
| PY-   | Nov 1993 |
| SN-   | 0272-9490 |
| JC-   | 304 |
| CN-   | MCJ-009105 |
| LA-   | ENGLISH |
| DT-   | ANALYTIC; SERIAL |
| JA-   | 9404 |
| SF-   | INDEX MEDICUS |
| AB-   | A single-subject research design that used baselines across behaviors compared adaptations (e.g., the use of readers) to computer technologies for typical reading |
| GS-   | Case Report; Human; Male; Support, U.S. Gov't, Non-P.H.S.; Support, U.S. Gov't, P.H.S. |
| DE-   | *Microcomputers; *Vision, Subnormal--Rehabilitation--RH; Activities |
| ID-   | EC 4.1.1.1 (Pyruvate Decarboxylase) |

NOTE: The trailing vertical bars at the end of each line will be stripped out by EndNote. Do not include them in the filter.
To create a template for the Journal Article reference type:

1. Type `TI-` in the tag cell, then press `TAB` to move to the Field column. Insert the `Title` field using the `Insert Field` button.

2. Press `ENTER` to move to the next line.

3. Type the next tag to import and insert the corresponding field. Continue entering the rest of the tags and fields until all of the necessary information is covered by the filter. Skip any tags for data that you are not interested in importing.

Here’s what the resulting `Templates` panel of the filter looks like:

```
NOTE: It is important to remember that the source line in a filter must exactly match the source line in the data file for EndNote to distinguish one field from another. You will often find more than one variation of a source line for a given reference type in a database, in which case you will need to create a separate source line for each variant in your download, starting with the most complex source line and ending with the least complex source line. As a backup, select the appropriate `Source Parsing` option, as outlined in “Source Parsing” on page 405.
```
Chapter 16

Connection Files
Chapter 16  Connection Files

Introduction to Connection Files ................................. 419
  What is a Connection File? .................................... 419
  The Connection Manager .................................. 419
  Copying Connection Files ................................ 421
  Saving Connection Files .................................... 422
  Deleting Connection Files .................................. 422

Basic Components of a Connection File ......................... 422
  Editing a Connection File .................................. 423
  The Connection File Window ............................... 423
  “About this Connection” Panel ............................ 424
  The Connection Settings .................................... 425
  Search Attributes ............................................ 427
  Filter Information .......................................... 429

Creating Connection Files ........................................ 430
  Steps to Create a New Connection File ............... 430
  Default Values for New Connection Files .......... 431

Using Z39.50 Command-Line Syntax ............................. 432
  Tip for Modifying Search Attributes ................. 433
Introduction to Connection Files

The Connect command in EndNote’s Tools menu connects you to online databases and library catalogs so that you can search them from within the EndNote program and retrieve references directly into EndNote. EndNote is able to make these connections using the information stored in the dozens of individual “connection files.”

This chapter describes how to edit and create these connection files. The process of using the Connect command is described in Chapter 6.

NOTE: You can automatically download the latest connection files available from ISI ResearchSoft. See “Automatically Updating Files” on page 17.

What is a Connection File?

A connection file contains all the information necessary to connect to, search, and import references from a remote database or online library catalog. Each connection file represents a different online database (such as the Library of Congress or PubMed from the National Library of Medicine).

The connection files are located in the Connections folder in your EndNote folder. You can view all of the available connections by choosing Connection Files from the Edit menu and selecting Open Connection Manager.

The Connection Manager

EndNote provides dozens of connection files for a variety of sources. To peruse the list of available connection files in EndNote’s Connections folder, choose Connection Files from the Edit menu, and select Open Connection Manager.
The Connection Manager lists the names of all of the connection files available in the Connections folder and gives you the options to edit them or select them as “favorites” for quick access when you use the Connect command.

**Use these features to locate the connection file you want to use:**

- If you know the name of the connection file that you want to use, start typing it to select the first file that matches what you type.
- Click the *Find* button and choose an information provider’s name (such as Ovid or SilverPlatter) to find only the connection files for a specific information provider.
- Click the *Find* button, and choose *by Name* to search for the file by the name of the database. You can enter a partial name or the full name. EndNote displays all matching results.
- Click the *Find* button and choose *All Connections* to return all of the connection files to the displayed list.
- Click the column headings to sort the connection files by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.
- Click the *More* triangle button at the bottom of the dialog to display additional information about the selected connection file. Or, click *Less* to hide the additional information.
Marking Your Favorite Connection Files
When you have found a connection file that you will want to use in the future, click the checkbox to the left of it to mark it as a favorite. All connection files that are marked as favorites appear in a submenu when you choose Connect from the Tools menu. This gives you easy access to the files you use most often.

An easy way to mark a whole category of connection files (such as all of the connections for Ovid databases) is to click the Find button, choose a category from the list, and then when all of the files for that category are showing, click the Mark All button.

Editing Connection Files
If you would like to modify a connection file, select it in the list and click Edit. The remainder of this chapter goes into detail about how to work with connection files.

Copying Connection Files
There are two ways to copy connection files. Since each connection file is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows desktop.

To make a copy of a connection file from within EndNote:
1. From the Edit menu, choose Connection Files>Open Connection Manager to open the Connections Manager.
2. Select the connection file you want to copy and click Edit.
3. Without making any changes to the file, choose Save As from the File menu.
4. Give this copy of the file a new name, and save it in your Connections folder if you would like access to it from within EndNote. If you save the connection file outside of the Connections folder (such as on a floppy disk to take a copy to a different computer, or to backup the file), it will not be available within EndNote.
After clicking Save to save the new copy of the file, the new connection file will remain open. The original connection file will be left untouched.

Saving Connection Files

To save a new or modified connection file, choose Save from the File menu when the Connection File window is open. Or, to save changes to a connection file while leaving the original connection file unchanged, choose Save As from the File menu (see “Copying Connection Files” on page 421).

When saving a new connection file, or saving a connection file under a different name, EndNote will automatically save the connection file to your designated Connections folder. (The Connections Manager within EndNote only provides access to the connection files that are in the designated connections folder). Your Connections folder by default is the folder called Connections in your EndNote folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 450.

NOTE: EndNote connection files use the file name extension of “.enz”, as in “Medline (Ovid).enz”.

Deleting Connection Files

To delete a connection file from within EndNote:
1. From the File menu, choose Open Connection Manager.
2. Select the connection file to be deleted.
3. Choose Clear from the Edit menu, or right-click on the connection file and choose Delete from the shortcut menu.

You can also delete an unwanted connection file by switching back to the Windows Explorer or by opening “My Computer”, and opening the Connections folder in the EndNote folder. Then select the file to delete and choose Delete from the File menu or drag the file to the Recycle Bin.

Basic Components of a Connection File

The basic components of a connection file are described in this section. This information is useful if you want to modify or create a connection file. To create a new connection file see “Creating Connection Files” on page 430.
Editing a Connection File

If you are editing a connection file and would like to keep the original file unchanged, choose Save As from the File menu immediately after opening the connection file for editing. Name the new copy of the connection file and save it in the Connections folder. Your original connection file will remain untouched, and keep its original name. The newly named copy of that connection file will now be open for you to modify as you wish.

To edit a connection file:
1. From the Edit menu, choose Connection Files and select Open Connection Manager.
2. Select the file to edit and click Edit.

The most recently used connection file can also be easily edited by selecting Connection Files from the File menu, and choosing Edit <connection file>.

The Connection File Window

After choosing the option to edit an existing connection file or create a new one, EndNote opens the Connection File window.

All of the different areas of the connection file are listed on the left side of the Connection File window. Click on an item to view the associated settings. You may switch between panels as needed while editing the file. No changes are saved in any of the panels until you choose Save or Save As from the File menu.

If at any time you need to revert your changes back to the last saved copy of the connection file, choose Revert Connection from the File menu.
To close the Connection Editor window, choose Close Connection from the File menu, or click the close button in the top right corner of the window.

“About this Connection” Panel

When the Connection Editor window opens, it displays the About this Connection information (shown in the preceding section). This panel contains descriptive information about the file, and has no impact on establishing the connection.

Name: Displays the name of the file as it appears in the Connections folder in the EndNote folder. The file name extension (.enz) is not displayed. The name of the file cannot be changed here; you would need to close this window and switch back to the Windows desktop to rename the file.

Based On: Enter any information about what documentation was used to create the file. Commonly the server documentation is available on the Web, so you could enter a URL here to make it easy to later retrieve that information. If this connection file is a modified copy of another connection file, it may be helpful to enter the name of the original file in this field for future reference.

Category: The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter anything that will help you categorize and organize your connection files. The category information is also listed in the Connection Manager window in the column next to the name of the file. In that window, you may sort connection files by category and also search for them by category.

Created: The date the file was installed or created.

Last Modified: The date the file was last modified.

Comments and Limitations: Enter any useful comments here that would help you remember how to search the remote database. Limitations to preconfigured connection files may be documented here as well.

All of the information in this panel is visible in the Connection Manager if you click the More information option at the bottom of the Connection Manager window. This is helpful because you do not need to edit a connection file to view the comments or other descriptive information. You may simply scroll through the available connection files in the Connection Manager window and view the information there.
The Connection Settings

Click on Connection Settings to view the panel where all the data is stored to establish a connection. The Connection Settings information is required for EndNote to be able to connect to the remote database. These terms and descriptions are part of the Z39.50 standard.

Server Description: The name of the information provider or institution. EndNote displays this name in the title of the Retrieved References window, and it is also listed in the Connection Manager window. This information is not used to establish the connection.

Server Address: The server address for the remote database. This can be either a numerical IP address or a domain name.

Database Description: The name of the remote database. This name is displayed in the Title bar of the Retrieved References window to help you identify the database to which you are connected. It is not used to establish the connection.

Database Name: The command used to select the database on the remote server. This is often a four character code.

Element Set Name: This is normally F for “full” or B for “Brief.” The Element Set Name determines the amount of information that is provided by the server for each retrieved reference. Not all servers support both options, and the fields returned for each option also vary.

Port ID: The TCP/IP port at the server that is used for a Z39.50 connection. For most Z39.50 connections this is port 210.
Record Syntax: USMARC (United States Machine Readable Cataloging), UNIMARC (Universal Machine Readable Cataloging), SUTRS (Simple Unstructured Text Record Syntax), and OPAC (Online Public Access Catalog) formats are supported by EndNote. The USMARC format is a standard format commonly used by Z39.50 servers. When you create a new connection file in EndNote, the filter and record syntax are automatically set up to work with USMARC data. Consequently, the filter section for connection files using SUTRS, UNIMARC, and OPAC must be constructed manually. UNIMARC and OPAC use variations of the MARC format (OPAC commonly adds holdings data). The SUTRS format, because it is “unstructured,” does not have a standard format among different databases. The SUTRS format often uses tags (such as “AU” or “Author”) to identify the reference data.

Text: The Text option is used to specify how EndNote should interpret the incoming text. Choose from ANSEL and Latin-1. Choose ANSEL if the Record Syntax for the connection file is set to a MARC format (USMARC, UNIMARC, OPAC). Choose Latin-1 if the Record Syntax is set to SUTRS. It is uncommon, but some servers do use Latin-1 text encoding in their MARC format. If records retrieved using a MARC-based format appear with asterisks in place of common western diacritical characters, change the Text option to Latin-1.

Required Login Information: This section is divided into four separate options: Password, User ID, Group ID, and Custom ID Authentication String. Select the options required to login to the remote database in order to have EndNote prompt you for that information when you connect. You can also store your password and/or IDs in the connection file so that you don’t have to enter them each time you connect. Simply type the password or ID into the box provided.

NOTE: Passwords and IDs may be saved in the connection file for convenience, but do so at your own risk: passwords are not protected or encrypted. If someone else copies or uses your connection file, they will be able to use your stored password.

Custom ID Authentication String
Sometimes a database server requires a custom format for presenting the password and IDs. For these situations, you may skip the regular password or ID option, check the “Custom ID Authentication String” option, and enter the text specified by your server’s Z39.50 documentation. You may either enter your
actual password and ID along with the text, or use one of the following placeholders to have EndNote prompt you for the necessary items: ?PASSWORD, ?USERID, ?GROUPID.

For example, the California Digital Library’s MELVYL system requires that passwords be presented by Z39.50 clients in the following manner:

```
pass=?PASSWORD/dla_ui=yes
```

If you wanted to store your password (“abc123” for this example) it would look like this:

```
pass=abc123/dla_ui=yes
```

---

**Search Attributes**

The Search Attributes section of a connection file contains a table that defines the various search options for a particular database.

- **Search Field Name:** The first column identifies the name of a search. This is the word or phrase that appears in the menus in the Search dialog.

  Use EndNote’s Generic field names as the search field names whenever possible. Doing so makes it easier to have a search apply to various remote sources and local EndNote libraries.

  EndNote’s preconfigured connection files often use parenthetical text after the search field name to help describe the search, if necessary. This parenthetical text is not considered part of the search field name when you change the focus of the search and EndNote looks for a matching
search field name. (See “Changing the Focus of the Search” on page 129. Generic field names are listed on page 319.)

Attributes: The rest of the items in a particular row are the various search attributes that control what index is being used for the search, and how the search term is interpreted.

What is an “attribute”?
A Z39.50 search attribute is a value used to define the characteristics of a search term. For example, if your search term is “ebola virus,” the various attributes would be sent to the server along with that term to tell the server where to look for “ebola virus” and what qualifies as a matching reference.

Available attributes, as defined by the Z39.50 standard, are:
1. Use The index to be searched (such as Keywords)
2. Relation The relation of the search term to the index (such as equal, greater than, or less than)
3. Position The position of the search term in the MARC record field (first, last, anywhere, etc.)
4. Structure The structure of the term, such as a word or phrase
5. Truncation Available truncation options used to interpret the search term (for example: right truncation, wildcards, no truncation)
6. Completeness Indicates whether or not the search term should be the complete subfield in the MARC record corresponding to the field searched

The “Use” attribute is the most important here, indicating which index will be searched to find the search term. The other attributes will all have varying default values for each remote database. These options are most often left blank to use the server’s defaults, but the default attribute values can be overridden by entering another value for the attribute.

Each database has its own supported subset of Use attributes and associated combinations of the other attributes. Consult the configuration information for the remote database to determine which values for these attributes are supported. ISI ResearchSoft does not provide this information. You will need to obtain it from the organization (or “information provider”) that maintains the server. Much of this information is also available at the EndNote Web site (http://www.endnote.com/home/z3950.htm). Our Z39.50 resources page will link you to the server’s original documentation whenever possible.
Tip for Editing Search Attributes
When modifying the search attributes in a connection file, it is useful to first test the search with the new attribute combination before actually changing the connection file. You can do this by entering the new attribute values using the command-line search method (see page 432). This lets you test new attribute combinations without having to edit and save the connection file, and reconnect to the server every time you want to test a modification.

Filter Information
The Filter section of the connection file contains the information used to import each reference and get the reference data into the correct EndNote fields.

For most connection files, the filter is set up to interpret references in the MARC format. When you create a new connection file, the Filter section will be set up to interpret references in a standard USMARC format.

This part of the connection file is identical to the regular Filter window. For more information about editing a filter consult Chapter 15.

If the retrieved references aren’t importing the way you would like, you should compare the filter settings of the connection file to the original text that EndNote receives from the remote database. To do so, choose Show Connection Status from the Window menu when retrieving references. Set the view in the Status window to show Record Data and compare the record data to what is in the filter. This record data is also stored in the log.
file, Connect.log, which is located by default in the EndNote folder in the Windows Application Data folder. This file is simply a text file and may be opened in any word processor to view it.

To change the location of the Connect.log file, see “Online Preferences” on page 448.

Creating Connection Files

Before you begin actually creating or modifying a connection file, you must obtain the Z39.50 client configuration instructions for the database you want to access. Contact your librarian or information provider for this information.

If the database is not available on a Z39.50 server, you will not be able to use EndNote’s Connect feature to access it directly. Follow the instructions in Chapter 7 instead to import references that have been downloaded to text files.

Steps to Create a New Connection File

Once you have the Z39.50 client configuration information in hand, follow these steps to create a new connection file:

Create the File and Enter the Basic Information
1. From the Edit menu choose Connection Files and select New Connection File.
2. The new Connection File window opens to display the About this Connection information panel. Enter any comments or descriptions here for your own use. (These comments do not affect how the connection functions.)
3. Click on the Connection Settings option and enter the connection information (see “The Connection Settings” on page 425).
4. Click on the Search Attributes option to modify the default search attributes if necessary (see “Search Attributes” on page 427).
5. Choose Save As from the File menu. Name the new connection file and save it in your Connections folder.

Test the Connection and Searching
6. From the Tools menu, choose Connect and select your new connection file. If the connection cannot be established, check the settings in the Connection Settings panel of the connection file, save your changes, and try again.
7. If the connection was established, the Search window should open automatically. Enter a simple search to see if the search attributes were correctly configured. If the Search doesn’t work correctly or it returns an error, check the Search Attributes settings in the connection file. (If you modify the connection file at this point, you must save the connection file, then close the Retrieved References window and re-connect in order for your changes to take effect.)

**Test the Filtering of Reference Data**

8. Once you are able to connect and search, retrieve a dozen or so references to test how accurately they are filtered into the EndNote Reference windows. Double-click a retrieved reference to open it to verify that the data are in the correct fields.

Note that if you are paying for the references you retrieve, these may not come through correctly, so it is best to retrieve only a few. All references retrieved are saved to a connection log file, so they are not lost. This log file is replaced the next time you run EndNote. See “The Log File” on page 134.

9. If the reference data is not being correctly filtered into the appropriate fields in the EndNote Reference window, you’ll need to compare the downloaded data to the filter templates in your connection file.

Close the Retrieved References window and open the Connect.log file in a word processor to view the original format of the retrieved references. (See “The Log File” on page 134 for information about the Connect.log file.)

From the Edit menu, choose Connection Files and select Edit <Connection File> to edit the newly created connection file. Look at the Templates panel of the connection file and compare the templates there to the reference data in the Connect.log file. Make changes as necessary. See Chapter 15 for information about modifying filters.

**Default Values for New Connection Files**

When creating a new connection file, a few basic search attributes are entered by default. It is not guaranteed that these will work, as each database may only support its own subset of the Z39.50 attributes.

Consult the Z39.50 client configuration instructions from your information provider or your librarian to set up the connection file correctly for the remote database you want to access.

Default settings for a new connection file are:
Port ID: 210

Element Set Name: F (full)

Record Syntax: USMARC

Text: ANSEL

Search Fields (Use Attributes): Any Field (1016), Author (1003), Year (31), Title (4), Keywords (21), and Abstract (62).

Filter: USMARC filter settings are used. All references import into the “Book” reference type. See “Filter Information” on page 429 to import into additional reference types.

Using Z39.50 Command-Line Syntax

NOTE: This section is intended only for people who are familiar with Z39.50 terminology and have access to the Z39.50-client configuration information for their remote databases. The advanced search strategies are documented here only for more technical EndNote users; this knowledge is not required for basic searching of remote databases.

These command-line searches do not work with PubMed or Web of Science.

It is possible to set up a search of a remote database that is not supported by the EndNote Search window or the connection file you are using. For instance, if you know about the Z39.50 attributes supported by the remote database, you can enter a Z39.50 search which EndNote passes directly to the server, without any translation. This lets you use searches that aren’t already supported by your connection file and is useful for testing various search attribute combinations when creating or modifying a connection file.

These advanced searches are entered directly into the search item just as you would enter a search term. EndNote ignores the search menu for that item when it detects that you’ve entered an advanced search. If other search terms are needed, enter them into the subsequent search items and select the appropriate “And”, “Or”, or “Not” connectors (just like any other search).

An advanced search uses the following format:

```
\search term&/ATTRIBUTE TYPE/ATTRIBUTE VALUE
```

The first two characters (``\``) tell EndNote this is an advanced search of a remote database. The next part, up to the ampersand,
is the search term. The numbers of the Z39.50 attribute type and values follow. They are entered first with a slash and the number for the attribute type, then a slash, and the attribute’s value. Repeat that pattern for as many attributes as you want to specify. Not all attributes need to be included. (See “Search Attributes” on page 427).

The following is a common example that should work for most servers. This should find all references in which the title begins with “child.”

◊ A Use attribute (1) of 4 has been specified, so the search will be restricted to the Title for this database.
◊ A Position attribute (3) of 1 further narrows the search by having the search term be found as the first word in the field.
◊ A Truncation attribute (5) of 100 specifies no truncation at all so only “child” will be seen as a match, and words such as “children” and “childhood” will not.

Tip for Modifying Search Attributes

If you wanted to test how variations of the search attribute settings would impact your search, here’s an easy way to do it—without having to edit your connection file.

1. With the connection already established, choose Show Connection Status from the Window menu. Keep the view set to Status Messages.
2. Start with a basic search using the Search window (without the command-line syntax). For example, search for “stress” in the Title field.
3. Look in the Status window, and you’ll see which attributes are being used:

Now, you can try out other attribute configurations to see how it would change the search.

4. You can copy the search command out of the Status window, and paste it into the Search window (remember to add the “\" prefix to identify it as a command-line search), then add or modify the attribute values as necessary.

5. Click Search to try out your new combination of attributes.

6. When you have found a combination of search attributes that does what you need, edit your connection file and make those changes to the Search Attributes panel.
Chapter 17

Preferences, Toolbars, & Shortcuts
Chapter 17  Preferences, Toolbars, & Shortcuts

EndNote Preferences .......................................................... 437
  Library Preferences ................................................ 438
  Display Fonts ....................................................... 439
  Reference Types .................................................. 440
  Temporary Citations .............................................. 441
  Sorting ..................................................................... 444
  Change Case ........................................................... 445
  Formatting .......................................................... 446
  Display Fields ....................................................... 446
  Duplicates ............................................................ 447
  Online Preferences ............................................... 448
  Folder Locations .................................................... 450
  Term Lists .............................................................. 450
  Spell Check .......................................................... 452

Cite While You Write and EndNote Add-in Preferences ......................................................... 455
  General Preferences ................................................ 456
  Keyboard Shortcuts in Word ................................. 457
  Adding EndNote Add-in Buttons to
    WordPerfect’s Toolbar ........................................ 457
  Showing Word Processor Codes .............................. 458
  Related EndNote Preferences ................................ 459

Shortcuts to Make Using EndNote Easier ...................... 459
  Shortcut Menus ....................................................... 459
  Toolbars .......................................................... 460
EndNote Preferences

The settings for configuring EndNote’s display, formatting preferences, and other options are organized in the Preferences section of the EndNote program.

To access the EndNote preferences:
1. From the Edit menu, choose Preferences.
2. A list of the available preference panels appears on the left side of the window. Click on the name of a panel in the list that corresponds to the setting you would like to change.

Saving or Discarding Your Changes

All of the preferences panels have the following three options:

- **EndNote Defaults**: Reverts the settings for just the current panel to the original EndNote settings.
- **Revert Panel**: Removes any changes made to the current panel since it was last saved.
- **OK**: saves all changes to the preferences and closes the Preferences window.
- **Cancel**: discards all changes to the preferences and closes the Preferences window.
- **Apply**: Saves and applies all changes to the preferences, and keeps the Preferences window open so that you can continue to modify the preferences as necessary.
Library Preferences

Setting Default Libraries

Use the Libraries preferences section to specify which libraries should open by default when EndNote starts. To add a library to this list:

1. If the library is not already open, open it by choosing Open from the File menu, and selecting the desired library.

2. Return to the Library section of the Preferences dialog, and click the Add Open Libraries button to add all open libraries to the list.

To remove a library from this list, simply select it in the Libraries panel, and click Remove Library.

Displaying the Library Name with Each Reference

Click the option to “Show Library Name in Reference Window” if you want the library name to appear at the top of each Reference window, as shown below.
Display Fonts

The Display Fonts panel gives you the option of changing the font that EndNote uses to display much of the text throughout the program. The Library Display Font determines the font and size of the references listed in the Library window. The General Display Font changes the font used to display all other text that is typed into EndNote (such as in the Reference or Style windows). The General Display Font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed, exported, or copied directly from EndNote.

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect the font used when you are formatting bibliographies in a word processing document. The normal font of the document is used for that.

To change the library display font:
1. From the Edit menu, choose Preferences.
2. Click the Display Fonts option in the list.
3. In either the Library Display Font or the General Display Font section: Click the Change Font button, and select a different display font and/or size from the Font and Size lists. Click OK to close the font selection dialog and return to the Display Fonts preferences panel.
4. Click OK to save the changes and close the Preferences dialog.
Reference Types

Use the *Reference Types* preferences panel to customize your settings for the fields (such as Author, Year, and Title) and reference types (such as Journal or Book) that are used by EndNote. Any changes that you make in this panel apply to all of the libraries that open on the computer.

### Default Reference Type

When you create a new reference in your EndNote library (by choosing *New* from the *References* menu), the new reference is set up for a journal article by default. If you would rather have new references automatically appear as books, patents, or some other reference type, change the “Default References Type” setting:

- Click the *Default Reference Type* list and choose from one of the available reference types.

If you need a reference type that is not in the list, you will need to create a new reference type for it and define it yourself (see “Adding & Deleting Reference Types” on page 317).

### Defining Reference Types

If you need to modify any of EndNote’s fields or reference types click the *Modify Reference Types* button. This opens the EndNote Reference Types table where you can add, delete, and rename EndNote’s reference types and fields.

See Chapter 13 for more information about reference types and how to customize them.
Temporary Citations

A “temporary citation” is an unformatted citation that EndNote inserts into your word processing document when you use the Find Citation(s) or Insert Citation(s) command from WordPerfect or Word’s Tools menu, or when you Copy and Paste a citation into a document. You can also type temporary citations into your document. The temporary citation is just a placeholder that EndNote later changes to a “formatted” citation, such as “(Smith & Jones, 1999).”

By default a temporary citation includes the first author’s last name, the year, and the EndNote record number, enclosed in curly braces:

{Smith, 1999 #24}

If necessary, you can change the temporary citation delimiters using the settings in this panel.

Temporary Citation Delimiters
Curly braces are used by default to indicate the start and end of each temporary citation. If you commonly use curly braces in your writing, you might want to select a different pair of markers for EndNote to use as Temporary Citation Delimiters. Enter the
desired markers into the appropriate boxes at the top of the Temporary Citations preferences panel.

**NOTE:** When EndNote 4 users upgrade to EndNote 6, the EndNote 4 default delimiters migrate to EndNote 6. The default delimiters in EndNote 4 were square brackets [].

---

**Record Number Marker**

The number sign (#) always precedes the record number in an EndNote temporary citation. You may change this by entering another character in the Record Number Marker box.

The EndNote record number is a unique number assigned to each reference as it is added to a library. The number is specific to that reference in that particular library. If you are collaborating with other writers who have their own EndNote libraries (or do not have an EndNote library at all), you might find it easier to replace the Record Number in the temporary citation with something that uniquely identifies the reference but isn't specific to your EndNote library. To do so, select the “Use field instead of record number” option and select from either the Accession Number field or the Label field.

- The Accession Number field is designed to contain the unique record number assigned to a reference from an online database.
- The Label field can be used to manually enter any unique code that you would like to use for each record.

**NOTE:** If you have selected the Accession Number field or Label field, and that field is empty in a particular reference, the Record Number will appear in the temporary citation.

---

**Citation Prefix Marker**

The Citation Prefix Marker separates prefix text in a citation from the citation itself. For example, if you wanted a citation to be formatted as:

```
(see also Smith, 1999)
```

you would enter the text into the temporary citation as follows, with the “\” indicating the end of the prefix text and the start of the citation:

```
{see also \Smith, 1999 #24}
```
If you would prefer to use a different character as the Citation Prefix Delimiter, you may enter it in this preferences panel. Semicolons (;), letters, numbers, and characters already used as other delimiters may not be used for the Citation Prefix Delimiter.

**NOTE:** When you use Cite While You Write’s *Edit Citation* command to add prefix text, the Citation Prefix Marker is automatically inserted as part of the temporary citation.

### Including Notes in the List of References

Some journal styles (such as Science) permit you to include notes with the list of works cited at the end of the document. In such a system, the notes are numbered just like the citations, and included in the reference list in the order of appearance, just like the references.

To identify text to be included as a numbered note in the reference list:

1. Type the text into the body of your document where you would want the number for the note to appear.
2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:
   
   `{NOTE: The authors would like to acknowledge the support of...}

When the paper is formatted by EndNote using a numbered style, the text is assigned a number and listed along with the references at the end of the paper.

**NOTE:** With Cite While You Write, you can simply go to Word’s *Tools* menu, go to the *EndNote 6* submenu, and choose *Insert Note*.

The way that these notes are identified may be changed in the Temporary Citations preferences. Enter a prefix that you’d like to use to signal that the text should be treated as a note.

### Important Restrictions on the Use of the “NOTE“ Feature

- This feature requires that a numbered style be used for the formatting; otherwise, the note will be left as it was entered in the body of the text.
- Enter text only. Do not attempt to insert graphics, equations, or symbols as note text.
Chapter 17: Preferences, Toolbars, & Shortcuts

Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the record number marker and the prefix marker and the multiple citation separator may be used.

These types of notes cannot be combined with regular temporary citations within the same set of brackets. They should be cited separately—each in its own set of brackets.

Sorting

When EndNote sorts author names and titles, you can identify what words or names to ignore for sorting purposes.

To add words to be ignored for sorting:

- Enter the term in the text box below either the “Author Fields” or “Title Fields” prompt, and click Add.

To remove a term from either list:

- Select the term and click Remove.

Click EndNote Defaults to revert both lists to the default settings.

Authors

The Author Fields list is designed so that you may enter parts of author names that may be omitted for sorting purposes. For example, prepositions in names such as “von,” “van,” and “de” are included as part of the last name, but not considered part of the name for sorting purposes. The entries in the Author Fields list are case sensitive; that is, if you enter “von” it applies only to “von” and not “Von.” These settings apply to the Generic fields.
for Author, Secondary Author, Tertiary Author, and Subsidiary Author. No names are entered by default.

**Titles**

When terms are added to the Title Fields list, the sorting routine ignores them when they appear at the start of the title. Capitalization does not matter for these words. That is, the word “the” can be entered (lowercase) and still apply to “The.” These settings apply to the Generic fields for Title, Secondary Title (includes the Journal field), Tertiary Title, and Subsidiary Title. The words “a,” “an,” and “the” are entered as defaults.

---

**Change Case**

The EndNote styles can be configured to change the capitalization of the author names or titles. Use the Change Case preferences to list the words that should not be modified when EndNote changes the case of titles or authors. This would commonly be used for special acronyms, equations, or compound names that require consistent capitalization.

To add words to the list:

- Enter the term in the text box at the top of the dialog, and click Add.

To remove an item from the list:

- Select the term and click Remove.
The Formatting preferences panel contains the following options:

**Omit Author and/or Year from Formatted Citation if Removed from Temporary Citation**

EndNote’s default behavior is to remove the author or year from the formatted citation if you remove either of those items from a temporary (unformatted) citation. For example, “[, 1999 #24]” would format as just “(1999)” when using a style that creates (Author, Year) citations. If you prefer to type just the record number into your papers as the temporary citation, you should turn this preference off so EndNote will not remove the author and year from all of your formatted citations.

**Merge Duplicates in Bibliography**

When this option is selected, EndNote automatically omits duplicate references from a bibliography. It is a good idea to use this option if you are citing references from multiple EndNote libraries in one paper. In this situation, the same journal article reference might appear in two libraries and would have two different record numbers. EndNote will not identify the records as duplicates unless you have this option set to merge duplicates.

When this option is selected, EndNote checks the bibliography for duplicate references during the formatting process. If duplicates are found, they are removed. References are considered duplicates if they are the same reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, etc.), Volume, Issue, and Pages.

**NOTE:** The Duplicates preference settings do not apply to this feature. The criteria for determining duplicates is fixed for the “Merge Duplicates in Bibliography” setting.

**Display Fields**

Use the Display Fields preferences to choose which fields to display in EndNote’s Library window. These settings apply to all libraries opened on the computer.
Choose the desired field from each Field list. You may select up to five fields to be displayed in the Library window. To show fewer than five fields, select Unused instead of a field name.

By default, the column heading in the Library window is the same as the Generic name of the field. If you would like to change the name for the Library window display, enter a new name in the Heading section next to the chosen field.

EndNote defaults to showing the Author, Year, and Title fields.

**Duplicates**

The Duplicates preferences panel corresponds to the Find Duplicates command in the References menu (that command is described on page 182).

By default, EndNote identifies duplicate references in a library as references of the same reference type with matching Author, Year, and Title fields. Use this panel to customize the way EndNote identifies duplicate references.

- To select the fields that EndNote should compare when finding duplicate references, click in the checkboxes to the left of the field names.

The “Generic” names of the fields are used here. For details about what the Generic field names correspond to for each reference type, see page 320. You may select as many fields as you want to make the duplicate detection more or less stringent.
Criteria

You may also set the “Criteria” to have EndNote compare the fields and look for an exact match or be more lenient in the comparison and ignore spacing and punctuation.

NOTE: These settings do not apply to the “Merge Duplicates in Bibliography” setting (page 446). That specific comparison of reference data is used only to remove identical references from bibliographies.

Online Preferences

Web Browser Settings

Use the Online preferences panel to select the Web browser that should open when the Open Link command is activated or when you click on an active URL (Internet address).

♦ To select a Web browser, click Choose, locate the Web browser on your hard drive, and click Open. (EndNote does not include a Web browser.)
Chapter 17: Preferences, Toolbars, & Shortcuts

Click “Use Default Browser” to have EndNote use the browser that your System identifies as the default browser.

**Connection Log File**

When you use the Connect command to connect to a remote database, EndNote keeps a copy of all of the retrieved references for that session in the connection log file (the file name is “Connect.log”). This happens by default, but you may turn this option off by unchecking the “Use Log File” option.

We recommend keeping the option turned on because in the event that the references were not correctly retrieved or filtered into EndNote, you can always adjust the filter in the connection file, and import the Connect.log file instead of redoing the search and download (see page 135).

By default, the Connect.log file is stored in the EndNote folder of the Windows “Application Data” folder. You may change the name and the location of the Connect.log file by clicking the Choose button. In the dialog that appears, enter a new name for the file (if desired), and select the new location for the file.

**ISI Base URL**

When you export references from the ISI Web of Science to EndNote, EndNote creates a “Go to ISI” link in the URL field of each reference. These links take you back to the ISI source record where you can find related references, times cited, and other information. If your institution uses a locally mounted version of Web of Science, you should enter the URL for that server here in
EndNote’s ISI Base URL preference. Otherwise, the links in references downloaded from Web of Science will take you to the main Web of Science server where you might not have access.

Folder Locations

The Folder Locations preferences panel is where you set the default location of your styles, import filters, and connection files. By default, EndNote sets these locations to be the Styles, Filters, and Connections folders in the EndNote folder.

All of the style, filter, or connection files stored in the chosen folders are displayed in the Style, Filter, and Connection Managers. These Managers allow you to select individual files that you use most with EndNote.

To change any of these folder locations, click the Select Folder button, open the folder that you would like to designate as the new Style, Filter, or Connection folder, and click Select Folder.

Term Lists

By default, every new EndNote library has three term lists associated with it: Authors, Journals, and Keywords. The term lists are automatically updated as you enter references into your library. The terms in these lists are also used to facilitate data entry using the “Suggest Terms as You Type” feature. This feature suggests terms as you type into fields with term lists linked to them. For example, as you type into the Author field, EndNote suggests author names from your Authors term list to help you with data entry. When you enter a new term that is not
currently in the associated term list, it appears in red text to indicate that it is a new term. This can point out typing mistakes or the use of an incorrect keyword if you thought you were entering a name or a term commonly used in your library. More information about working with term lists is provided in Chapter 9.

Any of the term list settings described above can be turned off using the settings for the Term Lists preferences.

**Suggest Terms as You Type (Auto-Completion)**

When selected, EndNote will automatically complete matching terms when you are typing into a field that is linked to a term list (see page 204).

If you turn this feature off, you may still insert terms into a field by opening the desired term list from the Tools menu, or by typing CTRL+1 and double-clicking the desired term, or by typing CTRL+J.

**Update lists when importing or pasting references**

When this option is selected, the term lists are automatically updated as you import references (using the Import command from the File menu), drag-and-drop references, or Paste references in to your library. If you turn this option off, you can always manually update your term lists by selecting Define Term Lists from the Tools menu, highlighting a term list, and clicking Update List (see “Manually Updating Term Lists” on page 201).

**Update lists during data entry**

When this option is selected, the term lists are automatically updated as you type in new reference data. If you turn this option off, you can always manually update your term lists by selecting Define Term Lists from the Tools menu, highlighting a term list, and clicking Update List (see “Manually Updating Term Lists” on page 201).
Spell Check

On the Spell Check preferences panel, you can set general spell check Options and select or modify Dictionaries. For general information about how to start spell checking a record, see “Spell Checking” on page 115.

General Options

You can access these Spell Check Options from the EndNote Preferences Spell Check panel or from the dialog that appears when you run Spell Check. Click the Options button.

1. Select the check box next to each item you want to apply during spell checking.
2. Select a Main Dictionary language from the list of available dictionaries.
   For each language, EndNote uses a combination of dictionary files located in EndNote’s Spell folder. Select your primary language. If you want to apply additional language dictionaries, see the next section, “Modifying Dictionaries”.
3. Decide how fast and accurate you want spell checking to work.
4. Click OK to save the changes.

NOTE: For a complete description of each item on the Options dialog, click the Help button on the dialog.
Modifying Dictionaries

You can access the Dictionaries preferences from the EndNote Preferences Spell Check panel or from the dialog that appears when you run Spell Check. Click the Dictionaries button.

Use this dialog to view or edit the content of existing dictionaries, to add existing dictionaries for use, to create new dictionaries, and to remove dictionaries. The dictionaries listed under Files are currently in use (in addition to the Main Dictionary selected under Options).

**NOTE:** For a complete description of each option on the Dictionaries dialog, click the Help button on the dialog.

To modify dictionaries:

1. Under Files, select the dictionary file you want to view or modify.
   - ♦ If it is already in the list, simply select it.
   - ♦ If you need to locate an existing file to use, use the Add File button to locate the file on your computer and add it to the list. By default, dictionaries are kept in EndNote’s Spell folder.
   - ♦ To create a new dictionary, click New File.
   - ♦ To remove a dictionary, display the file name in the list and click Remove File. This removes a dictionary from use, but doesn’t delete the actual disk file.

2. The words in the selected dictionary appear in the top list.
   - ♦ To add a word to the selected dictionary, type it under Words and click Add Word.
To delete a word from the selected dictionary, select the word and click Delete Word.

To change the Action applied to a word, select the word and then pick the new Action from the list.

Adding an Existing Dictionary
You may have selected English (or a different language) as your Main Dictionary Language, but want to apply an additional language during spell checking.

1. On the Dictionaries dialog, click the Add File button.
2. In EndNote’s Spell folder, locate the dictionary file you want to use and Open it. The dictionary is added to the list under Files.

NOTE: For a list of supplied dictionaries with corresponding file names, see "Dictionaries Supplied with EndNote" on page 454.

Importing/Exporting a Dictionary
The Dictionaries dialog includes Import and Export buttons.

Use Import to locate and import a plain text file of terms into the current dictionary. The text file should contain a list of terms, with each term on its own line.

Use Export to save all terms from a dictionary to a plain text file, where each term starts on a new line.

Dictionaries Supplied with EndNote
These dictionaries are supplied with EndNote. When you select the main dictionary language, a combination of files are loaded, including files not listed here.

When you want to add additional languages, find the Dictionary you want to use from the left column, then look for the corresponding File Name. When you Add a dictionary, look for the appropriate File Name in EndNote’s Spell folder.

<table>
<thead>
<tr>
<th>Dictionary</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Dictionary: Contains English words that include non-ASCII characters</td>
<td>accent.tlx</td>
</tr>
<tr>
<td>User Dictionary: Contains common English misspellings and their correct replacements for auto correction</td>
<td>correct.tlx</td>
</tr>
</tbody>
</table>
Cite While You Write and EndNote Add-in Preferences

You can access the Cite While You Write or EndNote Add-in preferences in one of two ways:

♦ From the Tools menu in your word processor, select Cite While You Write Preferences or EndNote Add-in Preferences.

♦ From EndNote’s Tools menu, go to the Cite While You Write submenu and select CWYW Preferences, or go to the Add-in submenu and select Add-in Preferences.

Several EndNote preferences also directly affect Cite While You Write and the EndNote Add-in.

<table>
<thead>
<tr>
<th>Dictionary</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Dictionary: Sample user dictionary</td>
<td>userdic.tlx</td>
</tr>
<tr>
<td>American English</td>
<td>ssceam.tlx</td>
</tr>
<tr>
<td>American English Medical</td>
<td>ssceama.tlx</td>
</tr>
<tr>
<td>British English</td>
<td>sscebr.tlx</td>
</tr>
<tr>
<td>British English Medical</td>
<td>ssceemb.tlx</td>
</tr>
<tr>
<td>Danish</td>
<td>sscedu.tlx</td>
</tr>
<tr>
<td>Dutch</td>
<td>sscedu.tlx</td>
</tr>
<tr>
<td>Finnish</td>
<td>sscefi.tlx</td>
</tr>
<tr>
<td>French (European and Canadian)</td>
<td>sscefr.tlx</td>
</tr>
<tr>
<td>German</td>
<td>sscege.tlx</td>
</tr>
<tr>
<td>Italian</td>
<td>ssceit.tlx</td>
</tr>
<tr>
<td>Norwegian (Bokmal)</td>
<td>sscenb.tlx</td>
</tr>
<tr>
<td>Portuguese (Brazilian)</td>
<td>sscepb.tlx</td>
</tr>
<tr>
<td>Portuguese (Iberian)</td>
<td>sscepo.tlx</td>
</tr>
<tr>
<td>Spanish</td>
<td>sscesp.tlx</td>
</tr>
<tr>
<td>Swedish</td>
<td>sscesw.tlx</td>
</tr>
</tbody>
</table>
General Preferences

General preferences are useful when you always use your EndNote library along with your word processor, and you always use your word processor along with your EndNote library.

To access General preferences, go to Word’s Tools menu and select Cite While You Write Preferences or EndNote Add-in Preferences.

Open EndNote When Starting Word or WordPerfect

Select this item to always open EndNote when you start your word processor.

Close EndNote When Leaving Word or WordPerfect

Select this item to always close EndNote when you leave your word processor. This works only when the EndNote program was launched with one of the Cite While You Write or EndNote Add-in commands from your word processor’s Tools menu or if the Open EndNote When Starting Word or WordPerfect preference is selected.

Return to Document After Inserting Citations

Select this item to always make your document the active window after inserting citations with EndNote’s Insert Selected Citation(s) command. If this preference is turned off so that the document remains in the background, you will not see the inserted citation in the document until the document becomes the active window. Enable Instant Formatting on new Word documents

This option is available for Cite While You Write. It turns Instant Formatting on or off for new Word documents. When you enable Instant Formatting, you can also determine how often EndNote scans for temporary citations and whether it checks for citation changes in existing citations.

To turn instant formatting on or off in an existing Word document, see “Instant Formatting” on page 249.

Install Commands On WordPerfect Toolbar

This option is available only from EndNote Add-in Preferences in WordPerfect. See “Adding EndNote Add-in Buttons to WordPerfect’s Toolbar” on page 457.
Keyboard Shortcuts in Word

Keyboard shortcuts for EndNote’s Cite While You Write or Add-in commands are available in Word.

To add or change a keyboard shortcut:

1. From Word’s Tools menu, select Cite While You Write Preferences or EndNote Add-in Preferencess.

2. Click the Keyboard tab.

3. From the list of commands, select the command for which you would like to add (or change) a shortcut.

4. Under “Press new shortcut key,” enter the new shortcut key combination on the keyboard.

   Keyboard shortcuts work in both EndNote and Microsoft Word.

5. Click Assign to assign the new shortcut.

Follow the same steps to remove an assigned shortcut key, except click Remove instead of Assign.

Click Reset All to remove custom key assignments.

Adding EndNote Add-in Buttons to WordPerfect’s Toolbar

To add five standard EndNote commands to WordPerfect’s Toolbar, choose EndNote>Add-in Preferences from WordPerfect’s Tools menu. Check the preference to “Install Commands On WordPerfect Toolbar.” This adds buttons for the following commands: Go to EndNote, Insert Citation(s), Format Bibliography, Unformat Citation(s), and Open EndNote Reference(s).
To add additional EndNote commands:

1. From WordPerfect’s Edit menu, choose Preferences.
2. Double-click the Toolbar icon.
3. Select the name of the Toolbar and click Edit.
4. In the “Feature Categories” list, choose Tools.
5. Scroll through the “Features” list until you see the additional EndNote command you want (EndNote Help, EndNote Prefs, Libs Used, Remove Codes).

Using your mouse, click and drag the feature name to the toolbar, where it will turn into the image of a button. Release the mouse button when it is at the location on the toolbar where you want the button to appear. (If you just double-click the name of the feature, or select it and click the Add button, the button is automatically added to the end of the toolbar.)

When done, click OK, or if you make a mistake, click Cancel.

Showing Word Processor Codes

The formatted citations and bibliography in your document are not plain text; they contain hidden data that make it possible for EndNote to unformat and reformat citations and bibliographies.

Microsoft Word’s Field Shading

Formatted citations and bibliographies in Word documents are Microsoft Word fields. This gives EndNote the ability to uniquely identify them.

When you click on a field in Word (such as a formatted EndNote citation or the bibliography), it becomes shaded. You can change this behavior so that the fields are always shaded, shaded only when clicked on, or never shaded. To do so, choose Options from Word’s Tools menu and select the View option. There you will see the options for field shading.

Using the Reveal Codes Command in WordPerfect

If you click on a formatted citation or bibliography, a shortcut menu appears that allows you to copy, cut, unformat, or edit the citation as text. EndNote takes advantage of WordPerfect’s hypertext technology to do this; however, these codes are not true hypertext. They are not linked to anything.

If you choose Reveal Codes from WordPerfect’s View menu after formatting a paper with EndNote, you will see “Hypertext” and “Third Party” codes around the formatted EndNote citations and bibliography. Do not click on or edit these codes! You risk damaging
the citation if you do so. EndNote has placed these codes there in order to facilitate formatting and unformatting your papers. If they become damaged, you will need to re-insert those citations.

**NOTE:** Do not click on the WordPerfect Third Party Hypertext codes that you see in WordPerfect’s Reveal Codes window. This can damage EndNote’s citations.

---

**Related EndNote Preferences**

Several other EndNote preferences directly affect Cite While You Write. To access EndNote preferences, go to the *Edit* menu in EndNote and select *Preferences*.

The related preference dialogs include settings for:

- Temporary Citations, described on page 441
- Formatting, described on page 446

These settings are stored with the EndNote program’s preferences because they apply to formatting papers with either Cite While You Write or the EndNote Add-in.

**Shortcuts to Make Using EndNote Easier**

Contextual menus and toolbars can streamline your database building and citation processes.

To add or change Cite While You Write or EndNote Add-in keyboard shortcuts in Microsoft Word, see “Keyboard Shortcuts in Word” on page 457.

**Shortcut Menus**

As a convenience, EndNote provides shortcut menus for some of the most commonly used features. Shortcut menus appear when you right-click on something in the EndNote program (such as the Library window, or the Author field).
The contents of the menu depend on where you click and what options are available for that particular item. Only a subset of possible commands are displayed; these are intended to represent the most commonly used functions for the selected target. Choosing a command from the shortcut menus has exactly the same results as choosing the command from the main menu or the toolbar.

A shortcut menu appears wherever you click. It remains open until you choose a command from the list, click elsewhere, or press ESC.

Shortcut menus are available for the following windows: references, libraries, term lists, search, retrieved references, editing windows (styles, filters, and connections), and Managers (styles, filters, and connections).

**Toolbars**

Toolbars are available in EndNote to give you quick access to some of the commonly used commands. There are several toolbars (Main, Text, CWYW, and Add-in); each is described below. To display a particular toolbar, choose Show Toolbar from the Tools menu, and select the desired toolbar to show. If a toolbar is currently showing, it will have a checkmark next to its name in the Show Toolbar menu. At that point, choosing it from the Show Toolbar command will hide it.
Main Toolbar

Commands on the main toolbar include (from left to right): *New Library*, *Open Library*, *Print*, *Cut*, *Copy*, *Paste*, *Search*, *Sort References*, *New Reference*, *Connect*, *Open Link*, *Import*, *Export*, *Spell Check* (available when a record is open for editing), *Insert Picture*, *Insert Object*, a current style menu, and *Help*.

The style menu lists all the styles you have marked as “favorites” in the Style Manager, and displays the one that is currently selected to be used for the Library window preview, *Copy Formatted*, printing, exporting, or any formatting. If you do not see the style that you want in this menu, you can choose *Select Another Style* from the bottom of the menu to pick a new style. See also “The Style Manager” on page 330.

Text Toolbar

The text toolbar displays EndNote’s text font and text size menus to change the font and size of the text in a reference or style. The buttons on the toolbar are (from left to right): *Bold*, *Italic*, *Underline*, *Plain Text*, *Superscript*, *Subscript*, and *Symbol* font. If a button is “pressed” that indicates that the text style represented by that button has been applied to the text that is selected (or where the cursor blinking)

CWYW and Add-in Toolbar

The CWYW and Add-in toolbar is available only when Microsoft Word or WordPerfect is running and either Cite While You Write or EndNote Add-in support is installed. The commands on the toolbar are (from left to right): *Insert Selected Citation(s)*, *Format Bibliography*, and *Return to Word Processor*. 
Appendix A

Making Backup Copies of Your EndNote Files
Appendix A Making Backup Copies of Your EndNote Files

Backing Up Your EndNote Files ........................................... 465
Important Files to Backup ............................................. 465
Backup Suggestions ......................................................... 466
Backing Up Your EndNote Files

We strongly recommend that you keep several backup copies of your critical computer files, especially your EndNote libraries and papers that you are writing. There are many ways that a file can be damaged: floppy disks and hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error and the possibility of accidentally throwing away your thesis or grant proposal the day before it is due. If you have any kind of disaster, big or little, backup copies can save you hours or days of work.

The simplest way to make a backup is to use the Windows Explorer or Windows desktop to copy your files to a floppy disk. This will work for your EndNote libraries until they are too large to fit on one floppy disk.

To backup larger files, or automate the backup process, use a backup program. Windows 98, 2000, and XP include backup programs and there are a number of commercial backup programs available that make regular backups easy and efficient. These programs can scan your disk for files that you designate as important, keep track of changes, and save you time by copying only the changed files. In addition, they can split large files, including EndNote libraries, among several disks. If you ever need those files, the backup program can “restore” them from the disks.

Important Files to Backup

The following list covers the important EndNote files to backup.

♦ EndNote libraries
The library is where all of your references are stored. Note that exporting data from your library is not a “backup.” An export file is just a text document, whereas an EndNote library is a database.

♦ Image files
If images are included in your library, make sure you back up the .DATA folder found in the same folder as your library.

♦ Modified Styles, Filters, and Connection Files
Modified styles are important to backup so that you do not have to recreate the bibliographic format if something happens to your customized style. Similarly, custom filters and connection files should be backed up so that you do not have to redo the work to get your references to import as you want them. If you haven’t modified these files, it is not as important to make backups of them because you can always
reinstall them with the EndNote Installer. The default locations for these files are the Styles, Connections, and Filters folders in your EndNote folder.

♦ Word processing documents
The papers you have written that include EndNote citations should be kept with your EndNote backup files.

Backup Suggestions

Keep at least two sets of backup disks, each at a different location. We recommend that you have sets for alternate days, so if you discover that something went wrong yesterday, you will have the day-before-yesterday’s version.

Make archival sets of the files listed above whenever you finish an important document. An archival set should include all of the files that are needed to recreate a final formatted paper. Label the backup disks, lock them and keep them in a safe place far away from your computer (preferably off-site). If you ever need to recreate the document, you will have all of the necessary files.
Appendix B

Using EndNote On a Network
Appendix B: Using EndNote On a Network

Using EndNote On a Network ............................................. 469
  Multi-Platform Networks ............................................. 469
  Multi-User Database Access ........................................ 469
  Special Issues in Network Environments ...................... 469
  Installing EndNote on a Network .......................... 470
  Installing EndNote as a Shared Application ................ 470
  Connecting Workstations to a Shared
    EndNote Installation ............................................. 471
Using EndNote On a Network

EndNote is a network-compatible product. This means that you can access an EndNote library or an EndNote program installed on a network server. However, there are several issues of which you should be aware before you use EndNote on a network.

Multi-Platform Networks

EndNote databases are directly compatible across Windows and Macintosh platforms and do not require any special conversion procedures (see “Transferring Libraries Across Platforms” on page 79). Because of this, EndNote can be used in a mixed platform network environment very easily. We have successfully tested EndNote on mixed platform AppleShare, Novell Netware, and Windows NT networks, and PC-specific networks including Windows for Workgroups.

NOTE: The server on which you install EndNote, and the environment in which EndNote will be used, must support long file names.

Multi-User Database Access

Even though EndNote can be used across a network, it was not designed with specific networking capabilities in mind. EndNote does not perform record locking functions that would allow multiple users to edit one database at the same time. However, multiple users can access one EndNote database simultaneously as long as the database is restricted to read-only or locked status. This will allow the user to perform searches, copy information to their documents, and format their papers.

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file permissions to control the type of access allowed for users and groups. One or two people should be assigned the responsibility for maintaining and updating the library; these users should be granted full access to the file. All other users should be granted read-only access.

Special Issues in Network Environments

Before installing EndNote in a network environment, network administrators should be aware that EndNote relies on Windows file locking protocols. Some Windows network client programs (for example, NFS clients used to connect to UNIX servers) do not fully support these protocols. Network clients other than those provided by Microsoft and Novell should be tested to ensure that file locking is enabled.
Appendix B: Using EndNote On a Network

Installing EndNote on a Network

Assuming that you have purchased enough copies of EndNote, you have two basic configuration options:

♦ Install one copy of EndNote onto a shared server drive. Users can then run multiple copies of this installation. A separate network installation utility is provided for connecting individual workstations to the shared copy of EndNote.

♦ Install a copy of EndNote on a local drive for each workstation that will be using EndNote.

In either configuration, users can access a common library on a server or their own personal library. In addition they can edit their own styles, filters, and connection files and configure the EndNote preferences for their own requirements.

EndNote requires that a system be capable of running 32-bit Windows programs. Windows 98 SE, 2000, ME, XP, or NT 4 or later must be installed on each workstation that will be used to run EndNote, regardless of whether the program files are stored on a local hard disk or on a shared network volume.

NOTE: Installation on networks where users share a common Windows folder on a server has not been extensively tested.

Installing EndNote as a Shared Application

If you intend to use EndNote as a shared application, use the Setup program to decompress the program files and copy them to the server’s hard disk. This can be done directly on a server that is capable of running a Windows program (such as Windows NT), but in most cases will be done on a Windows workstation connected to the server.

To install EndNote, the network administrator should:

1. Log on to the network using an account that has full (read/write) access to the network volume where EndNote will be installed.

2. Run the EndNote Setup program from the EndNote CD.

3. Enter the path to the shared network volume as the destination folder for the EndNote for Windows files.

4. After setup is complete, copy the network installation utility (NETSETUP.EXE, located in the \Extras subfolder of the EndNote CD-ROM) to the EndNote folder.
5. Set appropriate permissions on the EndNote for Windows files and folders after verifying that EndNote is installed correctly.

Connecting Workstations to a Shared EndNote Installation

The EndNote network installation utility (NETSETUP.EXE) creates program items for a shared installation of EndNote, establishes the registry settings needed by the program (including Cite While You Write and the EndNote Add-in), and registers the Cite While You Write and/or the Add-in with installed word processing programs.

To connect a workstation to a shared installation of EndNote:

1. Log on to the network using the account of the person who will be using EndNote.
2. Map the volume containing the EndNote program files to a drive letter, if necessary.
3. Run NETSETUP.

Netsetup can also be used to remove an existing connection to a shared copy of EndNote.
Appendix C

Troubleshooting and Limitations
Appendix C Troubleshooting and Limitations

Limitations of EndNote ................................................................. 475
Word Processor Compatibility .................................................. 475
Cite While You Write Limitations ........................................... 475
Font Limitations ....................................................................... 475
Printing Limitations .................................................................. 476
The APA Style ........................................................................... 476

Troubleshooting EndNote ............................................................ 476
“The Add-in Cannot be loaded because another copy is already active.” ........................................ 476
“Add-in too old for this version...” .............................................. 476
Error Messages During Installation ....................................... 477
“Encountered Fatal Error” Message ......................................... 477
EndNote Commands Do Not Appear on Word or WordPerfect’s Tools Menu ........................................ 477
“Language specific initialization failed” .................................. 478
EndNote+.cit, EndNote+.bib Errors .......................................... 478

Troubleshooting Connections ......................................................... 479
Problems Initializing Sockets .................................................... 479
Problems Finding the Host ......................................................... 480
Problems Connecting ................................................................. 480
Problems Communicating with the Host .................................. 482
The Connection Error Dialog .................................................... 482
Errors Encountered While Retrieving References .................. 482
Problems With Retrieved Data .................................................. 483

Alert Messages When Formatting With the Add-in for WordPerfect ..................................................... 483
Mismatched Citations ................................................................. 483
Reformatting Edited Citations .................................................. 484
Reformatting an Edited Bibliography ....................................... 486

Understanding Mismatched Citations in WordPerfect .......................................................... 487
The Citation Matches Window .................................................. 487
Correcting Mismatched Citations .............................................. 488
No Citations Found (Empty Matches Window) ....................... 489
Unmatched Citations (“0” Matches) .......................................... 489
Matches Greater Than 1 ............................................................. 490
Finding the Matches to a Citation ............................................. 491
Changing the Citation Delimiters ............................................. 491
Limitations of EndNote

Word Processor Compatibility

Using Cite While You Write
To Cite While You Write, you must use Microsoft Word 97, 2000, or XP.

This is the fastest, easiest way to cite and format references and create a bibliography in a word processing document. Cite While You Write integrates EndNote references and instant formatting into Word via Word’s Tools menu. For more information about Cite While You Write, please see Chapter 10.

Using the EndNote Add-in
To cite and format references and create a bibliography with WordPerfect 9 (2000), or 10 (2002), you must use the EndNote Add-in.

The EndNote Add-in integrates EndNote’s bibliographic formatting features into the Tools menu of WordPerfect. For more information about the EndNote Add-in, please see Chapter 11.

Cite While You Write Limitations

Due to memory resources, EndNote can insert a maximum of 50 citations within a single set of delimiters. This example shows four unformatted citations within a single set of delimiters:

{Schwartz, 1990 #5; Smith, 2001 #250; Brown, 1999 #85; Greene 1999 #130}

If you try to insert more than 50 citations, EndNote issues a warning and asks whether you want to insert just the first 50. If you copy and paste more than 50 citations from EndNote to within one set of delimiters, Cite While You Write will not be able to format them.

Font Limitations

EndNote supports only the basic fonts that are supplied with Windows. Text that is pasted into EndNote will revert to the General Display Font (the Plain Font). Although EndNote discards the original font information, it does not translate or change the character codes. The appearance of such text can be restored in formatted references by manually resetting the correct font.
Printing Limitations

When you choose the Print command in EndNote, the references print in the chosen General Display Font. Some fonts may not be supported by your printer, so for best results we recommend that you use a True Type font. True Type fonts can be identified in font selection dialogs by the double “T” to the left of the font name. For more information about choosing the General Display Font, see page 439.

The APA Style

Underlining vs. Italics in APA

When submitting a manuscript to the American Psychological Association for publication, they prefer that you use underlining instead of italics for journal names and book titles. This helps the typesetter identify what should be set to italics. If you want the final “camera-ready-look,” italics are appropriate.

NOTE: For information about the APA style, contact the American Psychological Assn., 750 First St. NE, Washington, DC 20002, USA.

Troubleshooting EndNote

“The Add-in Cannot be loaded because another copy is already active.”

First, make sure only one word processor is open. If you see this message when there is no other word processor open, there may be a stray EndNote Add-in on your computer from an older installation. Check the technical support database at the EndNote Web site for more information:

http://www.endnote.com

“Add-in is too old for this version...”

If you get a message about either the Add-in is too old or the EndNote program is too old, you have two versions of EndNote installed on your computer. In this case, it would be best for you to backup any libraries or custom styles that you made in the earlier version of EndNote and uninstall it with the Add/Remove Programs command from your Start>Control Panel menu. If after uninstalling the older version of EndNote you still see these messages, you may have a stray ENWORD32.WLL file in a Word Startup folder. Search your computer for ENWORD32.WLL and check the properties of each to see which one is the old version. Remove any older versions.
Appendix C: Troubleshooting and Limitations

Error Messages During Installation

“Install: Could not write file...”

Solution (1): You are trying to install EndNote on a compressed drive that does not contain enough free space. If you are installing on a compressed drive, the actual amount of disk space reported to Setup may not be accurate. Use the utilities that came with your compression software to determine the actual amount of disk space you have. You will need to delete files on your hard disk to free up the amount of space needed. Start with deleting files in your \temp folder that do not have today’s date on them.

Solution (2): You are trying to install EndNote to a protected network volume. If this error occurs during installation of the EndNote program or files, ask your network administrator to identify a drive that is not protected.

“Encountered Fatal Error” Message

See if you can reproduce the error message with the sample “Paleo.enl” file found in the EndNote “Examples” folder. If not, this could indicate that your library is damaged. Contact technical support for assistance. See “Technical Support” on page 5.

EndNote Commands Do Not Appear on Word or WordPerfect’s Tools Menu

Microsoft Word: When this manual was written, EndNote commands were available in Word 97, 2000, and XP. EndNote commands appear in Word on the Tools menu in an EndNote 6 submenu. For current compatibility information, contact ISI ResearchSoft or visit our Web site (http://www.endnote.com).

If you upgraded your version of Word after installing EndNote, you will need to re-run the EndNote Setup program from the installation CD, choose Custom Installation, highlight the Add-in Support option, click the Change button, and make sure the proper support is installing for your version of Word.

NOTE: You need to have full read and write access to Word’s Startup folder in order to install EndNote commands.

If EndNote commands still do not appear under Word’s Tools menu, do the following:

From Word’s Tools menu, choose Options. Click the File Locations tab to check the current Startup folder. Make sure this folder actually exists. If it does not, click Modify and select the valid Word Startup folder. Once the folder is set, re-run Setup as described in the installation instructions.
When word processor support is correctly installed, EndNote commands appear under the **Tools** menu in Word.

**WordPerfect:** When this manual was written, the EndNote Add-in was compatible with WordPerfect for Windows 9 (2000), and 10 (2002). For future versions of WordPerfect, contact ISI ResearchSoft.

If you upgraded your version of WordPerfect after EndNote was installed, you need to re-run the EndNote Setup program from the installation CD, choose **Custom Installation**, highlight the Word Processor Support option, click the Change button, and make sure the proper support is installing for your version of WordPerfect.

If you still do not see the **EndNote** submenu under WordPerfect’s **Tools** menu, exit all programs, restart Windows, and re-run the full installation of EndNote. If this fails, contact technical support for help.

---

**“Language specific initialization failed”**

The EndNote program may have been moved to another location after installation, so the file location listings in the Windows registry are incorrect. Or, if you are using a version of Word in a language other than English, EndNote may not be able to find the file **ENLOCALE.DOC**. Reinstall EndNote to fix these problems.

If you still have problems, check our Web site technical support database or call our technical support staff for further instructions.

http://www.endnote.com

---

**EndNote+.cit, EndNote+.bib Errors**

**“Macro endnote+.cit not found” or “Macro endnote+.bib not found”**

This message could indicate that the WordPerfect Add-in is not loaded. If you do not see **EndNote** on WordPerfect’s **Tools** menu, quit all programs, and re-install EndNote from the installation disks. Choose **Custom Installation** and install just the Add-in for your version of WordPerfect.

If **EndNote** is on the **Tools** menu, you may disregard the error.
Troubleshooting Connections

When connecting with a remote database, there are at least two computers involved in completing the tasks you wish to perform: yours and the database server. Most often, there are intermediary computers as well, such as Domain Name Servers (DNS), proxy servers, and firewalls.

With more than just your computer involved, things can get quite complicated. This section attempts to give you the understanding necessary to solve problems that arise with connections. If you do not find the information that you need here, please contact EndNote technical support.

The most basic problem you can encounter with connections is the failure to connect at all. There are four ways you may experience this problem:

♦ EndNote cannot initialize sockets.
♦ EndNote cannot find the host.
♦ EndNote cannot connect to the host.
♦ EndNote cannot communicate with the host.

Problems Initializing Sockets

In general, if you are able to use a Web browser or other Internet software, you should also be able to connect with EndNote. Socket errors can occur if you do not have the right software on your computer for accessing the Internet.

You must have the correct versions of the Windows socket files (Winsock.dll and Wsock32.dll) installed. If you think this may be the source of your problem, and you can’t fix it yourself, please contact EndNote technical support.

If you connect to the Internet through a modem connected to your telephone line, you also must have dialup software properly installed on your computer. You need the Windows dialup connections software installed.

In most cases, trying to connect in EndNote will start up your dialup software automatically. Some networking packages require that you establish the dialup connection manually before trying to connect in EndNote.
Problems Finding the Host

There are a few possibilities for what could be wrong if EndNote cannot find the host:

♦ The domain name specified in the connection file is wrong.
♦ Your network software does not have the correct address for the Domain Name Server.
♦ Your Domain Name Server isn’t working.

If the connection file has worked in the past, the problem may lie with the Domain Name Server. If you’ve just made the connection file yourself and it’s never worked before, you probably entered the wrong Server Address.

If you suspect problems with the Domain Name Server, contact your network administrator.

Problems Connecting

Once the host is found, EndNote tries to connect. It sends a connection request to the host and waits for up to two minutes for a reply. It may receive none, or it may receive a refusal immediately. In the first case you’ll see a time-out error message, and in the second case you’ll see a “host refused connection” error message.

If you wait for two minutes and receive a time-out message, the remote computer is down for some reason. Try again later.

If you receive a refusal message, and this happens no matter which connection file you try to use, you are most likely behind a firewall.

Firewalls

One way to tell if you are behind a firewall is to ask your network administrator. A do-it-yourself way is to look in the configuration of your Web Browser. Look for “proxies” or “proxy server”.

In Netscape, you will find it under Preferences in the Options menu. In Internet Explorer, you will find it under Options in the View menu (go to the Connection panel). The configuration for a proxy server has two pieces of information: an address and a port. If your browser is configured to connect through a proxy server, you are behind a firewall.
To connect to a database from behind a firewall, you must ask your network administrator to allow communication through the firewall.

**NOTE:** If Internet Explorer is configured for use with a proxy server, EndNote will automatically handle the proxy server when accessing http-based connections (PubMed and Web of Science).

Before you contact your network administrator, check the connection file for the address of the server and the port specified.

**To obtain the server address and port:**

1. From the Edit menu, choose Connection Files and select Open Connection Manager.
2. Select the appropriate connection file and click Edit.
3. In the Connection File window, click on the Connection Settings option.

You will find the server address and the port on the Connection Settings panel.

Depending upon the configuration of the firewall, the administrator may allow communication to all computers outside the firewall on the requested port, or communication to a specific server and port.
Communicating with Local Database Servers or Gateways

Many universities and organizations license Z39.50 databases for use on their own servers, or for access from a local gateway. The company providing the databases will include client software for accessing the databases. Some Z39.50 servers are designed to respond only to requests from this client software. In other cases, the server must be configured to allow requests from software other than the supplied client program.

If your organization maintains Z39.50 databases, but you are unable to connect to them with EndNote, ask your network administrator if the database server supports client software other than that supplied by the database provider.

Problems Communicating with the Host

Once you are connected, the most common problem in communicating with a host server is a password problem. Check your password and user ID. Check the upper or lower case requirements. California Digital Library (CDL) passwords, although not case sensitive when you connect through telnet, must be typed in EndNote using all capital letters. If a password is rejected, you will see an error message that says something like “Server has rejected initialization.”

The Connection Error Dialog

When searching a remote database, if there is a problem with the database, the search terms, or the connection file, EndNote presents an error message describing the source of the problem. The connection error dialog displays the original Z39.50 error message, if available, EndNote’s translated version of that error, and any other message being sent directly from the server.

Errors Encountered While Retrieving References

For various reasons, some references do cause errors during retrieval. If EndNote encounters an error while retrieving references from a remote source, it stops the retrieval process. In order to get the rest of the references, it is best to submit the search again, and this time request the references start downloading with the one after the reference which might have caused an error. For example, if the error appeared while the tenth reference out of fifty was being retrieved, submit the search again, and when prompted, ask only for references 11 through 50 to be retrieved.
Problems With Retrieved Data

Blank Records

If blank records appear in your Retrieved References window, it could be due to a number of causes. One thing to check is whether your filter settings in the connection file match the format of the retrieved records. Edit the connection file and change the view to Filter Settings. Also show the Connection status window, and change its view to show Record Data. The two formats need to match in order for the data to import.

Sometimes, when viewing the record data in the Connection Status window, you will notice that there is no bibliographic information for a reference that was retrieved. This happens sometimes where duplicate or blank entries remain in the remote database. These can be ignored.

Asterisks in Author Names or Titles

For some databases, diacritical characters in the author names and titles cannot be interpreted correctly when EndNote retrieves the references. In such cases, the diacritical characters are replaced with an asterisk (*). Use the Change Text command in the References menu to change the names with the asterisks to the name with the diacritical characters as they should be. See “Entering Special Characters” on page 106 for information about entering diacritics.

Alert Messages When Formatting With the Add-in for WordPerfect

Mismatched Citations

Ideally, every citation that is found in the WordPerfect document matches exactly one reference in the currently open library (or libraries). If a citation matches more than one reference, or if it matches no references at all, it is considered a “mismatched citation.” (Any text enclosed in citation delimiters is considered to be a possible citation; and any previously formatted citations are also checked during the formatting process to ensure that they correctly match one reference in the library or libraries.)
EndNote warns you about mismatched citations during the formatting process, and asks if you want to continue.

![EndNote Add-in dialog](image)

- If you click Yes, EndNote continues with the formatting process, but none of the mismatched citations are formatted. If a mismatched citation was previously formatted, EndNote unformats it. After the formatting is complete, you can view the Matches window in EndNote to see the mismatched citations.
- If you click No, EndNote stops formatting and leaves the Matches window open.

See “Understanding Mismatched Citations in WordPerfect” on page 487 to determine the source of the problem and correct it.

---

**Reformatting Edited Citations**

When EndNote is formatting a paper, if it encounters a formatted citation that has been modified since EndNote formatted it, EndNote presents a dialog asking what to do. EndNote cannot both retain your changes to the citation and reformat it, so it asks you to choose one.

![EndNote Add-in dialog](image)

**Discard Changes**

EndNote continues with the formatting process and discards all modifications made to previously formatted citations. No additional warnings are given about modified citations during the formatting process.

484  Appendix C: Troubleshooting and Limitations
Keep Changes

EndNote continues with the formatting process and does not change any of the formatted citations that were modified. No changes are made to these citations—they remain exactly as they were before formatting. Do not choose this option when reformatting the paper with a different style, because all modified citations will remain formatted in the previously used style.

Correct Citations

EndNote continues with the formatting process and stops at each occurrence of a modified formatted citation to let you correct the citation. Choose this option if you want to redo your changes to the citation and have EndNote reformat the citations. This option does require that you fix each of the citations that were incorrectly edited; however, once they are fixed this way, EndNote will not bother you about them again when you reformat the document.

For example, let’s say that you incorrectly added suffix text to a citation that was already formatted:

(4) → (see also 4)

(Billoski 1998) → (Billoski 1998, pp. 35-42)

When EndNote encounters this citation during the formatting process, it presents a dialog showing the unformatted citation for you to correctly modify. You should correctly enter the desired changes to the unformatted citation in the last box in the dialog, and click Use Correction. Select the Cancel option to cancel the formatting process.

The incorrectly modified citation appears selected in the text and the Add-in presents a dialog with the same citation in its unformatted state. You should correctly modify the unformatted citation and then select Use Correction.
Reformatting an Edited Bibliography

If after editing your bibliography you choose *Format Bibliography*, EndNote presents a warning that the bibliography has been changed and gives three options for how it can proceed:

**Discard Changes**
Select this option to continue the formatting process and replace your existing (modified) bibliography with a new, updated bibliography. All of your changes will be discarded, but the new bibliography will be an accurate reflection of the citations in your paper and the selected style.

**Keep Changes**
Select this option to update all of the citations in the body of the text, but leave the bibliography exactly as it was prior to formatting. All changes to the bibliography will be maintained, but new references cited since the last formatting will not be added to the bibliography, nor will any style changes be introduced. WARNING: this could cause the citations and the bibliography to not match—especially if they are numbered.

**Stop Formatting/Cancel**
Select this option to cancel the formatting process. Some citations may already be formatted at this point.
Understanding Mismatched Citations in WordPerfect

When you are using the EndNote Add-in command, a citation matches window identifies unmatched and ambiguous citations.

This section applies only to the EndNote Add-in and WordPerfect. When you use Cite While You Write, ambiguous citations are listed and resolved as they are inserted.

The Matches window opens in the EndNote program after you format a paper (or if the formatting process is canceled). It lists all of the citations found in a document, in the order in which they appear in the paper.

In the Matches window, EndNote brings special attention to unmatched and ambiguous citations. You can choose from the options at the top of the window to show only the Matched Citations, Unmatched Citations, or Ambiguous Citations.

The Matches window lists all of the citations found in the document and displays the number of matching references for each citation.

If any number other than a 1 appears in the Matches column, the corresponding citation will be left unformatted in the document and will not be included in the bibliography EndNote generates.

Ambiguous Citations (Matches Greater than 1)

A number greater than 1 indicates that multiple references in the currently open library (or libraries) match the citation and EndNote does not know which reference to use. (The EndNote Add-in automatically checks the matching references to see if any are duplicates. If so, they are not listed as separate possible
matches.) To see which references are considered matches, double click the citation in the Matches window. Reinsert the correct citation into the paper.

**Unmatched Citations (A “Zero” Match)**

A zero in the Matches column indicates that there is no matching reference in any open library for that particular citation. The Author, Year, and Record Number (if used in the temporary citation) must all match the Author, Year, and Record Number of a reference in the library in order for EndNote to consider it a match.

If text in your document is surrounded by citation delimiters (such as “[sic]”), EndNote will treat the text as a mismatched citation. You can ignore the warning about it being a mismatched citation, and EndNote will simply leave the text as it was before formatting. (See “Changing the Citation Delimiters” on page 491.)

Uncheck the “Unmatched Citations” box at the top of the Matches window to hide these items from view if you have numerous sections of bracketed text in your document and the corresponding unmatched citations are just cluttering the Matches window.

**Correcting Mismatched Citations**

Mismatched citations must be corrected either in the word processing document or in the EndNote library—whichever contains the incorrect information. Normally, the easiest way to fix a mismatched citation is to search the word processing document for the mismatched citation (use the Find command in your word processor’s Edit menu), delete it, and then reinsert the citation from the library.

If there is a citation for which EndNote lists multiple matches, you can double click on the citation in the Matches window. EndNote displays the matching references in the Library window. You may then select the appropriate reference and reinsert it into the paper. Mismatches of this type are only possible when the record number has been omitted from the temporary citation in the text.

After you have corrected the mismatched citations and saved your changes to the paper, choose Format Bibliography from EndNote’s Add-in menu (or from WordPerfect’s Tools menu) and the alert should not reappear if all citations are correctly
matched. (The Matches window is still available after formatting if you want to see the list of citations.)

**The best way to avoid citation mismatches:**

- Keep all of your references in one main library.
- Copy and paste your citations from EndNote to your word processing documents instead of typing them.

There are several reasons why EndNote might not find exactly one match for each temporary citation in your paper. Listed here are typical problems and possible solutions. If a solution below involves changing a reference in your library, be sure to close or save all Reference windows before formatting to ensure that changes to your references are saved.

### No Citations Found (Empty Matches Window)

- **Possible Cause:** No citations were found because the citation delimiters used in the paper no longer match the markers specified in the Temporary Citations panel of the Preferences.

  **Solution:** Open the paper in your word processor and check which citation delimiters appear around the unformatted citations (for example, “{“ and ”}”). Then, switch back to EndNote and choose Preferences from the Edit menu, and select the Temporary Citations panel. Change the temporary citation delimiters in that panel so that they match the citation delimiters used in the paper. Rescan the paper and the citations should be found.

### Unmatched Citations (“0” Matches)

A “0” in the Matches column means that EndNote could not find a reference in the library to match the temporary citation. You can still format your paper when there are zeros in the Matches column, however any zero match is ignored and left unformatted. If the unmatched reference is part of a multiple citation, *none of the entries in the multiple citation will be formatted.* If you used citation delimiters for text other than citations, the “0” match is not a problem and can be ignored.

- **Possible Cause:** Either the temporary citation or the EndNote reference has been modified so that there is a discrepancy between the two.

  **Solution:** Find the reference in the library and open it. Look at the top of its Reference window, and verify that the reference’s author, year, and record number are identical to the unformatted citation in your paper. Correct any discrepancies.
Possible Cause: A citation marker has been used in a paper for something other than a citation, such as {3H} or {sic}.

Solution: If the “citation” that appears in the Matches window is just bracketed text, then ignore the “0.” See also “Changing the Citation Delimiters” on page 491.

Possible Cause: The reference you have cited has been deleted from the library.

Solution: Search for the reference in your library to verify that it is missing. If it is, create a new reference and re-enter the data into your library. The reference will now have a new record number. Reinsert the citation into the paper to replace the old citation.

Matches Greater Than 1

EndNote cannot format a citation that does not have a unique match to a reference in your library. If you see a number greater than 1 in the Matches column, EndNote was able to match more than one reference in the library to that citation, and it is therefore not unique.

Possible Cause: You have typed incomplete citations into your paper, perhaps with just the author and the year and not the unique record number, and there is more than one citation that matches that author and year.

Solution: Double click on the ambiguous citation in the Matches window. This will display the matching references. Copy the correct one, and then go back to the paper, delete the ambiguous one, and paste the complete temporary citation in its place.

Possible Cause: A citation marker has been used in your paper for something other than a citation, and that text happens to match an author’s name in your library.

Solution: If this occurs once in a while, temporarily change the notation in your paper that was mistaken for citation delimiters. For example change {Hall} to (Hall), then format the paper and redo the notation later. If this problem arises frequently, then it might be better to change the Citation Delimiters from “{” and “}” to “[” and “]”. If you do this, you must also change the markers for all temporary citations in your paper. (See “Changing the Citation Delimiters” on page 491.)
Finding the Matches to a Citation

Double click on the ambiguous citation in the Matches window to display the Library window with all of the matching references showing. This helps you locate the intended reference so you can reinsert it into your paper.

To replace an ambiguous citation in your paper, select the reference you want to cite and choose Copy from the Edit menu. Open your paper, delete the ambiguous citation from the text of the document, and paste the correct citation in its place. If you are using the EndNote Add-in, you may also use the Insert Citation(s) command to insert the selected reference into the paper.

The Find Matches command can also be used to find the reference for a citation with a “1” in the Matches column.

Changing the Citation Delimiters

By default, when EndNote scans your paper, it looks for citations enclosed in curly braces, “{ }”. If you frequently use curly braces in your writing or incorporate backslashes into your citations, you can change the EndNote citation delimiters to other delimiters.

To change the citation delimiters:

1. Choose Preferences from the Edit menu, and click the Temporary Citations option.

2. In the Citation Delimiter section, delete the curly braces and type another set of delimiters such as “[” and “]” or “<” and “>”. Beginning and ending citation delimiters must be different. Letters, numbers, semicolons, commas, and the number sign (#), and “@” cannot be used as citation delimiters. You can also change the citation prefix marker in this dialog (see page 441 for details). Citation Prefixes are described on page 241.

3. Click OK. Click Save and close the window.

The new citation delimiters are used when you copy and paste citations and when EndNote scans the paper.

If you change citation delimiters while in the process of writing a paper, you might create a situation where you have some citations using the old citation delimiters and some that use the new markers. This will cause a problem when EndNote formats the paper, since it will only find the citations that use the currently specified citation delimiters.
To avoid this problem

1. Format the document by choosing the *Format Bibliography* command *before* you change the citation delimiters.
2. Then, change the citation delimiters as described above.
3. Choose *Unformat Citation(s)* (if desired) to unformat the citations and display them with the new citation delimiters.
The EndNote Glossary
Add-in
EndNote Add-in software is installed with the EndNote program for use with WordPerfect 9 (2000), and 10 (2002). It integrates EndNote commands into an EndNote 6 submenu on the Tools menu of WordPerfect and allows for a streamlined formatting process to cite references and create a bibliography.

Boolean Operator
One of the connecting terms AND, OR, or NOT, used to combine search items. A matching reference must meet both of the conditions connected by the AND, so AND narrows the search compared to using either search item alone. OR is used to find records that match either of the conditions connected by the OR operator, and so widens the search. NOT is used to find any records that do not match the search item following it.

Cite While You Write
Cite While You Write software is installed with the EndNote program for use with Microsoft Word 97, 2000, and XP. It integrates an EndNote 6 submenu of commands into the Tools menu in Word for quick and easy insertion and formatting of citations and bibliographies. Instant formatting and a traveling library that contains full reference information make Cite While You Write the easiest and most efficient way to cite references and create a bibliography.

Connection Files
Connection Files are EndNote files used to store the information necessary to connect to and search online databases. Connection Files are stored in the Connections folder in your EndNote folder and can be browsed using the Connection File Manager (from the Edit menu, choose Connection Files and select Open Connection Manager). Open a Connection File to establish a connection to an online database. Internet access is required.

Continuation Line
Continuation lines are second or subsequent lines of data belonging to a single tag; typically described in the context of a data file to be imported by EndNote. EndNote uses the indent level for continuation lines to distinguish text containing reference data from text containing instructions, prompts, and other miscellaneous text from your database’s interface. Continuation lines need to be consistently indented the same number of spaces from the left margin. For example, the continuation lines below are indented four spaces from the left margin.

AB- A single-subject research design that used multiple baselines across behaviors compared traditional adaptations to adapted computer technologies.

Data File
A data file consists of the records captured or saved from a reference database, whether from an online database or from a CD-ROM. A data file must be a text file in order for its records to be imported by EndNote into an EndNote library.
Database
A database is a file consisting of one or more records, each containing one or more fields of information, such as the name of the author, title of publication, year of publication, and so on. In the context of EndNote, databases are typically collections of bibliographic data, and are referred to as libraries.

Default
A value, action, or setting that a computer system or program will assume unless the user intervenes to override it.

Delimiters
Delimiters are punctuation that separates one term or field (or any piece of data) from another. Delimiters are used in the context of temporary citation markers (the curly braces are default delimiters that identify the temporary citations in the body of your text) and term lists.

Diacritics
Phonetic variations, such as accents, associated with a letter. When using the Sort References command or formatting a bibliography, EndNote sorts diacritical characters according to the rules of the language that is selected on the Sort References dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and other systems. Diacritical marks are significant in searches, as letters such as é, ü and ï match only those letters exactly. Thus, a search for "résumé" does not find "resume."

Display Fonts
EndNote has a concept of “Plain Font,” as well as “Plain Size,” and “Plain Style.” All references in your EndNote library should be stored in the plain font, size and style, unless a specific change is necessary (such as the use of Symbol font or italics for emphasis of a word). The appearance of the plain font is determined by the General Display Font setting. This changes the font used to display the references, as well as being the font that is used when printing or exporting references directly from EndNote. The Library Display Font is the font used to display references in the Library window. Both display fonts may be changed using EndNote’s preferences.

Field
A field refers to a part of an EndNote reference, such as the author, year, or title. In the EndNote Reference window, each field is displayed as its own section, containing a separate piece of information, such as author names or keywords. Fields are arranged in EndNote styles to show how the data should be formatted. They are arranged in EndNote import filters to show how the tagged data should be imported. EndNote allows for up to 40 fields in each reference.

Field Codes
Cite While You Write inserts hidden field codes around and inside your formatted citations in Word. These hidden codes contain reference information, and allow EndNote to format, unformat, and re-format citations within Word.
Filter
A filter is a file consisting of one or more Reference Type templates that instruct EndNote how to interpret and import data into the corresponding fields in EndNote. Filters are selected as import options when you choose the Import command from EndNote’s File menu. EndNote comes with a variety of filters, each designed for a specific database. You may also create your own filters, or modify any of those supplied with the program. Filters are stored in the Filters folder in the EndNote folder; you may browse the list of filters by choosing Import Filters from the Edit menu and selecting Open Filter Manager.

Firewall
Firewalls are security measures that restrict access between computers and the Internet. In order to search Z39.50 servers over the Internet, your network administrator may need to allow access to certain port numbers.

Generic fields & reference types
The Generic reference type includes the complete set of 40 fields that are available in EndNote. It is “generic” in that it is not specialized for a specific type of reference (such as a book or a journal article). EndNote has a fixed set of “generic” fields that provides the basis for all specific fields used in the different reference types. The generic field names are not worded to be reference type-specific (for example, the generic field name “Author” is equivalent to “Reporter” for a newspaper article or “Artist” for the Artwork reference type). Generic field names are used throughout EndNote (for example, in the Sort References and Search dialogs) to refer to a similar category of fields that can be found in the different reference types. When you choose a Generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types table (see page 319).

Global Editing
Global editing commands allow you to make editing changes to a group of records at the same time, rather than having to edit each record individually. Change Text searches for text in your library, and either deletes that text or replaces it with other text that you specify. Change Field modifies any field in your library by either inserting text at the beginning or end of the field, replacing the contents of the field with different text, or deleting the contents of the field. Move Field provides a way to move the entire contents of one field to another field within a reference.

Information Provider
An information provider is a service that provides access to one or more databases, whether to an online or CD-ROM database. Examples of information providers include Ovid, ISI, SilverPlatter, and STN.

In-text Citation
An in-text citation is the brief citation to a reference that appears in the body of the text of a paper. Typically this is just the author name and year in parentheses, or a bibliography number.
Keyword
A term that helps identify a record, and that is used for efficient searching. Also known as a descriptor, index term, subject term, or subject. Multiple entries (words or phrases) can be entered in the Keywords field of a reference.

Library
In the context of using EndNote, a “library” is the term for your EndNote database of references. It is a collection of records of reference material. When you choose Open from EndNote’s File menu, you open a library. The references are displayed in the Library window.

Literal Text
Literal text consists of any text in a data file that does not correspond to a field in EndNote. Literal text must be included in a filter in order for EndNote to parse multiple pieces of information found in a single tag in a record to the corresponding field or fields in EndNote. Examples of literal text include punctuation used to separate one piece of information from the next, as well as any identifying text, such as “vol.” for Volume, or “pp.” for Pages.

Log file
When using the Connect command to search and retrieve references from online remote databases, EndNote maintains a log file to record communication status messages with the remote database as well as a log of the references that were retrieved. The location of the log file can be determined (and changed) by choosing Preferences from the Edit menu, and clicking the Online option.

MARC (MAchine Readable Cataloging)
MARC is a standardized format developed by the Library of Congress for producing machine-readable bibliographic records. MARC uses numeric tags such as tag 100 for Personal Author, and tag 245 for the Title.

Mnemonic Tag
A mnemonic tag is an abbreviated way of identifying the contents of the data that follows. Mnemonic tags frequently use the first two characters of the corresponding data, as in “AU-” for Author, “TI-” for Title, or “SO-” for Source. Other mnemonic tags use a combination of the two naming conventions, as in “SO-<PY>” for the Source’s Publication Year.

Output Style
File that, in conjunction with the reference type for a particular reference, controls the output format of both in-text citations and references in a bibliography. Each output style that you use is stored in a separate file and can be used by more than one library. An output style contains instructions that tell EndNote which fields to print, in what order, and with what associated punctuation. It may also include additional font or style instructions. Output styles are often referred to simply as styles.
PubMed
The National Library of Medicine’s online public access version of their Medline database. You can directly search PubMed and save records with the Connect command on EndNote’s Tools menu.

Reference Types
EndNote library can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources reference types. EndNote provides built-in forms for these and other common reference types.

Remote Database
A remote database is the term used for databases available online using EndNote’s Connect command. These are typically databases that are accessible on a Z39.50 server. They include library catalogs and other bibliographic reference databases. An Internet connection is required to access a remote database.

Retrieved References window
The window that appears when a connection to an remote database is established. This workspace displays the connection status as well as the references retrieved from your searches. Use this workspace to store retrieved references as you continue searching the remote database. When your searching is complete, copy the references from the Retrieve References window to the Library window to save them.

Sort
A sort defines how a set of references is ordered on a field by field basis, in either alphabetic or numeric order. Fields are sorted from left to right by character. Except for title fields, quotation marks, parentheses and other punctuation marks are considered during a sort. In an alphabetic sort, punctuation comes first, then numbers, then letters A-Z. Within a sort level, the sorting of diacritics (accented characters) is determined by the language setting. You may define a list of stop words that are ignored for sorting when they appear at the beginning of an author or title field.

Styles
Styles are the files that EndNote uses to determine how to arrange references for a wide variety of bibliographic formats. Styles are typically for specific journals, though they can also be based on more general style guides such as the Chicago Manual of Style or the MLA Handbook. EndNote provides more than 700 preconfigured styles in the Styles folder of your EndNote folder. To preview and browse through these styles, choose Output Styles from the Edit menu, and select Open Style Manager. Styles are used to determine the format of references in the preview pane of the Library window as well as when you use the Print, Export, Format, Format Bibliography, and Copy Formatted commands. They are also referred to as output styles.

Subscription Databases
Online bibliographic databases which require payment or some form of authorization to enable you to connect (as opposed to “free” databases or library catalogs). For more information about these databases, contact the individual information providers.
Tagged Data
Tagged data consists of an identifier, typically a mnemonic tag, in the left margin of a data file, followed by text for one or more fields of information. Data must be consistently tagged if it is to be read by EndNote into the appropriate fields in EndNote.

Templates
Templates are used in both styles and filters to show EndNote how to output or import bibliographic data. The templates use field names to represent the actual bibliographic data as it should be arranged in a bibliographic entry (in the case of styles), or in a data file to be imported (in the case of filters). Typically, a different template is constructed for each reference type.

Manuscript templates are used to create Microsoft Word documents that conform to electronic publishing guidelines. You can select a predefined template from either EndNote or Word, which triggers a manuscript template wizard.

Term Lists
Each library has preconfigured term lists for authors, journals, and keywords. The term lists maintain a list of the names or words entered into the corresponding fields. They are used to help with data entry by suggesting terms as you type. The Journals term list can also be used to store various abbreviations of the journal names and later use those abbreviations as needed in bibliographies.

Text File
A text file consists entirely of characters that can be typed in from a standard keyboard. A text file may contain any character from the English alphabet, punctuation marks, spaces, and numbers. A text file cannot contain any control characters or text styles used by a word processor to format text. EndNote can only import records captured or saved as text files, and cannot read files saved in a word processor format.

Traveling Library
When you use EndNote’s Cite While You Write commands in Word, each formatted citation in your document is saved with field codes that embed reference data in the document. The paper contains a “traveling library” of EndNote references cited. This makes it easy to use your document on other machines and share your document with colleagues.

URL
A URL or Uniform Resource Locator can be used to specify the location of any resource available on the Internet (typically for Web pages or FTP sites). A common format for a URL for a Web page is http://www.endnote.com.

Web of Science
The ISI Web of Science is the Web interface for access to the ISI Citation Databases, which cover over 8,000 international journals in the sciences, social sciences, and the arts and humanities. Through ISI Links, the Web of Science also offers navigation to electronic full-text journal articles, genetic information, and chemical and patent databases.
Search the Web of Science just as you would search any other remote database. Your search results are copied directly to the EndNote library of your choice.

**Z39.50**
Z39.50 is a NISO protocol that describes the search and retrieval of information from remote databases. It is primarily used for data retrieval from bibliographic databases.
Index
Symbols

* asterisk
  - in author names 483
  - in retrieved references 426
<, >, =, >= symbols in searching 175
@ symbol (cited pages) 243, 283
^ caret symbol (in Styles) 351
\ accent grave
  - importing 388, 391
  - in citations 242
  - in Styles 350
| vertical bar
  - importing 392
  - in Styles 349
¬ hanging indent code 367

A
abbreviated
  - author names 358, 359
  - journal names 353
    (see also Journals term list, journal abbreviations)
  - page numbers 353
Abbreviated Journal field 210
About this Connection panel 424
About this Filter panel 383
About this Style panel 337
abstracts 364
  - Abstract field 100
  - in preview 69
  - include in bibliography 366
  - printing 42
accent grave (‘)
  - importing 388, 391
  - in citations 242
  - in styles
accents 106
  - (see also diacritics)
  - importing 426
Access files, inserting 112
Accession Number field 442
access-restricted databases 120
acronyms 445
Add 488
Add Item command (Search command) 177
Add to Showing References option (Search command) 178

Add-in 494
  - commands do not appear 477
  - commands on Tools menu 274
  - commands, definition of 277
  - error messages 476
  - menu 273, 277
toolbar 461
typing citations 238
ADDIN EN.CITE 223
adding
  - dictionaries for spell checking 454
  - fields 311, 315
  - fields to filter 415
  - prefix text to a citation 241
  - reference types 317
  - references 91
  - row(s) to filter 386
  - search items 177
  - suffix text to a citation 242
  - tags to filter 415
agencies, entering as authors 95
alert messages
  - during formatting (Add-in) 483
  - during installation 477
  - during online connections 479
  - mismatched citations 487
alphabetical order
  - (see also sorting)
  - citations 368
  - references 369
Alternate Journal field 96, 210
ambiguous citations 355, 490
ambiguous temporary citations 487
America Online 55
American English dictionary 455
And option (Search command) 170, 176
annotated bibliographies 42, 305, 366
Annotated style 42, 305, 329
anonymous works 95, 352
ANSEL 142, 426
ANSI codes 106
AOL 55
APA style 476
AppleShare 469
Arrow keys 24, 66, 84, 103
ASCII codes 106
asterisks
  - in author names 483
  - in retrieved references 426
attributes (see search attributes)
Author fields 94, 313
    formatting 361
    importing 391
    indexed 181
    searching 180
    spell checking 115
Author List panel 364
    Abbreviations 359
    citations 358
    name order 360
    separators 358
Author name separators, filters
    individual author name 396
    multiple author names 395
author names 94
    (see also Author List panel)
abbreviations (et al.) 359
Author fields 313
    capitalization 360, 362
    citations 239, 359
    complex names 95
    corporate 95
    entering 34, 94
    excluding from citations (CWYW) 234
    format in bibliographies 364
    formatting (see also styles) 358
    in citations 358
    in edited books 364
    in manuscript template wizard 226
    in temporary citations 239
    indexed 170
    initials 94, 362
    name formatting in bibliography 362
    name order 362
    Name Order in filters 394
    name order in formatted references 360,
    362
    omitting from bibliography 363
    omitting from citations 238, 240, 244
    sorting 191
    term list 209
Author Names setting 362
Author Parsing filter panel 393
Author-Date Style 330
authority lists (see term lists)
Authors term list 209
auto-completion, preferences 450
automatically open libraries (see default library)
automatically update EndNote files 17
automatically update term lists 198
B
back apostrophes (’) 350
    (see also accent grave)
backup
    connection files 421
    EndNote files 465
    filters 381
    styles 334
Between Authors separator, filters 395
bibliographic styles 329
    (see also styles)
bibliographies
    (see also creating bibliographies)
    (see also independent bibliographies)
    adding citations later (CWYW) 236
    adding information 343–344
    annotated 305
    blank lines 367
    creating (Add-in)
    creating (CWYW) 248
    custom sort order 370
    deleting (Add-in) 288
    deleting (CWYW) 256
    double-spacing 367
    editing (Add-in) 287
    editing (CWYW) 255
    font (Add-in) 289
    font and size (CWYW) 251
    from multiple Word documents (CWYW) 255
    from several papers (Add-in) 287
    importing 162
    including notes 235, 280, 443
    indenting 367
    layout 364
    layout (CWYW) 251
    making text dependent on fields 348
    margins 367
    margins (Add-in) 289
    modifying styles 339
    moving (Add-in) 288
    moving (CWYW) 256
    numbered format 365
    punctuation 342
    references from multiple libraries (Add-in)
    289
reformatting (Add-in) 281
reformatting (CWYW) 52
removing information 343, 344
settings in Word (CWYW) 250
sort order 368
spacing (Add-in) 289
spacing (CWYW) 251
stand-alone 297
suppressing text when information is
missing 348
title (CWYW) 251
Bibliographies panel, Style editor 337
bibliographies, importing 157
bibliography numbers 364, 365
Bibliography Sort option 369
BibTex 164
billing inquiries 4
BioMedNet 148
blank fields, searching for 171
blank lines
between references 364
in bibliography 367
blank records 483
blue text (Web links) 101, 193
BMP files, inserting 111
bold text 102
Book reference type 92, 320
book reviews 98
Book Section reference type 92, 320
Bookends 164
Boolean operators 170, 176
braces as citation delimiters 441
(Book reference type)
Brazilian dictionary 455
British English dictionary 455
broken vertical bar 349
browsing references 24, 66
buttons
Main toolbar 460
Previous/Next reference 85
Text toolbar 461
Word Toolbar (CWYW) 461
WordPerfect toolbar (Add-in) 457
canceling
reference retrieval 60
searches 171
capitalization 96, 400, 445
author names 360, 362
titles 96
Caption field 101, 113
caret (^) 351
Carl UnCover 149
carriage returns, in bibliographies 367
Change and Move Fields command 187
change case
author names 401
headline 401
of imported text 400
omitting terms 445
sentence 401
Change Field command 167
adding or removing carriage returns 187, 188
Clear field option 187
common uses 184
Insert after field’s text option 187
Insert before field’s text option 187
marking search results 184
Replace whole field with option 187
using with term lists 204
Change Fields tab 187
Change Text command 167, 185
common uses 184
deleting text 187
important points 187
text styles 187
using with Edit Term command 207
using with term lists 204
using with Update List command 203
changing
(see also editing)
capitalization (see change case)
citation delimiters 491
display fonts 85
references 184
spelling 184
Character Map program 106
Chart reference type 325
checking spelling 115
choosing the correct filter 145

California Digital Library 121, 148, 149
Call Number field 99
Cambridge Scientific Abstracts 149
Index

chronological order
  citations 368
  references 369
Citation Delimiter command 491
citation delimiters 228, 238, 251, 441, 489, 491
  around notes 236
  changing 491
  using elsewhere in text 490
citation markers (see citation delimiters)
citation matches
  Add-in 483
  Citation Matches window 487
  solving problems 488
citation prefixes 240, 244
citation separators 339
citation suffixes 234, 240, 242
citations
  adding text after 242
  adding to papers (Add-in) 279
  ambiguous 490
  copying (CWYW) 247
  definition 228, 257
  deleting (Add-in) 284
  deleting (CWYW) 247
determining format with styles 339
drag-and-drop in a paper 231
field shading (Word) 458
formatted vs. unformatted (Add-in) 276, 280
formatted vs. unformatted (CWYW) 231
in endnotes (Add-in) 282
in endnotes (CWYW) 237
in footnotes (Add-in) 237, 282
in footnotes (CWYW) 237
inserting (CWYW) 228, 229
inserting from multiple libraries (CWYW) 233
inserting multiple 231
jumping to library reference 263
letter after year 357
merging (Add-in) 279
modifying (Add-in) 285
modifying (CWYW) 234
moving (CWYW) 247
multiple citations 238
multiple citations (Add-in) 279
number of authors listed 359
number ranges 357
numbered 357
omitting author names 238, 244
omitting year 238, 244
prefixes 241
record number only 244
suffix text 242
temporary 238, 284
temporary (Add-in) 276
text after 244
text before 240, 241, 244
typing 238
unformatted vs. formatted (Add-in) 276
unformatting (Add-in) 277
Citations template Style editor 337
Cite While You Write 217
  adding citations later 236
  bibliography settings 250
  checking the installation 15
  citation delimiters 251
  citation prefixes 235
  citation suffixes 235
  citations in footnotes and endnotes 237
  commands, definition of 220
  compatibility between word processors 268
  copying citations 247
  deleting bibliographies 256
  deleting citations 247
  drag-and-drop citations 231
  editing bibliographies (CWYW) 255
  exclude author from citation 234
  exclude year from citation 235
  excluding pages from citations 235
  export traveling library 266
  font and size 251
  how to 217
  indents in the bibliography 251
  inserting citations from multiple libraries 233
  inserting multiple citations 231
  installing support 220
  instant formatting 249
  libraries used 252
  Master documents 255
  modifying citations 234
  moving bibliographies 256
  moving citations 247
  omitting components from citations 238
  preferences 455
  removing field codes 268

505
selecting a different output style  251
setting the bibliography title  251
toolbar  461
toolbar in Word  222
Tools menu in Word  220
traveling library  266
typing citations  238
word processor compatibility  217
citing references
  CWYW  217
Clear command
c  422
filters  382
references  90
styles  335
terms  207
Clear field option  188
Clipboard  289
Close EndNote When Leaving Word/
  WordPerfect preference  456
Close Library command  77
Close Reference command  27, 36, 89
closing
  EndNote  77
  filters  383
  libraries  77
  multiple window  77
  references  27, 36
  multiple at once  89
  styles  334, 335
combination searches  176, 177
combining
  citations (Add-in)  279
  citations (CWYW)  231
  libraries  191
  search results  169, 178
comparision menu  170
compatibility
  libraries  15
  libraries (Windows/Mac)  65
  of CWYW documents  268
  styles  15
  Word files (CWYW)  268
  word processors  217, 273
  WordPerfect files (Add-in)  275
Completeness attribute  428
complex searches  176
components of a citation  84
Conference Proceedings  92
Connect command  56
Connect menu
  adding items to  421
  Connect.log file (see log file)
  connection file  120
  Connection File window  423
  connection files  119, 419, 494
  connection folder  450
  defaults  430
  deleting  422
  editing  421
  folder location  450
  getting the latest  17
  marking as favorites  421
  new  430
  renaming  424
  required information  425
  reverting changes  383, 423
  saving  422
  Connections folder  422
  Connections folder
  Contains, as Search option  174
  contextual menus  459
  continuation lines  397, 494
  indentation  398
  Control key  103
  for selecting references  87
  control-menu box  66
converting
  EndNote Journals file  214
  Papyrus databases  164
  Procite databases  75, 164
  Reference Manager databases  75, 143, 164
Copy command  103, 192
Copy Formatted command  68, 298, 299
  for testing styles  333
Copy References To command  60, 133
copying and pasting
  bibliographies into EndNote  162
  citations (CWYW)  247
  complete references  104
  filters  381, 421
  formatted references  299
  from term lists into references  206
  from word processor to EndNote  103
  references  192
  styles  334
terms between term lists 200
text into term lists 200
text within a reference 103
copying filters 381
corporations, entering as authors 95, 313
correcting
  mismatched citations (Add-in) 488
  references 184
creating
  backup copies of libraries 465
  bibliographies (see creating bibliographies)
    fields 311, 316
  new filter 412
  reference types 309, 317
  references 91, 162
  styles 373
  term lists 209
creating bibliographies
  annotated bibliographies 305
  from a paper (Add-in) 286
  from a paper (CWYW) 44, 248
  from several papers (Add-in) 287
  from several papers (CWYW) 255
  independent 297
  with Cite While You Write 217
  with journal abbreviations 213
criteria for duplicate detection 448
Ctrl+Shift+W 77, 84, 89, 103
Ctrl+W 105
curly braces { and } 238, 251, 441
Current Contents 149
Custom ID Authentication String 426
custom installation 13
customer support 4
customized sort order 370
Cut command 103
CWYW (see Cite While You Write)

D
damaged citations (WordPerfect Add-in) 459
damaged libraries, recovering 78
Danish dictionary 455
Dartmouth 149
dashes
  in citations 357
  in place of author names 363
data file 379, 494
DATA folder, for images 114
Database Description 425
Database Name 425
databases
  (see also libraries)
    definition 495
    importing from 144
Date field '97
dates, entering non-bibliographic 97, 185
Default 74
default
  Default Library command 74
  EndNote preferences 437
  font in word processor 289
  libraries to open automatically 74, 438
  reference type (filters) 399
  reference type (see Generic template)
Define Lists command 100, 207
Delete Bibliography command (WordPerfect Add-in) 288
Delete command 90
Delete Item command (Search command) 177
Delete Term command 207
deleting
  (see also uninstalling)
    a cited library reference 264
    author names from citations 240
    bibliographies (Add-in) 288
    bibliographies (CWYW) 256
    citations (Add-in) 284
    citations (CWYW) 247
    connection files 422
    duplicate references 183
    fields 311, 315, 316
    figure citations 262
    figure lists 262
    filters 382, 422
    images 114
    information from bibliographies 344
    libraries 78
    part of a citation (Add-in) 284
    parts of a citation 240
    reference types 309, 318
    references 90, 290
    references (record numbers) 90
    search items 177
    styles 335
    terms from term lists 207
    text in references 187
delimiters 495
  multiple citations 238
temporary citations 228, 251
term lists 207, 209
dependence (styles) 346–349
deselecting references 87
diacritics
  entering 106
  importing 142, 426
  searching for 171
  sorting 191
DIALOG 149
dial-up Internet connection 55
dictionaries
  adding for spell checking 454
  importing/exporting 454
  modifying for spell checking 453
DIMDI 149
direct import/direct download 154
directories (see folder locations)
disabling instant formatting (CWYW) 249, 252, 456
disambiguating citations 357
discarding changes 484
  references 89
disconnecting 125
display fonts 495
display, Library window 65
DOS 268
DOT Files for Word 224
downloading updated EndNote files 17
drag-and-drop
  between libraries 105
  bibliographies 297
citations (Add-in) 279
citations (CWYW) 231
  references 60
text in a reference 104
duplicate references 447
  criteria 182
deleting 183
  import options 142
  merge in bibliography 446
duplicates library 142
Dutch dictionary 455

E
Ed./Eds. 349, 351
Edit as Normal Text command (WordPerfect Add-in) 286
Edit command
  references 26, 88
  styles 213
Edit Library Reference command 263
Edit menu 299, 311
Edit Styles menu 333, 344
Edited Book reference type 92
editing
  bibliographies (Add-in) 287
  bibliographies (CWYW) 255
citations (Add-in) 284
cited references in EndNote (CWYW) 263
  filters 400, 410
  images 114
  import fields 401
  references 89, 184
  styles 339, 343, 344
terms in term lists 206
text in references 184
Edition 97
Edition field
  entering editions 97
  in bibliographies 349
Editor field
  entering editor names 94
  in bibliographies 349, 350
  singular/plural (Ed./Eds) 351
Editor List style panel 364
Editor Name style panel 364
Editor Parsing, filters 393
Electronic Source reference type 92
electronic submissions 224
Element Set Name 425, 432
empty fields, searching for 171
Empty Matches window 489
enabling instant formatting (CWYW) 249, 252, 456
End key 24
EndNote Add-in preferences 455
EndNote files, updating 17
EndNote Import option 143
EndNote installation 12
EndNote Journals file, converting 214
EndNote Library, importing 143, 192
EndNote manuscript templates 224
endnote+.cit error 478
ENDNOTE2.ENP 318
endnotes
  citations in (Add-in) 282
  citations in (CWYW) 237
enf extension 382
ENLOCALE.DOC 478
ens extension 334
entering references 93
  abstracts 100
  author names 94
  complex names 95
  corporate authors 95, 313
  creating templates 105
  dates for record keeping 97
  edition numbers 97
  editor names 94
  entry date in references 185
    example 34
  journal names 213
  keywords 100
  notes 100
  page numbers 97
  pasting text from bibliographies 162
  titles 96
  years 95
entering terms
  from linked lists 209, 210
  into term lists 198
  into term lists (automatically) 201
  journal abbreviations 200
  journal names 212
  new terms 200
enz extension 422
Equation reference type 325
error messages 476
errors (see troubleshooting)
Esc key 171, 201
et al. 359
  (see also Author List, Editor List)
Eureka 153
Excel files, inserting 112
exit EndNote 77
Export command 299
Export List command 211
export traveling library 266
exporting
  for Palm devices 302
  references 299
  sort order 300
  spell check dictionaries 454
  term lists 211
extraneous text 397

F
fast searches (see QuickFind indexes) 170, 180
favorites
  connection files 421
  filters 380
  styles 253
field codes 222
Field Editing command 401
field editing, filters 400, 401
Field menu
  Change Text command 185
  Search command 174
field names
  including in styles 350
  printing 350
field shading in Word 458
fields 92, 93, 495
  adding 311, 315
  adding to styles 343
  author fields 313
  deleting 311, 315, 316
  Generic names 312
  Image field 314
  pages field 314
  printing 306
  removing from styles 343, 344
  renaming 311, 315
  special fields 313
  title fields 314
  URL field 314
figure citations
  definition 257
  moving 261
figure lists
  deleting 262
  moving 261
Figure reference type 325
figures
  deleting 262
  formatting 259
  inserting (CWYW) 257
  positioning 261
file attachments 112
File menu
   Close Style command 334
   Print command 303
   Save As command 334
   Save command 334
file series, formatting (Add-in) 287
Filter Editor window 383
Filter Manager 380
Filter window
   closing 383
   example of 385
   field cell 386
   navigating 385
   tag cell 386
filters 496
   adding row(s) to 386
First Name Parsing
   initials only 395
   Smart Parsing 394
   whole names 394
fixing bibliographic formats
   (see Special Formatting Characters)
fixing citation mismatches 483
folder locations 113, 147, 309
FOLIO (at Stanford) 150
fonts 346, 439, 475
   in library display window 65
   of bibliographies 102
   of bibliographies in Word (Add-in) 289
   of bibliographies in Word (CWYW) 251
   of printed references 304
   setting in styles 346
   used for bibliographies 298
Footnote template, Style editor 338
footnotes
   citations in 371
   citations in (Add-in) 237, 282
   citations in (CWYW) 237
   citing specific pages 243
   formatting preferences 237
   formatting preferences (Add-in) 282
foreign language characters (see diacritics)
Format Bibliography command
   Add-in 276, 277, 286
   CWYW 229, 250
formatted citations
   Add-in 229, 276
   definition 229
formatted references
   adding information 343
   changing punctuation 342
   numbering 365
   removing information 343
   text after 366
   text before 365
   with abstracts 305
formatting
   author names 364
   bibliographies from multiple Word docs 255
   bibliographies with instant formatting 249
   citations in footnotes (Add-in) 237, 282
   figures 259
   file series (Add-in) 287
   journal names 353
papers (Add-in)  286
papers (CWYW)  50, 248
papers using multiple libraries (Add-in)  289
French dictionary  455
Full Journal field  210

G
General Display Font  85, 298, 304, 439
Generate Figure List command  259
generating bibliographies (CWYW)  248
    from multiple Word documents  255
Generic fields  174, 351, 402, 496
Generic reference type  309, 312, 320, 344, 496
    formatting  341
    in styles  313
Generic template  373, 374
German dictionary  455
GIF files, inserting  111
global editing  184
Go To EndNote command  221, 277
graphics
    inserting  110
    inserting (CWYW)  257
Grateful Med  151
globe, see accent grave
greater than  175
Greek characters  102, 106
Group ID  426
grouped references  357
Guided Tour  21
    changing preferences  28
    entering references  33
    introducing the EndNote library  22
    reference management  33
    searching remote databases  55
    using Cite While You Write  44

H
hanging indents  364, 367
    in CWYW Word documents  251
hardware requirements  11
Headline case  401
HealthGate  150
help!  5
Hide Connection Status command  133
Hide Preview  67
Hide Selected command  168, 172
hiding reference types  318
hiding found references  179
highlighting (see selecting)
HOLLIS (at Harvard)  150
Home key  24
host refused connection error  480
HTML  300
Hypertext codes (WordPerfect)  459

I
Iberian dictionary  455
ibid  371
identifiers, in filters  399
IGNORE field  388
Image field  101, 109, 314
images
    deleting  114
    editing  114
    including captions  113
    inserting  109
    replacing  114
    sharing  113
    storing  113
Import As Is, filter setting  396
Import command  143
    EndNote Library option  192
    Tab-Delimited import errors  157
import filters (see filters)
Import into Duplicates Library option  142
import traveling library  266
importing
    bibliographies  162
    changing case of imported text  400
    defining start of reference  403
dictionaries for spell checking  454
EndNote libraries  143
ers  157
excluding duplicates  142
from multiple sources in one data file  399
journal source data  405
libraries  192
MARC records  407
options  142, 143
tab-delimited files  155
text translation option  142
to Palm devices  302
indents
    (see also Continuation lines)
bibliography layout  364

Index  511
in bibliographies 367
in CWYW documents 251
independent bibliographies 297
in a plain text file 299
printing directly from EndNote 303
using Copy Formatted 298
Index Medicus journal abbreviations 203
indexes for searching 180
information provider 55, 496
initializing sockets 479
initials
(see also Author List panel)
author names 362
editors (see also Author List) 364
from full names 362
Initials Only, filter option 395
INNOPAC 150
Insert after field’s text option 187
Insert before field’s text option 187
Insert Citation(s) command (Add-in) 273, 277, 279, 280
Insert Item command (Search command) 177
Insert Note command
Add-in 280
CWYW 235
Insert Selected Citation(s) command (CWYW) 231
Insert Term command 206
inserting
citations (CWYW) 228
citations from multiple libraries (Add-in) 289
citations from multiple libraries (CWYW) 233
citations with drag-and-drop 231
figures (CWYW) 257
graphics 110
images 109
journal names into references 212, 213
multiple citations 231
multiple citations at once (Add-in) 279
terms 205, 209, 210
Install Commands on WordPerfect toolbar
(Add-in) 456
installation 12
custom 13
fails 477
network issues 470
options 11
instant formatting (CWYW) 249, 252
enabling/disabling 249, 456
smart tags in Word XP 249
international distributors 5
Internet address 4, 5
in-text citations (see citations)
Is Greater Than, as Search option 175
Is Less Than, as Search option 174, 175
Is, as Search option 174
ISBN 99
ISI CD (Citation Indexes) 150
ISI ResearchSoft contact info 4
ISI-CE import format (Web of Science) 144
ISSN 99
Italian dictionary 455
italic 102, 346

J
journal abbreviations 209, 353
important points 212
importing EndNote journals files 214
removing periods 212, 355
updating 212
using EndNote’s lists 203
using when creating bibliographies 213
Journal Abbreviations command 212, 213, 353
relationship to term lists 214
Journal Article reference type 320
Journal Article Source Tag 405
Journal field 96, 210
journal names
abbreviating 353
entering 96
formatting 353
Journal Names Style panel 354
Journals term list 209, 314, 318, 355
important points 212
importing EndNote Journals files 214
journal abbreviations 209
updating 212
JPEG files, inserting 111
Jr., entering with author names 95

K
key commands 24, 66, 84, 103
keyboard shortcuts in Word 457
keywords
(see also term lists)
cleaning up 184, 203, 207
entering 100
   in manuscript template wizard 226
Keywords field 100
Keywords term list 209
Knowledge Finder 151
Knowledge Index 151
KR OnDisc 151

L
Label field 99, 442
   in formatted references 365
language specific initialization 478
Latin-1 142, 426
layout, bibliography 251, 364
less than 175
lessons to learn EndNote 21
Letter After Year option 357
libraries 497
   closing 77
   closing all at once 77
   compatibility 15
   converting from ProCite 75
   converting from Reference Manager 75
default 74
definition 65
deleting 78
important points 65
importing 192
importing from Word 266
limits 65
locking 77, 469
making backups 465
merging 191
moving to different computer 309
opening 76
renaming 65
repairing 78
sharing on a network 77, 469
using more than one per paper
   Add-in 289
   CWYW 233
libraries used
   in your document (Add-in) 278
   in your Word document (CWYW) 252
library display font 69, 439
library extension 76
Library of Congress 121
Library window 23, 42, 65, 66
   changing fields 70
   font 439
   hiding selected references 168
   navigating 24, 66
   preview 67
   resizing 69
   selecting references 86
   showing and hiding references 167
   sort order 71
limits and limitations 475
   field capacity 65
   fonts 475
   libraries 65
   Notes field 100
   printing 476
   reference fields 92
   reference types 309
   references 83
   term lists 198
line spacing
   in CWYW bibliographies 251
Link To command 100
linked documents (Add-in) 287
linking term lists to fields 210
links to Web sites 193
literal text 497
   Literal vs. EndNote field text 387
loading searches 179
log file 134, 429, 497
   location 448
logging on/off text 397
   login information 426
logical operators 170
Lowercasing option 400

M
Macintosh 268
   transferring libraries from 80
manuscript template wizard
   entering author info 226
   entering keywords 226
   entering titles 226
   selecting sections 226
manuscript templates 224
   CWYW markers 227
   editing 225
   entering information 226
MARC records 408
  creating filter 408, 410
definition 497
subfield delimiter 407, 408
margins 303
  bibliography (Add-in) 289
  printing 304
Mark All 331, 381, 421
marking search results 184
Master documents (Add-in) 287
Master documents (CWYW) 255
  removing field codes 269
Match Case option 170
  Change Text command 185
Match Words option 170
  Change Text command 185
  Search command 171
Matches window 290, 487, 489
maximize button 66, 69, 85
Medline Practice Database 55
Medscape 151
MELVYL 121, 148, 149
memory problems 476
menu
  Cite While You Write 220
    Edit 299
  Output Styles 252, 329
  Reference Types 34, 84
  References 168, 169
  Text 346
  Tools in Word (CWYW) 220
  Window 85
Merge Duplicates in Bibliography preference
  Add-in 289
  CWYW 233
merging
  citations (Add-in) 279
  libraries 191
message area 131
Microsoft files, attaching to a reference 112
Microsoft Word
  Add-in Installation 15
  Cite While You Write compatibility 217
  Cite While You Write Installation 12, 15
  compatibility 12
  creating bibliographies
    Add-in 286
    CWYW 248
  export traveling library 266
  fields shading 458
  fields, converting to text 268, 293
  formatting figures 259
  inserting figures 257
  keyboard shortcuts 457
  reformating papers (CWYW) 254
  removing field codes (CWYW) 268
  sharing documents (CWYW) 268
  smart tags in XP 249
  traveling library (CWYW) 266
  using manuscript templates 224
  using Master documents (CWYW) 255
minimize button 66, 69, 85
mismated citations 487
mismatched citations (Add-in) 290, 488
misspelled words, correcting 115, 184
mnemonic tag 497
modems 55
modifying citations
  Add-in 285
  CWYW 234
modifying filters 410
modifying terms 206
More Info, styles 332
Move Fields tab 188
moving
  bibliographies (Add-in) 288
  bibliographies (CWYW) 256
  citations (CWYW) 247
  figure citations 261
  figure lists 261
Multi-Filter import option 399
multimedia files, inserting 112
Multiple Citation Separators option 340
multiple citations 238
  inserting (Add-in) 279
  inserting (CWYW) 231
  separators 339
  sort order 368, 370
typing 238
  under one number 357
multiple libraries, formatting with
  Add-in 289
  CWYW 233
multiple references, selecting 87
multiple Word documents
  Master documents (CWYW) 255
multisource import 399
multi-user access 77, 469
N
name order 360, 362	names 394
names, entering in author field 191
National Library of Medicine 121, 151
networks 77, 79, 469
cross-platform 79, 80
mixed platform 469
multi-user access 77, 79, 469
new
connection file 430
filter 382
references 33, 37, 38, 91
references (changing reference types) 440
styles 337, 373
New Connection File command 430
new features 6
New Filter command 382
New Reference Type command 344
New Style command 337
New Term command 198, 199
NLM (See National Library of Medicine) 151
non-breaking space 348
Normal paragraph style 289
Norwegian dictionary 455
Not option (Search command) 170, 176, 179
NoteBook 164
NoteBuilder 164
notes
adding to bibliographies 364
as numbered citations 235
in preview 69
including in reference list 235, 280, 443
NOTE delimiter 280, 443
Notes field 100
capacity 100
printing 306
Novell 469
number sign (#) 442
numbered bibliographies 251, 365
numbered citations 229
numbered notes in a paper 235
Numbered style 330
numbers
in Edition field (special case) 97
in year field 95
page 97
sorting 97
O
objects, inserting 112
OCLC 120, 152
OhioLink 152
Omit from showing references option (Search command) 179
omitting
author names from citations 234, 240
characters from import 401
years from citations 234, 240
online connections 125
online databases, importing from 144
Online preferences 193, 448
OPAC 426
Open command 76
Open EndNote Reference(s) command 277
Open EndNote When Starting Word/WordPerfect preference 456
Open Filter Manager 380
Open Link 193
Open Link command 100, 448
Open List command 207
Open Style Manager 252, 330
opening
filters 412
libraries 76
Macintosh EndNote libraries 79
references 26, 88
Options menu 393
Or option (Search command) 41, 170
Original Publication field 98
OS/2 11
out of memory errors 476
output styles (see styles) 353
Output Styles menu 252, 329
adding styles to 331
overwriting reference types 317
Ovid Technologies 152, 399
P
p./pp. 351
Page Down key 24
page numbers
adding to citations (Add-in) 244
entering 97
excluding from citations (CwWyW) 235
formatting (see also styles) 353
formatting options 353
in footnotes 243

Index 515
Index

including p. or pg. 349, 351
page ranges 353
singular/plural 351
Page Numbers command 353
Page Setup command 304
Page Up key 24
Pages field 97, 314
Palm devices, exporting to 302
PaperChase 152
papers, unformatting (Add-in) 277
Papyrus 164
passwords 120, 426, 482
Paste command 103, 192
Paste with Text Styles command 103
Pause button 130
PDF files 112
performances, reviews 98
periods
missing in bibliography 350
removing from journal names 355
permissions 77
permissions, network 469
Personal Communications reference type 92
personal titles, entering 95
pg./pgs 351
Ph. D., entering with author names 95
pictures, inserting 110
Plain Font 86, 102, 346
Plain Size 86, 102, 346
Plain Style 102, 346
Plain Text 102
platforms, moving CWYW docs 268
PNG files, inserting 111
Port ID 425, 432
Portuguese dictionary 455
Position attribute 428
positioning figures 261
PowerPoint files, inserting 112
predefined reference types 319
preferences 318
Add-in 455
change case 445
Cite While You Write 455
display fonts 439
duplicates 447
folder locations 147, 450
formatting 446
libraries 438
library display fields 446

online settings 448
reference types 440
sorting 444
spell check 452
temporary citations 441
term lists 450
prefix text
add to citation with CWYW 235
before citations 241
preview
multiple references 68
notes only 69
resizing Library window preview 68
styles 332
Print command 303
printing
(see also creating bibliographies, styles, and independent bibliographies)
abstracts 42, 305
changing fonts 439
fonts 304
important points 303
individual fields 306
margins and headers 303
notes 305, 306
page setup 304
references 303
ProCite 75, 143, 164
proxy server 480
publisher guidelines 224
publishers
removing field codes (CWYW) 268
submitting papers 268
submitting papers (Add-in) 292
submitting papers (CWYW) 268
PubMed 121, 152
punctuation
after each reference 366
author name separators (citations) 359
dashes in numbered citations 357
in bibliographies 346
in formatted references (see also styles) 342
in styles 346
journal abbreviations 355
missing in bibliography 350
removing periods from journal names 212
separating authors in bibliography 358
separating multiple citations 339
sorting 191
Q
QuickFind indexes  180
   creating  182
   important points  181
QuickFind Index command  182
QuickFind indexes (searching)  170, 171
quit Endnote  77
R
range
   dates  97
   page numbers  97
   selecting references  87
Record Data  429
Record Layout
   Record Layout command  403, 405
   smart record identification  403
record locking  77, 469
Record Number Marker  442
record numbers  71, 83, 191
   and deleted references  90
   and retrieved references  132
   before each formatted reference  366
   in temporary citations  239, 244, 489
   printing  366
   reassigned for pasted references  105
   role in formatting bibliographies  264, 289
   showing in Library window  70
   using text in place of  239
record syntax  426, 432
Record Termination (filters)  404
recoverying libraries  78
Recycle Bin  78
red text  197, 204, 451
   turning off  450
Ref-11  164
Refer format, summary  160
Refer/BibIX  143
reference lists, (see bibliographies)
Reference Manager  75, 164
Reference Manager (RIS) import option  143
reference prefixes  344, 365, 367
reference suffixes  344, 366
Reference Type tag  390
Reference Type template  385
reference types  92, 309, 311, 440, 498
   adding  315, 317, 344
   adding fields  316
   bibliographic format  341
changing  317
choosing  92
creating  309, 317
customizing  92, 309, 315
default  91
definition  309
deleting  309, 315, 318
deleting fields  316
fields  92
Generic  312
hiding  318
important points  309
in styles  311
limits  309
predefined  319
special fields  314
tips for choosing  92
Unused  317
Reference Types command  315
Reference Types menu  34, 84, 92
Reference Types Table  309, 311, 319
Reference Update  153
Reference window  26, 33, 37, 38, 99, 265, 289
   definition  84
   fields  92
   moving between fields  27, 84
references
   adding text before or after  364
   available fields  310
   available types  309
   capacity  83, 92
   choosing reference type  91
   closing  27, 36
   copying and pasting  192
   copying in bibliographic format  299
   deleting  90, 290, 490
   deleting duplicates  183
   discarding changes  89
   editing  89
   entering  93
   entering (see entering references)
   entering text from term lists  204
   exporting  299
   fields  92
   finding in library from citations  263
   global editing  184
   hiding  167
   important points  83
   keywords  184
Index

labeling all used in a paper  291
limits 83
new 34, 91
opening 26, 88
printing (see also styles) 303
saving 89
selecting 25, 66, 86
showing 167, 173
sorting 191
templates 105
transferring to other libraries 104, 192
unselecting 87
viewing information 84
References menu 168, 169
reformatting
edited bibliography (Add-in) 221, 277, 486
edited citations (Add-in) 484
with different styles (CWYW) 254
with new citations (CWYW) 254
Relation attribute 428
Remove Periods option (journal abbreviations) 355
removing (see deleting)
removing field codes
CWYW 268
WordPerfect 293
renaming
connection files 424
fields 311, 315
filters 383
libraries 65
styles 335
term lists 207
repairing libraries 78
repeated citations, in footnotes 371
Replace whole field with option 188
replacing images 114
replacing text 185
Reprint Edition field 98
reprints on file 98
republished material 98
requirements 11
ResearchSoft contact info  4
resize window 66, 69
resize, Library preview pane 68
restore
EndNote default preferences 437
Library window 69
restore button 66
restricting searches to fields 178
Retain Capitalization (Change Text command) 186
retrieved references 128
saving 132
Retrieved References window 56, 59, 131, 498
Reveal 149
reveal codes in WordPerfect 458
Revert Connection 383, 423
Revert Reference command 89
Revert Style 335
Reviewed Item field 98
reviews, of various works 98
RLIN 153
RTF 300
running Setup 12, 13
S
sales information 4
Save As
filters 381, 421
styles 334
Save As command 334
Save command 89
Save Term button 200
saving
connection files 422
files for other word processors (CWYW) 268
filters 382
references 89
retrieved references to a library 60
searches 179
styles 334, 375
Word files without field codes (CWYW) 268
SciFinder 149
scroll bar 24, 84
search and replace, (see Change Text and Change Field commands)
search attributes 427, 428
Search command 119, 129, 167, 168
Add to showing references option 178
adding search items 176, 177
Boolean operators 176
canceling 171
cleaning up search results 172
combining search results 169, 178
complex searches 179
Index

deleting search items 177

diacritics (accents) 171

general searches (example) 172

in Any Field 174

introduction 169

partial words 171

QuickFind index 180

removing results from showing references 179

restricting to certain fields 174

Search showing references option 178

simple searches 172

using term lists 197

viewing the references not found 172

Search Field Name attribute 427

Search Fields 432

search items 169

adding and deleting 177

Search Remote option 55, 57, 119, 125, 126

search results 128

Search Set menu 169, 178

Search showing references option (Search command) 178

Search window 56, 171

comparison menu 170

description 169

Match Words option 170

search item 169

Search Set menu 169

Set Default 170

searches

adding results to showing references 169

canceling 171

combination 176–179

combining search results 178

complex 176–179

diacritics 171

empty fields 171

fast (indexed) 170, 180

for partial words 171

for symbols 175

loading 179

loading saved searches 179

marking search results 184

omitting results from showing references 169, 179

online databases 55, 119

partial words 171

remote databases 55

restricted to certain fields 174

restricted to showing references 169, 178

saving strategies 179

Web of Science 136, 499

years 171

Secondary Author 351, 364

sections, in manuscript template wizard 226

Select All command 87, 172, 387

selected references, exporting 299

selecting references 25, 26, 66, 86, 87

semicolons, in citations 242

Sentence case 401

serial number 5

Series Editor field 364

Server Address 425

Server Description 425

Set Default (Search window) 170

setting default library 28, 29, 30

sharing

image files 113

libraries on a network 77, 469

term lists 211

Word documents (CWYW) 268

Shift key, for selecting references 87

Shift-Tab 84

Short Title field 97, 372

short-cut key commands 103

shortcut menus 459

shortcuts

in Word 457

in WordPerfect 458

shortened form of citations 371

Show All command 168, 173

Show All style 330

Show Connection Status command 133, 429

Show Info, styles 332

Show Preview 67

styles 332

Show Selected command 168

SilverPlatter 153, 380, 384

size, bibliography font in Word 251

small caps 360, 362

Smart Indent Identification 398

Smart Parsing 406

first name parsing 394

individual author name separators 396

multiple author separators 395
Index

Smart Record Identification 403

smart settings, in filters 393

smart tags, in Word XP 249

socket errors 479

Sort Library command 71, 190, 304

sorting

(see also styles)

author names 191
bibliographies 368–370
custom sort order 370
exported references 300
library window 71, 190
multiple citations 368
omitting articles 444
omitting names 444
reference list 368
Title field 191

source line 388, 405

unmatched 406

source parsing 405

Source Parsing command 405

Source tag, defining 405

spaces

between references 367
in bibliographies 347
in bibliographies (CWYW) 251
missing in bibliographies 350

Spanish dictionary 455

special formatting characters 348
back apostrophes (’) 350
caret 351
option-space 348
vertical bar (|) 349

spelling checking 115

modifying dictionaries 453
preferences 452

spelling errors, correcting globally 184

Sr., entering with author names 95

starting EndNote 22

status bar 131

Status window 133

STN 153

Stop button 60

storing images 113

Structure attribute 428

Style editor 337

Bibliographies panel 337
Citations 337
Footnotes 338

Style Manager 252, 330
location of styles 450

Style window 329, 337

closing 335

styled text (in bibliographies) 346
styles 329, 498

accent grave (’) 350
adding Abstracts 305
adding fields 343
adding reference types 344
adding to menus 331
author name separators 358
blank lines in bibliography 367
citation template 339, 374
compatibility 15
copying 334, 335
creating 373
creating (example) 373
definition 329
deleting 335
editing 333, 339
editor names 364
entering Tabs 368
fields 347
fonts and text styles 346
for notes only 306
forced separation 349
formatting different reference types 341
Generic template 313, 341
getting the latest 17
hanging indent 367
inserting fields 374
inserting Tabs 368
Journal Abbreviations command 353
journal names 353
letter after year 357
making backups 465
marking as favorites 331
modifying to include abstracts 305
multiple citation separators 340
naming 330
navigation 368
new 337, 373
number ranges 357
numbered formats 357, 365
options 352
page numbers 353
prefixes 344
previewing 332, 333
punctuation 346, 348
relation to reference types 311
removing fields 343, 344
renaming 335
reverting changes to 335
rules 346
saving 334, 375
selecting as favorites 253
selecting for CWYW 251
showing field names 350
Sort Order command 368
sorting 368
spaces 347
special formatting characters 348
suffixes 344, 366
tabs 367, 368
templates 338
updated 336
vertical bar (|) 349, 350
Styles folder 334, 450
styles menu, see Output Styles menu
subdocuments (Add-in) 287
subdocuments (CWYW) 255
submitting papers to publishers (Add-in) 292
submitting papers to publishers (CWYW) 268
subscribe 102
subscription databases 498
suffix text
   add to citations (CWYW) 235
   add to citations (CWYW/Add-in) 242
Suggest Terms as You Type 94, 450, 451
superscript 102, 346
support, technical 5
SUTRS 426
Swedish dictionary 455
Symbol font 102, 475
symbols 106
   in searches 175
System requirements 11
T
Tab-Delimited import option 143
   errors 157
tabs 364
   in styles 368
Tag cell 386
   line indicators 227
tagged data 499
tags 497, 499
technical drawing files, inserting 112
technical support 5
templates 499
   filters 384
   references 105
   styles 338
templates, for Microsoft Word 224
temporary citation delimiters 441
   changing in Word (CWYW) 251
temporary citations 238
   (see also citations)
      Add-in, inserting 279
      changing markers 441
      components 238, 284
      CWYW, inserting 228
      definition 228
      delimiters 441
      modifying 238, 284, 489
      modifying (Add-in) 285
      modifying (CWYW) 234
      omitting author and year 446
      omitting components 238, 240
      record number only 446
      typing 238, 284, 446
term lists 93, 132, 499
   4-column journal lists 209
   auto-completion 197
   automatic updating 197, 198
   capacity 198
   chemistry 203
   creating 209
   customizing delimiters 209
   deleting terms 207
   editing terms 206
   entering new terms 198, 200
   exporting 211
   humanities 203
   important points 197
   importing 203
   importing EndNote Journals files 214
   importing into 203
   inserting terms into references 204, 205, 209
   introduction 197
   journal abbreviations 209, 214
   Journals term list 209, 212
   medical 203
   pasting text into 200
   predefined (default) lists 209

Index 521
preferences 450
removing links to fields 211
renaming 207
sharing 211
updating from references 201, 202
using with Find, Change Text, and Change Field commands 204, 206
terms (see term lists)
Terms menu 199, 207, 210
Tertiary Author 351
text before citations 241
text encoding, when importing data 426
text files 499
text in bibliographies 348
Text menu 346
appears dim 102
Text Only export 300
text styles, in formatted references 346
Text toolbar 461
text translation 142
text, changing fonts and sizes 251, 289, 439
Third Party codes (WordPerfect) 459
TIFF files, inserting 111
timeout error message 480
Titles 96, 314
changing case 445
entering 96
in manuscript template wizard 226
shortened forms 97, 372
sorting 191
toolbars
add buttons to WordPerfect 457
CWYW in Word 222
CWYW/Add-in 461
EndNote 6 in Word 222
install Add-in for WordPerfect 456
installing EndNote 6 in Word 12
main EndNote 460
text 461
Tools menu
in Word 220
in WordPerfect 274
tour of EndNote 21
transferring
libraries, Mac to Windows 80
libraries, Windows to Mac 79
references between libraries 104
term lists between libraries 211
traveling library (CWYW) 266
exporting to EndNote 266
troubleshooting 473, 475
  Add-in installation (Word) 477
  connections 479
  EndNote Add-in 483
  limitations 475
Truncation attribute 428
TRW Search Access 153
turn on/off instant formatting 249, 456
types of references (see reference types)
typing
  citations into your paper (CWYW / Add-in) 238
  EndNote suggests terms 197, 204
typing citations 490
Typing Display Font command 102
  printing font 304
U
underline 102, 346
Undo command 89
Unformat Citation(s) command (Add-in) 277
unformatted citations, definition 228
unformatting citations (Add-in) 277
UNIMARC 426
uninstalling EndNote 17
unlinking field codes (Add-in) 293
unlinking field codes (CWYW) 268
Unmark All 331, 381
Unmatched Citations 488
Unselect All command 87
unselecting references 87
Unused reference types 317
Update List command 167, 198, 201
canceling 201
important points 201
journal abbreviations 212
updating
  EndNote files
    filters, styles, connection files 17
    figure lists 259
    Journals list 212
    term lists 201
updating term lists 198, 450
during data entry 451
  when importing or pasting references 451
upgrading 4
  converting EndNote Journals files 214
  from earlier versions 14
  uppercase to lowercase 400
URL field 314
URLs 100
  as clickable links 193
  clickable links 101
  definition 194, 499
  entering 101
  jump to Web of Science reference 136
Use attribute 428
Use Default Browser option 449
Use Indexes command 170
Use Number Ranges option 357
User dictionary 455
User ID 426, 482
using multiple computers 267, 291
USMARC 426, 429
V
  vertical bar (|) 349, 392
  viewing information in references 84
  Visio files, inserting 112
  vol. 348, 349
W
  Web addresses 193
    clickable links 101
    entering 101
  Web browser, setting a default 448
  Web of Science 136, 151, 500
    base URL 449
    full record charges 136
    hot URL 136, 500
    importing from 144
    local servers 136
  Web site, EndNote 4, 5
  WebSPIRS 153
  Whole Names 394
  window
    close 27
    open 26
    reference 26
  window corner 66, 69, 84
  Window menu 85
  Windows 268
  Windows installation 12
  Windows NT, networks 469
Windows requirements 11
wizard, for Word manuscript templates 224
word processing files
  copying references from 162
word processors
  compatibility 15, 475
  CWYW compatibility 217
WordPerfect
  Add-in installation 12, 16
  Add-in Tips 457
  for Windows 12
  removing codes (Add-in) 293
  removing field codes 293
  reveal codes 458
  saving files for other word processors (Add-in) 293
  Tools menu 274
  troubleshooting Add-in 478
  working on different computers 267, 291
  World Wide Web 193, 300
  WoS (see Web of Science)
  WWW (see World Wide Web)
www.endnote.com 4, 5
Y
  Year field 95
  years
    2-digits 340
    entering 95
    exclude from citation 235
    in temporary citations 239
    letters after 357
    omitting from citations 238, 240
    searching 171
Z
  Z39.50 119, 500